PDA

Afficher la version complète : Driver interface USB [RESOLU]



jekyll
14/11/2005, 22h34
Salut a tous !
je viens de recevoir mon interface USB achetée sur ebay.
Je ne parviens pas à l'installer sous XP. Ou trouve t on le driver ?

Malgre une recherche sur le site je ne parviens pas a trouver un driver accepté par XP.

Quelqu'un peut il m'aider ?

jekyll
14/11/2005, 23h09
Bon j'ai trouvé un driver ...
[Only registered and activated users can see links]
par contre mon interface n'est toujours pas reconnue par VAG COM version 4.09 us
JE crois qu'il faut un logiciel qui emule le port USB en port COM si je ne m'abuse... ???? quelqu'un peut confirmer ?

jekyll
15/11/2005, 11h18
Bon j'ai reussi à me depatouiller tout seul comme un grand ;-)

Le driver marche bien, et pour tester l'interface il faut qu'elle soit branchée sur l'auto.
Pas besoin de logiciel supplementaire. :P

Donc COM 1 ou 2, VAG COM 4 ou inferieur, driver interface incluant l'emulation du port COM et tout y marche comme prévu :-D

Je voulais juste faire partager mes deboires qui se finissent bien car je pense que je ne suis et ne serai pas le seul dans ce cas.

@+ Jekyll ;-)

fadilsme
26/12/2005, 21h47
Salut à tous!!
J'ai récupérer un boitier usb-diag fabriqué par la société Derelek, mais je ne trouve pas les drivers nécessaires et je ne comprend pas comment on fait pour installer les drivers telecharger sur carputer. Quelqu'un peut m'aider plizz?

jekyll
26/12/2005, 22h17
tu vas dans le gestionnaire de peripherique de win XP et sur le point d'interrogation jaune (marqué "USB interface", quelque chose comme ça), tu fais "mettre à jour le pilote", et tu donnes comme emplacement du driver celui ou tu as mis celui que tu as telecharge...

N'oublies pas que lorsque tout est bien installé il faut que l'interface soit branchée sur la voiture avec contact mis pour que l'interface soit "vue".

Bon courrage. ;-)

fadilsme
28/12/2005, 18h59
l'installation du pilote ne marche pas. J'ai essayé au moins une dizaine de fois.... :-( Le driver est bien universel ( tous types de cables diag)???

lapinou
28/12/2005, 19h36
je ne pense pas que les drivers soient universel, un mail a la personne qui te l'a vendu s'impose.

fadilsme
28/12/2005, 20h49
en fait j l'ai pa acheté j l'ai pri a mon boulot mai la bas y'a pa besoin de drivers (étrange non?!?). Enfin, v me débrouiller. Merci quand meme.

jekyll
28/12/2005, 23h53
Faut pas oublier de libérer les ports de communication 1 et 2 du PC.

Cf tuto installation interface CarGo dans la section telechargement.

VWSeb
30/01/2006, 21h43
Bon je me suis pris unb peu de tps pour me replonger dans mon interface que je n arrive tjs pas a faire fonctionner

lorsque je fais un test il me dit:
Interface Status: 5-modem

Quand je veux me connecter a la voiture:
Interface status - 5
Interface not ready
possible reasons:
interface not pluged in
ignition not turn on
K line Stuck

Moi je penche pour la derniere soluce car le reste est ok. Mais bon qu est ce que ca veux dire ????

jekyll
30/01/2006, 22h31
T'as essayé de te connecté avec une autre interface (celle d'un pote par exemple) ?

VWSeb
30/01/2006, 23h24
C'est on ca fonctionne, en faite fallait appuyé sur un bouton situé sur le coté de l'interface !!! Ca m'apprendra a survoler trop rapidement le manuel d'utilisation. (aussi j'ai utilisé d'autres drivers)
Mais bon je prefere quand meme 50x la bonne mecanique a cette cochonerie d'informatique :-w

dan31270
16/02/2006, 11h56
Faut pas oublier de libérer les ports de communication 1 et 2 du PC.

Cf tuto installation interface CarGo dans la section telechargement.

bonjour,

Pour info j'ai dû enlever le port infra rouge dans win98 pour ne plus avoir une croix rouge sur le port "usb hight speed serial converter" dans le panneau de configuration , matériel, contrôleur de bus usb (le dernier).
ça ne marche toujours pas mais j'avance...

larypol12
21/04/2006, 00h58
bonsoir!
je comprend pas, il fallait appuyer sur un bouton ????

cela fait 4 semaines que j'esaie de faire fonctionner cette PU****
d'interface en USB, rien à faire:
INTERFACE-5 MODEM

que faire?? SVP

cordialement

dan31270
21/04/2006, 09h09
Bonjour,

Pour supprimer le port infra rouge qui occupe un port COM je suis allé dans le bios (par la touche DEL ou Suppr au démarrage) et là il y a une option "port infra rouge : oui / non", celà libère un port com et tout a fonctionné ensuite. Je parle de la version série du cordon ; pour la version usb je n'y suis jamais arrivé mais il parait qu'il faut XP.
Et pour finir mon interface n'a pas de bouton, elle s'allume quand on la connecte à la voiture, puis je démarre le portable, VAG-COM et tout baigne.

Bon courage