Bienvenu ! Est-ce ta première visite ?
Inscription
Salut Invité, si tu lis ce message cela signifie que tu n'est pas encore enregistré. Merci de prendre une seconde pour Cliquer ICI pour t'enregistrer, et ainsi tu feras parti de notre grande Communauté. Tu pourras aussi profiter de toutes les fonctionnalités du Forum et ne sera plus considéré comme un invité sur le Forum. A très bientôt donc.
Résultats de 1 à 6 sur 6
  1. #1
    Rodeur Avatar de b3-cabrio
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsvBActivity Stats
    Inscrit
    juin 2011
    Localisation
    Yvelines
    Messages
    18
    Marque
    Volkswagen
    Modèle
    POLO
    Type
    AXR
    Moteur
    1.9L TDI
    Puissance
    101
    Km
    125000
    Année
    10/2004

    Panne Climatronic Polo 1.9 TDI 02/2004

    Bonjour à tous,

    Je viens ici pour demander un coup de main pour déterminer la cause de la panne de climatisation sur la VW POLO 1.9 TDI 02/2004 de ma femme.

    Le symptôme est que le compresseur de clim ne démarre pas, donc bien sûr pas d'air froid.

    Je suis allé faire un diag de remplissage du circuit chez Norauto (c'est gratuit en ce moment). Il resterait 340g sur 550g de liquide, suffisamment pour faire tourner le compresseur. Ils m'ont demandé de faire le diag en concession.

    J'ai regardé le sujet d'un peu plus près et en utilisant les codes cachés de la climatronic, j'ai eu le code 04F8 (servo motor for central flap).

    J'ai récupéré une interface VAG-COM et j'ai eu le diag suivant:

    VAG-COM Version: Release 409.1-S

    Control Module Part Number: 6Q0 907 044 B
    Component and/or Version: CLIMAtronic PQ24 0201
    Software Coding: 0000000
    Work Shop Code: WSC 00000
    1 Fault Found:
    01272 - Positioning Motor for Central Flap (V70)
    000 -- - - Intermittent

    Control Module Part Number: 038 906 019 LB
    Component and/or Version: 1,9l R4 EDC G000SG 5101
    Software Coding: 00002
    Work Shop Code: WSC 00788
    Additional Info: WVWZZZ9NZ4Y139945 VWZ7Z0C8372665
    1 Fault Found:
    18043 - Powertrain Data Bus: Missing Message from A/C Controller
    P1635 -- 35-00 - -

    Je ne pense pas que le code 1272, qui semble cohérent avec le code 04F8 puisse empêcher le compresseur de démarrer. Par contre le code 18043 me parait plus inquiétant.

    J'ai fait un RAZ des codes. Le 1272 finit par revenir, mais le 18043 ne revient pas.

    Je cherche maintenant des méthodes pour tester le compresseur et son coupleur éléctromagnétique afin de voir si le comresseur fonctionne le le branchant en direct. Je n'ai pas les schémas électriques et ne sais pas sur quelles broches amener le 12v et la masse. J'ai trouvé ce post [Seul les membres enregistrés peuvent voir les liens. ] mais ce n'est pas très clair pour moi.

    Y a t'il d'autres composants qui pourraient être défaillants (pressostats, etc) à tester qui ne seraient pas détectés par le diag. Si oui, lesquels, Où se trouvent-ils, et comment les tester ?

    Merci d'avance de votre aide.
    Bien amicalement, Emmanuel



  2. #2
    Membre Donateur Avatar de Charlydiag
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsvBActivity Stats
    Inscrit
    décembre 2006
    Localisation
    ici
    Messages
    724
    Marque
    Volkswagen
    Modèle
    golf
    Type
    gti
    Moteur
    1.6 i EZ
    Puissance
    110
    Km
    98000
    Année
    01/1978
    salut,

    Perso je pense pour commencer qu'il faut la bonne quantité de gaz donc 550 gr comme écrit sur l'étiquette.

    Laisse faire un pro c'est délicat tu risques de faire de la casse à mettre du courant directement au compresseur

    @+
    @+

  3. #3
    Rodeur Avatar de b3-cabrio
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsvBActivity Stats
    Inscrit
    juin 2011
    Localisation
    Yvelines
    Messages
    18
    Marque
    Volkswagen
    Modèle
    POLO
    Type
    AXR
    Moteur
    1.9L TDI
    Puissance
    101
    Km
    125000
    Année
    10/2004

    Question

    Merci Charly,

    Norauto m'a dit qu'ils ont moyen de mettre en pression nominale le circuit, mais pourtant le compresseur ne s'enclenchait pas.

    Je cherche des informations sur les méthodes de diagnostique du compresseur (et son embrayage) ainsi que des capteurs qui pourraient influer sur son activation (pressostat, etc). Par exemple,
    - Qu'est il possible de tester au multimètre?
    - Peut-on shunter le pressostat pour voir si le compresseur s'enclenche.
    - Peut-on brancher le compresseur en direct sur du 12v pour tester, si oui, sur quelles broches ?

    Par ailleurs, cela vous semble t-il normal qu'il n'y ait pas de remontée de code d'erreur ?

    D'autre part, je cherche la liste des fonctions cachées pour cette climatronic qui a 51 fonctions. Je ne les ai pas trouvé pour la mienne. En effet par exemple la fonction N°39 ressort une valeur de -3.0°C alors que la clim ne fonctionne pas et qu'il faisait 20°C dehors ... Cela pourrait être retournée par un capteur défectueux...

    Merci à vous.
    Dernière édition par b3-cabrio; 08/06/2012 à 11h17
    Bien amicalement, Emmanuel

  4. #4
    Rodeur Avatar de b3-cabrio
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsvBActivity Stats
    Inscrit
    juin 2011
    Localisation
    Yvelines
    Messages
    18
    Marque
    Volkswagen
    Modèle
    POLO
    Type
    AXR
    Moteur
    1.9L TDI
    Puissance
    101
    Km
    125000
    Année
    10/2004

    Question

    Bon, personne n'a d'avis sur le sujet ????

    J'ai travaillé sur la voiture cet après midi et voici le résultat des tests:

    1. Le Compresseur (ref VW 6Q0820803D) ne se déclenche pas lorsque je le branche directement sur la batterie. J'entends un clac au niveau du coupleur électromagnétique, mais pas de perte de régime, et pas de froid. Les ventilons ne se déclenchent pas on plus.
    J'avais appelé VW vendredi pour savoir si le coupleur électromagnétique pouvait s'acheter séparément. La réponse est oui, mais seulement pour les CPs de marque Denso (225€ tout de même) et je n'ai pas réussi à voir la marque du compresseur.
    2. La tension d'alimentation du compresseur moteur tournant et clim forcée à LOW n'est que 7,8V, ce qui serait de toute façon insuffisant pour enclencher l'embrayage du compresseur.
    3. Les deux ventilateurs fonctionnent à basse et haute vitesse, branchés en direct sur la batterie.

    Sur ce post sur [Seul les membres enregistrés peuvent voir les liens. ], plusieurs personnes ont eu des symptômes similaires dont les causes ont été variées:
    - Relais / commande de ventilateurs defectueuse (ref VW 1J0919506M )
    - Support de fusible 30A charbonné.
    - Fil coupé sur sonde de température radiateur
    - pressostat.

    J'ai démonté le boitier de commande des ventilateurs 1J0919506M, très difficilement accessible sous le longeron et la batterie, mais je n'ai rien détecté d'anormal. Je n'ai pas su comment le tester.

    Conclusion: le Compresseur ne se déclenche pas même branché en direct sur la batterie, ce qui me laisse supposer qu'il est mort, et j'ai probablement en plus un problème d'alimentation possible du au relais 1J0919506M.

    Quelqu'un peut-il m'aider pour diagnostiquer ces deux composants (compresseur et boitier de commande des ventilateurs) ? Merci à vous .
    Dernière édition par b3-cabrio; 09/06/2012 à 23h35
    Bien amicalement, Emmanuel

  5. #5
    Membre Donateur Avatar de MacGUYvert
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsvBActivity Stats
    Inscrit
    juillet 2010
    Localisation
    Seine et Marne et Alsace
    Messages
    3 922
    Marque
    Audi
    Modèle
    A6
    Type
    ACK
    Moteur
    2.8L V6 essence
    Puissance
    193
    Km
    197000
    Année
    05/1998
    Bonjour B3 cabrio

    La réponse est dans le message 18043

    Powertrain control module, message missing from A/C controler c.a.d.

    Le calculateur de clim ne contrôle et ne gouverne rien du tout ( voir ses alimentations et ses masses )

    Le PCM ( power train control module ) est le nouveau nom donné par les Américains à l 'ECU qui doit maintenant contrôler la boîte de vitesse, le patinage, et SURTOUT accélérer le ralenti lors d'une demande de clim, et c'est ce qui nous intéresse. mais comme ton calculateur de clim ne communique plus , il ne colle pas non plus l 'embrayage de son compresseur et ne gouverne pas non plus le volet V70 de la chambre de mixage .....
    GUY ...... Persévérez mes amis, ne vous découragez pas car:
    Le costume de la victoire est très souvent taillé dans plusieurs vestes

  6. #6
    Rodeur Avatar de b3-cabrio
    User InfoThanks / Tagging InfoGifts / Achievements / AwardsvBActivity Stats
    Inscrit
    juin 2011
    Localisation
    Yvelines
    Messages
    18
    Marque
    Volkswagen
    Modèle
    POLO
    Type
    AXR
    Moteur
    1.9L TDI
    Puissance
    101
    Km
    125000
    Année
    10/2004
    Merci de cette réponse.

    Pour rappel, l'erreur 18043 - Powertrain Data Bus: Missing Message from A/C Controller ne se reproduit pas ...

    J'ai de nouveau jeté un oeil ce matin à la voiture. Je confirme que l'embrayage du compresseur est mort (donc le compresseur lui-même). Pour cela, j'ai déposé la courroie d'accessoires. La poulie tourne parfaitement avec l'embrayage hors tension, ..... et presque aussi bien l'embrayage sous tension de 12V :-(

    D'autre part, j'ai lu dans le manuel [Seul les membres enregistrés peuvent voir les liens. ] qu'un voltage trop faible d'alimentation aura probablement pour conséquence la rupture de l'embraye, ce qui est mon cas car je n'ai que 7,8V en entrée du compresseur.
    "If the engagements occur rapidly or the system voltage is to low, excessive heat created will cause failure of bearing seals and or melting of the field coil epoxy"

    Il faut maintenant que je trouve un compresseur d'occaz en bon état et trouver l'origine du problème de voltage trop faible....
    Dernière édition par b3-cabrio; 11/06/2012 à 10h07
    Bien amicalement, Emmanuel


 

Sujets similaires

  1. Polo 1.4 GL moteur AEX - panne alternateur qui devient une autre panne élec.
    Par newsmurf dans le forum Vos Questions, Remarques, Rappels, Mésaventures, ...
    Réponses: 5
    Dernier message: 17/08/2011, 20h26
  2. Résolu> Climatronic hs polo 19 TDI 2004
    Par fernandeus dans le forum Ventilation, Chauffage et Climatisation
    Réponses: 15
    Dernier message: 14/11/2010, 13h26
  3. centralisation farfelue POLO 9N 2004,(panne résolue)
    Par TURBOMAX dans le forum Equipements électriques
    Réponses: 0
    Dernier message: 24/10/2010, 11h46
  4. Panne climatronic A3 8P
    Par sd57 dans le forum Ventilation, Chauffage et Climatisation
    Réponses: 6
    Dernier message: 31/07/2008, 23h00
  5. climatronic en panne
    Par golfben dans le forum Ventilation, Chauffage et Climatisation
    Réponses: 6
    Dernier message: 24/08/2006, 11h36

Tags pour ce sujet

Liens sociaux

Liens sociaux

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé