1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Activation régulateur de vitesse au VAG Com impossible ?

Discussion dans 'Equipements électriques' créé par A4 v6, 25 Avril 2011.

  1. A4 v6

    A4 v6 Enthousiaste

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/2002
    Kilométrage:
    170000
    Code Moteur:
    ASZ
    Puissance:
    130
    Bonjour,
    hier j'ai installé un régulateur de vitesse sur la golf IV TDI d'un pote (opération deja réalisée sur mon A3 TDI 130 sans aucun problème), installation physique sans aucun problème, par contre au moment de l'activation, pas moyen de l'activé, le pote à un boitier pour plus de cheveaux, et quand je check le calculateur moteur, j'ai le message d'erreur calculateur bloqué, erreur de signal de vitesse, je remets le véhicule d'origine, j'efface les codes erreur, ok plus de code d'erreur, j'essaies d'activé, toujours pas, avec le contact, avec le moteur en marche, je quitte l'application VAG Com (j'ai la dernière avec le cable off), je reverifie la prise T10e (le cablage est ok) et la ponction du 12 V sur le fusible N°5, j'ai redémontré le commodo pour vérification de la connexion de la prise, tout est OK mais pas d'activation possible le code moteur est un AJM, le véhicule est de 02/12/1999 pas de voyant au tableau de bord (regulateur de vitesse).
    Si quelqu'un à une idée je suis preneur, la ref du calculateur moteur 038 906 019 AM pièce 1,9l R4 EDC 0000SG 0813,test contacts pédale de frein et embrayage OK
    Merci d'avance pour vos réponses.
    Cordialement.
    A4 V6
     
    Tags:
  2. Publicité Annonceurs

  3. woundride

    woundride Modérateur Membre du personnel

    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Salut,

    J'ai la même auto, même calculateur et je n'ai pas eu de problèmes...

    Si t'es OK niveau de tes branchements c'est chelou...

    Essayes une désactivation puis activation pour voir, on ne sait jamais...

    @++

    Charles.
     
  4. A4 v6

    A4 v6 Enthousiaste

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/2002
    Kilométrage:
    170000
    Code Moteur:
    ASZ
    Puissance:
    130
    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Salut woundride,
    pour commencer, je te remercie pour ton aide, depuis je n'ai pas travaillé sur cette golf puisque mon pote est dans le nord et moi en bourgogne, je reprends ce problème le VE de la pendcote, je vais tout redemonter et tout recontroler, je ferai surement des photos du cablage, et je te tiens au jus.
    Cordialement.
    A4 V6
     
  5. A4 v6

    A4 v6 Enthousiaste

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/2002
    Kilométrage:
    170000
    Code Moteur:
    ASZ
    Puissance:
    130
    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Bonsoir à tous, voici les nouvelles pour ce problème d'activation:
    Je confirme la version du calculateur moteur 038 906 019 AM pièce 1,9l R4 EDC 0000SG 0813, ensuite celui-ci ne comporte pas de fiche 121 broches, mais deux fiches (voir photo), ensuite le code moteur est un AJM, le véhicule est de 02/12/1999 pas de voyant au tableau de bord (regulateur de vitesse) controlé au VAG Com. Voici ce que l'on à fait ce WE, check complet au VCDS, sur le calculateur moteur, pb info vitesse intermittent, rien pour les autres calculateurs, reset complet des codes defaut puis re check, pas de defaut, desactivation du régulateur de vitesse, coupure du contact, fermeture de l'application VCDS, remise du contact, lancement de VCDS tentative d'activation du régulo de vitesse, toujours pas bon (malgré coupure contact, fermeture de l'application VCDS, debranchement de la batterie), controle de toute la fillasse depuis le connecteur du commodo jusqu'au calculateur (test de continuitée et d'isolement à l'ohmetre), contrôle du cablage de la T10e correct (voir photo), rebranchement de la batterie, re-essai d'activation toujours rien, passage en groupe de mesure, adresse 22, dans la 2ème fenetre, aucuns des bits ne changent d'état (tout reste à 0), même celui de la pédale de frein et celui de la pédale d'embrayage. J'ai entendu dire qu'il y avait plusieurs niveaux de finition électronique, low line, middle line et hight line quelqu'un pourrait il confirmer cette chose, pour le moment je suis très dégouté de cet echec et je cherche à comprendre pourquoi.
    Merci à vous d'avoir pris le temps de me lire.
    Cordialement et merci d'avance pour votre aide.
    A4 V6
     

    Fichiers attachés:

  6. woundride

    woundride Modérateur Membre du personnel

    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Salut,

    Je trouve ça bizarre que tu n'ai rien qui change lorsque tu appuies sur tes pédales.
    Il y a déjà un souci à ce niveau là.
    Une histoire de finition, je n'y crois pas, la mienne est une basis, donc ça m'étonnes, à moins que ça soit une histoire d'année, mais c'est étonnant...
    Regarde si t'as bien un capteur sur la pédale d'embrayage.

    @++

    Charles.
     
  7. A4 v6

    A4 v6 Enthousiaste

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/2002
    Kilométrage:
    170000
    Code Moteur:
    ASZ
    Puissance:
    130
    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Salut woundride,
    Voici les différentes erreurs que j'ai constaté sur le calculateur moteur la première fois:
    17978 Calculateur moteur bloqué (intermittent)
    17948 Signal de vitesse du véhicule signal trop important.
    le code defaut 17978 réapparait après un certain temps (je ne peux pas en dire plus)
    Avec le VCDS sur un des blocs de mesures tu peux faire le test des contacts de F/F47 et F36, qui correspondent aux pédales de frein et d'embrayage, lors du test c'est ok, par contre je ne sais pas si c'est le fait que le régulo n'est pas activé qui empeche les différents bits du groupe de mesure 22 de basculer, si tu as toujours le véhicule, peux tu faire le test de desactiver le régulo dans le calculateur moteur, puis de voir si le bloc de mesure 22 réagit lors d'une action sur les commandes.
    Me confirmes-tu que ton calculateur moteur à la même ref et qu'il dispose de deux fiches.
    merci d'avance.
    Cordialement.
    A4 V6
    ps: de quelle région es tu?
     
  8. woundride

    woundride Modérateur Membre du personnel

    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Salut,

    Je te confirme la ref du calculateur oui, c'est le même.
    J'essayerais de regarder ça pour le canal 22, perso je regarde sur le canal 6 (dernière colonne) pour voir si le régulateur fonctionne.

    Je suis en Auvergne 60km au Sud de Clermont-Ferrand, au bord de l'A75.

    @++

    Charles.
     
  9. A4 v6

    A4 v6 Enthousiaste

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/2002
    Kilométrage:
    170000
    Code Moteur:
    ASZ
    Puissance:
    130
    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Salut woundride,
    Sur le véhicule, le canal 6 reste à 255, c'est à dire régulo non activé.
    Merci pour les recherches.
    Cordialement.
    A4 V6
     
  10. A4 v6

    A4 v6 Enthousiaste

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/2002
    Kilométrage:
    170000
    Code Moteur:
    ASZ
    Puissance:
    130
    Re : Activation régulateur de vitesse au VAG Com impossible ?

    Bonjour, voila des nouvelles, régulo fonctionne, activé chez VAG, d'après mon pote du nord, le tech de chez WV s'est connecté en allemagne pour avoir un code afin de faire l'activation du régulo, je trouve cela étrange, mais bon il est très content, moi je reste un peu dubitatif, puisque je l'ai activé sans problème sur mon A3 tdi 130, de ce fait je considère cela comme un echec pour moi. Si quelqu'un à des infos sur cette nécessité de ce connecter en allemagne pour activer des options je suis preneur.
    Cordialement.
    A4 V6
     
  11. Re : Activation régulateur de vitesse au VAG Com impossible ?

    J'ai monté un régulateur de vitesse aujourd'hui sur ma Golf 4 Tdi115 de 2000.
    Vu qu'elle n'a pas le CanBus je n'ai pas le voyant au tableau de bord, sinon tout fonctionne bien, merci aux Tutos !

    4H avec du tacte et sans stress (important) et coût 105€ (95€ le kit + 10€ douille SV12 Facom pour démontage volant), je posséde un VAG COM (35€ en achat groupé sur ce site).

    J'ai préféré soudé le câble d'alimentation qui part du fusible, j'arrivai pas à le déclipser du logement...^^

    Je rajouterai quand même que quand on fait cette opération et puisque pas mal d’éléments sont démonté, on peux s'attarder sur 2, 3 petites choses :
    -Vérifier l'état des soudures du relais 109 (si mauvaise, les refaire sinon remonter).
    -Vérifier l'état du filtre habitacle (à nettoyer ou changer).
    -Graisser les articulations de la tringlerie d'essuie glaces.

    Bon courage à ceux qui vont se lancer !
     
  12. Publicité Annonceurs

Partager cette page

Chargement...