1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Actuateur nettoyé: retour codes défauts

Discussion dans '1.9L (4 cylindres)' créé par Capnoir, 27 Septembre 2013.

  1. Bonjour,
    Trop vite content, j'ai fermé prématurément mon post précédent.

    Hier, tout allait parfaitement, plus de code défaut détecté (module 01 et 17).
    Revenu de l'essai sur route, j'ai réduit au max. la vanne EGR avec vagCOM selon le tuto de Rémyj.

    Mais, ce matin, retour du clignotement du témoin de préchauffage. Je repasse la titine au vagCOM et retour des défauts également:

    module 01

    18062 - Lire la mémoire de défauts du combiné d´instruments
    P1654 - 35-00 - -
    17971 - Régulateur de débit (N146) Valeur de butée inférieure
    P1563 - 35-00 - -
    17762 - Transmetteur de crse du tiroir de régu(G149) Défaut élec. ds le circuit
    P1354 - 35-00 - -

    module 17: aucun défaut trouvé

    Le Tdigraph m'indique que l'avance est un peu plus avancée que hier et l'
    IQ est tombé à 2.8 mg alors qu'il était à 4 mg hier.

    J'avais, au remontage, bien vérifié 3x les serrages de la pompe et de l'actuateur. Serais-ce que celui-ci est irrémédiablement défectueux ?

    Sinon, elle roule super bien ..puis-je continuer sans danger jusqu'aux prochains à-coups ? Dois-je remplacer l'actuateur, pièce neuve ou d'occase ?

    Donnez-moi vos avis et conseils, svp,

    Cordialement,

    Bernard.

    _____
    Voiture concernée : Audi A6 Avant - AFN - 1.9L TDI
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Actuateur nettoyé: retour codes défauts

    Je n'ai jamais eu ce cas de figure donc je ne pourrais te dire si il est vraiment HS ou non.
    Le combiné d'instrument donne quel(s) défaut(s) ?
     
  4. Re : Actuateur nettoyé: retour codes défauts

    Si tu parles du module 17, alors aucun défaut détecté...

    Le fait d'avoir réduit l'activité de l'EGR peut-il influer l'IQ et l'avance injection ? Et activer le signal témoin de préchauffage ?
     
  5. Re : Actuateur nettoyé: retour codes défauts

    "J'dit pas que des conneries...j'en fait aussi!!!"

    Je cumule ces temps-ci! Ce matin, je fais le plein de gasoil, tout content de pouvoir flâner avec titine. De retour au bercail, j'y mets 1/2l d'huile de colza, comme conseillé un peu partout sur le forum.
    D'autant plus que j'en mets allègrement jusqu'à 50% dans mes tracteurs. Impressionnant ce que ça a décapé la tuyauterie au début..quelques filtres y sont passés vite fait.
    Bon, je redémarre et, au bout de 400m, le moteur s'arrête. REdémarre, s'arrête et ne repart plus.
    Je mets en cause le fait d'avoir ajouter l'huile par-dessus le carburant, à l'arrêt chez moi.
    Pouvez-vous confirmer la cause de la panne? et que faut-il faire:purger les injecteurs et la pompe en tirant sur le démarreur ? Ou autre solution ?
    J'espère surtout que cela n'a rien avoir avec mon travail sur la pompe..!

    Merci de vos avis.

    Bernard.
     
  6. Re : Actuateur nettoyé: retour codes défauts

    Au contraire, je ne pense pas que ça vienne du colza.
    Efface tes défauts, essaie de démarrer 1 fois, et regarde à nouveau les défaut. Si ils réapparaissent, je pense que ton actuateur est mort, ou peut-être les fiches de connexion.
     
  7. Re : Actuateur nettoyé: retour codes défauts

    Je voulais dire, j'aurais peut-être dû mettre le colza en premier et le gasoil par-dessus. J'ai fait le contraire et le colza étant plus difficile à réchauffer...A quel niveau , dans le réservoir, le carburant est-il pompé?
    Bon, de toute façon, je vais suivre ton conseil et reviens ensuite..
    Merci.

    Edit; voilà, j'efface les codes défauts mais ils réapparaissent aussitôt, sauf celui concernant les instruments..
     
  8. Re : Actuateur nettoyé: retour codes défauts

    Non ca vient pas du colza.
     
  9. Re : Actuateur nettoyé: retour codes défauts

    Bon, je vais vérifier de visu les connexions et ouvrir l'actuateur, voir si une soudure n'aurait pas lâché...
    Très embêtant de ne plus pouvoir vérifier l'avance et l'IQ, le moteur ne démarre plus . Je comprends mieux la galère que certains intervenants ont connu.
    Chance quand même, j'ai pu rapatrier la bagnole et la mettre à l'abri.
     
  10. Re : Actuateur nettoyé: retour codes défauts

    Voilà, ai ouvert la tête d'actu, les soudures sont nickel et les deux vis cuivre de pas à gauche sont bien serrée.
    La seule différence que je peux constater par rapport au démontage initial(au moment du nettoyage), c'est que la position du capteur (la pièce noire en bout du doigt de transmission) n'est pas la même.
    Cette pièce doit-elle toujours revenir au même endroit, moteur arrêté ??
    Car alors, il y a un décalage de bien 2 mm..La pièce me paraît bien serrée sur le doigt..aurait-elle pu bouger?
     
  11. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Actuateur nettoyé: retour codes défauts

    Bonjour la position du " doigt" peut bouger enfaîte il est fixer par la vis et coniquement si il est mal enfoncer, ca position va changer alors que l'axe n'a pas réellement bouger du coup ca fausse les valeurs et ca va produit un code défaut , il faut bien vérifier que moteur coupé contact mis tu soit au environ de 0.680 a 0.740 v dans le canal 01 .
     
  12. Publicité Annonceurs

  13. Re : Actuateur nettoyé: retour codes défauts

    Bonjour lolo-63130 et merci de répondre.
    Alors, je viens de vérifier et, effectivement, je suis à 0.300V.
    Dois-je ouvrir l'actu et régler à nouveau le capteur ? Si oui, comme c'est un objet délicat, quelle est le "truc" pour bien le serrer sans risque, s'il y en a un ?
     
  14. Re : Actuateur nettoyé: retour codes défauts

    Up...
    J'aimerais beaucoup remonter le régulateur ce dimanche, donc si une personne compétente peut m'instruire de la chose suivante, ce serait sympa...;

    le transmetteur de course du tiroir qui se trouve en tête d'axe de transmission est visuellement déréglé. Ca donne l'impression que c'est la pièce plastique du haut transmetteur qui a bougé. Je compte intervenir là et la recaler.

    Question:se peut-il que ce soit l'axe lui-même qui ait bougé ? Ca ne me paraît pas possible et j'ai besoin que vous me le confirmiez avant d'intervenir.Le doute m'empêche d'agir.

    Merci d'avance à ceux qui savent,

    Bernard.
     
  15. Re : Actuateur nettoyé: retour codes défauts

    Je ne peux pas t'apporter de réponse.
    Mais de toute façon, ça ne peut pas être pire que là donc essaie. Au pire tu le remets à sa place.
     
  16. Re : Actuateur nettoyé: retour codes défauts

    Merci,
    Connaîtrais-tu la valeur angulaire de départ de la bague de mesure mobile -la pièce en plastique fragile qui est un aimant en réalité-?

    La valeur que tu m'a communiquée - 0.680/0740V-, moteur chaud, froid, ou sans importance ?
     
  17. Re : Actuateur nettoyé: retour codes défauts

    Voilà qui est fait. J'avais mal serré, de peur de casser la pièce, la bague de mesure mobile.

    Pour l'angle de calage de la bague,j'avais initialement relevé l'écart avec le point zéro avec les moyens du bord...l'extrémité d'une cuillère à café que j'avais sous la main, augmentée de l'épaisseur d'une feuille de papier.
    Remontage et réglage au vagCOM.

    IQ = 4

    valeur de calage du trasmetteur 0.760V. Est-ce trop ?

    En tout cas, encore merci aux intervenants..

    Bernard.
     
  18. Re : Actuateur nettoyé: retour codes défauts

    0,760 au ralenti?
    En tout cas, il y a un groupe de mesure dans VagCOM (je crois que c'est le 20) dans lequel il y a les butées min et max. Sur ma voiture, les butées sont 0,760V et 4,580V. Au ralenti, je crois que je suis vers 1,5V.
    Va faire un tour sur VagCOM et donne nous tes valeurs ;)
     
  19. Re : Actuateur nettoyé: retour codes défauts

    Non, c'est comme tu m'avais dit de vérifier, moteur coupé et contact mis,groupe 01, ça donne 0.760V. Ma question -moteur chaud/froid- n'a pas de sens, oublions.
    De mémoire -je vérifierai- au ralenti je suis vers 1,680V. Je regarderai le groupe 20 également.

    Une précision, stp,au démontage, on découple le transmetteur en ôtant la vis et on débloque le serrage conique grâce à l'écrou de 10.

    2 questions;

    - l'écrou sert-il au resserrage ? Je n'ai resserré qu'avec la vis.
    - la valeur de 0.760V est-elle trop élevée ? Dégâts possible à la longue ? Dois-je la modifier ?

    Merci pour ton suivi, ptit-lolo..
     
  20. Re : Actuateur nettoyé: retour codes défauts

    Je n'ai jamais besoin de démonter un actuateur donc je ne pourrais te répondre.
    Ensuite, la valeur 0.760 est très bonne. Quand tu iras dans VagCOM dans le groupe 20, si la valeur min est entre 0.650 et 0.850, ça va. Pour la valeur max, il faut qu'elle soit entre 4.350 et 4.600
    Si tu es dans ces clous, ton réglage sera bon, surtout que le 0.760 est la valeur d'origine.
     
  21. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Actuateur nettoyé: retour codes défauts

    Bonjour 0.760 v c'est bon comme valeurs de toute façon moteur froid ou chaud ça ne change rien du tout vu que le moteur et a l’arrêt .
     
  22. Re : Actuateur nettoyé: retour codes défauts

    Extra,j'ai trouvé mais dans le groupe 19.
    Valeurs 0.760 - 4.460

    Donc, bon d'après ce que tu me dis...
    Je vais chercher qui pourrait répondre à la question du serrage du transmetteur.J'ai 3000 bornes qui m'attendent et je ne veux pas risquer la panne en cours de route.

    ptit-lolo, tu as fais beaucoup pour moi ainsi que lolo-63130 et je vous remercie. Je doute pouvoir vous renvoyer l'ascenseur dans le domaine de la mécanique, mais j'espère être capable de dépanner d'autres personnes à l'occasion.

    Cordialement,

    Bernard.
     

Partager cette page

Chargement...