1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

AFB demarre et cale aussitot

Discussion dans 'V6 (6 cylindres)' créé par ahuit, 22 Juillet 2012.

  1. Bonjour,
    AFB (v6 tdi 2.5L) d'A8 D2 traction.
    A quel defaut peut correspondre ce comportement: le moteur demarre a froid et cale aussitot.
    Apres plusieurs tentative il fini par tenir le ralenti et marche parfaitement.
    L'autre fois j'avais fait un essai en debranchant la sonde de temperature d'eau et ca me le faisait aussi, mais la toutes les sondes sont en place.
    Merci
     
    Tags:
  2. Publicité Annonceurs

  3. drision

    drision Membre Donateur

    Marque:
    Audi
    Modèle:
    A4 V6 TDI
    Date:
    05/1999
    Kilométrage:
    227430
    Code Moteur:
    AKN
    Puissance:
    150
    salut
    tu n'as pas moyen de faire un scan?
    verifie peut etre ton circuit de gasoil!

    mais la j'avoue que cest un peu vague
     
  4. J'esperais que ce soit un sympthome classique quelconque.
    Oui va falloir que j'achete un scan. Je voulais attendre l'automne pour acheter un vrai VAGcom mais je pense que je vais me prendre un scan ebay ne serait-ce que pour verifier le calage de la pompe. On peut voir le calage avec un vagcom a 10 balles ?

    PS: oublie de dire que c'est un AFB A8 D2 de 97
     
  5. drision

    drision Membre Donateur

    Marque:
    Audi
    Modèle:
    A4 V6 TDI
    Date:
    05/1999
    Kilométrage:
    227430
    Code Moteur:
    AKN
    Puissance:
    150
    apparement il y a une commande groupee qui est en cours sur le forum
    nouvelle version et on est sure que cela fonctionne(je conseil)
     
  6. J'ai commande un com.
    Pour revenir a la question: c'etait peut etre parce qu'il manquait de l'eau (ca gueulait sur le TDB). Depuis que j'ai mis de la flotte il a toujours demarre.
     
  7. surement la pompe à injection HS
     
  8. C.a.d ?
    La voiture marche plutot bien.
    T'as pas du lire la suite.
     
  9. Bonjour ahuit,

    Il m'est arrivé la même chose lors du calage de ma PI après le changement de ma distribution il y a deux semaines. Avec trop de retard (hors tolérance environ 5° APMH), seulement à froid (20-25°C temp. ext.), il était très difficile de démarrer (3 tentatives de 10s environ), ensuite à chaud aucun soucis. Elle est maintenant calée à 1.6° et je n'ai plus de soucis.
    Je te conseille aussi d'acheter le vag-com en premier lieu.

    Bonne continuation!
     
  10. Pardon j'ai oublié, avec un cable Ebay tu peux vérifier ton avance dans le groupe de mesure 4 (réglages de base) sans problemes si je me souviens bien. J'en ai un aussi par contre mon moteur n'apparait pas dans la base de données TDI timing (j'ai la version 409.1).

    Cordialement
     
  11. +1 pour le cable commande groupée sur ce site, en plus on peut l'avoir en francais
     
  12. Publicité Annonceurs

  13. Ah ca c'est une bonne indication, c'est exactement ce que j'ai. J'ai fait la distrib parce que je ne connais pas l'historique sauf des vagues affirmations au sujet des travaux faits au precedent achat. L'etat des courroies me fait penser que celle de la pompe a ete changee il y a 1 ans et demi et surement pas calee sur un banc. Bref des histoires a dormir debout comme d'hab quand on achete un voiture d'occase, j'ai l'habitude.

    J'ai achete un vagcom 908.2 qu'on conseille ici et je suis dans la ***** car aucun des calculos ne repond, a mon avis c'est crame.
    Bref si je n'arrive pas a me connecter je vais juste decaler de 3 degres et je verrai bien si ca demarre mieux.

    Merci
     
  14. Merci infiniment !!!!
    J'ai avance de 3 degres et hop ca a demarre de suite :-B>
     
  15. drision

    drision Membre Donateur

    Marque:
    Audi
    Modèle:
    A4 V6 TDI
    Date:
    05/1999
    Kilométrage:
    227430
    Code Moteur:
    AKN
    Puissance:
    150
    salut
    tu as utilise les piges de calage ou pas
    car ca fait la troisieme que je fais et aucun probleme
    le galet tendeur etait bien tendu repere en face

    content que tu es trouve ton soucis
     
  16. Salut à vous,

    Super pour toi ahuit!
    +1 avec drision normalement si c'est bien calé elle démarre au quart.
    Je me suis fait avoir avec mon vag-com ebay car je voulais arriver à 2° (préconisé) mais je ne regardais pas le bon graphique sur TDI timing (ne trouvant pas mon moteur dessus), et ils m'indiquaient tous trop d'avance hors tolerance et j'ai donc reculé jusqu'à 5° sans le savoir! Quand on débute comme moi pas facile :-S2!

    Bonne soirée!
     
  17. Non j'ai juste mis sur les reperes qui etaient deja traces. Mais le moulin demarrait mal avant que je change la courroie donc s'etait deja mal cale, le mec roulait comme ca. De toute facon il n'avait pas l'air difficile avec tous les trucs qui marchaient a moitier LOL.
    La il faudrait que je cale vraiment bien avec vagcom mais tant que je n'ai pas trouve quel boitier me cole la ligne K1 a la masse je ne peux rien faire.
    J'ai passe un mois a la remettre en etat, 1000 euros de pieces avec les pneus. Je vais me reposer un peu.
     
  18. Ca y est j'ai enfin roule avec l'A8.
    Comme vous etes des gars cales en PI je vais en profiter.

    Je rappelle que je ne peux pas utiliser le diag car mon bus K1 est en carafe, il faut que je trouve pourquoi. Et je pars en vacances dans une semaine.

    Donc la ca demarre au bout d'une seconde (je trouve un peu lentement) et la conso instantanee en 6eme sur du plat est:
    - 100 : 5.9L/100
    - 110 : 7
    - 120 : 8
    Ca tourne vers 2000tr/min.
    Je trouve la progression trop importante et je pense que l'avance arrive en butee et du coup la conso n'est pas optimale.
    Qu'en pensez vous ? Si je l'avancais d'encore 2 degres ?
    Je n'y connais rien en diesel et je n'ai pas d'idees sur la plage d'avance qu'un moulin exploite.
     
  19. Salut ahuit,

    Difficile à dire, ta conso m'a l'air ok meme si je ne connais pas les charts lorsque l'AFB est monté sur A8.
    Ce qui est important à mon avis, c'est de vérifier si ta pompe n'est pas hors tolérance car la partie mécanique (piston d'avance) pourrait être endommagée à terme.
    La valeur assignée préconisée est 2° APMH +/- 2° d'après elsawin (donc de 0° à 4° APMH max). Si tu dépasses ces valeurs, en effet comme tu dis tu prends le risque que le piston d'avance arrive en butée.

    Tu n'arrives vraiment pas à te connecter en passant par le module 1 moteur/reglages de base/ Groupe de mesure 004? Je ne suis pas très calé en électronique mais tu devrais jeter un oeil au cablage de ta pi.
     
  20. Le diag parle a tout le monde par un bus et moi j'ai une pinoche du bus qui est collee a +12v donc impossible de se connecter a quoique ce soit.
     
  21. APMH c'est apres ou avant ?
    Si j'ai bien compris ces valeurs ne sont valables qu'au ralenti. En pleine charge je suppose que l'avance augmente puisque il y a davantage de petrole a injecter et de plus ca devient plus important d'avoir un bon timing puisque sinon la combustion risque de durer trop longtemps apres PMH.

    A 4000tr/min un degres vilo dure 42 us. Alors que l'injection dure certainement plus et la combustion doit commencer avant le PMH pour un tas de raisons de tenue meca/bruit/pollution. Bref je pense que c'est comme sur les essence, plus la charge augmente et plus il faut d'avance.

    PS: doc interessante des PI Bosch:
    http://gnarlodious.com/vanagon/bosch_pump/Bosch_VE_Pumps.pdf

    page 29 il y a un exemple d'un cycle de combustion. L'injection commence a -4 et fini a 6 degres PMH.
     
  22. Salut ahuit,

    Pardon, APMH=Après PMH, Et tout à fait les valeurs sont valables au ralentit, par contre le contrôle se fait en dynamique via le vag.
    - C'est 2° +/- 2 en retard pour le début d'injection,
    - Au ralentit, contrôle dynamique: l'electrovanne de début d'injection alterne toutes les 10 secondes pour faire varier l'avance min que tu viens de régler (retard de 2°), à l'avance max possible. la valeur de l'avance max atteint plus de 12° (Lorsque c'est bien calé la valeur atteint 14° par là). Donc sur VP44 ça fait une plage de variation d'environ 16° (plus quelques degrés tolérance j'imagine) si je dis pas de bétises.

    Merci pour ta doc. mais ça devient un peu trop technique pour moi, il me faudra du temps pour voir ça :-S2.

    Donc si je comprends bien, tu n'as plus possibilité de vérifier ton calage. Si tu es sur de tes repères de distribution, je te conseille de remettre éventuellement ton moteur en PMH, de repiger ta pompe avec un foret de 6 (vérifier aussi la tension de ta courroie de PI= repères alignés) pour tenter de retourner aux alentours des 2°.
    Bon ce n'est qu'une solution provisoire.
     

Partager cette page

Chargement...