1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Aide pour diagnostique et réparation d'une clim

Discussion dans 'Ventilation, Chauffage et Climatisation' créé par FruRider57, 1 Juillet 2016.

  1. FruRider57

    FruRider57 Membre Donateur

    Bonjour,

    Je suis confronté au problème suivant sur mon Touran 2.0 TDI 140 (BKD 16v) de 05/2008 qui comptabilise 152.000km au compteur :

    VIN VWGZZZ1TZ8wW021649 (me dite pas oulala attention, RAB, c'est un Touran, pas une RS4, merci :D)
    Référence du (fucking) compresseur : 1K0 820 859F / SANDEN 8681 P

    Le système de ventilation / climatisation ne fait plus de froid, l'appui sur la touche A/C n'engendre aucune réaction, résultat, bruit, variation de régime, y toucher revient au même effet de ne pas y toucher...

    Je précise qu'il s'agit d'un compresseur à cylindrée variable donc sans embrayage électromagnétique sur la poulie (de ce que j'ai compris).

    J'ai entrepris différentes vérifications et essais :

    * Pour commencer avec VCDS :

    - Aucun code défaut,
    - Pression entre 6 et 7bar aux températures ambiantes actuelles entre 20 et 25 degrés donc rien d'anormal
    - Test actionneur de la vanne de régulation, le courant varie et atteint la valeur assignée, les ventilateurs se mettent en route
    - La vitesse de rotation est celle du moteur à très peu de choses près
    - Le couple appliqué est de 1.2 n.m soit la charge minimale
    - A l'appui, la valeur d'activation du compresseur passe il me semble de 0 à 6 (plus certains mais ça varie)


    * Vérifications visuelles et mécaniques

    - La courroie d'alternateur est en place, en parfait état sans trace de chauffe ou patinage (elle a même pas 2000km car remplacée avec la distribution)
    - Après dépose de la courroie, la poulie du compresseur tourne sans point dur
    - L'axe du compresseur est solidaire de la poulie, l'écrou est bien serré
    - Aucun bruit anormal, fonctionnement du véhicule absolument normal à par l'absence de réfrigération
    - Après vérification par mon agent VW, le charge en R134A est bonne, 485gr pour une valeur nominale de 525g, le circuit est maintenant tiré à vide


    * Depuis le tirage à vide

    - Rien de plus à signaler en bruit ou sensation
    - Sur VCDS, pression à 0bar (logique), défaut de pression de gaz (logique), vitesse et couple du compresseur à 0, valeur d'activation à 3


    -1- Mon diagnostique initial vu ces éléments était un problème de compresseur, ce diagnostique est confirmé par l'agent VW (sans vérifications particulières), êtes vous d'accord avec ceci ?

    -2- Est-il absolument obligatoire de procéder à un rincage du circuit (selon l'agent VW non et précisé comme fastidieux) ?

    -3- Est-il possible à l'un d'entre vous de me trouver la référence du déshydrateur qui correspond à mon véhicule (sur ETKA il y en a 3 et impossible de le relever sur la voiture...) ?

    -4- Avez vous connaissance de l'existence d'un tuto sur le remplacement du de ce déshydrateur ?

    -5- J'enviseage l'achat d'un compresseur neuf de marque SANDEN identique à celui présumé H.S sur ebay en Allemagne, bonne solution ou pas (250 euros environ contre plus de 600e chez VW) ?

    Merci à tous ceux qui me liront et participerons, @+

    Valentin
     
    Tags:
  2. Publicité Annonceurs

  3. FruRider57

    FruRider57 Membre Donateur

  4. Fredbbs67

    Fredbbs67 Modérateur Membre du personnel

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/1999
    Kilométrage:
    235000
    Code Moteur:
    AHF
    Puissance:
    110
  5. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Salut,

    Effectivement beaucoup ( trop ) de ces compresseurs rendent l’âme donc la piste doit être la bonne.

    Il faut rincer impérativement le système si il y a de la limaille dans le circuit .

    Je dirais donc, démonte par voir si limaille ou pas ? Si OUI laisse faire "vrai" un pro de la clim. sinon ton nouveau compresseur sera vite de nouveau HS.

    Le prix chez lui pour le compresseur sera moindre que chez VW

    @+
     
  6. FruRider57

    FruRider57 Membre Donateur

    Merci pour vos réponse.

    Je pense avoir fais les diagnostique possibles.

    Pour la limaille, on m'a conseillé d'ouvrir le déshydrater pour voir son contenu.

    Néanmoins, personne dans la région ne réalise de rinçage, c'est décrit comme inutile et très fastidieux surtout sur un touran.

    Il semblerait que le démontage des deux radiateurs est complexe.

    Je me lance, j'ai commandé un compresseur E/S et une cartouche deshydrateur.

    Je vous tiendrais au courant du résultat
     
  7. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Salut,

    Un compresseur HS n'implique pas forcément de la limaille , mais si il y en a dans le circuit le nouveau compresseur ne tiendra pas longtemps .

    @+
     

    Fichiers attachés:

    MacGUYvert apprécie ceci.
  8. FruRider57

    FruRider57 Membre Donateur

    Merci pour ces renseignements.

    Je suis passé à l'action !

    J'ai vérifié la présence de limaille dans le reste d'huile du compresseur, pas de traces.

    J'ai découpé le déshydrateur, pas de limaille au niveau du tamis ni dans la cartouche.

    Idem dans les tuyaux accessibles, l'huile était d'ailleurs propre (pas noircie).

    J'ai donc remplacé le compresseur par un échange standard et la cartouche par une neuve.

    Après rechargement du circuit, l'hiver est revenu dans l'habitacle.

    A nous les rhumes de l'été !

    Sur la méthode, le remplacement du compresseur ne représente pas de difficulté particulière.

    Concernant la cartouche, c'est plus coton.

    Elle n'est pas accessible, il faut reculer (ou plutôt avancer) la face avant de 10 bons centimètres pour pouvoir ensuite dévisser les fixations du groupe de refroidissement et l'avancer à son tour (le reculer ?!? :D ) et accéder à cette satanée cartouche.

    Elle se dévisse par le bas, attention à la saleté autour (insectes, poussières) qui tombent dans l'alésage de la cartouche dans le condenseur !!! Bien nettoyer avant, pas comme moi sinon c'est aspirateur avec la paille du McDo :D

    Elle s'extrait par le haut. L'objectif, c'est d'accéder au vis mais c'est compliqué sans un assistant pour soutenir le groupe de refroidissement.

    Le diamètre de ces vis est faible (torx 10), j'ai donc percé dans le spoiler (à un endroit invisible) pour accéder avec mon tournevis T10 sans risque de me prendre les trois radiateurs et les ventilos en travers de la figure.

    Je précise que sans l'outil T10093, il est très difficile de faire ce travail car il faut soutenir la face avant, la coulisser dessus. J'ai voulu remplacer ces deux outils par de la tige filetée de 10 mais il semblerait que le pas soit différent !?!

    Wouala wouala !
     
    Dernière édition: 7 Juillet 2016
    Patoche57 apprécie ceci.
  9. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Salut,

    Merci pour ton retour , du boulot à 100% et donc un résultat 100% aussi :-S2

    Perso : sans limaille sortie compresseur perso je n'aurais pas toucher à la cartouche mais c'est plus facile à dire après résultat que avant :-]]

    Bonne journée.
     
  10. FruRider57

    FruRider57 Membre Donateur

    Merci à toi !

    Cette cartouche ne coûte pas grand chose et son remplacement est obligatoire pour conserver la garantie du compresseur.

    J'irais même plus loin, si j'avais su, j'aurais prévu un remplacement complet du condenseur car son prix reste modéré, compte tenu de la qualité pitoyable du radiateur monté par notre constructeur préféré (matière aussi tendre que du beurre doux) et du travail pour y accéder...

    Avec un poil d'expérience, du temps, courage, réflexion et surtout Elsawin, difficile de mal faire !

    J'oubliais un détail ...

    Quelques temps avant la panne de la clim, la voiture à commencer à faire des a-coups de manière aléatoire, surtout à la réaccélération après une phase à régime stabilisée.

    La première fois dois remonter à fin avril début mai et ça ne s'est pas produit bien plus qu'une dizaine de fois.

    Depuis le vidage du circuit (préostat coupant le circuit frigo et donc le compresseur), plus aucun a-coups.

    Lorsque j'ai sorti le compresseur, j'ai constaté la présence d'un système à lame ressorts.

    J'ai fais mumuse avec pour me rendre compte qu'il s'agit d'un système excentrique de débrayage forcé dans le cas ou le compresseur bloquerait...

    Ce système n'existe pas sur les compresseurs à embrayage magnétique mais uniquement sur ceux à cylindrée variable.

    Mon compresseur à du gripper plusieurs fois dans un temps si bref que ce système est parvenu à éviter au circuit de se remplir de limaille de compresseur concassé :D
     
    Dernière édition: 7 Juillet 2016
    Charlydiag apprécie ceci.
  11. Fredbbs67

    Fredbbs67 Modérateur Membre du personnel

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/1999
    Kilométrage:
    235000
    Code Moteur:
    AHF
    Puissance:
    110
    Salut Valentin,

    Content que tu ai retrouvé le pôle nord dans ton Touran.

    Félicitations pour ce diagnostic et ce travail ;)

    Fred
     
  12. Publicité Annonceurs

Partager cette page

Chargement...