1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom) [Résolu]

Discussion dans 'Moteur TDI' créé par shoubish, 7 Septembre 2010.

  1. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Bonjour !

    Donc comme l'indique le titre j'ai différents problèmes sur la charriote :-_:
    Pour commencer, j'ai acheté la voiture avec une distrib cassée, j'ai donc remplacé le moteur ainsi que ces accessoires.
    La voiture a tourné juste après avoir effectué le remontage (sans problème apparents).
    Avec un vagcom 805.1 j'ai fait un scan complet sur le véhicule, plusieurs codes erreurs en sont ressortis (voir ci après la liste).
    J'ai éteint la voiture puis ai voulu la redémarrer, le contact est mis, aucun voyant anormaux n'est allumés sur le porte instrument mais au moment du démarrage rien ne se passe, je n'entends même pas le solénoïde claquer. pourtant rien d'anormal à première vue.
    Voici la liste des défauts :

    onday,06,September,2010,15:50:48:26365
    VCDS Version: Release 805.1
    Data version: 20080823



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Chassis Type: 8D - Audi A4 B5
    Scan: 01 02 03 08 15 16 17 25 35 37 45 55 56 57 67 75 76 77

    Mileage: 234340km/145612miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: Redir Fail!
    Part No: 028 906 021 GN
    Component: 1,9l R4 EDC 00SG 1437
    Coding: 00002
    Shop #: WSC 06325

    4 Faults Found
    65535 - Internal Control Module Memory Error
    37-10 - Faulty - Intermittent
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-00 - -
    00575 - Intake Manifold Pressure
    17-10 - Control Difference - Intermittent
    01237 - Fuel Shut-Off Valve (N109)
    31-10 - Open or Short to Ground - Intermittent
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8E0-614-111-ABS.lbl
    Part No: 8E0 614 111
    Component: ABS 5.3 FRONT D11
    Shop #: BB 24303

    No fault code found.

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 8L0-820-043-2D.lbl
    Part No: 8L0 820 043 B
    Component: A4 KLIMAVOLLAUTOMAT_D73
    Coding: 04143
    Shop #: WSC 06325

    1 Fault Found
    01206 - Signal for Duration of Ignition Off Time
    27-10 - Implausible Signal - Intermittent

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8D0-959-655-AI7.lbl
    Part No: 8D0 959 655 C
    Component: Airbag 7 Audi 0301
    Coding: 00102
    Shop #: WSC 06325

    2 Faults Found
    01217 - Side Airbag Igniter; Driver Side (N199)
    32-10 - Resistance too High - Intermittent
    00532 - Supply Voltage B+
    07-10 - Signal too Low - Intermittent

    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8D0-919-0xx-17.lbl
    Part No: 8D0 919 034
    Component: B5-KOMBIINSTRUMENT D10
    Coding: 00040
    Shop #: WSC 19411

    No fault code found.

    -------------------------------------------------------------------------------
    Address 25: Immobilizer Labels: None
    Part No: 4A0 953 234 F
    Component: IMMO AUZ9Z0V4184065 D77
    Coding: 00000
    Shop #: WSC 06740

    No fault code found.

    -------------------------------------------------------------------------------
    Address 35: Centr. Locks Labels: 8D0-862-257.lbl
    Part No: 8LO 862 257 E
    Component: ZV-Pumpe D03
    Coding: 00000
    Shop #: WSC 65535

    20 Faults Found
    01367 - Central Locking Pump Run Time Exceeded (Likely Leak)
    35-00 - -
    01371 - Alarm triggered by Door Contact Switch; Driver's Side
    35-00 - -
    01372 - Alarm triggered by Door Contact Switch; Rear Passenger Side
    35-00 - -
    01374 - Alarm triggered by Terminal 15
    35-00 - -
    01370 - Alarm triggered by Interior Monitoring
    35-00 - -
    01369 - Alarm triggered by Hood Switch
    35-00 - -
    01368 - Alarm triggered by Luggage Compartment Switch
    35-00 - -
    01373 - Alarm triggered by Radio Ground Contact
    35-00 - -
    01361 - Switch for Anti-Theft Alarm; Close
    29-00 - Short to Ground
    01360 - Switch for Anti-Theft Alarm; Open
    29-00 - Short to Ground
    01362 - Close Switch for Tailgate/Trunk (F124)
    29-00 - Short to Ground
    01363 - Switch for Central Locking; Driver's Door (F59)
    27-00 - Implausible Signal
    01389 - Tailgate Open Switch (F124)
    29-00 - Short to Ground
    22307 - Unknown Error Code
    Unknown - 70-10 - Cylinder 3 - Intermittent
    23331 - Unknown Error Code
    Unknown - 02-00 - Signal Shorted to Ground
    23587 - Unknown Error Code
    Unknown - 103-10 - Unknown Error Elaboration - Intermittent
    24099 - Unknown Error Code
    Unknown - 39-00 - Output won't Switch or Short to Ground
    23075 - Unknown Error Code
    Unknown - 01-00 - Signal Shorted to Plus
    22819 - Unknown Error Code
    Unknown - 01-10 - Signal Shorted to Plus - Intermittent
    22563 - Unknown Error Code
    Unknown - 38-10 - Output won't Switch or Short to Plus - Intermittent

    End ---------------------------------------------------------------------

    plusieurs questions me travaillent :

    - pour le code erreur sur l'anti démarrage, normalement si il est en défaut, il n'empêche pas de faire tourner le démarreur ni même de démarrer ? mais il coupe le moteur une fois en route ?
    - cela peut-il venir d'une mauvaise manipulation avec le vagcom ?
    - le défaut sur l'airbag peut-il en être la cause ? (pas de voyant sur le compteur)

    Voilà, je n'ai pas plus d'idées ............ :cry:
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    salut


    01237 - Fuel Shut-Off Valve (N109)
    N109 c'est l'electrovanne de stop carburant situé sur la pompe a injection a voir .....elle peut empecher de demarrer ...
    17978 - Engine Start Blocked by Immobilizer
    mais il coupe le moteur une fois en route ? normalement oui c est comme ça l antidemarrage .....
    00575 - Intake Manifold Pressure
    Verifies ta N75 ou alors niveau turbo ou peut-etre une simple durite à toi de voir .....
    http://wiki.ross-tech.com/wiki/index.php/01237
    http://wiki.ross-tech.com/wiki/index.php/17978/P1570/005488
    http://wiki.ross-tech.com/wiki/index.php/00575
    Voilà pour l Engine BONNE CHANCE
    PS ; pour le reste je sais pas mais un defaut sur airbag n empeche pas de demarrer a ma conaissance ..... :--:
    as-tu aquiter les defaults ( Check/Clear Fault Codes )
     
  4. drision

    drision Membre Donateur

    Marque:
    Audi
    Modèle:
    A4 V6 TDI
    Date:
    05/1999
    Kilométrage:
    227430
    Code Moteur:
    AKN
    Puissance:
    150
  5. marcel cirozz

    marcel cirozz Membre Donateur

    Marque:
    Volkswagen
    Modèle:
    golf
    Date:
    02/1998
    Kilométrage:
    180000
    Code Moteur:
    alh
    Puissance:
    140
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    commences par effacer tous les défauts et concentres toi sur ceux qui reviennent, il se peut qu'il y en ait de mémorisés alors que les problèmes sont resolus
     
  6. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    Merci beaucoup pour vos réponses.

    tufs, la n109 (l'étouffoir) fonctionne, elle claque bien, de plus la voiture tournait quelques minutes avant de ne plus vouloir redémarrer. En plus ce qui empêche de démarrer la voiture ce n'est pas un manque de gasoil ou autre chose, mais tout simplement que le démarreur qui ne tourne plus, le solénoïde ne claque même pas.
    Pour le problème d'anti démarrage, je n'ai eu aucun soucis avec, je connais bien le phénomène, j'avais le problème sur une autre a4.
    Enfin pour l'histoire de pression, je vais déjà regarder si elle sont bien raccordées comme il faut, parce que je les ai toute changé.

    drision, merci beaucoup c'est tout simplement génial comme lien :-M

    marcel, ouais je vais essayer d'effacer tout les codes et voir ce que cela donne.

    En recherchant un peu plus, j'ai trouvé des sujets un peu semblables au mien, c'est à dire le gros soucis que j'ai, le démarreur qui ne tourne plus. Certain n'avaient qu'à changer le relais 109 pour que mystérieusement tout remarche :? Une idée sur ce sujet ?
    J'ai vu aussi que certain remplace la sonde de température, mais température de quoi ? :-)))
    Bon il ben à moi de jouer maintenant ......
    Merci beaucoup pour cette aide précieuse :D
     
  7. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    Re

    J'ai vu aussi que certain remplace la sonde de température, mais température de quoi ?

    Tu veux dire la " sonde de température de liquide de refroidissement " ): peut-etre je sais pas tu peux la debrancher et essayer de demarrer pour voir ....
    Tu as deja verifier le calage de la pompe avec TDI-graph , par d air dans le circuit de gazole , et comme dit dans mon 1 message
    tu as aquiter les defaults oui ou non ......sinon pour l histoire de ton relais 109 le tien est Noir ou Gris =>
    les gris sont + recent et + fiable
    bonne Chance .... Cdt tufs .
     
  8. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    salut tufs !

    encore merci pour ton aide. Donc la sonde de température, ce doit être celle là.
    Pour la pompe à injection je n'ai pas vérifier le calage, mais n'empêche pas le démarrage de la voiture, puisque je le redis, la voiture a démarré, tournée un moment, puis impossible de la redémarrer, mais à cause du démarreur qui ne tourne plus.
    Les défauts je ne les ai pas encore effacés, je n'ai pas la voiture à disposition la semaine. Donc idem pour le relais je ne sais pas encore de quelle couleur il est.
    Encore une fois, le gros problème c'est que je n'arrive pas a faire tourner le démarreur, pas très pratique pour démarrer :? Il est testé et fonctionne.
    De plus il marchait très bien après le remontage de la voiture, j'ai laissé tourner le moteur un moment au ralenti (2 ans qu'il n'avait pas tournait), j'ai fait le scan avec le vag com, puis éteint la voiture et essayé aussitôt de la redémarrer ! Et depuis plus rien, il ne veut plus tourner.
    Ah oui, en même temps que de contrôler le démarreur j'ai regardé le faisceau ainsi que les fusibles (habitacle et calculo) et forcément tout est ok.
    Donc visiblement le problème viendrai du calculateur -:gne:-
    Je sens que ce weekend ne va pas être reposant ......... Je vais reprendre tous les tests déjà effectué plus ceux que j'ai trouvé et que vous m'avez proposez cette semaine, et si toujours rien, je redémonte le démarreur.
     
  9. marcel cirozz

    marcel cirozz Membre Donateur

    Marque:
    Volkswagen
    Modèle:
    golf
    Date:
    02/1998
    Kilométrage:
    180000
    Code Moteur:
    alh
    Puissance:
    140
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    je suuis plus que sceptique pour le calculo, à mon avis, ça ne vient pas de là.
    deux questions
    1 est ce que tu as du 12V sur la cosse "puissance" du demarreur (gros fil)
    2 est ce que tu as du 12V sur la cosse "commande" (petit fil) quand tu tournes la clé ?

    si pour "1" c'est non, tu dois avoir un gros fusible qui a grillé
    en fonction de ce que tu diras pour 2, on verra
     
  10. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    Salut Marcell.

    Merci pour ces précisions, le weekend dernier j'ai déjà tout testé, 12V sur la partie puissance du démarreur, il est bon, les fusibles sont tous bon, mais je n'ai pas le 12V sur la commande du solénoïde, ce qui me semble logique, vu que le démarreur je l'ai testé directement avec un chargeur et qu'il fonctionne. Je compte encore contrôler ces paramètres ce weekend.... en espérant que :--:
    sur ce, je vous laisse, je vais me plonger dans mes maths, devoir surveillé ce faisant :?: (et oui encore à l'école)
     
  11. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    à nouveau ...

    voilà essaye de 2 ou 3 trucs => ça coute rien ;)
    # 1 lorsque tu demarres ( que tu actionnes la clef ) et quand meme temps tu appuis sur le Kaxon celui-ci fonctionne t il ....?
    # 2 avec un gros manche ( tournevis par ex ) tapes ( avec moderation quand meme ) sur ton demarreur ...?
    # 3 regarde avec un proche si tu peux cabler sur sa batterie pour voir
    # 4 et sinon si tu la pousses elle demarre ...?
    Donc visiblement le problème viendrai du calculateur
    si je devais choisire à ta place je pencherais sur le relais 109 il sert au préchauffage et au calculateur .... voilà
     
  12. Publicité Annonceurs

  13. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    Bonjour tufs.

    Donc le test du klaxon est effectué (merci papa), et il se trouve qu'il ne fonctionne pas quand on veut actionner le démarreur.
    Cela veut dire ?
    De plus, ou se trouve le relais 109 sur la chariote ? Porte t-il le même nom ? J'ai vu sur certain sujets qu'il ne porterai pas la même nom (219 visiblement à la place de 109 ?).
    Le doute s'installe vraiment avec le temps ............
    je sens venir le weekend prise de tête.
     
  14. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom)

    Re

    Donc le test du klaxon est effectué (merci papa), et il se trouve qu'il ne fonctionne pas quand on veut actionner le démarreur.
    Cela veut dire ?

    aucun voyant anormaux n'est allumés sur le porte instrument mais au moment du démarrage rien ne se passe
    si les voyant s allume ( au contact ) alors ça peut-etre le Contacteur de neiman HS ... 30 euros en gros
    parcontre pour le relais 109 je sais que les types AJM ( 115 ch ) il correspond au 219 et le code circuit J317 ....
    A4-B5 et Passat il est palcer a l avant gauche en dessous du parebrise dans un boitier etanche avec le calculo .....
    bonne chance
    PS ; debranche la batterie avant toute interventions
     
  15. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom) [Résolu]

    Bonsoir à tous.

    Désolé de ne pas avoir répondu avant, mais j'étais très occupé avec la chariote !
    Merci pour toutes ces réponses et cette aide, elle redémarre. En revanche pour dire d'où venait le problème
    c'est une autre histoire. J'ai changé le relais 219 et toujours rien, j'ai aussi changé le démarreur en ayant pris le
    temps de le démonter et de lui faire un nettoyage intégral, encore rien.
    J'ai nettoyé toutes les cosses batterie compris, vérifié le faisceau, changé de batterie et forcément rien.
    Enfin j'ai remis la batterie avec laquelle j'ai fais la totalité des tests et par miracle, vroum vroum la chariote .......
    Y-a-t-il pas un système de protection interne au calculateur en cas de tension trop faible ?
    Enfin voilà, je suis soulagé de la voir tourner, surtout que depuis ce redémarrage, j'en ai fais une bonne cinquantaine
    tous avec succès.
    De plus, j'ai réussi a effacé une bonne partie des codes erreurs trouvés avec le vagcom.
    Par contre, j'ai un soucis justement avec le vag, en utilisation, en particulier en autoscan, il perd le code d'activation,
    je dois donc recommencer la procédure pour l'activer. Une idée ?
    Pour ce qui est du moteur, 2 ans sans tourner ..... il faut le savoir, une vraie horloge surtout après avoir effectué le
    réglage d'avance.
    Le turbo me dis merci, il souffle comme jamais (il ne siffle pas), un bon gros nettoyage, de 4mm de débattement sur la commande de GV, je suis au moins
    passé à 2/3cm.
    Il y a quand même un petit hic, le moteur fume anormalement, un coup noir, un coup bleu .... Je me dis d'un côté que c'est normal, j'ai quand même remué la merdouille
    dans tous les conduits, turbo, etc. Je demande aussi si les segments ne sont pas collés avec le temps, donc mauvaise étanchéité et pour ne rien arranger, j'y ai mis de la 5w40 ....
    Et puis, il y a toutes les suies internes qui doivent se décoller avec le temps je pense. Il va falloir la brusquer un peu la bestiole !
    Encore une petite question, où puis-je trouver un contacteur servant à la fermeture centralisée ? Celui situé sur chaque serrure de la voiture.
    Bon ben maintenant il ne reste plus qu'à la passer au CT et la remettre en état niveau extérieur .....
    Encore un grand merci à vous, bonheur et soulagement sont revenus :-]
     
  16. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom) [Résolu]

    Salut,

    Tu as dit :"Encore une petite question, où puis-je trouver un contacteur servant à la fermeture centralisée ? Celui situé sur chaque serrure de la voiture."

    J'ai vu qu'il y avait une belle liste de codes dans le module 35 et je pense que c'est un de ces codes qui a bloqué le calculateur moteur (code 17978) par l'antidémarrage. Ce qui confirmerait bien la suspiscion que tu as sur une des serrures.

    Pour tes histoires de fumée : mets plutot de la 10W40, condamne l'EGR et mets 2 litres d'huile de colza dans le réservoir (méthode Alric).
    @+
     
  17. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom) [Résolu]

    Bonjour a tous
    Je suis nouveau possesseur d'une a4 tdi 110 depuis vendredi soir
    Celle ci ne demarre plus depuis samedi matin :eek:

    Un peu degouté donc...

    J'ai donc exactement le meme probleme de demarrage a savoir
    batterie ok, de toute facon meme avec un booster elle ne demarre pas
    Le demarreur ne se lance pas, mais des que je tourne la cle contact, il y a tout de meme une tres legere baisse d'intensité de courant visible par la lumiere plafonnier qui diminue legerement et ce tout le temps que la clé est en position de demarrage.

    Aucun bruit de clic clic au niveau du demarreur.

    donc si vous pouviez egalement m'aider...

    Si egalement vous pouviez me faire une photo de là ou se trouve l'emplacement de ce fameux relais 109..

    A noter aussi que le voyant air bag reste allumé, et que le klaxon ne fonctionne pas

    Merci pour votre aide

    Amicalement
     
  18. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom) [Résolu]

    A egalement une autre question, comment se procurer le "vagcom", logiciel et cable eventuellement, je possede un pc portable donc je pense qu'il ne me reste qu'a trouver le reste...

    Merci a tous pour votre aide
     
  19. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom) [Résolu]

    Salut !

    Alors pour ton problème de démarrage, essaye dans un premier temps de taper (modérément) sur le solénoïde du démarreur, il arrive qu'il reste bloqué.
    Pour ma part, après avoir démonté moult fois le démarreur sans succès, j'ai nettoyé les cosses de la batterie ainsi que celle du faisceau et hop roule ma poule ......
    Autrement regarde le faisceau qui part du démarreur et les fusibles.
    Pour le relais 109 (231 sur l'A4 de mémoire), il se trouve sous le boitier du calculateur. Ce boitier se trouve côté droit (face à la voiture) sous le capot moteur prêt de l'essuie glace.
    Pour le vag-com, regarde sur le forum, il y a des commandes groupées assez régulièrement, s'il te le faut rapidement (ce qui serrai bien) tu peux le trouver sur ebay ou encore leboncoin. Dernière solution tu trouves quelqu'un sur ce forum qui n'habite pas très loin de chez toi et tu lui demande un petit coup de diag.
    Voilà bon courage à toi et tien nous au jus !
     
  20. Re : Aide pour différents problèmes audi a4 B5 tdi 110 (surtout vagcom) [Résolu]

    Merci a toi pour cette reponse rapide.

    La voiture a demarré ce matin...je m'explique:

    A defaut d'avoir tapé sur le demareur, nettoyé les cosses.....etc je me suis dit " tiens je vais tenter de bouger la voiture en la poussant en point mort...histoire de voir si ca ne debloquerait pas quelque chose..mais sur la neige (10-15 cms ici dans le pas de calais) donc la voiture n'a fait que 10 cms en avant, et idem en arriere.

    là je remet le contact...une petite prière et là miracle elle demarre au 1/8e de tour :-]

    Parcontre un gros bruit de casserole - frottement coté gauche (face a la voiture)...le moteur semblait entrainer un element, alors ne serait ce pas l'engrenage du demareur ???

    A savoir que j'ai laissé tourné la voiture durant 30mn afin de faire chauffer le compartiment moteur pour eventuellement faire fondre de la neige qui aurait pu s'infiltrer et aussi dilater peut etre un element qui par le froid ne se remettrait pas en place.

    Aussi au fur et a mesure qu'elle moteur chauffait, le bruit s'attenuait jusqu'a ne plus se faire entendre au bout de 30 mn a peu pres apres une marche arrier et une mrche avant sur 10 metres...

    Donc j'espere que cette experience pourra en depanner plus d'1, et si vous avez une idée de ce qui s'est passé réellement....
    Parcontre pour mon audi, quelle est la reference du cable a prendre, sachant que c'est une audi 110 tdi de 2000
    Merci a vous tous
     

Partager cette page

Chargement...