1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Autoradio s'eteint apres un certain volume

Discussion dans 'Equipements électriques' créé par Serkan110, 28 Février 2009.

  1. Bonjour tout le monde,
    Je suis en possesion d'une passat de 1999 , mon probleme est que mon autoradio keenwood s'eteint quand je monte a peine le volume donc je l'ai remplacer par un keenwood plus recent et cette fois l'autoradio s'allume mais a peine avoir mis le volume sur 1 il se coupe :?

    merci de votre aide
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Autoradio s'eteint apres un certain volume

    Salut Serkan

    Surement un problème au niveau de l'alimentation à tu controler ton +12V, peut être au niveau des fusibles.

    Lio
     
  4. Re : Autoradio s'eteint apres un certain volume

    mauvais contact => Pertes de tensions en ligne

    => Résistance de contact élevée (soudure à refaire ?) ou (moins probable) cable trop fins !
     
  5. Re : Autoradio s'eteint apres un certain volume

    merci les mecs
    mais verifier la soudure de quel fils??
     
  6. Re : Autoradio s'eteint apres un certain volume

    soudures aux cosses de tous les fils, mai sen priorité le rouge, jaune et noir ;)
     
  7. Re : Autoradio s'eteint apres un certain volume

    Pas forcément des soudures mais rien que la fixation correct.

    Notamment du + le rouge et le jaune.

    Mais possible aussi que le - soit en cause donc le noir.

    A voir si ton autoradio fait le même problème sans haut parleur. En principe tu as 2 prises derriere une noir et une marron.

    Sur ces prises il y en a une d'alim avec des fils rouge jaune noir et violet bleu 5 en tout il me semble. Et sur l'autre prise il doit y avoir 8 fils donc prise remplie. Cette derniere est la prise pour les haut parleurs tu la débranche et tu pourras tester en montant le volume.

    Si en montant le volume ton autoradio ne coupe pas ça veut sans nul doute dire que c'est ton alim qui est en cause.

    Je t'explique:
    Si tu montes le volume, tu consommes plus de courant.
    Si tu as une connection malade alors cette augmentation de courant va se traduire par une chute de tension (U=RxI) U est la tension (13V) R est la connection malade (0 pour un fil parfait, 1 Ohm pour un fil normale, 5 Ohms et plus pour un fil malade) et I le courant consommé.

    Donc tu remarque que si R = 5, I = 0.7A alors U sera égale à 3.5V de perte donc 13-3.5=9.5V ce qui est juste suffisant pour alimenter l'affichage de ton autoradio mais si I = 1.5A alors U=7.5V de perte donc 13-7.5=5.5V ce qui fait que ton autoradio se coupe.

    Si tu as bien compris mon explication alors tu as compris que tu peux mesurer avec un voltmètre entre la masse et les fils jaune et rouge la tension lorsque ton autoradio est allumé.

    Pourquoi quand l'autoradio est allumée? Car si I=0A alors U de perte sera = 0 Donc la tension lue sera la même que la tension de ta batterie, OK?


    Bon courage
     

Partager cette page

Chargement...