1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Besoin d'un conseil pour ETKA 7.2 et Elsawin 3.7

Discussion dans 'Informatique et Internet' créé par Mecaman67, 25 Janvier 2010.

  1. Bonjour à tous amis des vraies voitures....
    J'ai deux soucis : tout d'abord avec ETKA qui bug souvent en me disant "hatdlock not found" et je suis obligé de relancer le soft...en plus mon antivir détecte un virus...ave vous une idée ?

    Ensuite pour Elsawin il me manque des photos pour ma skoda Superb ( et celles que j'ai besoin en plus ....) auriez vous un lien pour une MAJ ?

    précision : acheté sur le site d'enchère très connu....

    Autre question pour les pros de chez pros...lorsque je fais un diag sur vag com il me sort un log et il y des références de test qui ressemble fortement au numéro des pièces sur ETKA, j'ai essayé de m'en servir en copiant ces réfs dans le moteur de recherche de ETKA mais sans succès...une astuce pour lier les deux logiciels ?

    Merci
     
    Tags:
  2. Publicité Annonceurs

  3. titou43

    titou43 Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    09/2012
    Kilométrage:
    120000
    Code Moteur:
    CCWA
    Puissance:
    239
    Re : Besoin d'un conseil pour ETKA 7.2 et Elsawin 3.7

    Là je suis pas sur de moi :
    Pour ETKA je pense que tu dois avoir un fichier hardlock.exe a relancer ou a reinstaller
    Il me semble avoir vu une info sur le forum ou il faut arrêter le service hardlock et le relancer
    Je pense fortement que ton antivirus prend le hardlock comme un virus et le bloque ce qui bloque ETKA (il faudrait dans ce cas déclarer a ton antivrus le programme hardlock comme bon....)

    Là je pense que cela doit être cela :
    Pour Elsawin as tu installé correctement SVGView (logiciel fourni avec Elsawin pour afficher les images ?
    Si oui lorsque tu vas sur une page ou il doit y avoir des photos (des images plutôt) est ce qu'il n'y a pas un message d'erreur en bas de page de Elsawin (fichier not found or similaire...)
    Si tu as un espace ou devrait théoriquement s'afficher une image, tu fait clic droit (menu contextuel) et tu devrais avoir accès à ouvrir le dossier cible (ou similaire...)
    Si cela l'ouvre et que tu n'a rien dedans alors cherches pas il te manque ces données....

    Ici il faut des compléments
    Pour VAgCom peux tu copier ton log ici ou me le passer par MP

    Titou43
     
  4. Re : Besoin d'un conseil pour ETKA 7.2 et Elsawin 3.7

    Merci Titou, je vais essayer ça et te tiendrai au courant, pour Elsawin j'ai regardé dans mon fichier data et il me manque effectivement le fichier image .png en question je vais donc essayé de télécharger la mise à jour et réessayer....

    @+ :?
     
  5. titou43

    titou43 Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    09/2012
    Kilométrage:
    120000
    Code Moteur:
    CCWA
    Puissance:
    239
    Re : Besoin d'un conseil pour ETKA 7.2 et Elsawin 3.7

    je peux eventuellement te passer le fichier manquant mais je pense qu'il en manquera d'autres...

    Mais on peut tester
     
  6. Re : Besoin d'un conseil pour ETKA 7.2 et Elsawin 3.7

    Merci c'est sympa, j'espère pouvoir t'être utile en retour et à tous les lecteurs également..
     
  7. titou43

    titou43 Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    09/2012
    Kilométrage:
    120000
    Code Moteur:
    CCWA
    Puissance:
    239
    Re : Besoin d'un conseil pour ETKA 7.2 et Elsawin 3.7

    tu me diras pour le fichier manquant
     

Partager cette page

Chargement...