1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Bug et Reset ODB

Discussion dans 'Equipements électriques' créé par Glloq75, 3 Juillet 2012.

  1. Bonjour, je viens vers vous pour un problème qui s'est produit plusieurs fois mais de facon aléatoire sur ma Cordoba 1.4 tdi de 2007 et encore une nouvelle fois ce soir

    A chaque fois cela se produit quasiment à l'arret, lors de manoeuvres pour se garer ou dans les bouchons, au moment de l'utilisation de la direction assistée

    Le moteur se coupe, les aiguilles de la jauge a essence et température tombent à 0 puis remontent, le voyant direction assistée s'allume et les données de l'odb se remettent à 0 ainsi que le poste radio

    En faite le tableau de bord fait un genre de reset, il suffit de redémarrer et tout revient normal

    Pensez vous à un problème de batterie ?

    Merci

    Edit: A l'instant j'ai décidé de controler la batterie

    - 12.5v à l'arret
    - 14v en marche au ralenti tout eteint
    - 13v5 en marche au ralenti clim à fonds + tout feux

    Je décide alors de refaire quelques manoeuvres clim et feux allumés, et tout de suite, même problème (voyant direction allumée) sauf que la voiture ne s'est pas coupée et les aiguilles n'ont pas buggé

    Je redémarre et tout redevient normal, je refais plusieurs manoeuvres tout eteint cette fois-ci (pas de clim, pas de feux) et aucun défaut
     
    Tags:
  2. Publicité Annonceurs

  3. 2bad69

    2bad69 Accro

    Marque:
    Autre
    Modèle:
    Renault (je suis passé du coté obscur...)
    Date:
    02/2005
    Kilométrage:
    11000
    Code Moteur:
    F9Q
    Puissance:
    120
    Salut je vois qu'on ne se bat pas pour répondre à ta question...

    Vu tes explications moi je vois un problème de connections du tableau de bord, il me semble u'il y'a pas mal de tutos pour le démonter histoire d'y jeter un coup d'oeil.

    Mais avant fait un scan des défauts avec vag-com t'y verras plus clair.
     
  4. Merci pour ta réponse

    Pour la scan, c'est ce que je comptais faire sauf que, j'ai changé de portable et je suis sous windows 7 64bits maintenant

    Impossible de réinstaller les drivers usb du cable, saloperie de seven
     
  5. 2bad69

    2bad69 Accro

    Marque:
    Autre
    Modèle:
    Renault (je suis passé du coté obscur...)
    Date:
    02/2005
    Kilométrage:
    11000
    Code Moteur:
    F9Q
    Puissance:
    120
    Je vois... sinon tu peux installer une machine virtuelle comme Vmware avec un windows xp + VagCom.
     
  6. Merci, c'est exactement ce que je comptais faire, j'ai tenté le coup avec virtualbox mais la aussi il y a des problèmes de compatibilité

    Pour le XP Mode, impossible avec ma version Premium de Windows 7 de m......

    Quand j'ai un peu de temps, je tenterais avec VMWare
     
  7. Bonsoir, pour ceux a qui le même problème peut arriver ... voici le résultat de mon diag

    Address 09: Cent. Elect.
    Controller: 6Q1 937 049 D
    Component: 0000 BN-SG. 1S34
    Coding: 00684
    Shop #: WSC 06402
    1 Fault Found:
    01598 - Drive Battery Voltage
    07-10 - Signal too Low - Intermittent

    Remplacement batterie, plus de problèmes à ce jour
     
  8. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Merci pour le retour d'info....

    Je pense que le véhicule est équipé d'une direction à assistance électrique, cela pompe énormément de courrant ( ampèrage ) lors de petites manoeuvres, et comme ta batterie était rincée ( 5 ans ) et que l 'alternateur tournait au ralenti, il n 'y avait plus assez d' Ampèrage, pour tout alimenter .....
    Comme quoi, sur un diesel la batterie est souvent cuite au bout de 5 ans !!!!
     

Partager cette page

Chargement...