1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème Changement Bloc ABS Skoda Fabia - Besoin d'y voir clair avant de me lancer

Discussion dans 'Freins' créé par Solidusnakeater, 28 Septembre 2016.

  1. Solidusnakeater

    Solidusnakeater Nouveau

    Marque:
    Skoda
    Modèle:
    Fabia
    Date:
    12/2004
    Kilométrage:
    130000
    Code Moteur:
    CWF
    Puissance:
    60
    Bonjour à tous,

    Il y a quelque mois, la SKODA Fabia 1.2 HTP de fin 2004 de ma femme a commencé à faire des siennes...

    Au debut, le voyant "volant" s'est allumé quelques fois au démarrage de la voiture, et la direction restait assez "dure" quelques secondes. Les voyants "freins" et " ABS" se sont aussi éclairés une ou deux fois.

    Ni une ni deux, voiture déposée chez le garagiste du coin, qui nous dit que ce défaut vient certainement de la batterie qui commence à fatiguer (c'était carrément possible, ça devait faire au moins 6 ans que nous ne l'avions pas changée !!). Il nous propose de la changer, nous acceptons.

    Batterie neuve en place (c'était à faire de toute façon), le voyant "volant" ne s'est plus éclairé mais celui "freins" et "ABS" le sont restés.

    La garagiste nous explique que la batterie faible à du "emporter" avec elle le bloc ABS, que nous pouvions rouler sans mais que c'était imprudent. Il l'a déconnecté (électriquement, bien sûr !) et nous a demandé de nous rapprocher de SKODA directement. J'ai bien tenté, mais ai surtout compris que le billet d'entrée pour cette réparation, chez le constructeur en tout cas, était d'environ 2000€ ! Je précise que la fabia doit à peine coter 800 balles...

    On a laissé traîner.......... jusqu'au moment où ma femme, au moment de freiner a un feu rouge, s'est rendue compte que la pédale de frein était devenue complètement molle : elle a du appuyer à fond et dans la précipitation, toujours sans ABS ! Bien entendu, crissements de pneus et grosse frayeur étaient de la partie... d'autant que ma fille était dans le véhicule.

    Tétanisée en rentrant, elle me lance : "il faut vite faire quelque chose !"

    Clairement, mettre 2k€ dans cette voiture est impossible, et la période n'est pas propice pour acquérir un véhicule... surtout que nous ne l'avions pas prévu.

    J'ai décidé de m'en charger personnellement : voilà la cause de mon inscription sur ce site !

    Désolé d'avoir été un peu long sur les explications, mais je tiens à vous en apporter un maximum.

    1- Je me pose quelques questions, si c'est "normal" en cas de bloc ABS déconnecté que la pédale de frein soit devenue molle, sachant que c'est totalement aléatoire. Ma femme me dit aussi que la direction devient très molle aussi, au même moment : est-ce lié ??

    2- Pensez-vous que le maître-cylindre soit aussi à changer ? Ou alors le bloc ABS peut-être défectueux fuite un peu ? Est-il plus prudent de le changer aussi pendant l'intervention que je vais réaliser ?

    3- Je souhaite faire avec vous l'inventaire de ce dont je vais avoir besoin, dites-moi si je me trompe ou j'oublie quelque chose :
    - Un Bloc ABS ref 6Q0 907 379 AA 0001 d'occasion = 80€ max
    - Un EEZIBLEED (J'ai lu que c'était super pratique...) = 30€ max
    - Un VAG-COM VDCS 15.7.1 FRM Français (pour réinitialiser les codes défaut, etc...) = 60€ max
    - Du liquide de Freins (DOT4 ou DOT5, je sais pas trop...) = 15€ max

    Soit moins de 200€ le tout.

    Pourriez-vous me dire si vous avez vécu une expérience similaire ? Pensez-vous qu'il me manque quelque chose pour attaquer (hormis un bon tuto et du courage) ?

    Je précise que je ne suis pas du tout du métier mais suis plutôt débrouillard.

    Merci d'avance de votre aide !
     
  2. Publicité Annonceurs

  3. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Salut,

    Bon il faudrait commencer par vérifier l'état des disques et plaquettes avant ainsi que l'arrière démonter tambour et voir état patins et cylindres récepteur (soulever le caoutchouc pour voir si il y a de l'huile ou pas.

    Ensuite quand cela et vérifier et en état rebrancher la centrale abs ( comprend par pourquoi elle a été débranchée !! ) et ensuite faire un diagnostique valable à l'aide de vcds ou autres

    ( pas dans le même garage qui a débranché la fiche).

    Reviens vers nous ensuite.

    @+
     
  4. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Bonjour

    Une batterie trop faible a évidemment mis la direction et le calculateur ABS en "vrac "

    Mais il n 'aurait jamais fallu le débrancher , car même en défaut , il n 'influe pas sur le freinage qui devient un freinage sans ABS . Mais il se passe un compte à rebours dans le calculateur ABS , qui se remet à fonctionner normalement lorsque ce compte à rebours atteint zéro ... Mais débranché , aucune chance !!!!!

    Maintenant un problème purement hydraulique s'est greffé sur le freinage normal ( maître cylindre , flexible de freins , fuite etc etc )

    Du DOT 4 suffira , mais pas de DOT3 car il ne possède pas les éléments silicones pour le graissage de l 'ABS ....
     
  5. Solidusnakeater

    Solidusnakeater Nouveau

    Marque:
    Skoda
    Modèle:
    Fabia
    Date:
    12/2004
    Kilométrage:
    130000
    Code Moteur:
    CWF
    Puissance:
    60
    Bonjour à tous, et merci pour vos réponses et conseils !

    Bien décidé à le faire moi-même, j'ai reçu et branché mon lit Vag-Com 15.7.1 -> c'est top !

    Le meccano qui m'a changé la batterie n'a pas réinitialisé les codes erreur. Je me retrouvais donc avec tout un tas de défaut qui n'avaient plus lieu d'être -> j'ai tout effacé.

    Je me suis donc retrouvé avec une voiture sans défaut selon les calculateurs... je suis donc allé faire un petit tour, et bien évidemment les "vrais" soucis sont réapparus.

    À nouveau un coup de Valise, et là je me rends comte d'un soucis d'alimentation sur le bloc ABS sur l'adresse "03 FREINS ABS", mais aucun autre defaut...

    Je le suis décidé à comprendre d'où venait l'alimentation du bloc ABS : il est sur la platine fusible au dessus de la fameuse batterie, changée il y à quelques semaines par un garagiste, le même qui m'a expliqué que la "sous alimentation" avait du endommager le bloc ABS... bizarre bizarre !

    J'ouvre donc le cache, et me rends compte qu'un fusible "lame" de 40A est sectionné.

    N'en ayant pas sous la main, j'ai raccommodé tout ça avec du fil d'étain, mais sans souder (en cas de surchauffe, il fondra).

    Nouveau coup de valise, effacement des codes erreur, petit tour dans le quartier, et PLUS AUCUN VOYANT ALLUMÉ !!

    Tentative de gros freinage, et l'ABS s'est bien enclenché, parfait !

    Il s'agit bien sûr d'une réparation temporaire, en attendant d'acheter le fusible qui va bien.

    Quand je pense que SKODA me demandaient 105€ de diag en m'expliquant que, quoiqu'il en soit, bloc ABS signalé = bloc ABS à changer, soit 1200€ de pièce (je ne leur ai pas laissé le temps de m'annoncer le prix de la main d'œuvre) ! Tout ça pour un pauvre fusible...

    Pour l'histoire de la pedale molle, le soucis est presque réglé (ça le fait moins), je pense que tous ces trafics sur le bloc ABS ont du perturber le circuit hydraulique, je vais donc le purger bien proprement.

    Je vous tiendrais au courant de ce que ça a donné...
     
    Patoche57 apprécie ceci.
  6. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Salut,

    Bravo pour ton diagnostique !

    Grande classique sur ce modèle le fusible sur la batterie.

    Le garage ou tu as été n'a pas d'outil de diag ou n'a pas voulu sans servir , donc à éviter !

    Vérifie les freins comme proposé dans mon post précédent, car la pédale molle ne provient pas du soucis de fusible .



    @+
     

Partager cette page

Chargement...