1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Comodo clignotants Passat TDI 110 1999 AFN

Discussion dans 'Equipements électriques' créé par ESROOD45, 28 Octobre 2012.

  1. Je viens de changer mon comodo ( qui donnait du moue depuis des années ) et la centrale clignotante qui restait bloquée.

    Photos a venir.

    Par contre j'ai monté un comodo avec régulateur de vitesse et les couleurs de câblages ne correspondent pas du tout de la RTA au véhicule.
    Je n'ai pas le câblage de prémonté donc je doit partir du boitier sous le capot au comodo.

    Exemple pour le connecteur ( noir ) T10b : il doit y avoir un câble RO/GE ( rouge/jaune RTA) qui part de la centrale jusqu'au câblage du régulateur.
    Eh bien sur les 9 câbles sur ce connecteur T10b, aucuns de cette couleur.
    Idem pour le T10d et le T10e aucuns ne correspond à ceux de la RTA.

    Si quelqu'un a une idée du type de version électrique que je pourrais avoir.
    J'ai trouvé un schéma quelque peu ressemblant ( mais pas tout ) dans les câbles pour un modèle de 2000 et plus.
    C'est sur un connecteur T15a que je n'ai pas sur la RTA (passat 99 ) mais que
    j'ai ( BLANC avec plus de 10 connections dessus ) sur la Passat au cul du boitier sous le capot.
     
    Tags:
  2. Publicité Annonceurs

  3. remyj

    remyj Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf 6
    Date:
    06/2012
    Kilométrage:
    80000
    Code Moteur:
    CAYC
    Puissance:
    105
  4. Merci pour le lien.

    Je vais étudier les couleurs de câblages par rapport à la Passat Jeudi tranquillement avec photos.

    Par contre j'ai survolé la page 8 et déjà je n'ai pas le connecteur T10h BLEU compartiment moteur, le T10e serait JAUNE alors que sur ma RTA c'est ORANGE ( je n'ai pas de JAUNE d'ailleurs ).

    J'ai un connecteur NOIR ( 10 fils ), 1 MARRON ( brun ? ), un ROUGE, un ORANGE et un BLANC ( possible T15 ? ) coté calculateur.

    Sur une RTA de passat 2000 TDI, j'ai crossomodo un semblant de ressemblance. 4 fils sur les 6 de la RTA ( qui branche le régulateur ) par rapport aux couleurs ( ro/sw/ws.....) mais les autres ???

    Déjà 3 RTA et 3 Schémas différents.
     
  5. remyj

    remyj Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf 6
    Date:
    06/2012
    Kilométrage:
    80000
    Code Moteur:
    CAYC
    Puissance:
    105
    oups je t'es mis le shemas de la passat BV Auto

    voilà le lien pour la BV manuel au cas ou il y est des changements
    http://dl.free.fr/rwzjOvOOW
    bonne lecture
     
  6. Re- Merci.
     
  7. Bon, voilà le régulateur.

    C'est une photo du net mais c'est un Febi avec bouton 3 positions ( OFF, ON, "RESET ????" ).

    Pour le cablage, j'ai repéré les 4 fils sur le T15 ( blanc ) coté calculateur et sur le T10e ( orange ) aussi coté calculateur.
    Je pense les souder par dessus cela car la grosse misère pour passer les doigts par dessous le tableau de bord.

    J'ai vu qu'il y avait 2 types de cablage ( voir photos ). Le numéro 6 du commodo soit sur un porte relais, soit sur le connecteur T10e ( orange ) via le fil rouge/blanc.
    lequel je prend de cablage ?

    et pour le connecteur 6 broches directement sur le commodo ( vue de dessus près du volant, dernière photo ). Les repères des numéros de connections sont ils bon ?


    Car sur la RTA que j'ai téléchargé de remyj, ce n'est pas précisé. Juste que ca va en 62, ce qui est vague.
     

    Fichiers attachés:

  8. Voilà, le cablage est fait.

    J'ai récupéré directement sur les cables sur les connecteurs T15a et le T10e, soudés et passage sous gaine thermo.

    Code 11463 fait

    Régulateur inactif.

    01 Engine -->Login--> 11463.

    Le " G " Apparait au début.

    Dans le bloc 06 :

    100 débrayé : OK
    010 frein : OK
    011 frein fort : OK

    Cruise control 11
    Cruise présent 1.0

    En tout cas, il ne se passe rien en position ON + les touches sur les cotés. Le véhicule ralenti...

    Je regarderai si je ne me trompe pas dans les manips du comodo.
     

    Fichiers attachés:

  9. Problème résolu,

    il fallait faire une action longue sur le bouton " RES "
     

Partager cette page

Chargement...