1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Coupure moteur Ibiza 6K1 , relais 109 neuf

Discussion dans '1.9L (4 cylindres)' créé par Thecyp31, 24 Novembre 2012.

  1. Bonjour les gens :)

    Voila il y'a pas mal de temps j'avais un soucis sur ma seat ibiza 6k1 1.9l TDI qui était en sécurité, j'avais donc changer le relais 109 (cf mon ancien topic ici : http://www.vag-technique.fr/showthr...et-ne-veut-plus-d%E9marer?p=255268#post255268)

    Mais j'avais toujours le même problème, je décide donc de faire remorquer ma titine chez seat pour un diagnostique électronique.

    Il s'avèré que le relais 109 que j'avais mis était défectueux (pourtant il était neuf). du coup 75e plus tard me re voila avec ma seat qui roule ( youhou ! :) )

    Mais la c'est le drame, à chaque bosse ou trou le moteur ce coupe et le voyant préchauffage s'allume :(

    Du coup un coup de vagcom et hop :

    hursday,22,November,2012,18:23:37:32264
    VCDS Version: Release 11.11.3
    Data version: 20120401



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Chassis Type: 6K - Seat Ibiza/Cordoba
    Scan: 01 02 03 08 15 17 25 45 56

    Mileage: 157410km/97810miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 038-906-018-AGR.lbl
    Part No: 038 906 018 EC
    Component: 1,9l R4 EDC 0000SG 2147
    Coding: 00002
    Shop #: WSC 06402
    VCID: 5BBF89B5C93EA11

    No fault code found.
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 6X0-907-379.lbl
    Part No: 6X0 907 379 C
    Component: ABS/EDS 30 IE CAN V004
    Coding: 16406
    Shop #: WSC 03992
    VCID: 448D52C95480FE9

    No fault code found.

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: 6K0-959-291.lbl
    Part No: 6K0 959 291
    Component: AUTOCLIMA-220 X03.03
    VCID: F4ED4209C4A08E9

    1 Fault Found:
    00532 - Supply Voltage B+
    07-10 - Signal too Low - Intermittent

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 1J0-909-60x-VW3.lbl
    Part No: 1J0 909 609
    Component: N AIRBAG VW3 SG 0002
    Coding: 00078
    Shop #: WSC 06402
    VCID: ECDD5A699C90569

    5 Faults Found:
    00588 - Airbag Igniter; Driver Side (N95)
    32-00 - Resistance too High
    00654 - Seat Belt Tensioner Igniter; Driver Side (N153)
    32-00 - Resistance too High
    00589 - Airbag Igniter 1; Passenger Side (N131)
    29-10 - Short to Ground - Intermittent
    00655 - Seat Belt Tensioner Igniter; Passenger Side (N154)
    32-00 - Resistance too High
    00595 - Crash Data Stored
    35-00 - -

    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 6K0-920-xxx-17.lbl
    Part No: 6K0 920 850 F
    Component: 6K-KOMBIINSTR. VDO V05
    Coding: 00142
    Shop #: WSC 00000
    VCID: 2F670D65ED066D1

    Subsystem 1 - Part No: IMMO
    Component: IDENTNR: SEZ7Z0Y0501437
    IMMO-IDENTNR: SEZ7Z0Y0501437

    1 Fault Found:
    01039 - Coolant Temperature Sensor (G2)
    30-10 - Open or Short to Plus - Intermittent

    -------------------------------------------------------------------------------
    Address 56: Radio Labels: 1J0-035-18x-56.lbl
    Part No: 6K0 035 186 C




    Donc rien de grave à première vu :(

    du coup je sèche la, je ne sais pas de quoi ça peut venir, il me reste pourtant une piste à explorer, j'ai un ampli dans le coffre avec un petit sub (non promis pas de jacky touuning ) , mon câblage est propre et avec porte fusible juste après la batterie, mais est-ce que cela pourrais être ce câble qui fait des des mini court circuit et qui fou le bordel sans faire sauter le fusible ?

    Merci d'avance :) en espérant pouvoir re conduire ma seat un jour :)
     
    Tags:
  2. Publicité Annonceurs

  3. remyj

    remyj Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf 6
    Date:
    06/2012
    Kilométrage:
    80000
    Code Moteur:
    CAYC
    Puissance:
    105
    verifie
    - le bon serrage des cosses de batterie
    - la tresse de masse coupé
    - le contacteur de nieman
     
  4. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Bonjour à Tout les deux .

    Il y a un problème grave dans le calculateur AIRBAGS : c 'est le défaut 00595 crash data stored .

    En cas de crash, c 'est le calculateur airbag qui coupe l 'injection et arrête la pompe de gavage du réservoir de gazole ( en plus de déclancher les airbags et les prétensionneurs évidament ) mais comme il y a une possible intervention de crash stockée dans la mémoire ???

    Il faudrait se débarrasser de ce message en urgence, quitte à remplacer ce calculateur et ses 2 capteurs de crash !!!!
     

  5. Merci de ta réponse, je vais vérifié tout ça :)

    Mais j'ai quelque question, qu'est-ce que tu entend par la tresse de masse ? (enfin elle ce situe vers ou ?)

    pour le contacteur neiman je vais voir aussi :)

    Par contre j'ai encore de nouvelles info, cet aprem j'ai essayer de trouver ce qu'il fouté le bordel ^^ biensur en voulant redémarrer la voiture, elle c'est remise en sécurité, du coup j'ai enlever le relais de seat, sorti le porte relais et porte fusible et re testé mon ancien relais 109 et elle à démarrer !

    Du coup je me suis amusé à bouger dans tous les sens le porte fusible et porte relais et rien n'a changer le moteur tourné impeccable.

    Donc le problème ce situe vraiment entre le relais 109 et le moteur car la j'ai même des problème à l'arrêt (voiture garé sur sol plat)
     
  6. hum tu me fait peur la, changer quoi, le calculateur moteur ?

    par contre je ne voit pas ou ce situe les capteurs de crash ?

    tu pense que cela peut venir de ça ?
     
  7. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Bonjour Thecyp

    Je n 'ai jamais parlé de calculateur moteur, mais du calculateur AIRBAGS qui a reconnu avoir déjà coupé le moteur ....
    ( 0595 crash data stored )

    Il porte le numéro de pièce : P/N 130 909 609 et se trouve en principe dans la console centrale à 10cm à droite de la pédale d'accélérateur ( mais à vérifier )

    Celui-ci doit avoir une prise pleine d'eau, ou bien son boîtier qui n' est pas étanche a du prendre l 'eau également , à sécher et à nettoyer avec un nettoyant pour contact ou nettoyant pour électronique uniquement ....

    Lorsque je remplace ma batterie sur mes voitures, je le fais moteur en marche ( pour ne pas perdre les codes, les mémoires, pour ne pas créer de surtensions qui grille les calculateurs, et pour voir si l 'alternateur débite suffisament pour garder le moteur en route et alimenter les calculateurs ) alors quand le moteur tourne, cosses de batteries sales ou pas, on en a que faire !!!!

    YAPUKA !!!!!
     
  8. Ok ok :) bon je regarde ça alors :) et je supose que je peut pas juste enlever le calculateur d'airbag et roulez sans ? loll
     
  9. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Tu peux essayer

    mais si le moteur ne démarre pas, tu sauras pourquoi !!!!
     
  10. Bon j'ai démonter le calculateur d'airbag, quel galère lol

    Bon je pense que cela vient de la car quand je le bouge il fait cloc cloc lol (pas bon signe ^^ )

    J'ai plus qu'a en trouvé un :)
     
  11. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Oui mais foutu pour foutu

    Tu peux quand même voir ce qui se passe à l 'intérieur .

    Mais avant de tripoter le circuit imprimé il faut connecter un fil électrique entre ton bracelet montre métallique et le boîtier AIRBAG , ceci pour éviter les décharges statiques qui détruisent les blocs silicones .

    Bien sur elle n 'a pas démarré avec le calculateur AIRBAG débranché ???? C 'est une question !!!!

    Et il était bien dans la console avant près de l 'accélérateur ???? C 'est une deuxième question !!! car je n 'ai aucune expérience sur cette voiture ....
     
  12. Publicité Annonceurs

  13. Oué mais j'ai pas d'embouts torx, oui je suis au courant pour l'électricité statique :)

    Oui il était bien la ou tu m'a dit :)

    non j'ai pas essayé de démarrer j'avais tellement peur que ça me pète à la gueule lol

    edit :

    Enfet j'avais mal regardé, c'est du BTR classique, je l'est donc ouvert, et enfet le bruit est normal :( c'est un petit composant qui fait ce bruit (un genre de balancier )
     
  14. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Merci pour les réponses !!!

    Mais cela vaudrait quand même le coup d'acheter un jeu d 'embouts TORIX, c' est 20 fois moins cher que ce calculateur.

    Car si cela se peut, le circuit imprimé était mal fixé dans son boîtier, il a donc battu ou s'est baladé et a coupé ou déssoudé ses connections de la fiche allant vers l 'extérieur !!!!!
     
  15. regarde mon message plus haut, je viens d'éditer le message :(
     
  16. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Oui,

    C 'est le balancier qui coupe le moteur lorsque le véhicule passe sur le dos après un " tonneau "

    Bon et bien il n 'y a plus qu 'à le remplacer, mais comment a t 'il pu céer autant de pannes ????
     
  17. Ce n'est même pas dit que se soit le soucis. Je testerais demain sans ce calculateur voir si les problèmes persistes :(
     
  18. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Bonsoir moi je pense plus a un problème de faux contact par exemple au niveau de la platine des fusibles ( pour le relais) , essaye de changer le codage du calculateur d'origine tu est en 02 , essaye le codage 05 ou 07 il y'en a un des 2 qui correspond a " véhicule sans dispositif de coupure moteur en cas de choc " donc déjà ça t’élimine le problème de coupure .
     
  19. Merci de ta réponse, est-ce que tu sais ou trouver à quoi correspondent les codes ? j'ai pas envi de bidouillé à vue d'oeil le calculateur d'airbag lol
     
  20. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Attention tu ne touche pas au calculateur airbag mais celui MOTEUR . Le codage 02 tu le voit lorsque tu accède au calculateur moteur il est marquer juste en dessous de la référence du calculateur , enfaîte le calculateur est programmée pour plusieurs version différente , exemple boite auto , véhicule avec contacteur de choc , véhicule sans contacteur de choc etc , pour changer le codage tu va sur la fonction " RECODE" puis a la fin tu code lorsque tu a marquer 02 tu met 05 ou 07 et tu valide ensuite tu coupe le contact quelques secondes et tu relance Vagcom tu vérifie si le changement a était effectué .
    Regarde je post la vidéo que j'ai faite pour résoudre mon problème de TCS qui est un beug , ca va t'aider

    https://www.youtube.com/watch?v=CogeO5qsXMw
     

  21. Bon des nouvelles de ma tuture, j'avais pas eu le temps de tester plus.

    Donc sans le calculateur d'airbag la voiture fonctionne bien et je fait presque plus de coupure moteur,(il faut vraiment prendre une grosse bosse ou trou à haute vitesse)

    Donc j'avance un peu lol
     
  22. Mais ça coupe tout de même ? Il y a un soucis ailleurs...
     

Partager cette page

Chargement...