1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Défauts potentiomètres G220 et G135

Discussion dans 'Ventilation, Chauffage et Climatisation' créé par Capnoir, 26 Octobre 2013.

  1. Bonjour à tous,

    Je me tourne encore vers vous pour m'aider à résoudre ce problème de climatisation. Passé à l'autoscan de vagCOM, le résultat affiché contient entre-autre ceci;

    Code:
    Adresse 08: Climatronic        Labels: 4B0-820-043-MY1.lbl
       No. pièce: 4B0 820 043 J
       Pièce: A6-Klimavollautomat D64  
       Codage: 00043
       No. Atelier: WSC 02325  
       VCID: 214252EE8159
    
    2 Codes défaut trouvés 
    01841 - Potentiomètre -servomoteur pour volet de température gauche (G220)  
                30-10 - Rupture/court-circuit au pôle + - Intermittent
    00727 - Potentiomètre dans le servomoteur de volet de dégivrage (G135)  
                30-10 - Rupture/court-circuit au pôle + - Intermittent
    J'ai beau chercher, je ne trouve pas d'instructions sur le forum portant sur la procédure à suivre pour résoudre ces deux problèmes. Pouvez-vous m'aider, m'indiquer une marche à suivre ou quels tests effectuer?

    Bon week-end à tous,

    Bernard.



    ____
    Voiture concernée : Audi A6 - AFN - 1.9L TDI
     
    Tags:
  2. Publicité Annonceurs

  3. dom57

    dom57 Membre Donateur

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    11/2002
    Kilométrage:
    217185
    Code Moteur:
    AWX
    Puissance:
    130
    Re : Défauts potentiomètres G220 et G135

    bonjour, un peut de lecture.
     

    Fichiers attachés:

  4. Re : Défauts potentiomètres G220 et G135

    Merci dom57, j'étudie ça...

    A+

    Edit:
    Pour la procédure de diagnostique du climatiseur (chapitre 1),on demande "vitesse du ventilo à 0", et quoique je fasse, j'ai toujours le ventilo qui tourne, une barre affichée, sauf quand je mets le contact après avoir précédemment coupé la clim et arrêté le moteur. A ce moment, à la mise en contact, le ventilo ne tourne plus quelques secondes seulement avant de passer à une barre.Est-ce normal et est-ce pendant ce laps de temps qu'il faut procéder?

    Température ext. à 12° min ? Haha, ici c'est plein soleil pour l'instant et 20° à l'ombre...

    Au chapitre 2, "réglage des servomoteurs", la procédure n'indique pas si la clim doit être allumée...qu'en est-il ?

    A votre santé..
    Bernard.
     
  5. Re : Défauts potentiomètres G220 et G135

    Bonjour,
    Les deux questions ci-dessus restent ouvertes car je n'ai pas trouvé réponses.
    Ceci dit, j'ai tenté le réglage des servo (sans que la fin de séance soit signalée...au bout de 10 min, j'ai quitté vagcom car plus de réactions à l'écran !?), effacé les codes défauts, fait un tour et repassé la voiture à l'autoscan. Surprise, plus aucun code défaut...Merci, dom57..

    Autre surprise, je reviens vers la voiture 20 min plus tard et je découvre une flaque d'eau devant la roue droite( côté compresseur de clim.), je dirais l'équivalent de de 15-20cl Une eau de condensation ?
    J'avais déjà pu observer quelques traces d'eau par le passé et ce de façon épisodique, mais pas à cet emplacement-normal, puisque actuellement je roule sans la plaque de protection moteur-. J'en conclus que c'est un phénomène récurrent, peut-être lié aux conditions climatiques??

    Quelqu'un aurait-il une explication, svp?

    Cdlt,

    Bernard.
     

    Fichiers attachés:

  6. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Défauts potentiomètres G220 et G135

    Salut capnoir !

    Concernant t'as flaque d'eau c'est normale, c'est bien l'humidité de l'air qui a condensé et qui est évacuée de l'évaporateur, c'est plutôt bon signe (pas d'évacuation bouché en tout cas ^^).

    Je vois que tu as su faire le diagnostique avec vag-com, tu l'as en ta possession ? Si oui, première chose à faire :

    - Connecte toi sur le calculateur de la clim (08 HVAC)
    - Tu efface les défaut (02 Read default..)
    - Tu lance un test des actionneurs (03 Output Test) > Tu va entre la clim faire fonctionner tous les clapet, la ventilation varier etc. Attends que plus rien ne se passe, la clim ce remet au minimum voir s'arrête je ne sais plus puis tu peux faire "Done, Close".
    - Retourne consulter les défauts voir si ils sont toujours présents (le test permet juste de vérifier le fonctionnement de tous les actionneurs de la clim).

    Si tu as encore les même défauts, il y à de forte change que tu ne puisses pas les faire disparaître sans remplacer les cerveaux moteur concernés.

    Avant de les remplacés, il reste une tentative qui fait d'ailleurs jamais de mal (limite une fois par an quand les beau jour arrive).
    Pour cela, il que la température extérieur soit d'au moins 13° de mémoire.

    - Une fois les défauts effacé (si tu as fait la procédure précédente juste avant, coupe et remet le contact après effacement des défauts).
    - toujours dans 08 HVAC, vas sur "04 Basic Settings", là tu devrais être sur le groupe de mesure 01, si ça n'est pas le cas, renseigne le et clic sur "Go!"
    Tu vas voir évoluer des valeurs dans chaque groupes, se sont les valeur relevé de chaque cerveaux moteur. La clim se ré étalonne avec les valeurs relevé.

    Un fois fait, coupe et remet le contact, tu peux refaire un "03 Output test" pour voir si les défauts reviennent.

    Dans tous les cas, si tu n'as pas de problème en fonctionnement normale, ne te prend pas trop la tête, quasiment toute les climatronic qui on plus de 10 ans on se genre de défaut et la plus part du temps les gens ne se rend compte de rien. On peu parfois entendre un clapet chercher sa position...

    Ces défauts sont dû au vieillissement des potentiomètres qui avec le temps, les dilatation etc, s'oxyde, les pistes s’abîmes ce qui remonte des mauvaise valeurs...
     
  7. Re : Défauts potentiomètres G220 et G135

    ...tant que ce ne sont pas des mauvaises odeurs, haha..merci spanky. C'est donc bien la condensation comme je le pensais. Ca dégage pas mal de flotte, tout de même.
    Bon, je pense que la clim fonctionne encore bien car lorsque je la mets en "auto" , on entend les servo travailler et répartir les flux d'air selon les besoins.Elle souffle le chaud et le froid comme il faut. Pareil en manuel.
    Ce n'est pas une prise de tête, mais tant qu'à faire à réparer le véhicule, je tente de résoudre le maximum de problèmes d'un coup et j'en profite pour apprendre ce que je peux sur le sujet. Me reste encore un problème d'alarme et je suis en ordre.

    D'ici quelques temps je referai la manip. que tu conseilles pour vérifier si tout baigne..merci encore.
    A tout hasard, connais-tu un tuto expliquant la procédure d'exploitation du combiné de climatisation pour que je puisse en tirer quelques infos ?

    Cordialement,

    Bernard.
     
  8. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
  9. Re : Défauts potentiomètres G220 et G135

    Bien reçu , c'est sympathique.

    Problème résolu. Merci spanky et dom57 pour votre aide.

    Cordialement,

    Bernard.
     
  10. Re : Défauts potentiomètres G220 et G135

    Salut,

    Ayant le même soucis, comment tu as fais pour résoudre le problème car tu ne l'as pas précisé ?

    Merci de ton aide
     

Partager cette page

Chargement...