1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

demande d'aide pompe injection 1.9L SDI de 2004

Discussion dans '1.9L (4 cylindres)' créé par kijutyfg, 23 Mars 2012.

  1. Bonjour a tous,

    J'ai besoin d'aide pour redémarrer ma voiture.

    Alors voila j'ai changer la pompe injection de ma polo 9N sdi de 2004 mais depuis elle ne demarre pas.

    J'aimerais s'avoir si elle est coder sur ce type de voiture ? si oui peut on le faire avec vagcom (ou quel cable faut il acheter)? j'ai vagcom mais je ne sait pas l'utiliser pour le moment donc si une ame

    charitable veux bien m'aider.

    Cela peut etre aussi du a un decallage de la pompe suite a la distrib ?

    Merci d'avance A tous
     
    Tags:
  2. Publicité Annonceurs

  3. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Bonjour il n'y a pas de codage , par contre le calage de la pompe et assez chiant , tu a tout bien calé ? , puis la pompe quand elle est démonter pour la réamorcer c'est la galére :mad::
     
  4. Re : demande d'aide pompe injection 1.9L SDI de 2004

    Bonsoir,

    Merci beaucoup pour ta reponse effectivement c'est ce que j'ai vu cette aprem, c'etais le réamorcage de la pompe ...

    Maintenant la voiture démarre difficilement broute fume et ne peut pas monter tres haut dans les tours.

    Je pense quelle est mal caller, j'ai jouer avec les 3 vis de reglage de la pompe sans succes.

    Comment Peut on voir si la distrib est bien caller sur ce moteur ? j'ai pas vu de pige pour l'abre a came et le vilebrequin.

    Merci d'avance
     
  5. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Les 3 vis de la poulies c'est trés sensible tu ne peut pas y régler au feeling . Ce qui faut faire c'est acheter une interface Vagcom , grâce a elle tu va pouvoir nottament verifier l'injection , tu pourra voir la quantité de gasoil injectée , et surtout l'avance de la pompe que tu régle avec les fameuses 3 vis . Et tu vera que en bougeant la poulie de même pas 2 mm tu est hors tolérance ;)
     
  6. Re : demande d'aide pompe injection 1.9L SDI de 2004

    Bonjour et merci,

    J'ai un vagcom mais je ne sais pas trop l'utiliser pour le moment (version anglaise) je vais essayer de voir sa dans la journee ou demain.

    Sinon sa ne peut pas venir d'un injecteur ?

    Merci en tous cas !
     
  7. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Ca peut etre un injecteur , mais il faut verifier avec Vagcom le calage de la pompe en 1er , tu va dans le calculateur moteur ( engine ) puis dans mess blocks puis la tu laisse le canal 00 tu clique sur GO , puis sur swith to basic , puis TDI timing . Il faut que la version de vagcom soit compléte car sinon tu aura un message d'erreur . Sinon il faut cracké la version y'a des tuto sur internet
     
  8. Re : demande d'aide pompe injection 1.9L SDI de 2004

    Bonjour,

    J'ai enfin trouver le temps d'allée voir ma voiture, il y a de l'evolution j'ai changer le filtre à gazoil essayer de la recalé (la voiture tiens le ralenti maintenant mais il y a toujours cette odeur qui pique les yeux est cette fumer) , j'ai essayer via vagcom mais j'ai pas compris car il y a 3 courbe et un carré jaune, en bas a droite je pense qu'il faut choisir sont type moteur et je ne trouve pas ASY (version soft VAG-COM Release 409-1), j'ai essayer de lancer VCDS FRM 11.11 mais le logiciels trouve pas l'interface est ce normal ?

    Merci d'avance
     
  9. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Si tu ne trouve pas le moteur ASY , essaye avec le moteur AGP c'est le SDI mais pas forcément derniére génération comme toi , mais le résultat et quasiment le meme au moins ca te permettra d'avoir un calage assez correct aprés tu pourra regarder dans le canal 04 pour voir si l'avance demandée et réel correspond
     
  10. Re : demande d'aide pompe injection 1.9L SDI de 2004

    Bonjour,

    Je n'y comprend plus rien j'ai bien trouver AGP je lance le graph mais il ne m'est pas d'une très grande utilité pour le moment ... la voiture démarre et cale aussitôt j'ai vérifier mon calage pour moi il me semble correct mais bon peut être que j'ai mal compris comment le faire.
    sur le repère du volant moteur je suis en face, derrière la pompe a vide ces bien a l'horizontal, part contre je suis obliger de mettre la pompe en pression pour pouvoir mettre la pige correctement est ce normal ? et la courroie de distrib ne tombe pas très bien en face des crans de la pompe je trouve (réglage des trois vis au milieu) j'ai essayer de jouer avec le réglage de la pompe d'un coter elle ne démarre pas et au milieu et l'autre coter se démarre et cale. De quoi sa peut venir sachant aussi que les injecteur on déjà été changer sur cette voiture et que l'on peut inverser le connecteur sur l'injecteur maitre j'ai essayer des 2 coter sans succès ?

    Merci d'avance
     
  11. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Il faut que tu démonte le couvre culasse pour voir la position de l'arbre a cames car tu peut etre décallée 1/2 tours quand tu voit la fente , aprés si lorsque tu lance le TDI timing la voiture cale c'est que la pompe et mal calé et donc quand l'electronique corrige ca tourne mais quand tu lance TDI timing le calculateur ne corrige plus il y'a juste le calage de base et comme tu est mal calé la voiture s’arrête , dans Vagcom calculateur moteur va sur le canal 04 et dit nous les valeurs ;)
     
  12. Publicité Annonceurs

  13. Re : demande d'aide pompe injection 1.9L SDI de 2004

    Bonjour,

    J'ai remis le moteur au pmh vérifier le calage tout semble ok sauf que la pige de la pompe tombe pas pile poil il faut mettre la pige de travers et bouger un peu ( je pense que ces normal car elle est en pression a ce moment la) .
    Le couvre culasse ouvert j'ai la soupape 3 et 5 qui sont ouverte cela correspond a l'echappement ou l'admition ?
    J'avais pas vagcom quand j'ai été la voir.
    Quand je lance la voiture sans vagcom ces exactement pareil elle demarre 1 seconde cale en insistant sur le demarreur sa demarre cale demarre cale.
    Est ce que sa peut venir de l'injecteur 3 ?
    J'ai tester avec la deuxieme clefs de contact au cas ou .

    Merci par avance
     
  14. Re : demande d'aide pompe injection 1.9L SDI de 2004

    salut
    quand tu es au PMH les deux cames du 1er cylindres
    doivent etre vers le haut avec la fente en bout d'AAC
    paralelle au plan de culasse...
     
  15. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Et je rajouterai que la pige de la pompe doit etre droite et non pas de travers , si elle est de travers tu déssére les 3 vis de la poulie de la pompe pour tomber droit au niveau de la pige , ton probléme fait aussi penser sinon a un probléme d'antidémarrage , il faut passer Vagcom :_d
     
  16. Re : demande d'aide pompe injection 1.9L SDI de 2004

    Je suis passer tout à l'heure sur la voiture, j'ai passer vagcom j'avais cette erreur que j'ai effacer et qui n'est pas revenu
    1 Fault Found:
    18263 - Powertrain Data Bus: Software Version Monitoring
    P1855 - 35-00 - -
    J'ai retirer la durite qui est entre l'admition et le filtre a air et surprise j'ai plein de fumer qui sortait de la, sa veut dire que je l'aac a fait un demie tour ?
    j'ai pris les valeur sur le canal 000 et le canal 004

    voiture pas demarrer sa donne
    sur 000
    000 038 000 000 215 198 176 177 080 255
    sur 004
    0/min 7.3°BTDC 0.0°BTDC 94.4%


    démarrer (enfin 1 seconde) juste avant de caler
    sur 000
    029 119 000 125 215 198 176 177 080 000
    sur le 004
    1071 /min 5.5°BTDC 4.8°BTDC 64%

    Il me semble que l'on peut reprogrammer les clefs avec vagcom ? car si ces l'anti-demarrage
    Je vais aller vérifier au niveau des cames, sinon j'ai essayer avec les deux clefs de la voiture mais ces pareil.
     
  17. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Les gaz que tu vois sa peut etre les gaz EGR qui font ca , sinon tu a démonter le couvre culasse pour voir les cames comme on t'a dit ? , sinon la valeur d'avance que tu a prise meme si la pompe et pas calé nickel la voiture doit tourner correctement , tu a essayer avec Vagcom d'ouvrir le calculateur " immobilizer" ou le calculateur " instruments" ? , ta essayer au cas ou avec le double des clé ,
     
  18. Re : demande d'aide pompe injection 1.9L SDI de 2004

    Je vais voir pour virer l'egr pour voir comment elle se comporte, J'ai pas eu le temp de re-ouvrir le couvre culasse mais j'avais pris une photo avec mon telephone avant au pire je le re-ouvre demain soir Voir la pièce jointe 30865
    J'ai tester avec les 2 clefs sans succes, j'ai pas essayer avec vagcom d'ouvrir le calculateur " immobilizer" ou le calculateur " instruments" Je sais pas comment cela fonctionne mais je regarderai demain ces dans "00 engine" ?
    J'ai essayer pour voir de deconnecter l'electrovane de stop et la ya vraiment rien du tout le moteur ne demarre meme pas sa peut pas etre 2 injecteur qui ne s'ouvre pas ?
     
  19. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Sur la photo ca me parait bon , si la rainure coté pompe a vide est bien parallèle au plan de culasse c'est bon , pour vagcom enfaite c'est ou tu choisis tous les calculateurs , par exemple toi tu clique sur " engine 01" a coté tu a tous les autres calculateurs ;)
     
  20. Re : demande d'aide pompe injection 1.9L SDI de 2004

    C'est un peu bas,ça serait pas mal de mettre un poil + d'avance.
     
  21. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : demande d'aide pompe injection 1.9L SDI de 2004

    Il faut rajouter de l'avance mais toi entre la ligne bleu et verte , l'actuateur de pompe n'est pas super bien réglé car 4 Mg pour un moteur a cette température tu devrait etre plutot vers 5.5 mg , aprés quand tu aura réglé l'avance il faudra regarder dans le canal 04 car on voit que tu n'a pas d'avance et une activité a 96.4 % c'est pas normal , regarde aussi le canal 013
     

Partager cette page

Chargement...