1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Demande d'avis suite à problème sur mon TT 8J (résolu)

Discussion dans 'Equipements électriques' créé par wayclone, 16 Août 2010.

  1. Retour sur mon problème de capote électrique qui ne fonctionne plus. Rappel du log :

    Address 26: Auto Roof Labels: 8J7-959-255.lbl
    Part No: 8J7 959 255 B
    Component: 256 VSG TT H13 0100
    Shop #: WSC 00000 000 00000

    1 Fault Found:
    03247 - Sensor for Canopy Flap; Right (G597)
    008 - Implausible Signal - Intermittent
    Freeze Frame:
    Fault Status: 00101000
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 3
    Mileage: 49406 km
    Time Indication: 0
    Date: 2010.08.11
    Time: 02:58:03

    Problème de capteur volet rabattable côté droit. je débranche les 2 moteurs/indicateurs de position du volet et là après un log, problème right et left : normal. J inverse les 2 moteurs de volets, ce sont les mêmes et j'ai toujours le défaut right : bizarre. Si le moteur/indicateur droit est défectueux, le problème serait devenu gauche. J'en parle à un ancien technicien audi et d'entrée, il me dit que sur les TT 8J, les seuls problèmes de capote qu'il a connu, ce sont des problèmes de moteur/indicateur de volet rabattable et surtout côté droit. Le moteur coûte 80 €, ni reprise, ni échange sur pièces électriques. Il faudrait que je soit sûr de mon coup. Pourquoi mon problème est toujours à droite, alors que j'ai inversé les 2 moteurs ??????
    Est-ce que quelqu'un pourrait m'éclairer ? -:lov1:-
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Demande d'avis suite à problème sur mon TT 8J

    Bonsoir, j'ai acheté et remplacé le servomoteur et toujours le même défaut à droite :? :? :? :? :? :? :? :?
    Rappel des diagnostiques du code défaut 03247 :

    Code erreur: 03247
    Pliage et capteur pour le capot, le droit

    Les causes possibles:

    * Fusible (s) défectueux
    * Le câblage et / ou des connexions
    * Défaut du capteur

    Les solutions possibles:

    * Arrivée (en mesurant!) / Remplacer les fusibles
    * Vérifier le câblage et les connexions
    * Vérifiez / remplacez le détecteur

    Les fusibles son bons, le câblage du connecteur au calculateur est bon en continuité, (5fils), et le servomoteur a été remplacé.
    Est-ce que quelqu'un aurait mieux sur le code et les problèmes liés ?
     
  4. Re : Demande d'avis suite à problème sur mon TT 8J

    "Sensor for Canopy Flap; Right (G597)
    008 - Implausible Signal - Intermittent

    J inverse les 2 moteurs de volets, ce sont les mêmes et j'ai toujours le défaut right : bizarre. Si le moteur/indicateur droit est défectueux, le problème serait devenu gauche.
    "

    Bonjour,

    si lorsque tu inverses les deux ensembles le problème reste toujours à droite, c'est qu'il n'y a aucun problème sur l'ensemble que tu as inversé, donc rien de cela à remplacer/acheter de cet ensemble!

    Je n'ai jamais regardé le fonctionnement d'une capote électrique, mais en utilisant Skynet et mon ami, voici ce que j'ai trouvé sur internet.

    Voir la pièce jointe 14945

    Voir la pièce jointe 14946

    Voir la pièce jointe 14947

    Voir la pièce jointe 14948

    Voir la pièce jointe 14949

    Mais surtout le schéma électrique qui va t'éclairer!

    Voir la pièce jointe 14950 Voir la pièce jointe 14951

    G596 (gauche) et G597 (droit) signalent une information de position, ce ne sont pas des interrupteurs, mais des potentiomètres.
    Tu remarques qu'ils sont tous les deux alimentés (conducteur rouge et conducteur brun) à partir du côté gauche.
    Le signal de transmis par G596 (gauche) (conducteur vert) va directement au contrôleur J256, tandis que le signal transmis par G597 (droit) (conducteur vert) va également directement au contrôleur J256.
    Ce sont donc les trois conducteurs rouge, brun et vert (et leurs connecteurs) de G597 que tu dois bien contrôler sur tout leur parcours jusqu'au contrôleur J256.

    Bon travail et bonne route!
     

    Fichiers attachés:

  5. Re : Demande d'avis suite à problème sur mon TT 8J

    ;) Merci beaucoup dsts pour tes infos et tes images, ta réponse est extraordinairement claire et détaillée mais voilà, le hic est que j'ai testé les 5 fils qui vont du servomoteur, appellation audi, il s'agit en effet d'un moteur et d'un potentiomètre qui indique la position du volet, haute où basse, au calculateur. J'ai testé du connecteur du servomoteur au connecteur du calculateur. Ton schéma est super, effectivement, 2 fils pour alimenter le moteur et 3 fils pour le potentiomètre. J'avais un gros doute avant d'acheter la pièce, mais comme ça, j'en ai le coeur net, le servomoteur g597 est bon!!!!!!!!!
    Peut-être le calculateur, il n'y a plus que lui, mais je pense que je n'aurai pas ce code défaut.
    Sur ton schéma électrique, on voit bien les 2 fils rouge et brun qui partent du servomoteur gauche et qui vont vers le droit (où l'inverse, peu importe). Je n'ai pas vu ça lorsque j'ai testé et inspecté mon faisceau,ils ne sont pas tout seuls, bonjour le toron, j'ai sûrement raté quelque chose et je regarderai demain de plus près. il suffit que je teste ces 2 fils entre le g546 et le g547, chose que je n'ai pas fait car je n'avais pas ton schéma.
    Je te remercie de t'être penché sur mon problème, je suis super étonné que tu ai trouvé ces plans sur le net, vraiment superbe recherche. Je te tiens bien évidemment au courant. :-M :-M :-M :-M
     
  6. Re : Demande d'avis suite à problème sur mon TT 8J

    Bonjour dsts ! ;)
    J'ai testé en continuité des connecteurs au calculateur j256, les 5 fils qui proviennent des servomoteurs gauche et droit, ainsi que les liaisons fil rouge et brun entre g546 et g547 et toujours le même problème, "commande capote ne fonctionne pas" au tableau de bord, et code defaut au log vag-com 03247 - Sensor for Canopy Flap; Right (G597)
    Est-ce possible que les câbles soit bons au testeur en continuité mais qu'ils n'arrivent pas à transmettre l'info ????? :--: :--: :--:
     
  7. Re : Demande d'avis suite à problème sur mon TT 8J

    Bonjour,
    J'ai testé électriquement les éléments g596 et g597.
    Sur le schéma, on peut repérer les 3 fils, rouge, brun et vert.
    Voiçi mes mesures :
    Sur le rouge du g596 et du g597 : 0 volts
    Sur le brun du g596 et du g597 : 10.7 volts
    Ok différence de potentiel, 10.7 v, tension d'entrée du potentiomètre : normal.
    concernant les fils verts, tensions de sortie modulées du g546 et du g547, j'ai pris les tensions volets rabattables en position haute puis basse.
    g546 volet haut : 1.62 v
    g546 volet bas : 6.65 v
    g547 volet haut : 1.61 v
    g547 volet bas : 6.63 v
    Ce qui veut dire d'après ce que j'en comprends, c'est que mes 2 servomoteurs sont bons, ce que je savait déjà, j'ai pris mes tensions aux connecteurs des servomoteurs puis au connecteur du calculateur de capote j256, ce qui veut dire que mes câbles ainsi que mes connexions sont bonnes.
    Que me reste t-il ? : le calculateur j256 qui ne recevrait pas l'info, pourtant bonne, de la position de mon volet droit.
    J'ai ouvert le boitier, une carte électronique à l'intérieur, rien de particulier après inspection des soudures à la loupe.
    Le boitier coûte 132€ et comble du comble, il n'y en a pas en stock en france, ce qui me fait dire que ca ne doit pas tomber en panne souvent. J'ai déjà acheté un servomoteur pour rien, je ne voudrai pas réitérer avec 132 €. Quelqu'un aurai t-il un roadster 8j pour essayer son calculateur, il est situé dans le coffre, visible sous le tapis de fond, réfèrence 8j7 959 255 b, seuls 2 connecteurs et aucune vis, essai, 30 secondes chrono.
     
  8. Re : Demande d'avis suite à problème sur mon TT 8J

    Bonjour,

    les potentiomètres s'appellent G596 et G597;
    les moteurs de rabats supérieurs s'appellent V381 et V383.
    Je suppose que lorsque tu écris g546 et 547 il s'agit d'une erreur de frappe et que tu parles toujours de G596 et G597.

    Voir la pièce jointe 14968

    "Implausible Signal - Intermittent"

    signifie que par intermittence le signal n'a pas une valeur admise.
    Donc c'est par moments, de façon discontinue que le signal n'a pas une valeur admise.
    Soit la tension transmise par G597 via le fil vert n'est pas régulière/progressive = mauvais contact dans le potentiomètre (son curseur/frotteur ne ferait pas toujours un bon contact avec la piste), mauvais contact dans les connecteurs, conducteur abimé sur son parcours ou son isolation abimée qui donne parfois contact avec une masse ou un autre conducteur...
    Fais une recherche sur le forum pour essayer de contacter un forumiste qui possède la même voiture que la tienne (tout le monde ne regarde pas les rubriques "équipements" etc...) afin de lui demander de faire une comparaison avec tes mesures.

    Bon travail et bonne route!
     

    Fichiers attachés:

  9. Re : Demande d'avis suite à problème sur mon TT 8J

    Bonjour dsts,
    Effectivement seuls les potentiomètres G596 et surtout G597 m'intèressent. Les moteur V381 et V383 marchent bien. effectivement aussi, code défaut signal intermittent, sur G597 seulement voilà, il est neuf, remplacé. Regarde les valeurs mesurées :
    concernant les fils verts, tensions de sortie modulées du G596 et du G597, j'ai pris les tensions volets rabattables en position haute puis basse.
    G596 volet haut : 1.62 v
    G596 volet bas : 6.65 v
    G597 volet haut : 1.61 v
    G597 volet bas : 6.63 v
    Ces valeurs sont identiques à droite et à gauche, donc de bonnes valeurs arrivent au calculateur.
    j'ai pris mes tensions aux connecteurs des 2 servomoteurs G546 et G547 puis au connecteur du calculateur de capote J256, ce qui veut dire que mes câbles ainsi que mes connexions sont bonnes. Quand on regarde le schéma, tout va au J256. Il ne reste plus que lui.
    Nota, quant je débranche le fil vert du connecteur relié au G597, plus rien ne se passe quand j'appuie sur le poussoir de commande, donc, le calculateur reçoit bien une info via ce câble, puisque que quand je le reconnecte, les moteurs des volets montent où descendent. ;) ;)
     
  10. Re : Demande d'avis suite à problème sur mon TT 8J

    Bonjour,

    je ne vois aucun G546 ou G547!!!

    Voir la pièce jointe 14978

    Comment se fait la progression de 1,62 V à 6,65 V d'après le déplacement?
    Admettons que la progression de la tension en fonction du déplacement soit linéaire.
    Voici deux progressions de 1,62 V à 6,65 V.

    Voir la pièce jointe 14979

    La progression de la tension (noir) est parfaite, plus cela avance dans le déplacement, plus la tension monte.
    La progression de la tension (rouge) a 3 défauts; alors que le déplacement va toujours dans le même sens, la tension ne monte pas en permanence. Entre a et b, entre c et d et entre e et f elle descend.

    Bon travail et bonne route!
     

    Fichiers attachés:

  11. Re : Demande d'avis suite à problème sur mon TT 8J

    Bonjour dsts,
    Effectivement sur mon dernier post, il ne faut pas lire G546 et 547 mais G596 et 597! :oops: :oops: Je corrige immédiatement.
    Concernant le défaut "signal intermittent", a-t-on le même défaut quand il n'y a plus de signal du tout ? comme c'est mon cas, mes valeurs sont bonnes et rien ne se passe ? car les tensions qui arrivent et partent des potentiomètres sont bonnes,(volets en haut puis volets en bas), et les mêmes tensions arrivent au connecteur du calculateur, c'est sûr, et j'ai un défaut "signal intermittent", alors que ma capote ne bouge pas d'un caramel, panne franche et non un coup ca marche et un coup ca ne marche pas. J'ai trouvé un calculateur d'occas sur ebay.de, on verra bien quand je le recevrai.
    Concernant ton schéma de déplacement et évolution du courant, de 1.62 v à 6.65 v, effectivement, on peut avoir des défauts, mais les servomoteurs ont des butées mécaniques, on ne peut ni aller plus bas, ni plus haut en tension de sortie. et les valeurs sont identiques à sur G596 qui ne donne pas de défaut et G597 qui donne un défaut. Pour moi, le calculateur connait de par les tensions de sorties des potentiomètres, la position des volets. Il ne reçoit pas où interprête mal les tensions qui viennent du G597, et ne donne donc pas l'ordre d'ouverture où de fermeture de la capote, car le calculateur ne reconnait pas si le volet droit est levé où baissé.

    Nota: voiçi les cycles:

    Capote fermée: Les volets sont tous les 2 en position haute, j'actionne le poussoir de commande, le moteur F294 s'actionne électriquement et les 2 crochets F295 s'ouvrent mécaniquement et la capote se dévérouille et là, plus rien, le défaut clignote au tableau de bord. Je dépressurise alors la pompe hydraulique, je rabat la capote en ouverture complète à la main. Mes volets sont toujours en haut. Je rappuie sur le poussoir d'ouverture et mes volets se rabattent électriquement. Plus de défaut au tableau de bord.

    Capote ouverte: Les 2 volets sont tous les 2 en position basse et j'ai repressurisé la pompe hydraulique. j'appuie sur le poussoir de fermeture, les 2 volets se lèvent et là plus rien, le voyant de défaut clignote au tableau de bord. Je dépréssurise la pompe hydraulique, je remonte la capote à la main, en position fermeture complète, Je représsurise la pompe hydraulique. je rappuie sur le poussoir de fermeture, le moteur F294 s'actionne éléctriquement, les 2 crochets F295 se vérrouillent, et là plus de défaut au tableau de bord.

    Nota: le moteur éléctrique V118 de groupe hydraulique se met en route, on l'entent tourner, mais s'arrête dès que le défaut apparait au tableau de bord.

    J'ai une capote semi-automatique lol :app:

    :-M
     
  12. Publicité Annonceurs

  13. Re : Demande d'avis suite à problème sur mon TT 8J

    Concernant la mise en cause du servomoteur droit avec le potentiomètre G597:
    Rappel, j'ai inversé le droit et le gauche puis j'en ai mis un neuf, ce qui veut dire que j'ai le problème à droite dans 3 configurations différentes et que malgré les inversions droite/gauche, le problème reste toujours à droite. le servomoteur G597 ainsi que le G596 sont pour moi hors de cause.????????????!!!!!!!!!!!!!
     
  14. Re : Demande d'avis suite à problème sur mon TT 8J

    Je viens de détecter un nouveau disfonctionnement.
    La capote peut normalement s'ouvrir et se fermer jusqu'a 50 km/h. Si on essaie de l'ouvrir au dessus de 50 km/h, un bip retentit et la rien ne se passe , heureusement.
    Je viens d'essayer en roulant capote fermée et quand j'essaie d'ouvrir et voici se qui se passe :

    En dessous de 50 km/h : j'actionne le poussoir de commande, le moteur F294 s'actionne électriquement et les 2 crochets F295 s'ouvrent mécaniquement et la capote se dévérouille et là, plus rien, le défaut clignote au tableau de bord et le message sur l'ordinateur de bord indique "capote commande ne fonctionne pas". C'est mon problème du début.

    Au dessus de 50 km/h : j'actionne le poussoir de commande et seul le voyant au tableau de bord clignote et le message sur l'ordinateur de bord indique "capote commande ne fonctionne pas". il ne se passe rien ni électriquement, ni mécaniquement et aucun bip de dépassement de vitesse ne retentit.

    Je suppose que le calculateur est relié au calculateur moteur qui doit lui indiquer la vitesse car sur le schéma, aucun capteur de vitesse n'apparait.
    :? :? :? :?
     
  15. Re : Demande d'avis suite à problème sur mon TT 8J (résolu)

    :D :D :D :D :D :D
    C'est réparé, s'était le calculateur qui m'a fait un caprice, il ne prenait pas en compte le signal du servomoteur droit.
    Encore merci à dsts pour son aide.
    :-M
     
  16. Re : Demande d'avis suite à problème sur mon TT 8J (résolu)

    :-B> bonjour
    tous d'avord bravo mais j'ai une question tu a change le calculateur si oui le quel au c'est rentre dans l'ordre tout seul
    merci pour ta reponse.
    merci.
     
  17. Re : Demande d'avis suite à problème sur mon TT 8J (résolu)

    Bonjour, bhco,
    C'est le calculateur de commande de capote électrique, J256 sur le schéma . Concernant la remise en ordre, rien eu a faire de particulier, 3 manoeuvres complètes ont été necéssaire afin de reinitialiser les volets rabattables : 1ere ouverture, aucun ne s'est rabattu, 2eme, un seul s'est rabattu et enfin 3eme manoeuvre, les 2 volets se sont rabattus et tout est rentré dans l'ordre.
    ;)
     
  18. Re : Demande d'avis suite à problème sur mon TT 8J (résolu)

    :D merci.
     
  19. Re : Demande d'avis suite à problème sur mon TT 8J (résolu)

    Bonjour a tous
    je rame je m explique
    ma capote me fait devenir chevre
    elle s ouvre mais ne veut pas se fermer
    les servo moteur sont bon le calculateur est neuf
    avec toujours un default sur le volet droit
    que dois je continuer a verifier??

    Merci
     
  20. Re : Demande d'avis suite à problème sur mon TT 8J (résolu)

    Bon alors je l'ai déposée ce matin chez audi Nîmes, ils m'ont appelé cet aprem à 16 heures pour me dire que ma voiture était prête. Ils m'ont expliqué qu'ils ont démonté les capteurs de volets, qu'ils les ont nettoyé et remis en position, ensuite ils ont réinitialisé les système de la capote et la voiture est réparée. Ils m'ont aussi dit qu'il arrivait que les capteurs de volets se déréglaient et n'étaient plus dans leur position d'origine ce qui provoquait mon problème. Total des réparations, 147 €. Pour une fois je suis très content de mon passage en concession, j’espère que le problème ne va plus revenir, et que je pourrais profiter de mon cab tout l'été sans souci. Je touche du bois !!!!!!
    Du coup si quelqu'un a un problème de calculateur J256 j'en ai deux d'occase a vendre lol!
     
  21. Bonjour,
    j'ai les mêmes symptomes que toi Wayclone mais je n'ai pas le détail des log.
    Peux tu me dire ce que tu as fait pour rèsoudre le problème: changer le contrôleur J256? Si oui où l'as tu acheté?
    Merci de ton aide.
     
  22. En parcourant les forums de discussion à droite à gauche autour du TT roadster et ses fameux problèmes de capote, et bien désormais, c'est mon tour !
    En possession d'un road de 2007 avec 76000 kms au compteur ( et d'un vag.com depuis quelques années ), tout allais bien jusqu'a ce que je ne puisse plus refermer la capote. Une action sur la commande, les volets se lèvent et... rien !
    Passage au vag.com et verdict :

    Lundi,27,Août,2012,18:39:14:64594
    Version VCDS: FRM 11.11.4

    Adresse 26: Toît ouvrant Labels: 8J7-959-255.lbl
    No. VAG du calculateur: 8J7 959 255 B
    Pièce et/ou version: 256 VSG TT H13 0100
    Codage logiciel:
    Code atelier: WSC 00000 000 00000
    VCID: 3E795662698BE7E8139
    1 Code défaut trouvé:

    02000 - Position de la commande
    008 - Signal implausible
    Capture:
    Etat du défaut: 01101000
    Priorité du défaut: 2
    Fréquence du défaut: 1
    Compteur de RAZ: 3
    Kilometrage: 76766 km
    Heure: 0
    Date: 2012.08.27
    Temps: 17:57:56

    Aucun signe des volets défectueux, après fermeture manuelle de la capote, plus rien ne fonctionne. Juste le voyant de la capote qui clignote dans le combiné d'instrument et qui me confirme que celle-ci n'est pas verrouillée.
    Bref, après avoir parcouru le net, je soupçonne le boîtier électronique de la capote hs.
     

Partager cette page

Chargement...