1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Divers problèmes électriques/confort: clef ne marche pas, antenne radio coupée

Discussion dans 'Equipements électriques' créé par seb5, 1 Septembre 2013.

  1. Bonsoir,

    Suite à l'achat récent d'une SEAT Altea XL, je rencontre différents soucis d'ordre électrique qui sont peut-être liés.
    Tout d'abord, la clef principale ne fonctionne pas en mode télécommande (pas d'ouverture/fermeture à distance des portes, pas d'ouverture/fermeture des vitres non plus). Par contre, elle fonctionne très bien pour faire démarrer la voiture, et en la mettant dans la serrure de la porte conducteur, on peut tout à fait verrouiller le véhicule et remonter/descendre les vitres et rabattre les rétros. Le voyant s'allume bien quand on appuie sur les boutons, nous avons changé la pile également. Un ami électronicien a testé les composants internes: tout est ok selon lui. Il a également testé l'emission radio: il y'a bien un signal émis quand on appuie sur chaque bouton.
    Nous avons essayé la procédure décrite dans le manuel pour la synchro avec la voiture: la procédure échoue à la dernière étape et la clef n'est pas reconnue... :eek:

    D'autre part, nous avons un problème avec la radio: la réception FM/AM est horrible, aucune radio n'est détectée même en grande agglomération.

    Après passage au VCDS, avec l'aide d'ER1C, il y'a plusieurs défauts signalés, d'ordre électrique principalement. Est-ce que ces 2 problèmes pourraient être liés à ces défauts ?

    Je vous joins le rapport généré par VCDS: Voir la pièce jointe 36421

    Merci d'avance pour votre aide, notamment pour arriver à faire un lien avec le log VCDS et les problèmes rencontrés.

    Bonne soirée
    Seb



    _____
    Voiture concernée : Seat ALTEA XL - BLS - 1.9 TDI FAP
     

    Fichiers attachés:

    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Divers problèmes électriques/confort: clef ne marche pas, antenne radio coupée

    Bonjour Seb

    Le lien ne passe pas , mais je pense qu 'il y a une antenne à la fois pour la radio ,la télécommande et le téléphone , il faut voir si elle est branchée , et si elle bénéficie d'une bonne masse ( métallisation ) avec la caisse du véhicule ( la résistance doit être nulle antre la base d'antenne et la caisse )

    Vérifie tous les fusibles du véhicule par la même occasion ....
     
  4. Re : Divers problèmes électriques/confort: clef ne marche pas, antenne radio coupée

    Salut MacGuyvert,

    Je peux mettre le contenu du fichier dans le corps du message, mais je ne sais pas si c'est ok par rapport aux règles du forum...

    Concernant les fusibles, j'ai vérifié mais j'ai quelques questions:
    - combien de compartiment à fusibles y'a-t-il ? J'en ai trouvé 2 (un sous le volant et un sous le capot, à côté de la batterie) mais le manuel semble parler d'un 3ème compartiment....
    - dans les fusibles, j'ai constaté plusieurs différences entre ce qui est installé et ce que le manuel indique (ex: des fusibles de 50A quand le manuel précise qu'il doit y'avoir un fusible 30A ou40A). Est-ce que ça peut être gênant ?

    merci d'avance.
     
  5. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Divers problèmes électriques/confort: clef ne marche pas, antenne radio coupée

    Oui

    C 'est le problème des voitures d'occasion , le précédent propriétaire fait du n 'importe quoi , car avec un diesel , il sait que le véhicule sera vendu de toutes façons , mais les temps changent !!!

    Il faut donc remettre les bons fusibles aux bons endroits , pour éviter des problèmes d'incendie ou autre ...

    Je ne connais pas assez la voiture pour dire combien de panneaux fusibles s'y trouvent , mais ton VCDS SCAN ne passe toujours pas !!!!
     
  6. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Divers problèmes électriques/confort: clef ne marche pas, antenne radio coupée

    Salut !

    Je ne comprend pas ton problème Mac pour l'ouverture du fichier, pas de souci chez moi. Du coup je me permet de le mettre dans le poste directement ça sera plus simple.

    Ton problème semble bien lié au module confort J393 (address 46 dans VCDS), aucune communication de celui-ci. Si pour toi tous les fusibles sont bon, il faudrait vérifier physiquement les connectique du calculateur. Il est situé si je ne me suis pas gouré dans ETKA au niveau des relais sous le tableau de bord.

    Pour le problème d'antenne, je rejoint l'avis de MacGuy que je salut, surement un problème de masse/alimentation.
     
  7. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Divers problèmes électriques/confort: clef ne marche pas, antenne radio coupée

    Merci Spanky

    Mais mon Mozilla de ***** n 'autorise plus grand chose !!!

    Le calculateur confort J393 ne communique plus , soit il est manquant ( volé par l 'ancien propriétaire ) soit il est débranché , mais en tous cas pas alimenté , toutes fois le dépannage Ross-Tech WKI Pour 01330 fait également référence à une alimentation trop faible en voltage , ce qui pourrait le mettre en "vrac " également .

    Pour l 'antenne de radio il y a une coupure du brin central ou bien une mauvaise masse de la base d'antenne .

    Il y a également le Klaxon bi-tons qui ne fonctionne qu 'à moitié , peut être également à cause du voltage de la batterie trop faible !!!!
     
  8. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Divers problèmes électriques/confort: clef ne marche pas, antenne radio coupée

    En y repenssant,
    C'est la gateway qui remonte les infos sur le calculo confort ou c'est lui qui répond bien au scan ? Sinon je comprends pas pourquoi il communique pas avec les autres mais qu'il soit accessible via VCDS. L'explication doit être toute bête...
     

Partager cette page

Chargement...