1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

Discussion dans '1.9L (4 cylindres)' créé par Momoh, 6 Janvier 2013.

  1. Salut a tous!
    Nouveau sur le forum et nouveau dans le groupe VAG , c'est avec un grand espoir que j'espere trouver réponse a mes questions sur Vag-Technique;)
    Voila je viens de m'offrir une magnifique Audi 80 TDI de 92 dans un état carrosserie et intérieure proche du neuf! (j'ai toujours aimé ces voitures et ca y est j'en ai une!)
    Pour ce qui est de la partie mécanique, elle a toujour été tres bien entretenue.... enfin presque...
    Seulement aujourd'hui je me suis rendu compte en rentrant a la maison, ba que elle ne marche pas si fort que ca, en cote pas de déclanchement de
    turbo, donc en ouvrant le capot je vois que l'EGR est débrancher:? et de plus une pagaille sans nom dans les durites de dépression, donc si une ame charitable pourrai me fournir un schema pour rebrancher tous ca dans le bonne ordre???

    Deuxieme chose a la mise du contacte je n'ai pas de voyant control moteur qui s'allume au combiné, Normal ou pas? sur les véhicules Francais ca s'allume a la mise du contact et s'éteint au démarrage du moteur, et je n'ai pas non plus de voyant de préchauffage, meme pas une fraction de seconde, normal ca aussi ou pas?

    Troisieme chose, il y avait une alarme qui a été déposé (a la sauvage!!!:mad::) et sous la planche de bord des fils ont fondu et qui vont a un relais avec l'indication 300 dessus , problème connu? a quoi sert ce relais??
    En esperant que vous pourriez me guider dans mes soucis, je vous en remercie par avance.



    _____
    Voiture concernée : Audi 80 - 1Z - 1.9L TDI
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Personne???
     
  4. bernard76

    bernard76 Modérateur

    Marque:
    Volkswagen
    Modèle:
    passat tdi
    Date:
    11/1999
    Kilométrage:
    348500
    Code Moteur:
    ajm
    Puissance:
    115
    Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    salut momo , de quel coin es tu , egr debranché , plus de turbo et fil cramé , as tu verifié ou tester la voiture a l achat
     
  5. Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Je l'ai acheter en l'etat
     
  6. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Bonsoir , que le voyant moteur ne s'allume pas au démarrage c'est normal car la voiture est trop ancienne elle n'en est pas équiper , en cas de défaut important ( injection) c'est le voyant de préchauffage qui ce met a clignoté . Par contre ce n'est pas normal qu'a la mise sous contact tu ne voit pas le voyant de préchauffage s'allumer . Ce qui faudrait c'est acheter un câble Vagcom comme ça on peut voir les défauts enregistrer puis les valeurs de débitmètre d'air , pression de turbo etc .. Pour le branchement du turbo j'ai trouver ce qui te faut normalement .
     

    Fichiers attachés:

  7. Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Merci lolo-63130 pour le schema!
    j'ai vue sur d'autre forum que pour le préchauffage il faut qu'il fasse moins de 5°c pour qu'il se mette en fonction, hier il fesait 3° chez moi et il ne fonctionnai pas
    Ce matin au réveil -0,7°c donc je me dit je vais aller mettre le contact voir, et la surprise ya du prechauffage
    Sinon pour les durite de dépression je vais en commander de la neuve et refaire le branchement, j'ai aussi démonter l'egr pour boucher les orifices avec des plaque en acier parceque je trouve qu'elle fume un peu trop a froid et ca pue les imbrulé
     
  8. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Oui le moteur préchauffe on va dire a partir de 5 ° , mais normalement tu doit quand même voir le voyant s'allumer car a la mise sous contact tous les voyants doivent s'allumer pour vérifier que les ampoules ne sont pas griller ,de toute facon si ton véhicule démarre ne te soucie pas du voyant de préchauffage , par contre il faudrait verifier avec Vagcom voir si la température d'ezau vu par la sonde et correct , car c'est en fonction de la température du liquide de refroidissement que le préchauffage est contrôler . Aprés pour les fumée est l'odeur a froid souvent les TDI pue a froid , la fumée il faudrait vérifier les valeurs des injecteurs et l'avance a l'injection toujours avec Vagcom . Par contre normalement il te faut un adaptateur pour ta voiture car la prise diagnostique n'est pas a 16 broches mais a 4 broches .
     
  9. Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Bon ba voila j'ai supprimer l'egr, j'ai refait les branchements de dépression (ou pression???) a l'aide du schema, la N75 est neuve et ba toujours pas de peche ou tres peu
    Meme quand je branche la durite 7 directement a la Wastegate 4 il n'y a aucun changement
    En 4 et 5eme il est tres difficile de passer au dessus des 3000tr minute
    La franchement je planche!
    A oui j'ai commander ce matin une sonde de T° d'eau (la bleu qui apparament gère l'injection et préchauffage) j'aurai ca demain matin donc...
     
  10. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Commande aussi une interface Vagcom sur Ebay par exemple avec l’adaptateur pour ta voiture , ca permettra d'avancer sur le diag .
     
  11. Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Pas trop confiance avec les chinoiseries
    J'ai effectuer divers test de continuité éléctrique a l'aide de la RTA
    J'ai aucune résistance entre les voies 10 et 13 au borne du calculateur, c'est des fils qui vont a la N109 (clapet de début d'injection), j'ai bien ma resistance de 14ohms sur le capteur meme
    Donc déja il me manque une info au calculateur...
    Pensez vous que cette info manquante peu me faire avoir une perte de puissance???
    Quelqu'un aurai déja eu le cas???
    Si une âme charitable peu me fournir un schema concernant cette N109....
     
  12. Publicité Annonceurs

  13. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    N'est pas peur en un Vagcom chinois , dans le pire des cas le câble est HS mais c'est quand même rare au vu du nombre de câble utiliser , j'en ai 3 chez moi de la vieille version en port série a la dernière en usb , et aucun problème et le câble sert pendant plusieurs heures chaque semaines , le probléme des RTA et quelle sont assez généraliser et le même modèle de voiture peut avoir des différence minime , si tu achète un câble Vagcom tu pourra vérifier , les défauts moteur présent , le calage de l’injection , l'avance a l'injection , le débit de gasoil injecter , la pression de turbo , la régulation du turbo , le débitmètre , les injecteurs etc plein de choses fortes utiles , en valeurs de contrôle je peut te donner :

    Injecteur pilote valeur a la fiche entre 80 a 120 Ohms
    Résistance électrovanne turbo ( N75) 25 a 45 Ohms
     
  14. Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Salut!
    Problem résolut!
    Comme dit dans mon 1er poste, j'avais des faisceaux de cramé sous la planche de bord coté boite a fusible, aprés avoir tous dépouiller et démonter partiellement la planche de bord j'ai réparer tous les fils que j'ai pus voir abimé et changer le relais de protection contre les surtensions (le 300)qui était douteux puis passage a la valise Multidiag de Actia
    Défaut intermittent clapet de début d'injection N109
    Effacement défaut OK et la caisse a l'air de fonctionner correctement pour le moment!:-]

    @lolo-63130: effectivement il y a une erreur dans la RTA pour le controle de résistance du clapet de début d'injection depuis le connecteur du calculateur, il indique les voies 10 et 13 mais en faite c'est 15 et 13:eek::?, heureusement qu'il y a aussi les schémas dans la RTA:D
     
  15. Re : Divers problem Audi 80 1,9L TDI de 1992 moteur 1Z

    Salut
    Pas de peche ?
    Voir:
    Fuite de suralimentation
    Cata bouché

    En commençant ... par le cata !!!
     

Partager cette page

Chargement...