1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Encore un fichu P1570 Engine Blocked !!

Discussion dans 'Intérieur' créé par pleglise, 20 Août 2015.

  1. Bonjour à tous

    Je suis l'heureux possesseur d'une Golf IV de 2000 (1JZYW).
    Elle affiche 131000Km et, jusqu'à maintenant, tournait comme une horloge.

    Sauf que, depuis deux semaines, elle est à l'arrêt. Elle démarre bien mais cale brutalement au bout de 1 à 2 secondes. Bon, ça sent l'antidémarrage... Pourtant : pas de voyant d'alarme au compteur (hormis le frein à main).
    Ca fait donc deux semaines que j'écumes tous les forums que je trouve et qui parlent de prés ou de loin de la Golf... Et évidemment, à chaque fois, je trouve une idée géniale et je teste... sans succés. Et là, je commence à ne plus savoir trop quoi tester...
    Voici donc ce que j'ai fait :

    Vérifié la charge de la batterie : OK (dans le doute, je l'ai remise en charge avant de continuer)
    Mis en contact les fils + et - (batterie débranchée, bien sûr) pendant 30 secondes : sans résultat
    Controlé tous les fusibles un par un : OK
    Controlé le relais 409 et 100 (j'ai pas de 109 sur ce modèle) : ils ont l'air OK
    Controlé l'antenne réceptrice du transpondeur (bague noire autour du neiman) : j'ai une continuité (impédance d'environ 40 ohms)
    Controlé les fils qui vont de l'antenne à la prise du compteur, jusque dans la prise (borne 1 et 16, fils noir et vert) : OK
    Controlé les soudures des prises dans le compteur : OK
    Controlé la connectique de l'ECU : semble OK

    A ce stade, il me fallait entrer dans la machine. J'ai donc acheté un cable VAG KKL sur ebay et j'ai fait différents scans.
    Après avoir nettoyé les défauts résiduels et tenté deux ou trois bricoles, voici le résultat :

    Chassis Type: 1J - VW Mk4/py
    Scan: 01,03,15,17,25,46

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 036 906 014 AN
    Component: MARELLI 4CV 2893
    Coding: 00031
    Shop #: WSC 01317
    1 Fault Found:
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-00 - -
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes
    Controller: 1J0 907 379 P
    Component: ABS 20 IE CAN 0001
    Coding: 03504
    Shop #: WSC 01317
    No fault code found.

    -------------------------------------------------------------------------------
    Address 15: Airbags
    Controller: 6Q0 909 601
    Component: 0C AIRBAG VW5 0003
    Coding: 12355
    Shop #: WSC 01317
    No fault code found.

    -------------------------------------------------------------------------------
    Address 17: Instruments
    Controller: 1J0 920 801
    Component: KOMBI+WEGFAHRS. BOO V23
    Coding: 01141
    Shop #: WSC 00000
    Ident.-Nr. WEGFAHRS.:VWZ6Z0X1228294
    No fault code found.

    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Controller: Bit teA dre ssv
    Component: e 17 eingeben
    No Faults Found
    or DTCs not supported by controller
    or a communication error ocurred

    -------------------------------------------------------------------------------
    Address 46: Central Conv.
    Controller: 1J0 959 799 Q
    Component: 4C Zentral-SG Komf. 0001
    Coding: 04097
    Shop #: WSC 01317
    No fault code found.

    End --------------------------------------------------------------------------------------------------

    Comme vous pouvez le voir, on en revient toujours à cette fichu erreur : P1570 Engine Start Blocked by Immobilizer
    Et pourtant, je n'ai aucun voyant de défaut qui s'allume.
    Donc, là je suis bloqué, puisque n'ayant pas le code PIN ou le login de mon porte instrument (le compteur), je ne suis pas en mesure de recoder mes clef, ni même de savoir si elles sont bien codées. Idem pour la synchro avec l'ECU...

    Je me tourne donc vers vous, sachant que parmi vous certains sont de vrais pointures, je suis sûr que vous allez avoir une idée géniale !!! ;)

    Allez, lachez vous !

    Merci.
    PY
     
    Tags:
  2. Publicité Annonceurs

  3. Je progresse un peu dans mon diagnostic :

    En utilisant VAG EEPROM Programmer, j'ai réussi à extraire un ficher bin du porte instrument. Il me dit, du coup, que l'EEPROM est une 24c02 et qu'il est en IMMO2.
    Je n'ai pas réussi à sortir quoi que ce soit de VAG K+CAN, quelque soit la version. Dommage, j'aurai voulu être sûr que le fichier bin que j'ai est correct.
    Existe t-il un moyen quelconque d'analyser ce fichier ppour voir si quelque chose ne va pas ?

    A force de triffouiller, j'ai obtenu un résultat bizarre, mais intéressant :
    Comme je le disais, j'ai pu faire un dump de l'eeprom 24c02 de l'immo. Il m'a l'air correct (comparé avec d'autres dumps de 24c02 trouves sur le net). Un logiciel m'a donc indiqué le code pin du combiné (2550, à priori). J'ai donc essayé de faire un recodage des clefs (en passant, lui il en connait 3, mais moi je n'en ai que deux). Et en fait, impossible de le faire : quand je lui rentre 02550 dans le login de VCDS, il coupe la connection au controleur. Bon, mauvais code, me dis-je...
    Mais là je tente de démarrer et ça marche !!! Elle démarre, ronronne comme une horloge, no soucis. Je coupe, elle redémarre... Cool, c'est réglé, me dis-je...
    Que nenni...
    Si je coupe le contact, au bout de quelques minutes, les symptomes reviennent : elle ne démarre plus.
    Donc : quand je met le code, je n'ai plus acces au calculateur instrument (addr. 17) mais je peux démarrer.
    Au bout d'un laps de temps de quelques minutes : j'ai de nouveau acces au calculateur à l'addresse 17 mais l'immo bloque le moteur.

    Curieux, n'est-ce pas ?
    Du coup, ça fait super high tech : pour démarrer ma bagnole, il faut que je prenne mon ordinateur et que je tape un pin code... La classe !
    Donc, là, je sais plus trop quoi faire...
     

Partager cette page

Chargement...