1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Enième problème d'ABS

Discussion dans 'Freins' créé par sese817, 25 Mai 2009.

  1. Bien à vous,

    J'ai actuellement un problème d'ABS avec mon AUDI A6.

    Le voyant ABS, l'icone ((!)) et les 3 coups de sirène sont désormais le rituel obligé pour tout démarrage et ça m'agace énormément.

    Ayant fait quelques recherches, je suis tombé sur ça :

    http://www.modulemaster.com/en/wizard/index.php

    En complétant le questionnaire, il me sort ceci :

    http://www.modulemaster.com/en/wizard/bosch_53/power_test.php


    Il me parle d'un fusible compartiment moteur, où est ce fusible -:gne:-

    Il me propose également de tester l'arrivée de courant "make sure there is +12V on pin 15 of the ABS module connector."

    Il parle du pin 15, vous pensez que je le trouverai ici ?

    [​IMG]

    Je pense faire ça demain matin. Si vous avez d'autres propositions, je prends.
     
    Tags:
  2. Publicité Annonceurs

  3. LAULAU

    LAULAU Vénérable

    Marque:
    Audi
    Modèle:
    A6
    Date:
    10/1998
    Kilométrage:
    678000
    Code Moteur:
    AFB
    Puissance:
    150
    Re : Enième problème d'ABS

    Salut ses e817
    nous avons le même problème, ou ce trouve ce fusible je ne sais pas non plus, mais je doute que soit cela
    car sur la mienne par temps froid l'abs fonctionne
    je l'ai déjà demandé pour voir s'il n'y avait pas soudure cassé ou autre mais je n'ai rien vu sauf qu'il y a des
    potards mais ou trouver les réglages d'origine :?
    j'ai pris quelques photos
    a+
     

    Fichiers attachés:

  4. Re : Enième problème d'ABS

    Bonjour
    ça le fait à un demarrage à froid ou meme une fois avoir roulé ?si 1 cas , je pense qu'il faudra regarder si c'est commandé par un relais mais lequel je ne saurai te dire et verifier si pas de soudures seches .
    je pense que sur le capteur d'Abs , doit y avoir un connecteur et comme tu as cité sur ton message , faut regarder
    au niveau de la pin 15/masse si presence de tension.
     
  5. Re : Enième problème d'ABS

    Il suffit de mettre le contact simplement. Et j'ai plus ou moins trouver la panne, il doit y avoir une soudure HS, ou un problème de connexion au niveau de la prise. En jouant sur elle, j'ai réussi à éteindre l'ABS, mais bon, ce n'est pas resté longtemps.

    Je vais donc essayer de la déposer pour vérifier les soudures et toutes les cosses, et l'arroser de WD40.

    J'ai du boulot ce week end. :D
     
  6. LAULAU

    LAULAU Vénérable

    Marque:
    Audi
    Modèle:
    A6
    Date:
    10/1998
    Kilométrage:
    678000
    Code Moteur:
    AFB
    Puissance:
    150
    Re : Enième problème d'ABS

    salut sese817
    j'ai déjà essayé le wd40 et çà n'a rien fait
    j'ai regardé toutes les connections de la prise et rien non plus, je pense comme toi a une soudure HS dans le
    boitier abs
    bon courage à bientôt
    A+
     
  7. Re : Enième problème d'ABS

    Je confirme, ça vient de la prise ABS. En jouant avec elle on entend le système se mettre en marche, ou s'éteindre. Je vais resserer les cosses pour que ça ne bouge plus du tout.

    Pour l'instant, 70km de réalisé sans l'ABS qui sonne. J'ai noté un départ de rouille sur certaines des cosses du boitier ABS lui même, à voir si je n'arrive pas à fixer parfaitement la prise.

    J'imagine que tu n'as pas eu besoin d'outils extravageants pour ouvrir le boitier ABS.
     
  8. Re : Enième problème d'ABS

    Bien, je continue mes tentatives de réparation. J'ai ouvert le bloc électronique au niveau de la centrale ABS en déposant les 6 vis Torx qui la tiennent à la centrale hydraulique.

    En retirant le bloc électronique, j'ai constaté que certains des sortes de solénoides ont énormément de jeu. Ils tremblent carrément. J'ai remarqué qu'en forçant vers le haut le boitier ABS, lorsqu'il est fixé au bloc hydraulique, le système ABS se met en marche et le voyant s'éteint.

    Je pense donc que les solénoides sont HS ou ont une soudure morte. Sachant que je ne suis pas un expert en electricité automobile, je vais simplement tenter de les redresser.

    Vient ma question que j'adresse à toute la communauté.

    Je pense acheter un module ABS d'occasion, seulement voilà, je ne sais pas quoi demander au casseur, un boitier electronique d'ABS d'Audi A6 2.5 TDI de 1998 ? Ou est-ce que je trouverai un compatible, avec simplement une A6 1.9 TDI, ou une A4 de la même année ?

    Je vais noter ce soir les références de mon module ABS, j'imagine que je dois essayer de trouver uniquement un module avec les mêmes références, ou existe t'il des références qui soient "compatibles" ?
     
  9. Re : Enième problème d'ABS

    malgré mon incompétence reconnue en mécanique ;)
    j'ai eu un problème abs.
    changement capteur.
    ça bipait.
    j'ai lu qu'il fallait que le capteur soit à 2 mm du recepteur.
    pour le boitier un magasin d'electronique est capable de tester et de réparer une soudure non ?
    :?
     
  10. Re : Enième problème d'ABS

    Je vous laisse ici mon dernier message et ma solution pour mon problème d'ABS.

    Il faut savoir qu'il n'y a rien à faire sur le module, les soudures sont trop fines, et le boitier scellé à la silicone, rendant impossible toute réparation maison.

    J'ai changé mon boitier ABS pour un de même référence, j'en ai eu pour 170€ en casse, fourni avec la pompe. Je n'ai déposé que le boitier electronique, et j'ai laisser la pompe au fin fond de ma cave, depuis, plus aucun soucis.

    Entre temps, j'ai vendu mon A6 et le nouveau propriétaire m'a signaler qu'il n'y a plus aucun soucis. Ceci signe donc ma dernière participation sur le forum. Vous pouvez effacez mon compte, je ne pense pas revenir.

    Je voudrais, enfin, remercier tous les membres de ce forum très compétent, j'ai eu accès à des documents inestimables, je pense à ETKA, et à une base de données intéressantes.

    Je vous souhaite bonne continuation à vous tous, au volant de vos Audi, quant à moi, je reste toujours sur des allemandes, mais je reviens à mes premières experience automobile, une étoile.

    Salut.


    Sese817
     
  11. Re : Re : Enième problème d'ABS

    c'est vraiment pas sympa, a ce point la : "demander qu'on efface ton compte après avoir régler ton problème"
    c'est la première fois que je vois ça sur un forum.

    a+
     
  12. Publicité Annonceurs

  13. Re : Enième problème d'ABS

    Ah pardon.

    Je signalais juste ma disparition programmée. Je pensais qu'au contraire c'était mieux que de disparaitre dans la nature.

    Je suis vraiment désolé, ce n'était pas du tout mon intention.

    Mon compte peut rester, c'est au bon vouloir des modérateurs.

    Encore une fois, pardon si je me suis mal fait comprendre. :cry:

    Et puis, je laissais quand même mon expérience en matière d'ABS, avec la solution que j'ai réussi à trouver, ainsi que quelques petits documents dans la section adéquate. Je ne suis pas simplement venu à la pêche aux infos, j'ai essayé d'apporter un petit quelque chose.

    Enfin, je n'aurai pas du être sincère, et disparaitre comme de nombreux autres.
     
  14. Re : Re : Enième problème d'ABS

    Merci pour ton explication.

    Désolé je ne voulais pas te faire de reproche ce que je voulais dire c'est que ça nous ferai plaisir si tu passer nous dire bonjour sur le Forum même si c'est une fois par an.

    aller son rancune et bon vent :D
     
  15. Re : Enième problème d'ABS

    D'accord, je repasserai alors pour vous présenter ma prochaine voiture, même si ça ne sera pas une VW/Audi :D
     

Partager cette page

Chargement...