1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

Discussion dans '1.9L (4 cylindres)' créé par MattSykes, 18 Août 2014.

  1. Bonjour à tous,

    C'est après une semaine de recherche, de tests, et de galère que je poste (enfin!) ce message de désespoir.

    J'ai acquis une Golf 4 "basique" pour rouler tous les jours. Elle est de 2003 et c'est une TDI 100cv. Comme il n'y avait pas de régulateur de vitesse et vu la marée chaussée omniprésente sur nos routes de France et de Navarre, je me suis décidé à en installer un ! Donc recherche sur internet, et achat de la bête pour 70€ avec les fils pour le montage. Livré sous 3 jours avec même une notice de montage, qui corroborait avec les versions trouvées ici et là sur les forums, dont vag-technique.fr, je me suis lancé dans le montage. 4h de travail plus tard, et un coup de vag-com (VCDS) plus tard pour activer la bestiole, je passe le bouton sur "ON" et bingo, le logo vert d'allumait au tableau de bord !!! :) Petit essai pour valider le tout et là, déception, le régulateur ne fonctionne pas...:--:

    Je relis la procédure en détail, revérifie les fils (T10e et fusible 5) : tout semble ok .

    Je vérifie que les contacteurs d'embrayage et de frein fonctionnent au vag-com : tout est ok (1 1 1 quand j'appuie sur les pédales d'embrayage + frein en même temps).
    Les valeurs du régulateur sont bien sur 0 quand il est sur OFF, 1 quand il est sur ON, et 17 quand il est sur ON puis que je freine ou que j'enfonce la pédale d'embrayage. Il me semble donc que cela devrait fonctionner, mais non, rien...:mad::

    J'ai donc désactivé la fonction régulateur avec le code 16167, et là la valeur du régulateur est bien passée à 255. Je l'ai réactivé avec le code 11463, et ça revient à 0/1/17 comme avant, donc ça semble ok.

    J'ai tenté de fermer/ouvrir les portes, idem.:evil:
    J'ai tenté de débrancher la batterie/rebrancher la batterie : idem.:eek:

    Je suis perdu et ne vois pas de solution, donc je poste ici une demande de HELP car je désespère...:cry:

    Vous remerciant par avance pour votre aide précieuse,

    Matthieu

    _____
    Voiture concernée : Gold 4 TDI 100cv (ATD) 2003
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Salut,

    Pas d'erreur remontée au diag. après les tentatives de fonctionnement infructueuses du régulateur (faire le diag. sans couper le moteur après avoir constaté les problèmes)?

    À+,
     
  4. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas


    Merci pour ta réponse, mais aucune erreur au diag. Moteur fonctionnant, ou arrêté.
     
  5. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Bonjour si tu est sur du branchement peut tu donner les références de ton calculateur , Référence Bosch est VW ainsi que toute les référence du calculateur , certains calculateur n'ont pas de carto du régulateur de vitesse de programmer donc même en rentrant le code au Vagcom ça ne marchera jamais , sur le TDI 100 c'est rare de ne pas avoir la carto , par contre sur les TDI 130 et surtout 150 c'est courant .
     
  6. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Merci pour ton message. Mai comment puis-je récupérer la référence de mon calculateur stp ?
     
  7. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Bonjour sur la page principal du calculateur avec Vagcom tu a les références de marquer exemple : 0 906 000 18 FB etc .
     
  8. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Merci lolo-63130 pour ton message. Après passage ce week-end du VCDS, voici ce que j'ai : 038 906 019 DD

    Voir la pièce jointe 40253

    Merci d'avance pour votre aide en tous cas !

    Matthieu
     

    Fichiers attachés:

  9. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Bonjour a tous
    encore une voiture fabriquer a vw bruxelles
    il ne doit pas etre 1 quand tu l'allume ,le GRA mais sur 000011
    si tu as seulement un 1 , c'est qu'il te manque un positif
    Conditions de contrôle Zone d'affichage 3

    Curseur B sur "OFF", encliqueté - -- - -- - - - - - -000000
    Curseur B sur "OFF", avant le point d'enclenchement 000001
    Curseur B sur "ON" - - - - - - - - - - - -000011
    Curseur B sur "RES" - - - - - - - - -- - -001011
    Touche SET A enfoncée - - - - - - - - - --000111
    Frein actionné - - - - - - - -- - - -010011
    Pédale d'embrayage enfoncée - - - - - - - - -- - -100011
    Freddy
     
  10. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Sur la prise T10e ?
     
  11. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Re
    tu as une alimentation sur la fiche derrière le clignoteur gauche T10S (petite fiche rectangulaire)
    position 4 et 7
    T10e c'est la fiche noir sous le moteur essuie glace , c'est pas ca ,

    Freddy
     
  12. Publicité Annonceurs

  13. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Bonjour j'ai trouver le même fichier de calculateur que toi et tu a la cartographie du régulateur de vitesse donc si ca ne fonctionne pas c'est un probléme de branchement ;
     
  14. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130

    Fichiers attachés:

  15. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Merci, je vais donc tout redémonter et revérifier.
    Merci pour votre aide à tous, et à très bientôt
     
  16. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Bonjour Freddy,

    J'ai (enfin) eu un peu de temps pour redémonter la fiche T10s.
    Batterie branchée, contact mis :

    Test de contact avec un multimètre (bip) :

    T10e (moteur) -- T10s (habitacle)
    1 -- 2 & 6
    2 -- 3
    3 -- 4 & 7
    4 -- 6
    5 -- 6
    9 -- 6

    D'après le schéma électrique, la prise T10s/6 doit être connectée à une fiche 147 (?), et moi j'ai la T10s/6 connectée à T10e/4, T10e/1 et T10e/5.

    Est-ce normal ? Avez-vous le détail de la fiche 147 ?

    D'avance merci pour votre aide.

    Matthieu
     
  17. Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Suite (et fin) de ce souci.

    Après toutes vérifications, la fiche 5 du T10s était branchée sur la fiche 5 du T10e (5-->5 au lieu de 5-->9).
    Branchement refaits et essai : ça fonctionne !!!

    Je vous remercie chaleureusement pour votre aide et surtout le schéma électrique qui m'a beaucoup aidé.

    Je serai intéressé pour avoir le logiciel ELSA. Si quelqu'un saurait m'aider..

    Merci à tous, et bonne route !

    Matthieu
     
  18. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Golf 4 TDI 100 (ATD) - Régulateur ne fonctionne pas

    Bonjour a tous
    félicitation, et désoler du retard , mais j'ai remis en peinture mon bureau extérieur et intérieur
    je viens de remonter mon pc ce soir , ca fait du bien
    Freddy
     

Partager cette page

Chargement...