1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

jeu dans l'axe de la géométrie variable tdi AHF

Discussion dans '1.9L (4 cylindres)' créé par ant_one, 11 Août 2012.

  1. Bonjour a tous,

    j'ai des problèmes de perfs sur ma skoda octavia.

    J'ai déjà changé, le débimetre, la vanne N75, le capteur de pression et dégripper la géométrie variable.
    Les prb apparaissent dès 2000 rpm en 2eme. Elle n'a plus aucune peche.
    En attendant de recevoir le vagcomm pour cibler le problème, je continue a chercher.

    En dégrippant la géométrie, j'ai remarqué qu'il y avait du jeu dans l'axe qui rentre dans le turbo.
    La vis de butée ne sert plus a rien puisque le mécanisme se retrouve a coté!
    De plus lorsque l'axe est bien rentré dans le turbo, si j'actionne a la main la tige, j'ai l'impression de bouger quelque chose a l’intérieur (certainement la roue des ailettes) mais lorsqu'elle est sortie, c’est beaucoup plus libre.

    Un photo étant plus parlant voici un petit recap:

    [​IMG]

    Sur la photo, l'axe est en position "sorti". Le jeu se fait dans le sens des flèches bleues.
    et on voit bien que lorsque la tige de la capsule rentre et tire sur le mécanisme, il va se retrouver a coté de la vis de butée.
    De plus je n'arrive à rentrer l'axe qu'en position "haute" du mécanisme

    pensez vous que cela soit normal, sinon y a t il quelque chose de cassé?
    J'ai également remarqué que si j’accélère par a coup, ce problème de perfs a tendance a disparaitre jusqu’à ce que la pédale d'accélérateur reste appuyée en charge un peu plus longtemps.

    Merci pour votre aide.
    Cdt,

    Antoine
     
    Tags:
  2. Publicité Annonceurs

  3. Bonjour,

    personne pour me dire si ce jeu est normal?

    je vous refais un petit historique:

    Depuis quelques mois, elle présentait des problèmes de perfs a cause du debimetre HS (plus de pêche à tous les régimes). J'ai rouler comme ça pendant plusieurs mois :-(
    J'ai donc changer le debimetre.
    Les accélérations sont revenus a la normal, mais d'autres symptômes sont apparus.
    Des trous a l'accélération, grosse fumée noire, voiture qui broute.

    Après des recherches sur le forum, j'ai nettoyée la vanne EGR et ensuite je l'ai désactivé, en débranchant et en bouchant la durite de dépression.
    J'ai encore des trous, et en plus, coupure du turbo après 3000 rpm, mais plus de fumée.
    Alors verif de la géométrie variable du turbo. Elle était grippée et bloquée en position "basse" sur la vis de butée. J'ai réussi a la dégripper sans démontage, maintenant elle s'actionne librement.(j'ai filmé son actionnement au point mort) J'ai également changer la vanne N75 pour être sûr du bon fonctionnement.

    Mais pas mieux,
    les perfs se dégradent au fur et a mesure et au bout de quelques kms (un 10aine) elle n'a plus aucune pèche.
    J'ai remarqué que si j’accélère par a coup, elle garde plus longtemps de la puissance et je peux dépasser les 3000 tours, mais si je reste appuyé a fond sur l'accélérateur, je perd la puissance par palier, jusqu'a etre completement sans puissance.
    Je peine a dépasser les 3000 rpm.

    J'ai changer aussi le capteur de pression de turbo (G72), mais toujours des prb voir ça empire. Je ne depasse plus les 2000 rpm sans qu'elle passe en mode "safe"

    Et j'ai les symptômes qui évoluent.
    Sur autoroute en 5eme alors que le calculateur est déjà est "safe" si je reste appuyé légèrement sur l'accélérateur pour maintenir la vitesse autour des 115 Km/H (bcp de mal a dépassé cette vitesse!) la voiture marche par a coups de 1 à 2 sec.

    C'est à dire que la voiture reste bien à 115 puis d'un coup la vitesse baisse, comme si je lâchais brusquement l’accélérateur, ça dure 1sec puis elle reprend.
    Ça le fait surtout moteur bien chaud et ça s'accentue en légère cote.

    C'est comme si le calculateur passé d'un mode "safe" à "super safe" pour revenir en mode "safe".
    Je ne sais pas si je me fais bien comprendre.
    Si vous avez besoin de plus d'explications dites le moi.

    Et si quelqu'un peut me venir en aide pour un diagnostique ça sera sympa.

    a+

    Antoine
     
  4. Salut a tous,

    y'a pas un spécialiste du turbo, ou quelqu'un qui a déjà démonté le sien et me dire si ce jeu est normal?

    Je voudrais savoir si mon turbo es cassé et bon à jeter?

    Merci d'avance.

    Antoine
     
  5. Non, ce n'est pas normal !

    Normalement elle devrait seulement pivoté et venir en butée sur la vis. Là tu perds la consigne de pression maximal du turbo et surement la commande de la géométrie variable.


    A ta place je démonterai le turbo pour contrôler ça avant de le foutre totalement en l'air !
     
  6. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Bonsoir ce n'est pas normal , j'ai un turbo d'ouvert je vais regarder éventuellement ou et comment ça peut bouger
     
  7. Salut,

    merci a vous 2.

    lolo-63130 si tu peux regarder et me dire quoi, je t'en serai reconnaissant.

    A bientôt
     
  8. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Bonsoir j'ai regarder un peu le turbo , et la partie a l’intérieur je ne vois pas comment elle peut prendre du jeu car de toute façon elle est bloquer par le mécanisme de la géometrie variable , et pour moi cette axe est rentré en force avec le levier , car j'ai essayer de faire bouger le tout et la seule chose que j'ai réussit a faire c'est tordre la patte . Je ne sais pas quoi te dire d'autre ??
     

    Fichiers attachés:

  9. Salut,

    merci lolo-63130 d'avoir regarder même si ça ne m'aide pas, c'est vraiment sympa de ta part.

    J'attends mon vagcom, mais je crains que le turbo soit cassé, en plus j'ai beaucoup d'huile dans le circuit d'admission. Peut être le turbo n'est plus étanche.

    je continue mes recherche mais je crois que ma skoda est en fin de vie, les frais risquent de grimper... tant pis si c'est trop élevé, je penserais a m'en séparer.

    A+

    Antoine
     
  10. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Je pense que ton turbo est bon a changer , rien que le probleme de jeu je vois pas comment y reparer en plus tu dit que le turbo perd de l huile , mais je ne changerai pas de voiture juste pour un turbo , soit je changerai le turbo pour un echange standard ou alors un turbo d occasion a 150 euros environ et c'est reparti , en plus le turbo et le meme que les tdi 90 alh et tout le reste des tdi 110 et meme 115 donc tres facile a trouver et le changement n'est pas compliquer
     
  11. Bonsoir,

    merci pour tes conseils.

    Les symptômes évoluent encore.
    Lorsque je pousse le moteur dans les tours, et que le je ne suis pas encore en mode "safe" le moteur se met a brouter, comme si il tournait sur 3 pattes et parfois il cale.

    Pense tu que ce problème puisse venir de l'huile dans l'admission?

    Quand a m'en séparer, j'y songe car les problèmes de moteur ne sont pas les seuls, j'ai 2 vitres électrique qui ne fonctionnent plus, la fermeture a distance qui déconne, la distribution a faire avant 270 000kms, une fuite d'huile au bouchon de vidange (il tourne sot!!), un souci de géométrie et les pneus qui s'usent plus a l'interieur, un ressort d'amortisseur avant cassé, le spoiler avant arraché.
    Et je crois que c'est a peu près tout :-(

    Donc temps qu'elle roulait et que l'entretien courant suffisait je la gardais, mais là on s'approche de la fin .... dommage, car elle me convenait et elle nous a satisfait pleinement jusqu'ici.

    Encore merci de t’être intéresser a mon post.

    A+

    Antoine
     
  12. Publicité Annonceurs

  13. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Vu que ton turbo ne peut pas étre gérer correctement , les valeurs du debitmétre doivent varier énormément et sa doit etre la pagaille , le calculateur avec un turbo défectueux qui met plein de sonde en défaut ne peut pas faire fonctionner le turbo correctement . Ou alors tu a peut etre un probléme d'encrassement de l'actuateur de la pompe a injection . En tous cas si tu t'en débarrasse ne la met pas a la casse vend la ou donne la a un ga qui bricole car toutes les petites chose a faire pour un mécano c'est pas grand chose
     

Partager cette page

Chargement...