1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

La pression turbo fait le yoyo

Discussion dans 'V6 (6 cylindres)' créé par guillaume A6 150, 16 Juin 2012.

  1. bonjour a tous
    aprés avoir fait un log de la pression du turbo
    je me rend compte qu'elle fait le yoyo
    j'ai beau rergler la tige de la wastegate rien a faire
    la n75 est neuve
    la je cale
    j'aurais besion d'aide
    merci d'avance
     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Bonjour Guillome

    C 'est la GV ( géométrie variable ) qui est grippée, et donc la pression débitée a plus tendance à suivre les accélérations moteur .
     
  4. merci de ta reponse
    la GV n'est pas grippée je l'ai nettoyé y a un mois
    elle n'a aucun point dur
    et aucun defaut de pression au diag
    es ce que ca peut venir de la wastegate qui serait fatiguée?
     
  5. audimanrs2

    audimanrs2 Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    touran 1t
    Date:
    08/2003
    Kilométrage:
    193000
    Code Moteur:
    AZV
    Puissance:
    136
    salut guillaume,si tu as vag com,fait un scan pour voir les défauts.sinon peut ètre le capteur de pression ou des durites perçées ou poreusse.a+gege
     
  6. merci de ta reponse
    j'ai aucun defaut au diag
    toutes les durites de depressions on étaient remplacé par du neuf
    le capteur de pression est bon
    y' a t il une manipulation au vag com pour effectuer un reglage de base de la waste gate?
    es ce q'un debimetre defectueux peut me donné ce defaut de yo yo de pression turbo?
    merci d'avance
     
  7. audimanrs2

    audimanrs2 Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    touran 1t
    Date:
    08/2003
    Kilométrage:
    193000
    Code Moteur:
    AZV
    Puissance:
    136
    re,pour un réglage de la wg par vagcom je penses pas que se soit possible.pour ce qui est du débimètre,tu aurais une erreur au vag com mais essais quand meme de le débrancher et vois se que ça donne en roulant.a+gege
     
  8. merci de ta reponse
    ok pour la wastegate
    pour le debimetre quand je le debranche elle avance plus donc je pense qu'il est bon c'est juste les valeurs qui sont assez faiblardes sur le log du premier post car pour 150 ch il devrait allez juste 1000mg alors que la j'ai du mal à depasser les 900mg
    je me demande si la longueur de la tige de la GV est bonne
    y a t-il une cote a respecté?
    merci d'avance
     
  9. La géométrie variable est réglé en usine, on ne doit pas la toucher après, c'est mettre le turbo en danger.
     
  10. merci de ta reponse
    sur la mienne l'ancien propio l'avait touché
    et je me demande si la pression qui fait yo yo ne viendrai pas de la
    ou du ressort de la wastegate qui serrait fatigué
    comment mecaniquement je peux aider le calculo a reguler plus vite la pression pour ne plus avoir ce phenomene de yoyo
    et j'ai remarqué aussi qu'a pleine charge j'ai un bruit qui vient du turbo comme un pompage
     
  11. Pour 150ch sur un V6, pas besoin d'avoir 1000mg au débimètre à 4000 rpm. 800mg à ce régime suffisent.
    Sinon pour le yoyo, il y avait quelqu'un qui avait le même soucis. Il avait posté la solution, càd un bon réglage de la GV. Il avait laissé la procédure.
     
  12. Publicité Annonceurs

  13. ok merci de ta reponse
    je me demande combien il faut de depression a la wastegate
    car j'ai mesuré avec un mano a depression est je suis a -800mb sortie n 75
    j'avais entendu dire qu'il fallait -600mb
    ce qui expliquerai pourquoi la pression fait du yoyo
    trop de depression fait remonté la pression plus vite et donc la n75 a plus de mal a regulé pour suivre la demande du calculo
    ma théorie est bonne?
     
  14. je n'ai pas encore modifié pour avoir une depression de 600mb
    mais j'ai un autre probleme
    voila le defaut
    Débitmètre d´air massique (G70)
    27-00 - Signal implausible
    debimtre HS?

    merci de vos reponses
     
  15. bon voila je pense avoir régler le probleme en reglant la tige de la GV
    aprés plusieurs essais j'arrive a avoir moins de yo yo de la pression du turbo
    il y a plus de reactivité a la reprise qu'avant
    si quelqu'un peut me dire ce qu'il en pense
    merci d'avance
     
  16. Bah je ne trouve pas que ça soit mieux qu'avant.
    Après, je me dis que la boucle PID pour réguler la pression de ton calculateur ne doit pas être terrible. Une très bonne reprog pourrait régler le problème en reparamétrant la boucle PID.
     
  17. Ok merci de ta réponse
    C est quoi une boucle pid?
    Merci d avance
     
  18. Va voir dans google, il te l'expliquera mieux que moi ;)
     
  19. ok merci de ta reponse
    apres quelques recherche sur google je voi ce que c'est une boucle PID
    donc le seul moyen de reparametrer est la reprog
    ou au vag com on peux modifié une adaptation?
    sinon j'ai refait un log avec debimetre neuf bosch et ca yoyote encore pas mal au debut mais j'arrive pas a avoir mieux
    je decale juste le moment ou la pression yoyote
    donc je pense laissé comme ca a moins qu'avec vag com il y aurait moyen d'affiné le pid
     
  20. Ah oui ça a l'air mieux. Disons surtout que ça colle mieux à la consigne turbo.
    Pour le réglage PID, non ça ne se fait pas par adaptation, seulement par reprog.
     
  21. ok merci de ta reponse
    pour le pid je pense qu'il restera comme ca pour l'instant car la reprog c pas pour tout de suite
    les pneus et les suspensions avant :-(
     
  22. Tu as raison, il vaut mieux privilégier la sécurité, c'est bien plus important ;)
     

Partager cette page

Chargement...