1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Votre avis ? leon FR 2.0l 170cv /Légère perte de puissance

Discussion dans '2.0L (4 cylindres)' créé par menpat25, 13 Septembre 2016.

  1. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Bonsoir a tous !

    • Voiture: Seat Leon FR 2.0l TDI 170cv Defapé + reprog
    • Mise en circulation: 2009
    • Kilométrage: 135.000 Kms
    • Précisions: Defaut Fap sous vcds

    Nouveau sur le forum , je me présente avant tout.

    Possesseur de 3 Seat Leon [​IMG] , une top sport 150 , une Leon fr 170 Yvan Muller , et une Leon fr 170 .Les 2 fr sont defapées et reprogrammées.
    Je viens en aide de diagnostique concernant un problème récent que j'ai sur ma FR Yvan Muller.

    Depuis peu j'ai une perte de puissance a bas régime rien de très méchant mais je le ressent bien surtout en comparaison a mon autre FR , les 2 se tienne coter puissance .
    J'ai donc passé ma belle au diag .
    En premier lieu un défaut est ressorti , sonde 1 de température des gaz celle qui est en sorti de turbo , après verif que ça soit bien elle , hop commande puis changement de la sonde .
    Petit diag tout est ok plus de défaut mais toujours pas récup ma puissance [​IMG] , je décide de faire des test de mesure sur route .De 2000tr a 4000tr test Map, EGR, et turbo.
    Et c'est la que vous intervenez He he [​IMG] , bien entendu si possible ....Car la je suis larguer un defaut ressort qui concerne le FAP ou la sonde G450 , mais je suis defapé !!

    Info sur le véhicule.
    Leon fr 170 Fap 2.0l TDI version Yvan Muller , moteur BMN ,année 2009 ,133 000 km au compteur .


    008194 - Filtre à particules banc 1 Dysfonctionnement
    P2002 - 006 - - Intermittent
    Capture:
    Etat du défaut: 00100001
    Priorité du défaut: 0
    Fréquence du défaut: 6
    Compteur de RAZ: 40
    Kilometrage: 132631 km
    Heure: 0
    Date: 2000.00.00
    Temps: 16:14:41

    Capture:
    Tr/min: 2208 /min
    Couple: 152.0 Nm
    Vitesse: 113.0 km/h
    Pression: 21.3 mbar
    Texte: 0 mbar
    Texte: 344 C
    Température: 15.0°C

    Voici les résultat en graphique de mes courbes (log cvs refait sous excel) .

    [​IMG]

    Je peux vous poster directement les valeur des mesures si besoin .
    On voit bien la demande calculateur et le réel du turbo qui est en retard.
    J'ai effacé le défaut , mais il réapparaît par intermittence , je trouve ça vraiment bizarre que ça concerne le FAP , est ce possible que ça soit cette sonde qui créer des soucis ??Ou alors une perte de pression a l'admission ?!?
     
    Dernière édition: 13 Septembre 2016
    Tags:
  2. Publicité Annonceurs

  3. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Salut menpat !

    Allé du coup je viens jeter un oeil ici ;)

    Pour ton défaut, soit défape pas bien faite au niveau de la reprog, ou la sonde à réellement un problème bien que plus utilisé, le DTC lui correspondant n'est pas désactivé.
    Pour ton souci de puissance à bas régime, c'est pas du style creux et ça vient preque d'un coup vers 2200tr ? (2200tr c'est le régime ou les volet d'admission s'ouvre et donc à ce moment là la capsule qui la pilote n'est plus en dépression > plus de perte sur le circuit si elle fuit).
    Si tu as une grosse seringue ou mieux un pistolet à dépression tu peux facilement la tester. Sinon, à la bouche on s'en rend vite compte si cette petite capsule sur le collecteur est percée.

    Côté log, le groupe 43 te retourne la valeur du capteur de recopie de position de la capsule qui pilote la géométrie variable. Sur ce groupe tu peux donc comparé la possition théorique en % duty cycle et la position réel en %. C'est ce qui m'a permis de m'aiguillé sur ce manque de puissance... turbo qui ne monte pas assez en pression sur cette plage de régime après il fallait trouvé pourquoi... au final perte de dépression.
     
  4. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Salut Spanky !

    Merci de t'avoir pencher sur mon problème :-]]
    Donc j'ai tester direct cette fameuse capsule , elle semble bien fonctionner ...
    j'ai aspirer et on voit bien la tige se retirer puis des que je lâche elle pousse .
    j'ai tester moteur allumer , ma femme sur l’accélérateur et on la voit bien se déplacer.
    Par acquis de conscience j'ai voulu comparer a mon autre leon fr pour voir et surprise elle est naze sur l'autre j'aspire le vent par contre quand je souffle dedans c'est sous pression comme mon autre FR .
    Donc du coup vu que cette capsule ne semble pas HS j'ai quand même tester au diag bloc 43 comme tu m'as dit ,on voit qu'il y a une latence entre les deux valeurs est ce normal ?
    Pour info ça m'a tellement gonfler que j'ai démonter et vérifier tout les tuyaux de dépression ainsi que les durites de turbo .RAS en apparence et au toucher .Par contre la dépression c'est pas non plus j'aspire le bout du doigt c'est léger .o_O
     
  5. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    RE moi ...
    Etant donné que pas grand monde semble avoir de pistes , j'ai décider de rediagnostiquer le log de mon Leon .:?
    Je poste mes résultats bruts qui correspondent au graph plus haut car je trouve bizarre mon egr duty cycle -:gne:-Tout le long il est a 0 et par moment il s'active ... Cela n'a apparemment pas d'impact sur la MAF.
     

    Fichiers attachés:

    • LOG.txt
      Taille de fichier:
      5 KB
      Affichages:
      5
  6. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re !

    Je viens de regarder ton log, dommage que tu ne parts pas plus bas dans les tours et directement pied au planché (genre de 1400-1500tr). Avec comme groupe, 03, 08, 11, 43 (passer par advance mesure bloc et ce mettre en mode turbo)
    Sur ton questionnement de l'activité EGR, elle semble bonne et bien reprog. Il faut savoir qu'elle à 3 fonction (sur les 2.0L TDI).
    - Recyclage de gaz d'échappement (ça tout le monde s'en doute)
    - Décharge de pression en cas de dépassement de consigne (permet de réguler plus rapidement le spike et de calmer le turbo avec la gestion de celui-ci en paralèlle)
    - Décharge de pression à la levé de pieds comme un wastegate (évite les effet de pompage, et surge quand le régime moteur tombe d'un coup).

    Pour la latence observée sur le groupe 43, il y a toujours un peut de latence du système du fait qu'on pilote un mouvement mécanique par dépression la position n'est pas instantanément à la consigne. Le truc c'est qu'il ne doit pas y avoir de gros déviation.

    Autre piste que tu peux facilement tester, intervertir entre tes deux lèon les électrovanne N75 ("Transducteur de pression") voir si le problème se déplace avec.
    J'ai aussi eu le coup, mais là c'été le mode locomotive, du segment qui fait l'étanchéité du clapet de l'EGR qui s'est barré de la gorge.. résultat, à bas régime toute la pression de sural' partait directement à l'échappement.. arrivé vers 2500tr la contre pression à l'échappement rééquilibrait le tout et ça partait d'un coup. (Ma seul théorie c'est qu'il c'est fait délogé par la pression de sural (2700mbar... :)) au levé de pédale.

    Bref c'est jamais simple de trouver ce genre de panne alors il faut y allé par logique et élimination...
    Dans la série j'ai aussi réussi à cramer de l'huile dans le palier du turbo du coup pendant un moment.. le turbo ne tourné même pas au ralenti car il "grippé".... j'ai quand même fait 1500km comme ça il à jamais cassé (costaux les KKK BV43 :D).
    Bon il faut dire que niveau reprog j'ai poussé fort le bousin !
     
  7. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Re salut !

    Ok d'ak pour intervertir la vanne N75 ,j'ai 2 leon autant en profiter pour comparer :-]]
    Je vais refaire un log en mode turbo des groupes que tu me dit , et taper pied dedans plus bas et je reposte çà .
    Petite info ,au passage, la perte est survenue du jour au lendemain et en y pensant dans la semaine j'ai eut la bonne idée en nettoyer la caisse de passer le karcher dans l’échappement et bien comme y faut :-S>..
    Pense tu que cela peux avoir une incidence ou simple coïncidence , a savoir que j'ai eut la sonde G235 de morte dans la même semaine .:cry:
     
  8. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Passer le karcher dans l'échappement !? Quelle drôle d'idée !
    La sonde étant avant turbo si tu as réussi à remonté de l'eau jusque là c'est fort ! Vu que tu l'as remplacé cette sonde, elle était encore complète il manqué pas un morceau ? Si ya bout à pété il est forcément passé dans le turbo ou coincé dans la GV ce qui aiderai pas...
     
  9. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    oui j'avoue assez absurde mais le bout etait vraiment noir
    Pour la sonde rien de Peter juste boursoufler d'un coter comme si elle avait surchauffer...
    Aujourd'hui j'ai pris mon autre leon après avoir carrément boucher le tuyau de dépression qui commande la capsule des volets ben j'ai gagner un peu de réactivité
    Je vais faire un log sur celle ci et sur l'autre comme tu m'a dit pour comparer et demain j'interchange les N75 et refait un log ,avec toute ces données si toujours rien je flanche.
    En tous cas MERCI à toi de porter intérêt à mon souci !!
     
    Dernière édition: 16 Septembre 2016
  10. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Bonjour a tous !!
    Alors me revoilà , j'ai refait des logs comme tu m'a conseiller Spanky :-S2
    Départ en 3eme a 1500tr/min jusqu’à 4000 pied au plancher .
    1er log Egr /MAF /Turbo
    2eme log charge duty cycle de la vanne N75 et turbo
    [​IMG]
    [​IMG]
    petit bug sur le 2eme , il manque la barre de graduation du bas qui est le temps.
    Je peux vous poster les valeurs .cvs si besoin .
    Par contre j'ai vu en truc bizarre en naviguant dans les températures, je me suis dit peux être qu'une sonde déconne , et apparemment la sonde de temp d'huile est a 19 et elle bouge pas !! o_O

    Adresse 01: Moteur (03G 906 018 GP)

    14:28:59 Groupe 043: Charge Pressure Actuator
    85.1 % Charge Press. Act. Duty Cycle
    85.1 % Charge Press. Act. Position
    3.471 V Charge Press. Act. Sensor
    3.465 V Charge Press. Act. Sensor (learned)

    14:28:59 Groupe 029: Temperature and Oil Level Sensor (TOG)
    19.0°C Oil Temperature
    29.0 mm Oil Level
    0 km Wear Index
    0 km Soot Index

    14:28:59 Groupe 007: Temperatures
    67.0°C Fuel Temperature (G81)

    24.0°C Intake Air Temperature (G72)
    84.0°C Coolant Temperature (G62)

    Vos avis m' interresse Merci !
     
  11. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Bon me revoila , j'ai changer la vanne N75 et toujours pareil ... Revérifier le circuit de dépression et pas de fuite ...
     
  12. Publicité Annonceurs

  13. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
     
  14. coolfunk

    coolfunk Nouveau

    Marque:
    Audi
    Modèle:
    A4 2.5 V6 TDI
    Date:
    05/2003
    Kilométrage:
    200000
    Code Moteur:
    BFC
    Puissance:
    163
    Bonjour,

    est ce que tu as regardé le tuyau en métal derriere le turbo? Parfois il se retire et même parfois il se perce au niveau des plis et ce n'est pas toujours evident de le voir.
     
  15. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Salut!
    Alors petit retour , j'ai démonté la vanne EGR pour vérifier la soupape RAS c'est propre en plus .
    Merci de ton aide Coolfunk.:)
    Je pense que tu parle du tuyau qui longe le bloc sortie du turbo au radiateur de refroidissement ? Alors oui j'ai regarder mais pas démonter donc comme tu dit pas facile à détecter .Mais possible car à chaud c'est pire ...
    Par contre le tuyau en sortie de l'autre coter du refroidisseur a l'emmanchement suinte d'huile je l'ai démonter et nettoyer le joint pour voir si ca revient mais vu mes log je doute d'une fuite à l'admission les courbes sont propres à moins que j'analyse mal c'est plutot la courbe dutycycle qui me chagrine :confused:
    Autre chose étonnante c'est les ventilo qui s'enclenche bien tot à peine le moteur allumer au bout de 5mîn ils s'activent 30sec par ci par là alors que j'ai pas encore chauffer :?
     
  16. coolfunk

    coolfunk Nouveau

    Marque:
    Audi
    Modèle:
    A4 2.5 V6 TDI
    Date:
    05/2003
    Kilométrage:
    200000
    Code Moteur:
    BFC
    Puissance:
    163
    Salut,

    regarde du coté de la sonde de pression du fap ou appeler aussi capteur G450, elle se situe pas loin de la N75.

    Et comme tu as 1e vboiture identique, tu peux faire le remplacement rapide entre les 2 voitures.
     
  17. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Justement j'avais un defaut de cette sonde qui apparaît quand il veux mais vu que je suis defaper tu pense qu'elle interagit ? On a échanger plus haut avec Spanky là dessus :)
     
  18. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Salut !

    Désolé j'étais pas repassé par ici avant. Alors, pour info, VCDS t'affiche 2601mbar en pression turbo mais en réel ça peut-être plus ! C'est simplement la limite d'affichage de VCDS (et qu'on arrive toujours pas à modifier sur les siemens PPD comparé au Bosch EDC15, 16 et 17....). pour sortir 220cv, tu dois tournée dans les 2700mbar au moins (en gros vraiment au limite fiable du turbo).

    Je crois que je ne te l'ai pas dit, mais j'ai le même problème en fait ^^ et à voir tes courbes, c'est exactement la même chose...
    Mais ça fait un bout de temps que je doit me pencher plus sur la question mais pas trouver le temps... voilà ce que ça donne de mon côté.
    log_n75_new_turbo.PNG

    En listes des vérif' et testes que je compte faire, tester absolument tout le circuit de dépression (avec pistolet a dépression), vérifier avec VCDS branché moteur à l'arrêt les valeurs du capteur de recopie de la capsule en l'actionnant avec le pistolet (voir si les valeurs semblent cohérentes et linéaires). Dépose complète de l'admission et EGR (re-nettoyage) et peut-être poser un plaque plaine en sortie EGR pour voir le comportement. Vérifier l'état du turbo (pas de point dure en rotation, pas trop de jeu dans l'axe etc..).
    Dépose par-choc et démontage des deux intercooler (j'en ai un de chaque côté sur l'A4) vérifier si presence de beaucoup d'huile qui pourrait gêner l'écoulement des gaz à basse pression.
    Contrôler l'état du refroidisseur des gaz (si fuite d'échappement ça fait des trace de suie bien noir généralement).

    Si rien n'y fait, je creuse côté software, repassage en carto d'origine avec juste la défap, puis avec l'EGR off + défap... bref de quoi occuper un week-end complet !

    Mais pas de week-end.. ce ween-end, c'est brassage d'une bière de noêl !
     
  19. menpat25

    menpat25 Nouveau

    Marque:
    Seat
    Modèle:
    Leon FR 2.0l TDI 170 Yvan Muller
    Date:
    05/2009
    Kilométrage:
    133000
    Code Moteur:
    BMN
    Puissance:
    170
    Bonsoir a tous !

    Dsl pour la réponse tardive ....:oops: Mais avant tout je préférais attendre un peu avant de crier victoire .
    Pour commencer merci a vous deux Spanky et Cool funk pour vos précieux conseil qui m'ont bien aidé a me diriger vers une solution probable .:-B>
    Donc , j'ai bien retrouver toute ma puissance je ferai un log de comparaison pour voir .:twisted:
    Petite recap :- j'ai changer ma vanne N75 mais rien de concluant au premier abord .
    - démontage de la vanne EGR pour verif de la soupape (comme toi Spanky) mais RAS tout est propre bien en place .
    - vérif complète du système de dépression RAS
    - Démontage des durites d'admission partie haute RAS
    - Démontage des durites d'admission partie basse , et la, une durite suintait de l'huile donc nettoyage et changement du joint .
    Depuis plus de problème !
    Par contre , quelques variantes me gène , mes courbes d'admission ne laissais apparaître aucune fuite .:?
    Alors soit il m'aurait fallu la courbe de MAF specified que je n'ai pas a titre comparatif , car j'ai comparer que avec celle de l'egr (circuit fermé ça devrait correspondre..)
    Soit en second plan : lors du démontage de la vanne EGR j'ai débrancher la batterie bien 2 heures ce que je n'avais pas fait auparavant lors du changement de la sonde G235 et pareil pour la vanne N75 .
    Donc 2 possibilitées , le fait de débrancher la batterie et lors du rebranchement la sonde ou la vanne N75 c'est recalibrer/ re-détecter /adapter ou un truc du genre , ou alors ça venait de cette fameuse durite .
    Par acquis de conscience je vais donc rebrancher mes anciennes sondes une a une pour simuler en ordre inverse, a voir si le problème reviens .
    3 ème cas cette fameuse sonde G450 qui ne m'affiche plus de défaut :confused:donc si le problème repointe son nez a voir si un défaut de cette sonde réapparaît et la il sera clair que les cas précédent seront caduques.
    Etant donné la prise de tete que nous subissons tous a chaque fois que nous avons une perte de puissance , je suis obligé de trouver la vrai source du problème , pour moi même mais aussi pour la communauté , en bref
    je n'en reste pas a la ;), je compte bien la traquer héhé -:guer2:-
    Je reposerait un log de mes nouvelles courbes et vous tiendrais au jus prochainement des résultats de mes tests .
    En attendant je dois changer ma capsule des volets de turbulences sur mon autre Leon (tomber le collecteur super :-S>) et préparer pour l'hiver ma 1ere Leon qui dormait dans le garage (top sport 150 nikel sur la neige :-S2).
    Je ne met pas encore résolu car ça n'apportera rien a la communauté .-:Paix:-
     
    Patoche57 apprécie ceci.
  20. coolfunk

    coolfunk Nouveau

    Marque:
    Audi
    Modèle:
    A4 2.5 V6 TDI
    Date:
    05/2003
    Kilométrage:
    200000
    Code Moteur:
    BFC
    Puissance:
    163
    Salut Menpat25,

    apparemment il faut "adapter" la sonde G450 lorsque l'on en installe une nouvelle.
    Cela veut peu être dire que lorsque tu débranches ta batterie assez longtemps, la valeur que connait le calculateur est revenue par defaut.

    Donc si ton problème venait de cette sonde, le problème devrait revenir.
     
  21. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Salut !

    Cool pour toi d'avoir retrouvé tous les poneys ! J'attends les courbes avec impatience !
    Une fuite sur le circuit de sural', tu ne le voit effectivement pas trop au niveau de la courbe pression turbo seule mais ça peut se voir avec la MAF réel (la spécifique avec EGR désactivé ne voudra rien dire).
    Pour la G450, je pense pas qu'elle impact si elle n'est pas en défaut. Sans FAP elle voit une pression différencielle de 0 mbar quasiment constamment. Elle sert à claculer le taux de colmatage du fap rien d'autre. Et cette partie de la gestion est désactivé donc bon.
    L'EGR à bien un Basic Settings (calibration) qui peut se faire après coupure batterie ou via VCDS. Idem avec le capteur de recopie pour la GV turbo on peut la ré-étalonner (bon ça change rien dans mon cas).
     
  22. Salut Menap25 sacret diagnostic en compagnie de notre expert en tdi SSpanky qui m'a déjà bien aussi rendu service.
    Enfin bref, pourrais tu être plus précis sur le joint et durite du circuit admission qui fuyait?
    Si tu as une photo ou référence des pièces car je vois pas de quel joint tu parle.
    Merci
     

Partager cette page

Chargement...