1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Leve-vitres qui ne repondent plus

Discussion dans 'Equipements électriques' créé par eric31, 8 Mars 2009.

  1. Bonjour,
    Je possede une GOLF 4 TDI 110 de 2001.
    Ayant un pb (temoin de frein allumé en permanece), j'ai connecté un PC sur prise diagnostic pour voir s'il y'avait un code erreur. J'ai un cable serie sur lequel je rajoute un adaptateur USB/serie.
    Apres avoir configuré la connection, j'ai utilisé la version 4.09 de AVG-COM. La connection a marchoté, j'ai eu à un moment les SN du moteur mais le PC a planté pendant la lecture. J'ai fait plusieurs essais et dans la plupart des cas, la connection ne se faisait pas du tout (phenoméne tres intermitent). J'ai aussi cliqué par sur "Clear all DTC" au cas où et le PC a planté pendant la manip.
    Depuis, les leves-vitres ne repondent plus ainsi que les commandes de réglages des rétroviseurs. Quelqu'un a une idee de ce qui a pu se passer et se que je doit faire pour réparer le pb?
    J'ai aussi essayé de me connecter avec une version anterieure (non registré). La aussi la connection est aléatoire (marche parfois ou pas), je n'ai acces qu'aux parametres moteurs, il ne sais pas acceder à l'ABS par exemple meme s'il fait clignoter les voyants dédiés. Il ne me trouve pas de code erreur.
    Merci d'avance

    Eric
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Leve-vitres qui ne repondent plus

    L'adptateur USB Prot COM serie ne fonctione pas avec ce logiciel voir notice VAG COM sur le site officiel (en téléchargement) page 40 : Appendice B: FAQ(suite)
     
  4. Re : Leve-vitres qui ne repondent plus

    mauvaise idée l'adaptateur usb/série pour connecter ton cable... :cry:

    tu as du modifier la conf de certain modules, mais comment... et quelles étaient les paramétrés d'origine...

    bon courage
     
  5. philicap

    philicap Modérateur

    Re : Leve-vitres qui ne repondent plus

    C'est probablement à cause de ton adaptateur USB/série que tu as corrompu certains fichiers de configuration. Notamment, je pense que tes paramètres du module confort ne sont plus corrects. :?
    Le mieux est de connaître un copain qui a la même voiture que toi, et réinstaller ces paramètres un par un, par comparaison. ;) ;) ;)
     
  6. Re : Leve-vitres qui ne repondent plus

    +1, mais son ton "montage" de cable ce coup-ci ;)
     
  7. Re : Leve-vitres qui ne repondent plus

    >>> "Le mieux est de connaître un copain qui a la même voiture que toi, et réinstaller ces paramètres un par un, par comparaison."

    Bonsoir,
    Faut il une version "registred" pour faire ca?
    Y'a til un tuto expliquant comment lire les parametres (les copier/imprimer si possible) et les modifier?
    Merci pour vos precednetes réponses

    Eric
     

Partager cette page

Chargement...