1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Module clim auto inexistant

Discussion dans 'Ventilation, Chauffage et Climatisation' créé par slinouille, 16 Septembre 2007.

  1. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Bonjour à tous,

    Voila j'ai démonter toute la face avant de ma voiture pour changer le calorstat.
    Un nouveau calorstat et une distri tombée plus tard, je vais faire un essai routier.
    Parfait tout fonctionne parfaitement !

    Par contre le module de clim est inexistant, il ne répond plus :eek:
    J'ai beau appuyer sur auto et couper la fonction ECON, rien n'y fait, le mode ECON ne se désactive pas :eek:
    Ni une ni 2, je prend VAGCOM et essaye de diager le module "Auto HVAC" et là, VAGCOM n'arrive pas à s'y connecter.
    Il me dit qu'il n'a pas de réponse du controleur ... comme si le module clim était aux abonnés absents ! :?

    Donc voila je me dis que j'ai peut-etre oublié de rebrancher un truc électrique car cela semble purement électrique.
    Mais qu'est-ce que ça peut-etre ? Savez vous quel connecteur électrique sur l'A6 commande le module clim (ventillo + compresseur)

    Pour info, le compresseur tourne, j'ai vu ça en regardant sous la voiture moteur allumé.
    Bref voila ... une idée ???

    Merci
     
    Tags:
  2. Publicité Annonceurs

  3. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Je viens de regarder le fusibles ... tous semblent OK.

    J'ai pris une photo des connecteurs électriques dont les cables vont vers le ventillo de clim. Pouvez-confirmer que ceux là alimentent le bloc clim ou en existent-ils d'autres ?

    D'avance merci

    [attachimg=#]
     

    Fichiers attachés:

  4. Alex

    Alex Modérateur

    Marque:
    Audi
    Modèle:
    A6 avant 3.0 TDI 204cv QUATTRO AVUS
    Date:
    06/2012
    Kilométrage:
    132000
    Code Moteur:
    XXX
    Puissance:
    204
    Re : Module clim auto inexistant

    salut,
    il y a un des connecteur qui alimente le ventilo du radiateur de clim, les autresn je sais pas :oops:
    @+ alex
     
  5. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    C'est vraiment la mémerde, je ne vois pas d'ou ça peut provenir.

    Je ne sais pas si c'est lié mais les ampoules de frein et de position arrières droits ont grillées ce matin.
    Je ne comprends pas car à l'avant tout fonctionne correctement, les fusibles sont OK, et les connecteurs tous branchés.

    Je ne sais pas si une sonde mal branchée peut inhiber le fonctionnement de mon module de clim ? quel brin !

    :?:
     
  6. alric

    alric Modérateur

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    06/1999
    Kilométrage:
    275000
    Code Moteur:
    AFN
    Puissance:
    110
    Re : Module clim auto inexistant

    salut

    remplace les ampoules tu auras la réponse

    sinon interessant :cry:
    à condition de trouver :evil:
    ce ne serait pas un relais par hasard ?
    qui aurait tilté quand tu as rebranché le cablage
    compresseur ventilateur ??

    A+
     
  7. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Oui tu as peut-etre raison !

    Punaise je sais pas ou ils sont sur cette voiture ... pu*** qu'elle misère l'électronique :-Fureur-:

    Bon je medis que ça n'est qu'un probleme d'alimentation du module pour que vagcom me dise que le module n'existe pas, c'est déjà un point positif !

    Je ne sais pas si ça aide mais avant de remettre la face avant (et donc de brancher les 2 connecteurs que j'ai pris en photo), j'ai fait tourner le moteur 10s pour voir s'il tournait rond apres avoir remonté la distri et les courroies. Est-ce qu'il y aurait eu un court-jus en faisant cela ... bizarre :?
     
  8. alric

    alric Modérateur

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    06/1999
    Kilométrage:
    275000
    Code Moteur:
    AFN
    Puissance:
    110
    Re : Module clim auto inexistant

    salut

    je n'ai trouvé qu'un relais "chauffage" pour moteur diesel
    marqué dessus 370
    qu'est que ça veut dire "chauffage" ?
    ce n'est pas prechauffage celui la c'est le N° 202
    il n'y a pas tant de relais que ça
    c'est comme sur la passat 3b
    accessibles en passant la main
    une fois la trappe deposée portiere ouverte non ?

    A+
     
  9. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Merci alric,

    En fait non, une fois la plaque déposé, tu as une sorte de panneau électrique plein de fusibles (avec bcpde logement vide dans mon cas car j'ai un modele de base sans option ;) ) ... mais vu qu'ile st relativement grand, tu ne peux pas passer la main et on ne vois rien derrière.

    Par contre en jetant un oeil dans elsawin j'ai vu qu'il fallait faire tomber la ganriture sous le volant. Par contre, les schémas électrique sous elsawin ne s'affichent pas :-Fureur-:

    Comment tester un relais ? ça fait tu bruit quand on le secoue non ?

    A+
     
  10. alric

    alric Modérateur

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    06/1999
    Kilométrage:
    275000
    Code Moteur:
    AFN
    Puissance:
    110
    Re : Module clim auto inexistant

    salut
    s'il y a des bouts qui se promenent dedans .........
    il est mort
    sinon le test c'est d'entendre "clic"
    quand on branche le courant sur les bonnes cosses !!!!!!
    sinon ça va faire "clop" et fumer !! :-w :cry:


    A+
     
  11. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Tu sais, la quand j'appuie sur auto, il n'y a pas le "clac" qu'il y avait avant avec une légère chute du régime.

    Donc le relais est une piste sérieuse qu'il faut que j'étudie ... par ailleurs, je pense que le module de clim est bien dans le tableau de bord, donc ce n'est pas un probleme lié à un oubli de branchement de ma part ... sinon j'aurais accès au module avec vagcom, j'aurais des erreurs de capteurs pas branchés ou des circuits ouvert. Or la y'a rien ... conclusion c'est le calculo qui ***** et qui n'est plus alimenté ... ça me semble de plus en plus logique !

    Je me demande aussi si je ne devrais pas débranché la batterie pendant quelques minutes ... je sais que j'avais eu des problèmes électriques une fois avec ma passat, et le fait de tout débrancher 1/4 d'heure m'avait tout solutionné !

    Je viens de me souvenir de cet épisode passé ;)
     
  12. Publicité Annonceurs

  13. alric

    alric Modérateur

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    06/1999
    Kilométrage:
    275000
    Code Moteur:
    AFN
    Puissance:
    110
    Re : Module clim auto inexistant

    salut
    je ne trouve pas de relais pour embrayage compresseur, clim etc ..
    peut etre un fusible dans la boite du calculateur moteur ?

    A+
     
  14. Re : Module clim auto inexistant

    Salut Sli !

    Alors les relais il y en a à plusieurs endroit... Pour démonter le cache sous le volant c'est facile ;)

    D'abord défaire la visse coté boite à fusible. Puis défaire le cache au dessus du volant juste devant le compteur, tu le lève il se déboite et dessous il y a deux visses. ensuite 2 dessous si je me souviens bien :?

    Alors derrière le fouurre tout côté conducteur tu as un porte relais et bien le cinquième en partant de la gauche sur la rangée du haut c'est le relais du coupleur électromagnétique sur le compresseur de clim. Je vais regarder sur elsa qu'est ce qui pourrait déconner..
     
  15. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Merci greg :D

    C'est le n°5 sur ce schéma ?
    [attachimg=#]

    Je n'arrive pas à trouvé dans elsa à quoi correspondent ces fichus n° ... si tu trouves, tu me fais signes ;)

    Merci à vous en tout cas :-B>
     

    Fichiers attachés:

  16. Re : Module clim auto inexistant

    Je viens de regarder c'est bien le relais dont je t'ai parlé ;)
     
  17. Re : Module clim auto inexistant

    Non c'est pas ce porte relais s'en est un autre.
     
  18. Re : Module clim auto inexistant

    c'est le numero 5 :
    [attachimg=#]
     

    Fichiers attachés:

  19. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Ah c'est donc celui qui est derrière la boite à gant du passager.

    Parfait ... c'est plus simple à démonter !

    Par contre ce relais doit commander le compresseur, mais commande-t-il également le boitier du "climatronic" car dans mon cas la partie "clim" ne réagit plus. Quand j'accede aux fonctions cachées du module, il n'y a aucune valeur sur les différents canaux ... ce relais peut-il expliquer cela ?

    Merci encore
     
  20. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Salut,

    Je viens de démonter la boite à gants ... pas de porte relais derrière.

    J'ai donc démonté le cache sous le volant et y'a 2 portes relais . 1 porte de relais avec 3 positions et 1 autre de 13 relais.

    Voila une photo

    [attachimg=#]

    Comme vous pouvez le voir, c'est un peu du gruyère ... c'est une audi bas de gamme car pas bcp d'options :twisted:
    Bon maintenant est de savoir à quoi ils servent :?
     

    Fichiers attachés:

  21. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Module clim auto inexistant

    Bon je viens de trouver quelque chose.

    Sur le porte 13 relais :
    53- avertisseur sonnore
    370- décharge contact
    372-pompe à essence
    202-bougies préchauffage
    603-appareil commande p. commande intermittence de lavage / balayage

    Donc rien qui m'intéresse à prioris

    Sur le porte 3 relais:
    373-ventilateur électrique
    370-ventilateur électrique

    voila donc 2 pistes car j'ai pas plus de détail sur ces 2 relais.

    Une idée ?
     
  22. alric

    alric Modérateur

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    06/1999
    Kilométrage:
    275000
    Code Moteur:
    AFN
    Puissance:
    110
    Re : Module clim auto inexistant

    salut

    c'est plutot le 267 "coupleur electromagnetique"
    que tu cherches non ?

    A+
     

Partager cette page

Chargement...