1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Ocatvia 1.9 défaut P1249 P1557 + ABS

Discussion dans '1.9L (4 cylindres)' créé par niels, 11 Septembre 2013.

  1. Bonsoir à tous,
    Mon octavia ne démarrant plus , démarreur "tourne" j ai fait l'acquisition d'un vag com . Et aprés diagnostic :
    2 Faults Found:
    17965 - Charge Pressure Control
    P1557 -- 35-10 - Positive Deviation - Intermittent
    17657 - Fuel Consumption Signal
    P1249 -- 35-10 - Electrical Malfunction - Intermittent
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 1C0-907-37x-ASR.lbl
    Part No: 1C0 907 379 D
    Component: ASR FRONT MK60 0103
    Coding: 0021505
    Shop #: WSC 31480 000 00000
    VCID: 2B55C15189E29934DCA7C3

    1 Fault Found:
    01314 - Engine Control Module
    013 -- Check DTC Memory - Intermittent

    Le voyant ABS et ESP s'étaient allumés juste avant la panne, cela est il en relation avec la panne ?
    _____
    Quels sont les points qui doivent avoir mon attention?
    Merci,
    Niels
    Voiture concernée : Skoda Octavia - asv - 1.9 TDI
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Bonjour,

    Filtre a gasoil changé. toujours le même problème, démarre pas, l'arrivée de carburant se fait bien, il y a une légère fumée blanche qui sort de l'échappement. Test de bougies de préchauffage : 1/4 qui est ok mais comme il faut 26° degré dehors et que la voiture est en plein soleil , il n'y a pas besoin de préchauffage. Quelqu'un a t il une idée? Un conseil? Merci
     
  4. Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Y a t il une raison pour laquelle je n'ai aucune réponse? Une régle non suivie?
    Je vous remercie
    Bonne journée
     
  5. beber29900

    beber29900 Débutant

    Marque:
    Audi
    Modèle:
    a4 avant B6
    Date:
    10/2004
    Kilométrage:
    201000
    Code Moteur:
    AVF
    Puissance:
    130
    Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Bonsoir,

    comme vous semblez un peu seul, je me permets d'essayer de vous guider vers de simples vérifications au cas ou ...

    -> quel age a votre batterie ? avez vous vérifié ses connexions ? sa tension ?
    -> avez vous fait une intervention sur un composant électrique, ou bien démonté pour accéder a autre chose ?

    un manque de puissance même faible peut engendrer des allumages de voyant abs esp et autres...

    pour la régulation de pression vu le kilométrage du véhicule, probablement un encrassement de la GV ou une vanne qui ne répond plus
     
  6. Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Je vous remercie de votre réponse.
    La batterie a un an ( et entièrement rechargée la semaine dernière), les connexions et tension sont ok
    Je n'ai rien fait sur la voiture depuis le changement d'auto radio il y a + de 6mois
    Sur vos conseils, je vais donc m'atteler au nettoyage des vannes ..... ca va être sympa mais j ai vu qu'il y a pas mal de tutos la dessus!
    Si vanne ne répond plus, quel est le moyen de diagnostiquer?
     
  7. beber29900

    beber29900 Débutant

    Marque:
    Audi
    Modèle:
    a4 avant B6
    Date:
    10/2004
    Kilométrage:
    201000
    Code Moteur:
    AVF
    Puissance:
    130
    Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Si vous voulez faire quelques vérifications
    ci joint un schéma correspondant normalement a votre véhicule ,

    il s'agit d'un circuit de dépression qui gère le recyclage des gaz d’échappement. Le vide qui alimente le circuit est fourni par une pompe qui alimente également le circuit de freinage.

    --> si vous avez une fuite ou un dysfonctionnement quelque part dans le circuit de dépression (non représenté ici en totalité, seulement la partie EGR (1) et N75 (10)), alors je pense que vous aurez des soucis d'assistance de freinage (voyant abs esp et autres ...) et de régulation de pression car les vannes ne fonctionneront plus, ou mal.

    --> verifiez que les petit tuyaux de dépression ne sont pas débranchés ou fendus / craquelés, la pièce 15 ne laisse normalement pas passer l'air dans les deux sens (clapet anti retour).

    --> les électrovannes peuvent être défaillantes (comme 39), pour les contrôler il faut les alimenter et vérifier qu'elle s'ouvrent et se ferment. Pour 1 et 10 ... leur "envoyer" du vide avec une seringue par exemple, et vérifier qu'il se passe quelque chose...

    Je vous parle seulement de vérifications, cela n'a peut être rien à voir avec vos problèmes, mais si il n'y a pas de fuites au moins vous partirez sur de bonnes bases.

    faites attention a bien remonter tous les tuyaux et vannes correctement : être rigoureux,

    j’essaie de trouver plus de schéma pour demain,

    Beber
     

    Fichiers attachés:

  8. Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Bon :eek: avec l'aide d'un collégue, la voiture a démarré non sans mal(air dans le tuyau entre filtre et pompe), de l'air revient constamment car apparemment il y a une prise d'air. En dessous de 2000tm la pompe fait du bruit , sans doute roulement hs ? car a plus de 2000tm le bruit du moteur est nickel. Est ce que d'apres vous un roulement en mauvais état "décale" l'axe et provoquerait donc une prise d'air dans la pompe?
    Pour info le moteur a beaucoup de mal a démarrer il faut bien insister et il y a vraiment de l'air qui rentre. De toute façon un rdv est prévu chez un dieseliste et j ai peur qu il faille faire un choix .....
     
  9. zephyro

    zephyro Enthousiaste

    Marque:
    Seat
    Modèle:
    Leon
    Date:
    12/2002
    Kilométrage:
    197000
    Code Moteur:
    ARL
    Puissance:
    150
    Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Le code 17965 provient d'une surpression temporaire du turbo.
    Le code 17657 pourrait surement expliquer ton souci (problème de sonde détection de gasoil?) sauf que je ne sais pas ce qu'est cette sonde, ni son petit nom, ni où elle se trouve...
    Il y a bien le code 00549 qui y ressemble mais là encore ce n'est pas très clair (problème de liaison à l'ECU ou bien l'ECU elle-même).
    Si tu effaces les erreurs, le code 17657 revient-il après une tentative de démarrage?
     
  10. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Bonjour à tous

    +1 avec Zéphyro : le calculateur ABS a détecté un manque de communication du contrôleur moteur (ECU) dans la CAN BUS avec d'autres calculateurs en plus de l 'ABS .

    Il faut aller dans les groupes de mesures moteurs 125 et supérieurs pour trouver les codes de pannes ayant engendré l 'interruption des communications ...
    En espèrant que ton ECU n 'ai jamais été chiptuné (reprogramation de la cartographie )
     
  11. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Ocatvia 1.9 défaut P1249 P1557 + ABS

    Bonjour a tu le voyant de préchauffage qui s'allume lorsque tu met le contact ? , sinon le problème de pression de turbo ne t’empêche pas de démarrer , vérifie que l'étouffoir qui ce trouve au niveau de la vanne EGR bouge bien en l'actionnant a la main .
     
  12. Publicité Annonceurs

Partager cette page

Chargement...