1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

pédale accélérateur Seat LEON 1.9 TDI ne répond plus

Discussion dans '1.9L (4 cylindres)' créé par piloup, 27 Mars 2012.

  1. Bonjour,

    J'expose mon problème :

    Symptômes :

    A la mise du contact (préchauffage) :

    - Voyant préchauffage clignote

    Au démarrage :

    - Ralenti augmenté à 1200 rpm
    - Pédale accélérateur inopérante, aucun effet, rien nada, zéro

    Quand survient ce problème :

    Jamais le matin, à froid.
    Souvent voiture chaude, lorsque je viens de la faire tourner, que je la pose 15 minutes, problème au redémarrage.
    Quasiment JAMAIS en route. (soit la voiture ne fonctionnait pas au démarrage, soit c'est parti pour 800 bornes non-stop).
    hier, voiture pas tournée pendant 8 heures, mais garée au soleil => problème

    Passage sur mon pc avec vag com :

    Principales erreurs retenues : (de tête, les logs sont sur mon autre pc que je n'ai pas sous la main)

    18039 - Accelerator Position Sensor (G79): Signal too Hight
    18047 - Accelerator Position Sensor 1/2 (G79/G185): Implausible Signal
    P1639 - 35-10 - - - Intermittent

    plus deux défauts que je ne peux lire, non register user...

    D'après le wiki de VAG, le potentiomètre d'accélérateur sera défectueux, mais toujours d'après le wiki, c'est super rare, il faut avant changer la "oxygen sensor" (sonde lambda j'imagine) pour être sûr. S'agissant d'un TDI, j'imagine que je ne possède pas cette sonde.

    Tout ça pour demander :

    - Si l'un d'entre vous avait constaté un problème similaire,
    - Si je ne me pose pas de question et je commande direct une pédale chez SEAT (environ 93€...)
    - Si une oxydation / problème est connue pour cette pédale (je l'ai déjà ouverture, nettoyée, rien de mieux)
    - Si quelqu’un avait une idée d'où allait le câble partant de la pédale, histoire que je vérifie le faisceau de bout en bout avant d'acheter une pédale a 100€.

    J'ai déjà vérifié :
    - la connectique coté pédale qui semble ok, mais j'aimerai vérifier le faisceaux entier au ohmmètre.
    - le relai 109
    - le connecteur de feux arrière, les ampoules,
    - j'ai changé le débitmètre il y a 6 mois pour une erreur 'mass air flow sensor' récurrente, même après nettoyage (réglé par le changement de débitmètre)

    Merci de vos avis, expériences, pistes....


    PLD
     
    Tags:
  2. Publicité Annonceurs

  3. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Le voyant de préchauffage qui clignote c'est soit un problème de contacteur de frein mais dans ton cas tu n'aurais pas c'est symptomes , soit un probléme important comme un problème d'injection . Sur le forum y'a un tuto pour " cracker" vagcom pour l'avoir en version normal tu pourra donc avoir tous les codes défauts
     
  4. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Merci de ta réponse.

    Je pensais qu'un défaut de potentiomètre d'accélérateur pouvait générer un symptôme identique. (clignotement témoin préchauffe...) Je vais donc me pencher sur les erreurs non décryptées.
    J'attends encore un peu avant d'investir dans la pédale alors..
    Ce matin, à froid, la voiture a encore fonctionné nickel. Ce soir, après une journée au soleil, je sais d'avance qu'elle va déconner...
     
  5. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Alors les codes defaut sont :

    18039 - Accelerator Position Sensor (G79): Signal too High
    P1631 - 35-10 - - - Intermittent
    18040 - capteur pedale acceleration tension d'alimentation
    17554 - Débimètre d'air massique lgne 1 tension d'alimentation
     
  6. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Donc ton capteur d’accélérateur et bien a changer , c'est pour sa que tu a le ralenti a 1200 trs histoire de pouvoir déplacer la voiture lors de la panne . Pour le debitmétre il faudra voir une fois le capteur changer
     
  7. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Salut j'ai eu le même probleme que toi, ma voiture avait prit un peut l'eau car il y avait une inondation et elle ne voulai plus avancer et sa faisai comme toi 1200 tr au ralentie avec le voyant qui clignote moi j'ai débrancher la cose du potentiometre d'accélérateur et netoyer les prises ( elle était oxyder) donc essaye de faire comme sa !
     
  8. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Salut momo,

    J'ai déjà démonté la pédale et vérifié la connectique, j'ai mis un coup de nettoyant frein dans le plot, mais rien de mieux.

    je RE-vérifierai ce soir la connectique, au cas-où.

    Je pense aussi que mon problème survient suite à la pénétration d'eau et d'humidité à l'intérieur de l’habitacle. J'ai démonté les moteurs d'essuie glace, et vérifié l'étanchéité de la boite qui fait office de passe câble entre le compartiment moteur et l'habitacle. Je me suis alors rendu compte d'une boue immonde qui colmatait en parti l'évacuation d'eau de ruissellement du pare-brise.
    après nettoyage, j'ai jointé cette fameuse boite avec du joint étanche type salle de bain, et depuis, je n'ai plus toute cette condensation à l'intérieur de la voiture.

    Par contre, le mal a sans doute été fait coté électronique.

    Quelqu’un pour me dire où est connecté le faisceau à l'autre bout de la pédale ?
    car si c'est sous cette boîte, alors j'ai pu avoir soit un cour-jus, qui justifierai la pédale HS, soit de l'oxydation à ce niveau.

    Merci en tout cas.


    EDIT : Quid de la fiabilité du relais 109 ? (vérifié au ohmmètre)
    (j'ai un gris, donc nouvelle gamme sans soudure pourrie)
     
  9. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Bon ben Rien de neuf après moultes vérifications, donc commande de la nouvelle pédale à midi, et montage demain soir si réception.
    La suite plus tard...

    EDIT :

    Pièce commandée. 95.44€ TTC chez SEAT.

    EDIT :

    Pièce reçue, montage ce soir.
     
  10. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Pédale changée.

    Fonctionnement correct depuis hier soir.

    A confirmer ce soir, demain et les jours qui viennent.
     
  11. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Pédale ok hier soir après el boulto. Puis essai de la voiture à chaud, 30 minutes plus tard, et pédale ne fonctionne plus à nouveau au démarrage.

    Fait chier, les logs vags m'ont induits en erreur.

    il faudrait que je trouve où est connectée la pédale afin de vérifier le faisceau fil par fil. Si quelqu'un a une idée.. ou un schéma électrique.. je lui ferai un bisou

    Si je trouve pas, je vais devoir passer par SEAT. et je sent que je vais être bon pour un calculateur :-/

    Quelqu'un avec ETKA pour me dire où va le câblage de la pédale ? ou bien la résistance aux bornes de la fiche de la pédale à avoir ? ou bien d'autres indices pour contrôler mon faisceau lorsqu'il déconne ?


    Dans la boite plastique située sous le moteur des essuies glaces, sous le pare-prise, coté batterie, y'a des connecteurs. rien relatif à la pédale d’accélérateur ? car ceux ci ont peut-être pris l'eau, avant que je ne refasse l'étanchéité de la dite boite ?

    Besoin d'aide !!!
     
  12. Publicité Annonceurs

  13. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    up ? :-C

    Demain après-midi, re-démontage complet du caisson d'eau, afin de vérifier les connecteurs à l'intérieur, j'ai comme un doute.. C'est *** car j'avais refais l'étanchéité de la boite plastique nickel, va tout falloir arracher. Je sais aussi que j'ai un des boulons en plastique de la boite en plastique qui est foiré, que je ne peux pas dévisser, va falloir l'attaquer au dremel, et trouver un truc pour se substituer à ce boulon au moment de remonter.

    Si vous avez des idées pour ça aussi...
     
  14. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Bon, après démontage de tous les connecteurs, toujours le même problème.

    Soit j'ai oublié un connecteur, soit le faisceau est coupé quelque part, soit le calculateur a reçu ?

    Elle est chez seat pour au moins un jour... et elle devrait déconner si on passer les 15 degrés :p
     
  15. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Ce qui faut voir sinon c'est avec Vagcom dans le calculateur moteur sur un bloc de mesure tu a le pourcentage d'enfoncement de la pédale , donc tu pourrait voit si a fond tu est bien a 100 % ou lorsque c déconne si c'est toujours a 100 %
     
  16. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Après passage chez seat, et changement du débimètre (qui avait 5 mois, acheté chez stop pièces auto) la voiture re-fonctionne. Si on rebranche l'ancien débitmètre, elle ne fonctionne plus.

    Moralité :2h30 de main d’œuvre pour nettoyer le faisceau électrique et le tester, tout ça pour au final changer une pièce en 10 minutes que j'aurai pu changer, mais que je croyais neuve.

    Ce que je conseillerai donc, c'est d'éviter l'adaptable et cie, et de seulement se fournir chez le constructeur pour les pièces de rechange, débitmètre garantie 2 ans chez SEAT. Chez stop pièces auto, la garantie est de un an, et m'ont toutefois dit qu'ils la prenaient en garantie.
     
  17. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus


    Et au final, ton probleme de pédale était lié au débimettre ? (parce que je vois pas le rapport)

    ou bien le nettoyage du faisceau a suffit ?


    Tofi
     
  18. Re : pédale accélérateur Seat LEON 1.9 TDI ne répond plus

    Au final, j'avais déjà changé la pédale, mais la "mise en sécurité" de la voiture persistait à cause des informations erronées envoyées par le débitmètre.
     

Partager cette page

Chargement...