1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Panne furtive, mode dégradé aléatoire

Discussion dans 'Moteur TDI' créé par last on the track, 14 Janvier 2011.

  1. Bonjour,
    je reprends le message tel que je l'ai posté sur un autre forum.
    Vous excuserez ce manque d'originalité, mais je manque de temps... :--:
    ma voiture est de mai 2005 et commençait à démarrer difficilement.
    Depuis 6 semaines, elle passe en mode dégradé de plus en plus souvent.
    Voilà les codes défaut relevés au VAG-COM depuis fin novembre 2010:
    Voir la pièce jointe 18285
    et voici le fichier brut enregistré sous VAG-COM:
    Voir la pièce jointe 18286
    Depuis j'ai changé la batterie qui était de mai 2005 mais les coupures moteur persistent et s'intensifient.
    J'ai vérifié les branchements sur la batterie et sommairement au niveau des actuateurs mais rien n'y fait.

    J'ai remis le programme d'origine par pure précaution.

    On m'a parlé du problème récurrent du relais 109. Je l'ai donc acheté chez VW par le biais d'un collègue ayant un ami en concession.
    Surprise lors du changement de relais, il y avait déjà un relais de couleur grise alors que j'avais cru comprendre qu'il était de couleur noire sur la SEAT Leon.
    Je l'ai quand même changé.
    De même, j'ai mis 3 fusibles neufs sur la batterie.

    Je prends la voiture pour aller au boulot et au bout de 20 km, elle passe en mode dégradé juste au moment ou je franchis un passage surélevé assez prononcé.

    J'ai changé tous les fusibles pour du neuf.
    Au niveau de l'alternateur, j'ai resserré la masse sur l'alternateur et assuré l'autre connecteur avec un petit rislan.

    Au niveau de la batterie, j'ai repris toutes les connexions, gratté au papier de verre fin et bien revissé.
    J'ai inspecté tous les fils apparents dans le compartiment moteur.

    Je suis allé rouler pour tester tout en surveillant l'alimentation du calculateur au VAG-COM. Bilan, la tension d'alimentation du calculateur est restée en moyenne à 13,98 V sans descendre en dessous de 13,76V.
    Malgré cela, la voiture est passée en mode dégradé dès que je me suis aventuré sur du mauvais revêtement.

    Autre remarque, le premier démarrage est laborieux, il faut tirer sur le démarreur.
    Si je coupe tout de suite après et que je redémarre, ça part au quart de tour.
    Est-ce que ça ne vient pas d'un problème d'arrivée du gasoil?

    Savez-vous si ce type de panne peut-être lié à une électro-vanne défectueuse, une prise d'air dans le circuit de gasoil ou des saletés dans la pompe?

    Un ami a profité de ses congés pour emmener ma voiture dans un garage de ses connaissances. Ils ont testé l'alternateur et vérifié les masses moteur et carrosserie: ça ne vient pas de là.
    Bilan, dès que j'ai un peu de temps, il faut que j'explore 3 pistes:
    -les connexions du calculateur (démontage d'essuie-glaces en perspective),
    -la "pompe" qui sert à sortir le gasoil du réservoir (ça existe?),
    -les durits d'alimentation en gasoil, le filtre à gasoil (moins de 10000 km) et l'électrovanne.
    Après, si ça marche pas, il y aura une SEAT Leon à vendre en pièce à la Réunion....

    Désolé de vous avoir imposé une telle litanie, mais c'est rageant de ne pouvoir rouler l'esprit tranquille et de devoir s'arrêter après chaque passage en mode dégradé pour couper le contact et relancer le moteur.
    Si vous avez des retours d'expérience sur des pannes similaires, je vous serait réellement reconnaissant de me les faire partager.

    Salutations
     

    Fichiers attachés:

    Tags:
  2. Publicité Annonceurs

  3. woundride

    woundride Modérateur Membre du personnel

    Re : Panne furtive, mode dégradé aléatoire

    Salut,

    D'après tes logs, on dirait un PB électrique sur ton électrovalve N109

    Je pense que celle là : 18 sur le schémas (les pros confirmeront) :

    Voir la pièce jointe 18294

    Sinon si tu la démontes, il serait peut être bien de regarder l'état de ton joint...

    Voilà quelques docs qui pourront t'aider, fait un recherche aussi dans le schémas courant sur la N109, ça te donnera des infos :

    Voir la pièce jointe 18295

    Voir la pièce jointe 18296

    Voir la pièce jointe 18297

    Voir la pièce jointe 18298

    Regarde ici aussi : http://forums.tdiclub.com/showthread.php?p=1321900

    @++

    Charles.
     

    Fichiers attachés:

  4. Re : Panne furtive, mode dégradé aléatoire

    Salut,
    merci pour toutes ces infos que j'ai mises sous clé USB pour les potasser... :-B>
    Salutations.
     
  5. Re : Panne furtive, mode dégradé aléatoire

    Bonjour,
    ce week-end, pas de grande avancée.
    J'ai changé les durits d'arrivée et de retour de gasoil pour éliminer les risque de prise d'air par porosité.
    Je suis allé faire un essai: 6 km sans soucis, puis mode dégradé en descente sur chaussée moyennement mauvaise.
    Puis sur les 2 km du retour, 3 nouveaux passages en mode dégradé avec redémarrage très laborieux.
    A chaque fois, j'ai observé énormément d'air dans la durit transparente d'juste avant la pompe distributrice. :evil:
    Prochaiinement, je changerai la N109 et je retesterai... :cry:

    Parcontre, je n'arrive pas à trouver les références des 2 durits de gasoil rigides à connecteurs rapide qui entre (noire) et qui sort (bleue) du fitre à gasoil.
    Quelqu'un connaît-il ces références s'il vous plaît?

    Merci d'avance.
    Salutations.
     
  6. Re : Panne furtive, mode dégradé aléatoire

    Salut ,

    En lisant tes rapports d'essais on dirait qu'elle se met en sécurité lorsque tu te trouve sur une route dégradé moi je pencherais
    plutôt pour un problème de connectique essaye de faire un diag et secoue les faisceau un par un jusqu'à l'obtention d'un
    défaut

    bonne recherche
     
  7. Re : Panne furtive, mode dégradé aléatoire

    Bonjour,
    merci pour la suggestion, il faudrait effectivement que je me cale une séance de test de ce genre avec tripotage ciblé de faisceau électrique, le tout chapeauté par VAG-COM.
    Salutations.
     
  8. Re : Panne furtive, mode dégradé aléatoire

    Bonjour,
    seul GOETLIB a su trouver les mots pour exprimer ce que je ressens, à savoir...
    YAAA GARGLLL :-S2
    J'ai enfin avancé et je pense avoir réglé au moins la moitié de mes soucis mécaniques.
    En rentrant du boulot, j'ai changé l'électrovanne N109 (71 euros à la Réunion) qui avait le piston bien usé.
    J'ai quand même jeté un coup d'oeil au niveau du filtre à gasoil et dès que je l'ai sorti, la moitié de la vis de purge est tombée, accompagnée par un demi-litre de gasoil.
    Conclusion, la vis de purge , en plastique, bout de filetage et laissait passer plus ou moins d'air en fonction des secousses ce qui n'avait pas l'air de plaire à la pompe.
    Bien entendu, à l'heure où le gasoil se répandait dans mon garage, les commerces étaient fermés et j'ai dù remplacer la vis de purge par une vis de pédalier de VTT (en alu, même filetage et tête large) assortie d'un petit bout de durit en matière de joint torique.

    Bilan: elle démarre et roule impeccable, je croise les doigts.

    Par contre, il me reste des codes défauts résistants qui concernent des court-circuits aux actuateurs mais qui n'empêchent pas la voiture de rouler: pas de mode dégradé sur la vingtaine de km pour venir au boulot ce matin.

    Encore merci à tous.
     
  9. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Panne furtive, mode dégradé aléatoire

    Le code défaut 01314 tu n'arrivera pas a l'effacer j'ai le même sur ma cordoba TDI , le calculateur d'ABS ne communique pas correctement avec le calculateur moteur , SEAT m'a dit il faut remplacer le calculateur d'ABS et il peut aussi y avoir un probléme dans le faisceau du coup j'ai laisser comme sa , l'ABS marche mais pas le TCS
     
  10. Re : Panne furtive, mode dégradé aléatoire

    Bonjour,
    merci pour l'information.
    Salutations.
     

Partager cette page

Chargement...