1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

PAS de clim et defaud vag com

Discussion dans 'Ventilation, Chauffage et Climatisation' créé par thomas62800, 17 Mai 2009.

  1. bonjour il m' est impossible d' eclencher la clim dans ma voiture, c( est une climatic ( semi automatic )
    la platine est neuve et aux dernières nouvelles j' avais ça comme code défaut

    Control Module Part Number: 6L0 820 045
    Component and/or Version: Klimaanlage X0840
    Software Coding:
    Work Shop Code:
    3 Faults Found:
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    29-10 - Short to Ground - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    55-00 - Adaptation Not Successful
    00898 - Control Circuit A/C compressor
    30-00 - Open or Short to B+


    alors ? dites moi que c' est pas grave!! :D
     
    Tags:
  2. Publicité Annonceurs

  3. Re : PAS de clim et defaud vag com

    bonjour, alors personne pour m' aider ?
     
  4. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : PAS de clim et defaud vag com

    Salut,

    Le plus inquiétant vient du code 898 qui semble indiquer un probleme de mise à la masse du compresseur de clim.
    Il faudrait que tu commences par vérifier si celui-ci fonctionne bien. Est-ce qu'il "colle" quand tu mets en route ta clim ? si c'est pas le cas, tu branches le coupleur en direct sur la batterie de façon de façon à ce que le compresseur soit entrainé et ainsi vérifier si tu as du froid qui sort.
    Déjà ça te permettra de voir ou tu en ais par rapport au compresseur ;)

    SliN
     
  5. Re : PAS de clim et defaud vag com

    merci je vais tester le compresseur, quand tu dit " colle " çà aveut dire qu' il se declanche ?
    sinon je viens de repasser vag com et de nouveaux defauts sont apparus !!!

    5 Faults Found:
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    29-10 - Short to Ground - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    41-10 - Blocked or No Voltage - Intermittent
    01596 - Motor for Outside/Recirculated Air Flap (V154)
    29-10 - Short to Ground - Intermittent
    00819 - High Pressure Sensor (G65)
    07-10 - Signal to Low - Intermittent
    00898 - Control Circuit A/C compressor
    30-00 - Open or Short to B+

    je craint le pire pour cette clim !

    merci de ton aide à bientot
     
  6. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : PAS de clim et defaud vag com

    Quand je dis "colle", est-ce qu'il se met route ?

    Sinon vu les erreurs, il est possible que le climatronic se met en mode de protection et que par conséquent refuse de déclencher le compresseur.
    Je me demande ce qu'est ce "00819 - High Pressure Sensor (G65)" ... ce qui est sur, c'est que si le climatronic détecte une erreur de pression dans le circuit, il se mettra en défaut et par conséquent pas de clim.

    Ton circuit, il est bien chargé ?

    A+
     
  7. Re : PAS de clim et defaud vag com

    ok, le compreseur ne se mets pas en route du tout, j' ai la voiture depuis 8 mois et avec l' été je me mets serieusement dessus!

    plus exactement je viens de changer la platine( climatic ) par une neuve parce qu' elle avait plein de faux contacts, elle m' empechai de regler la temperature correctement, et je pensai que la clim ne s' enclanchai pas à cause de çà, mais non malheureusement il n' y a pas que çà.

    mercredi, je fais controller la quantité de gaz dans la clim, je te tiendrai au courant.

    le code G65 ce ne serait pas une sonde sur le circuit ?

    merci de ton aide :-M
     
  8. Re : PAS de clim et defaud vag com

    as tu vérifié le câblage de ta platine (tu dis qu'elle est neuve, c'est toi qui l'a changé?)
    car un défaut de masse sur la platine pourrait avoir des répercutions sur l'ensemble des composants de la clim... a vérifier
     
  9. Re : PAS de clim et defaud vag com

    un peu de nouveauté, j' avais laisser le probleme de coter avec les exams!

    -plus de gaz dans le circuit donc j' ai fait recharger, mais toujours pas de clim!:
    - je viens de tester il n' y a pas de jus a l' arivée du compresseur !
    -le compresseur branché sur la batterie, il fonctionne et fait du froid
    - a sonde g65 d' apres la rta correspond au presostat !

    les fusibles sont tous bon, donc je pense qu il doit y avoir un fil de coupé, mais ou??

    voila voila merci a tous
    ps sinouille je n' ai rien vu de special à l' arriere de la platine, et le vag com detecte bien quand j' acionne une commande donc pas de probleme à cet endroit
     
  10. Re : PAS de clim et defaud vag com

    salut,je t'envoie les shéma de la clim ,ça pourra peut etre t'aider.
     

Partager cette page

Chargement...