1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Pb feux arrière gauche depuis installation attache remorque

Discussion dans 'Equipements électriques' créé par patboy, 17 Février 2011.

  1. Bonjour à tous,
    Voila mon soucis, j'ai fais installé par un garagiste (non audi) une attache remorque.
    Les feux arrières de ma remorque s'éclairent très bien, pas de soucis de ce coté la, mais lorsque je roule sans la remorque, j'ai mon feux arrière gauche(une ampoule du feu) qui s'éteind et me l'affiche sur mon ordinateur de bord.

    Doit-on passer la valise pour activé un code spécifique pour l'attache? et si oui quel est la manip à faire.

    Merci pour vos réponses
     
    Tags:
  2. Publicité Annonceurs

  3. remyj

    remyj Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf 6
    Date:
    06/2012
    Kilométrage:
    80000
    Code Moteur:
    CAYC
    Puissance:
    105
    Re : Pb feux arrière gauche depuis installation attache remorque

    bon quel montage a t-il fait ton garagiste.

    1) il a mis un boîter smart entie erreur addaptable ?
    2) il a mis un boîtier d'origine VAG ?

    oui il y a une addaptation a faire via la valise diag, si il n'est pas équiper il ne peut pas te parametrer ça.
    voilà la procedure:

    [19 - CAN-Gateway]
    [Coding - 07]
    [Long Coding Helper]


    •CAN-Gateway avec n° de série 4F0-910-468-*:
    Set Byte 00 Bit 0 = [69] Trailer active.

    •CAN-Gateway avec N° de série 4L0-910-468-*:
    Set Byte 00 Bit 1 = [69] Trailer active.

    (l'aide au codage long permet la modif en cochant la case "trailer"
    [Valider]

    [69 - Trailer]
    NOTE: Ce codage dépend du module installé. Il y a 2 versions différentes:

    •Version 1: module sans gestion de diagnostique => pas de codage nécessaire
    •Version 2: module avec gestion du diagnostique => voir codage ci-dessous
    [Coding - 07]
    •0000??x: Crocher d'attelage
    00 = Crochet attelage manuel ou fixe
    33 = Crochet d'attelage avec commande dans le coffre

    •0000xx?: PAYS
    1 = Rest of World (RoW)
    2 = North America (USA/Canada)
    3 = Australia (AUS)
    [Valider]


    [03 - Brake Electronics] (permet la gestion de la stabilisation de la remarque par l'ESP)
    NOTE: L'activation est possible uniquement pour les attelages montés en usine ou pour les faisceaux similaires à celui d'origine (cf référence Westfalia).

    [Coding - 07]
    Notez le code et soustraire 0016384 (ex: 0020871 - 0016384 = 0004487).
    [Valider]

    •Il reste la modification de l'APS pour la prise en compte de la désactivation du radar en marche arrière lorsque la remorque est branchée:

    [76 - Parking Assist]
    [Coding - 07]

    •0x?xxxx: crochet d'attelage/ camera de recul
    +1 = Crochet d'attelage installé ==> prendre le 3 ème chiffre et ajouter +1 (voici mon codage original: 0201016, modif codage avec remorque: 0211016)
    [Valider]
     
  4. Re : Pb feux arrière gauche depuis installation attache remorque

    Merci pour ta réponse rapide

    Je vais contacté un ami qui a le vag-com et qui pourras m'effectuer cette opération
     
  5. Re : Pb feux arrière gauche depuis installation attache remorque

    Bonjour,

    je viens de monter un attelage westfallia sur mon A6 allroad, j'ai a priori tout programmé à l'aide du vag-com, mais il me reste une erreur, sur le trailer [69], a priori
    mal codé. Cela se manifeste d'ailleurs par un affichage d'erreur sur l'écran central (controle attelage). A priori, j'ai a programmer un code long, et visiblement, je ne suis pas à la hauteur, pour passer de la prog classique par octet à du long. Mon code actuel long est 1030300000000000 et semble incorrect.

    Est-ce que l'un d'entre vous peut me donner conseil?

    Eric,
     
  6. remyj

    remyj Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf 6
    Date:
    06/2012
    Kilométrage:
    80000
    Code Moteur:
    CAYC
    Puissance:
    105
    Re : Pb feux arrière gauche depuis installation attache remorque

    codage Audi A6 (4F) [69-Trailer]

    Codage

    0000??x : Attache-remorque
    - 00 = w Attache Remorque / fonction de rotation O et W Bouton o / exploitation
    - 33 = Attelage avec mécanique pivotant fonction et avec la main sur pneus

    0000xx? : Pays
    - 1 = Reste du Monde (RdM)
    - 2 = Amérique du Nord (USA / Canada)
    - 3 = l'Australie (AUS)
     
  7. Re : Pb feux arrière gauche depuis installation attache remorque

    Bonsoir,

    merci, mais je viens de trouver la solution. En fait, lorsqu'on installe un nouveau module dans nos voitures, lors de la première programmation, il faut renseigner le WorkShop Code avec une valeur différente de 00000, sinon, tout programmation est systhèmatiquement rejetée : voici ce que j'ai trouvé sur Ross-Tech :

    "When a brand new control module is installed, it may not have any previous WSC info stored, so the default setting of VCDS of 00000 may cause the control module to reject the coding. In these cases you should enter any non-zero number with the correct number of digits (such as 12345) in the WSC field on the Coding screen. "

    J'ai donc pu programmer le trailer sans pb avec ce WSC.

    Merci en tout cas pour la réponse.

    Bonne soirée,

    Eric,
     

Partager cette page

Chargement...