1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Pb recodage nouvelle pompe injection Audi A4 TDI 2.5 AKE

Discussion dans 'V6 (6 cylindres)' créé par stico, 24 Février 2014.

  1. Salut à tous,

    j'ouvre un nouveau sujet pour mon problème, j'espère que certains d'entres vous pourront m'apporter des réponses.
    Merci à fouch16 qui a déjà passé du temps à essayer de comprendre ce qui m'arrive ...

    Voilà la pompe à injection a été changée (échange standard).
    La voiture (Audi A4 de 2002, 2.5 TDI moteur AKE) ne démarre pas du tout, pas même une seconde.
    Dans VCDS, message d'erreur =>
    17978 - Engine Start Blocked by Immobilizer P1570 - 35-00 -


    Maintenant j'essaie de la recoder pour pouvoir démarrer (j'ai bien récupéré correctement mon code PIN).

    Voici ce que m'affiche VCDS dans l'écran Engine:
    Voir la pièce jointe 38342
    (il affiche bien mon code VIN + IMMO, avec "| 00008pba" à la fin ...)

    Je vais dans Engine - Login, et je saisie mon code.
    Voir la pièce jointe 38343

    Ensuite je vais dans Adaptation, canal 50:
    Voir la pièce jointe 38344

    et je saisie à nouveau le code dans new value, et j'appuie sur test.
    Voilà alors ce qu'il m'affiche dans l'écran Adaptation:
    Voir la pièce jointe 38345
    (d'après ce que j'ai compris il devrait afficher le VIN dans la zone 'Status' en haut à gauche de l'écran)

    Et avant de faire 'save':
    Voir la pièce jointe 38346

    Voilà, et si je fais bien 'save', je coupe le contact 2-3 minutes, je retourne ensuite dans VCDS, il n'affiche alors plus mon code VIN + IMMO dans le champ Extra de l'écran Engine !! Il affiche '00008pba | 00008pba'
    Si je vais voir dans le 'Measuring block' 081 je n'ai aussi rien qui s'affiche.
    Et si je lis le dump de l'ECU (avec Vag Commander) je voie bien qu'il a supprimé une partie du code VIN. Une partie seulement, il a supprimé les 4 premières lettres 'WAUZ'.

    Par contre le message d'erreur '17978 - Engine Start Blocked by Immobilizer' a bien disparu (il ne revient pas après suppression) !

    Si vous connaissez bien cette procédure pouvez-me dire ce que vous en pensez svp ?
    Du coup je ne sais pas trop si la pompe est bien recodée, ou s'il faut vérifier l'amorçage ou calage de la pompe ?

    Merci de votre aide.

    _____
    Voiture concernée : Audi A4 - AKE - 2.5L TDI
     

    Fichiers attachés:

    Tags:
  2. Publicité Annonceurs

  3. Re : Pb recodage nouvelle pompe injection Audi A4 TDI 2.5 AKE

    salu il faut deja preparer la voiture . une bonne batterie et bien purger air gazoil le mieu c de demonter injecteur . pour codage c simple tu fai la procedure ross tech et apres tu insiste pour demarrer mais un peu de starpilote mais pas beaucoup ca va l aider . vagcom tu doi avoir le numero vin et numero pompe 106l un truc comme ca
     

Partager cette page

Chargement...