1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Perte de puissance 1.9tdi90

Discussion dans 'Moteur TDI' créé par GregMC, 11 Mai 2013.

  1. Bonjour à tous

    J'ai un problème sur mon O1 1.9TDI 90 (combi cap ouest de 01/2005).
    J'ai un scanner OBD (ELM327) et j'utilise "OBD car doctor" pour lire les défauts. (c'est pas aussi bien qu'une vag-com...).

    Symptômes : (après une remise à zéro des défauts)
    - 2 pertes de puissance ponctuelle (du style "trou dans l'accélération" de moins d'une seconde). L'apparition est aléatoire
    - Ensuite elle se met en "pending P0243 Turbocharger Wastegate Solenoid A [...]" et il y a une perte de puissance continue (après un temps aléatoire)
    - Puis après le voyant moteur orange s'allume (au bout d'un temps aléatoire, je suppose que c'est le défaut qui reviens)
    Le turbo n'a plus l'air de fonctionner quand je suis en mode dégradé.

    Si je remet à zéro le défaut en "live" je retrouve la puissance sans soucis.
    Si je coupe totalement le moteur le défaut disparaît. Si le voyant moteur est allumé il disparaît après plusieurs redémarrage sans défaut.

    Actions déjà faite :
    - nettoyage EGR (elle n'était pas très sale)
    - nettoyage moteur au Bardhal
    - changement N75 (garage Delorme Skoda/VW, Lyon)
    - Réinitialisation défaut par le garage
    - Réinitialisation défaut par l'ELM327
    - Nettoyage des prises des connecteurs

    Mon beau frère travaille chez VW et l'a fait passer aussi à la valise.
    Ils m'ont dit que c'était un défaut électrique. Je n'ai pas les codes exactes mais en substance il y a:
    - Pression de suralimentation = court circuit à la masse
    - Elect. pompe carburant N109
    - Relais N75
    - Relais bougie préchauffage

    J'ai démonté la batterie et le filtre à air pour voir s'il n'y avait pas un fil pincé (j'avais vu ça quelque part sur un forum). Mais rien de vraiment visible.

    Je voudrais savoir :
    Si vous avez connaissance d'un fil ou d'un faisceau de fil qui a tendance à se retrouver bloqué?
    Si vous avez vécu ca
    Si vous avez une idée
    Si vous avez un schéma/ photo avec les localisations des faisceaux (j'ai les schémas électrique mais je ne suis pas suffisamment électricien pour lire le schéma et le transposer dans la réalité)

    Désolé pour le post assez long mais j'essaie d'être le plus clair possible :)
    Merci d'avance

    _____
    Voiture concernée : Skoda Octavia (O1) - ALH - 1.9 TDI
     
    Tags:
  2. Publicité Annonceurs

Partager cette page

Chargement...