1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Petit bug sur rewrite

Discussion dans 'Forum à palabres concernant le Forum' créé par chaced, 31 Octobre 2013.

  1. chaced

    chaced Accro

    Marque:
    Autre
    Modèle:
    Lexus CT 200h
    Date:
    09/2015
    Kilométrage:
    19000
    Code Moteur:
    2ZRFXE
    Puissance:
    136
    Si on saisie une url qui n'existe pas, on obtient une erreur.

    Warning: require(content.php): failed to open stream: No such file or directory in [path]/wiki_index.php on line 102
    Fatal error: require(): Failed opening required 'content.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/vt/wiki_index.php on line 102

    http://www.vag-technique.fr/blabli
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Petit bug sur rewrite

    Salut,

    Je pense qu'il faudrait que notre admin voit du coté du .htaccess pour la partie 403 404 ;)
     
  4. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : Petit bug sur rewrite

    Merci de m'avoir remonté cela.

    Pour info, ce n'était pas un probleme de redirection mais de configuration du module wiki ;)

    A+
     

Partager cette page

Chargement...