1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Plus d'affichage MFD/Radio dans PI

Discussion dans 'Equipements électriques' créé par anneauxdin, 20 Mai 2007.

  1. Bonjour,

    J'ai fait une recherche mais n'ai rien trouvé correspondant à mon problème.

    Voilà, ce soir en ramenant mes enfants premier petit problème sur ma passat après 2000km à son volant (ça commence :evil:),
    L
    'afficheur de la radio dans le PI fonctionnait normallement. En arrivant chez eux, je coupe le contact, fait les choses que j'ai à faire et 3 minutes plus tard remonte en voiture, mets le contact, démarre et la , plus d'information de la radio ni du GPS dans le système de l'OdB. -:gne:-

    J'ai donc tenté un arrêt, coupure du contact, retiré la clé mais rien y à fait. Après 50 km, j'ai retenté la manip et ça ne fonctionne toujours pas.

    Une précision, tout est d'origine dans l'auto y compris le MFD. Autre chose aussi, de temps en temps, en roulant avec les feux de croisements, le MFD repasse furtivement en affichage de jour :eek:.

    Merci à ceux qui on une idée de la chose ou ont déjà eu ce genre de soucis.

    :?
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Plus d'affichage MFD/Radio dans PI

    Salut effectivement, petit soucis... :?

    As-tu verifier ton cable plug and play ou tes autres connexions derriere ton MFD?

    Alors tu n'as pas du tout d'affichage sur ton tableau de bord deporté ou tu as quand même la conso ou la plage de lecture CD...?
     
  4. philicap

    philicap Modérateur

    Re : Plus d'affichage MFD/Radio dans PI

    Salut,
    Etrange comme problème ! Je ne penche pas pour un fusible, car ton compteur ne fonctionnerait pas du tout dans ce cas. Je cherchais du côté d'un câble, soit le bleu ou le vert derrière le porte-instruments, soit derrière le MFD. Mais vu la complexité pour accéder à l'ODB, je commencerais par le MFD.
    Ceci dit, à cause de l'incident lié à l'éclairage, il doit s'agir des branchements de l'ODB, ce qui serait une mauvaise nouvelle !
    Bon courage, et tiens-nous au courant. ;) ;) ;)
     
  5. Re : Plus d'affichage MFD/Radio dans PI

    Merci de vos éclaircissement, aujourd'hui Madame m'a dit que tout fonctionnait parfaitement et je n'ai rien fait. Par contre je me souviens d'un truc qui a peut-être un rapport, une semaine après avoir eu l'auto, le MFD nous a demandé le code de sécurité, je l'ai éteint et rallumé et je n'ai plus eu le message.

    J'ai un kit main-libre Nokia dessus et raccordé sur le MFD. Je pense que je vais démonter le MFD pour examiner les connexions. Par contre il faut que je me procure les extracteurs.

    @passatwagen, il me manquait que la partie CD/radio dans l'odb, et quand j'ai fait le test en navi, l'odb est resté sur le mode conso, qui soit dit en passant fonctionne normallement. J'ai l'impression en fait que le MFD n'envoyait pas les infos vers le PI.

    Donc à suivre.
     
  6. Re : Plus d'affichage MFD/Radio dans PI

    Re moi :D

    Bon Madame me rapporte aujourd'hui que ya plus d'infos CD/radio dans l'odb :mad::

    Quelqu'un aurait-il le schéma pour se fabriquer les extracteur du MFD, je sais que sur un forum Audi, pour ne pas le citer ;) ya ce schéma.

    D'avance merci
     
  7. Alex

    Alex Modérateur

    Marque:
    Audi
    Modèle:
    A6 avant 3.0 TDI 204cv QUATTRO AVUS
    Date:
    06/2012
    Kilométrage:
    132000
    Code Moteur:
    XXX
    Puissance:
    204
    Re : Plus d'affichage MFD/Radio dans PI

    salut,
    un forum audi sans citer le nom...ben audi passion :twisted:
    mais y a ça chez nous aussi ......
    LIEN
    @+ alex
     
  8. Re : Plus d'affichage MFD/Radio dans PI

    Merci alex, je suis un boulet dans les recherches, je l'avais pas trouvé, sauf mon propre post :oops:
     
  9. philicap

    philicap Modérateur

    Re : Plus d'affichage MFD/Radio dans PI

    Regarde bien tes branchements au MFD, je ne serais pas étonné qu'une prise soit mal connectée ! ;) ;) ;)
     
  10. Re : Plus d'affichage MFD/Radio dans PI

    Je l'espère très vivement :--: sinon pas bien et j'ai franchement pas envie de me taper la concession et tout ce que ça comporte. :-C
     
  11. Re : Plus d'affichage MFD/Radio dans PI

    Salut
    Sur une Embassy, tu dois avoir le volant multifonction ? Les commandes marche bien quand tu as un problème d'affichage ?
    Il y a un topic sur le forum (me semble t il) qui parle d'une interface (je pense la tmc-box) qui gère les commandes au volant et le FIS(odb), mais il me semble que ca dépend de ta version de MFD D ou G je ne me souviens plus. Donc si tu as seulement un problème d'odb, ca pourrai etre plus sur le porte instrument.
    Ce n'est qu'une idée, à méditer :?
    @+
     
  12. Publicité Annonceurs

  13. Re : Plus d'affichage MFD/Radio dans PI

    Salut,

    Pas forcément une bonne nouvelle pour toi, j'ai également une Embassy Brk de 05/2005, achetée neuve, et le même pb mais pas de solution.

    J'avais d'ailleurs remonté cd pb à l'époque ici http://www.vag-technique.fr//index.php/topic,1140.0.html

    Mais je n'avais pas eu de réponse mis à part Zerpito qui me conseillait de changer le cable de liaison entre radio/gps et le PI, chose que je n'ai pas faite.

    J'ai toujours le pb donc je suis également preneur de solution. Ceci dit on est a priori plusieurs dans le même cas donc c'est peut être un pb connu chez VAG
     
  14. Re : Plus d'affichage MFD/Radio dans PI

    Mouais :?

    Ca commence bien avec cette voiture, ça fait pas 1 mois que je l'ai. Vais pas la garder longtemps si c'est ça -:gne:- ça va me faire regretter ma S3 avec laquelle je n'ai eu aucun ennuie en 4 ans et 60000km :?

    Pour le volant multi-fonctions, j'avoue que je n'ai pas fait attention à son fonctionnement quand je n'ai plus d'affichage dans l'odb, à voir.

    Je tente un démontage du MFD ce we et je verrai bien. J'emet quand même un doute sur le kit main-libre Nokia qui est branché sur le MFD et est un accessoire non monté en usine mais après coup :_d
    Sinon l'auto est garantie, puique je viens de l'acheter en concession, ce que j'espère c'est qu'il vont trouver et surtout le prendre en garantie :?
     
  15. philicap

    philicap Modérateur

    Re : Plus d'affichage MFD/Radio dans PI

    Je comprends ta déception, mais cela dit, il faut pas être trop pessimiste. A mon avis, il s'agit tout simplement d'un mauvais contact. Et ce genre de pannes arrive dans toutes les voitures, dès qu'on va trifouiller les fils. Je suppose que ta voiture a été touchée au niveau du faisceau du MFD, la preuve en est que le téléphone Nokia a été posé dans un second temps. Tiens-nous au courant de tes trouvailles au démontage ! ;) ;) ;)
     
  16. Re : Plus d'affichage MFD/Radio dans PI

    bonjour a tous

    tiens nous au couraanneauxdin
     
  17. Re : Plus d'affichage MFD/Radio dans PI

    mauvaise manip

    tiens nous au courant, j'ai le même probleme sur une embassy, coupe intenpestive du la parti sup de l odb.

    Merci
     
  18. Re : Plus d'affichage MFD/Radio dans PI

    Pour ma part toujours le problème, après avoir lu à droite à gauche, je pense que le pb est plus sérieux qu'un simple faux contact.

    D'après ce que j'ai pu lire, les dernières Passat 2005, donc les Embassy nottamment (avant que le nouveau modèle sorte) sont passé en multiplexage avec une communication par Bus CAN et a priori le pb viendrait de bug à ce niveau...
     
  19. Re : Plus d'affichage MFD/Radio dans PI

    OK, une solution envisageable?

    peuvent il repasser sur l'ancien systeme
     
  20. Re : Plus d'affichage MFD/Radio dans PI

    Salut

    j ai aussi se souci parfois avec mon embassy de 2004 l obd sup n affiche plus il suffit de couper le contact et sa repart mais parfois il faut carrément que je ferme et ré ouvre la voiture avec la télécommande pour que tout refonctionne !!!

    par contre j 'ai se souci uniquement des qu il fait chaud voire très chaud été par exemple en hiver et automne jamais eux de souci c'est louche se truc quand même la t°c chez vous aussi joue ou pas du tout !!!! :?

    blondin si tu nous lis n aurais tu pas entendu parler de sa en concession ??

    merci

    a plus Maveric
     
  21. Re : Plus d'affichage MFD/Radio dans PI

    Blondin et demandé sur le post

    Blondin merci
    :D
     
  22. Re : Plus d'affichage MFD/Radio dans PI

    Blondin ???


    -:lov1:-
     

Partager cette page

Chargement...