1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Pompe à eau auxilliaire

Discussion dans '2.0L (4 cylindres)' créé par ciaran29, 9 Avril 2015.

  1. Bonsoir

    Je souhaiterais votre aide car j'ai un problème sur ma voiture


    Achetée à 67000km, premier petit problème il y à 8 mois.
    Je branches mon petit VAGCOM et .. pompe à eau additionnelle défaillante, j'en commande une nouvelle, la monte, effacement du défaut et c'est reparti !
    Depuis quelques semaines, re-belotte.. J'en recommande une, la change, mais le défaut reste...
    En branchant l'ancienne à la maison, je me rends vite compte qu'elle n'est pas grillée.
    J'ai vérifié tous les fusibles du manuel d'entretien (coté conducteur+coffre) mais tout est ok.
    Les fils ne semblent pas abîmés, dessoudés, au connecteur de la pompe.

    Je sèche complètement, auriez-vous une idée?

    J'ai lu que cela pourrais venir du calculateur et qu'il faudrais le mettre à jour : quelqu'un peut me confirmé ?

    Merci d'avance!



    _____
    Voiture concernée : Audi 2.0 tdi - caha - A5 CO
     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Pompe à eau auxilliaire

    Bonjour Ciaran

    Il faudrait savoir , si sur ces vielles bagnoles , c'est déjà le calculâteur moteur ÉCU qui commande lês ventilateurs en méme temps que la pompe additionnelle , ou bien si c'est un thermo- contact sêparê situé en sortie de moteur sur la boîte du calorstat .

    Pour cela tu peux dêfaire la prise du thermo-contact et ponter lês fils de la prise , car méme sans le contact mis sur au tableau de bord , la pompe et les ventilateurs doivent se mettre en route .....
     
  4. Re : Pompe à eau auxilliaire

    Ok merci pour te réponse, je vais essayer de faire cela. En tout cas ce que je sais c'est que la pompe démarrait en mettant le contact, même moteur froid: du coup plutot controlée par le calculateur ?
    Voici le faisceau, la prise de la pompe est entourée en rouge, elle va à priori directement au calculateur non ?
    Voir la pièce jointe 42359
    Cette après-midi je vais ouvrir le boitier calculateur et vérifier déja si je vois la mêmecouleur de fil arrivée et vérifier si j'ai continuité...
    Puis-je débrancher la prise du calculateur sans que cela ne cause de problème?
    Petite correction, elle est de 2008 et non2005
     

    Fichiers attachés:

  5. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Pompe à eau auxilliaire

    Salut à vous deux, combien de câbles sur ta pompe? bien 3? 1x brun, 1x rouge/mauve et 1x jaune/rouge? Si oui c'est la pompe du radiateur d'egr et c'est le calculateur qui gère. Tu n'as pas de défaut sur l'egr?
     
  6. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Pompe à eau auxilliaire

    Salut à vous deux, combien de câbles sur ta pompe? bien 3? 1x brun, 1x rouge/mauve et 1x jaune/rouge? Si oui c'est la pompe du radiateur d'egr et c'est le calculateur qui gère. Tu n'as pas de défaut sur l'egr?
     
  7. Re : Pompe à eau auxilliaire

    Salut oui, c'est bien un connecteur 3 poles, et ce sont bien ces couleurs là.
    Non je n'ais pas de défaut sur l'EGR
    Que me conseilles tu ?
    Débrancher le faisceau du calculateur et vérifier la continuité entre les fils de la pompe?
     
  8. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Pompe à eau auxilliaire

    Pour commencer tu peux via vcds activer la pompe et voir si elle tourne bien et si elle ne tourne pas tu contrôle les cosses dans le connecteur et après la continuité des fils pour voir si un n'est pas coupé.
     
  9. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Pompe à eau auxilliaire

    Regarde page 63/8
     

    Fichiers attachés:

  10. Re : Pompe à eau auxilliaire

    Encore merci pour ce schéma !!
    Pour vcds, dans quel menu es-ce?
    Si je débranche le connecteur du calculateur, dois-je débrancher la batterie par sécurité?

    Merci
     
  11. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Pompe à eau auxilliaire

    Tu vas dans 01 moteur, 03 test des actionn. et après tu regarde si la pompe est proposé.
    Pour débrancher la calculateur le mieux est de débrancher la batterie mais tu n'es pas obligé mais attendre au minimum 10mn qu'il se mette en veille avant de le débrancher.
     
  12. Publicité Annonceurs

  13. Re : Pompe à eau auxilliaire

    Merci à tous!! c'est bon :)
    J'ai démonté le calculateur, dessous il y avait une dizaine de fusible, et il y avait le fusible de la pompe qui était grillé :)
    Maintenant plus de défaut !
    Par contre j'ai du mal à accéder à certains controleurs, mais bon là je pense que cela viens de mon cable

    Merci encore pour votre aide!
     

Partager cette page

Chargement...