1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème Anti démarrage A4 TDI 110

Discussion dans 'Equipements électriques' créé par Papakete, 10 Juillet 2014.

  1. Bonjour à tous,

    Nouveau sur le forum et nouveau propriétaire d'une A4 TDI 110ch de 96, qui est malheureusement en panne et que je voudrais remettre en état, je viens chercher un peu d'aide parmi vous, surtout pour ce qui concerne la partie élec. ;)...

    Pour commencer, je n'ai pas l'historique vraiment précis de ce qui a été touché/testé sur cette voiture. Je l'ai récupéré avec les capots sous le volant tous enlevés et le boitier du calculateur moteur ouvert (il me manque d'ailleurs les vis pour le refermer).

    Le 1er (et plus gros) souci, est le blocage de l'anti-démarrage. Le voyant orange avec la clé clignote.
    Ce que j'ai fais:
    -Nettoyé le boitier blanc de l'immotronic (PI) avec du nettoyant contact
    -Changé le fil (vert et noir) qui va de la bague du neiman au boitier immotronic car il était dénudé, la gaine avait fondue tout proche du neiman??!... (pour info 30euros chez Audi, réf:8D0 972 275)
    -Essayé la 2ème clé en ma possession, mais les 2 sont des clés ateliers (clés plates normales)
    -Il y avait dedans un câble de Diagnostic Bleu VAGKKL mais sans son pilote, j'ai donc récupéré un pilote et un logiciel VAGCOM 409.1 mais la version n'est pas complète c'est une démo. J'ai quand même réussi à faire un scan de l'auto mais les fonctionnalités du logiciel étant limitées je n'ai pas pu effacer les défauts.

    Quelqu'un aurait-il une idée pour régler mon problème???

    Voici le résultat du Scan, si l'un d'entre vous aurais un peu de temps à m'accorder pour déchiffrer les codes défauts, je lui en serais très reconnaissant :-M. Car la version du VAGCOM que j'ai me donne seulement les codes mais pas à quoi ils correspondent.

    Chassis Type: 8D - Audi A4 B5
    Scan: 01,02,03,08,15,17,25,35,45,55,56
    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 028 906 021 CE
    Component: 1.9l R4 EDC 00SG 0803
    Coding: 00002
    Shop #: WSC 63133
    10 Faults Found:
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent
    00575 - Shareware Version. To Decode all DTCs
    17-10 - Please Register/Activate - Intermittent
    01266 - Shareware Version. To Decode all DTCs
    31-10 - Please Register/Activate - Intermittent
    00519 - Intake Manifold Pressure Sensor (G71)
    28-00 - Short to B+
    00553 - Shareware Version. To Decode all DTCs
    28-00 - Please Register/Activate
    00765 - Shareware Version. To Decode all DTCs
    35-10 - Please Register/Activate - Intermittent
    00539 - Fuel Temperature Sensor (G81)
    29-10 - Short to Ground - Intermittent
    01237 - Shareware Version. To Decode all DTCs
    31-10 - Please Register/Activate - Intermittent
    01268 - Shareware Version. To Decode all DTCs
    18-10 - Please Register/Activate - Intermittent
    01268 - Quantity Adjuster (N146)
    19-10 - Lower Limit - Intermittent
    Readiness: N/A
    -------------------------------------------------

    Autre info, et 2ème question.

    En démontant le volant, le compteur, etc... je me suis aperçu qu'il y a un fil qui est fondu dans le faisceau. En remontant le fil vers le volant, il arrive au connecteur du neiman (grosse broche noir avec un bout de plastique violet) au niveau de la broche B56s.
    Dans l'autre sens (vers le moteur), j'ai commencé à ouvrir le faisceau pour voir s'il n'y avait pas d'autres fils brulé et aussi où ce fil allait. Jusq'uà ce que je m'apercoive que ce fil va vers la console au niveau de l'autoradio et la commande de clim. J'ai donc pris le multimètre pour tester le fil de l'autoradio qui (hasard!) était légèrement fondu aussi, et évidamment le multimètre s'est mit à sonner.
    Pour résumé, j'ai pas vu d'autres fils fondu ou coupé, la broche B56s en bas du neiman est déconnecté, ma 2nd question est donc:
    Cette broche (B56s) alimente-t-elle autre chose que l'autoradio? est-ce que je peux la laisser débranché (pour le moment)? est-ce à cause d'elle que l'immotronic se bloque?

    Voilà, j'espère avoir été clair dans mes explications, d'avance un grand merci à tous ceux qui voudront bien se poser sur mon/mes problème(s).
    Et Merci à ce qui m'ont lu...

    _____
    Voiture concernée : Audi A4 - AFN - 1,9L TDI
     
    Tags:
  2. Publicité Annonceurs

  3. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
  4. Re : Problème Anti démarrage A4 TDI 110

    Bonjour,

    J'ai réussi à faire un scan complet au VAG COM, je pense que ça peut aider pour diagnostiquer ma panne ;).

    Le voici:
    Chassis Type: 8D - Audi A4 B5
    Scan: 01,02,03,08,15,17,25,35,45,55,56
    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 028 906 021 CE
    Component: 1.9l R4 EDC 00SG 0803
    Coding: 00002
    Shop #: WSC 63133
    10 Faults Found:
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent
    00575 - Intake Manifold Pressure
    17-10 - Control Difference - Intermittent
    01266 - Glow Plug Relay (J52)
    31-10 - Open or Short to Ground - Intermittent
    00519 - Intake Manifold Pressure Sensor (G71)
    28-00 - Short to B+
    00553 - Mass Air Flow Sensor (G70)
    28-00 - Short to B+
    00765 - Modulating Piston Movement Sensor (G149)
    35-10 - - - Intermittent
    00539 - Fuel Temperature Sensor (G81)
    29-10 - Short to Ground - Intermittent
    01237 - Fuel Shut-Off Valve (N109)
    31-10 - Open or Short to Ground - Intermittent
    01268 - Quantity Adjuster (N146)
    18-10 - Upper Limit - Intermittent
    01268 - Quantity Adjuster (N146)
    19-10 - Lower Limit - Intermittent
    Readiness: N/A
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes
    Controller: 4D0 907 379 D
    Component: ABS BOSCH 5 7402
    Coding: 0265108005
    Shop #: BB 37402
    No fault code found.
    -------------------------------------------------------------------------------
    Skipping Address 15-Airbags
    -------------------------------------------------------------------------------

    Address 17: Instruments
    Controller: 8D0 919 033 A
    Component: B5_KOMBIINSTRUMENT D07
    Coding: 00140
    Shop #: WSC 56835
    1 Fault Found:
    00771 - Fuel Level Sensor (G)
    30-10 - Open or Short to B+ - Intermittent
    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Controller: 4A0 953 234
    Component: IMMO AUZ9Z0T1648837 D76
    Coding: 00000
    Shop #: WSC 00000
    4 Faults Found:
    01128 - Immobilizer Pickup Coil (D2)
    35-10 - - - Intermittent
    01176 - Key
    07-10 - Signal too Low - Intermittent
    01176 - Key
    65-10 - Unauthorized - Intermittent
    00750 - Warning Lamp
    31-10 - Open or Short to Ground - Intermittent
    End ----------------------------------------------


    A quoi correspondent les 4 défauts de l'anti-démarrage?

    Comme vous l'aurez compris, mon problème pour le moment est de faire démarrer cette auto.

    Merci d'avance :-M
     
  5. Re : Problème Anti démarrage A4 TDI 110

    Bonjour à tous,

    j'ai un peu avancé aujourd'hui... j'ai réussi à effacer quasiment tous les codes défauts.


    Lorsque j’efface et que je re-scan aussitôt il ne me reste qu'un seul code, celui-ci:


    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent
    Readiness: N/A



    Et le voyant de l'anti-démarrage est éteint! 169.gif


    Mais lorsque je coupe le contact et essaie de démarrer, le voyant de l'anti-démarrage clignote de nouveau, et le nouveau scan me donne:


    Address 01: Engine
    1 Fault Found:
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent
    Readiness: N/A

    Address 25: Immobilizer
    1 Fault Found:
    01176 - Key
    65-10 - Unauthorized - Intermittent



    Du coup, je me dis que c'est peut-être un problème de manque de puissance électrique (corriger moi si je me trompe), batterie trop faible ou un consommateur "extra" qui diminuerai la tension qui arrive au système immotronic, l'empêchant de se débloquer.

    J'ai donc mis ma batterie en charge et je ferai un essai demain.
    Maintenant il y a toujours cette question de la broche B56s au bas du neiman qui est débranchée... personne pour me donner une info là-dessus??! 120.gif

    Je vous tiens au courant demain si la batterie est en cause (ce qui m'arrangerai bien!)...

    Bon week-end
     
  6. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème Anti démarrage A4 TDI 110

    Bonjour a tous
    si tu lit bien la page 2/4
    c'est noter quel fil de masse tu doit vérifier , comme la golf 4
    Voir la pièce jointe 39756
    Freddy
     

    Fichiers attachés:

  7. Re : Problème Anti démarrage A4 TDI 110

    Bonsoir à tous,

    Merci Freddy, j'essaie ça demain et vous tiens informé... ;)
     
  8. Re : Problème Anti démarrage A4 TDI 110

    Bonjour à tous,

    Alors ce matin j'ai bien isolé le fil de masse comme indiqué par Freddy, j'ai ensuite remis la batterie (bien chargée) et mis le contact... mon voyant d'anti-démarrage était toujours allumé :?.
    J'ai donc effacé de nouveau le défaut au VAGCOM, mais rien n'y fait le voyant reste allumé lorsque je remet le contact et la voiture ne démarre pas (enfin se lance 1-2 sec...). Et toujours le même résultat avec VAGCOM (défauts 17970 et 01176).

    J'ai lancer la fonction 08 (bloc de valeurs de mesure) pour l'immo, résultat:

    Clé autorisée: NON
    L'appareil de commande du moteur répond: OUI
    Etat de la clé/bobine de lecture conforme: OUI

    J'ai effectué le contrôle de la valeur Ohmique de la bobine de lecture, la valeur est correct: 24 ohms.

    J'ai bien entendu réessayé la 2ème clé, rien :cry:.

    Quelqu'un aurait une idée?
    Une reprog de clé??! mais les 2 auraient été déprogrammés en même temps, grosse coïncidence...
    Mon calculateur aurait-il pu se mettre sur une sorte de "mode sécurité"?
    Je pense toujours à un consommateur (masse) qui empêcherait qu'il y ait la bonne intensité dans le boitier immo...

    Merci pour votre aide.
     
  9. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème Anti démarrage A4 TDI 110

    Bonjour a tous
    avant cela , tes clefs démarrait la voiture ou c'est une voiture que tu as acheter
    les puces sont bien dans les clef ???
    les câble anneaux de lecture D2 , tu arrive a le suivre et sentir qu'il est libre , car si il est coincer avec une vis
    ca donne ce défaut
    Freddy
     
  10. Re : Problème Anti démarrage A4 TDI 110

     
  11. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème Anti démarrage A4 TDI 110

    Re
    si le boitier moteur te dit OK
    et anneaux de lecture OK
    et les clefs pas OK
    a mon avis ,il faut reprogrammer les clefs
    en plus il te dit clef pas autoriser
    Freddy
     
  12. Publicité Annonceurs

  13. Re : Problème Anti démarrage A4 TDI 110

    Re Freddy,
    Oui c'est ce qui paraîtrait logique à la lecture, mais les 2 clés qui se deprogramment en même temps, c'est quasiment impossible... Non??!

    Quelqu'un aurait il un lien avec tuto pour reprog de clé?

    J'aurais également besoin du schéma électrique, si quelqu'un à ça dans son chapeau... ??! (Pour mon problème de fil coupé à l'arrière du neiman)

    Merci encore...
     
  14. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130

    Fichiers attachés:

  15. Re : Problème Anti démarrage A4 TDI 110

    Bonsoir,

    Merci Freddy, je regarde tout ça et je vous fais un retour rapide sur l'avancé du problème...
     
  16. Re : Problème Anti démarrage A4 TDI 110

    Bonjour à tous,

    Me revoilà avec mon problème d'Immotronic.

    J'ai donc entrepris de reprogrammer mes clés, le problème est que je n'ai pas le fameux code à 4 chiffres. Du coup, j'ai commandé un VAG TACHO.
    Mais vu le retard de la poste dans mon secteur, je ne pense pas le recevoir avant 10 jours encore, alors... direction Audi pour essayer de récupérer le code :?.

    Mauvaise idée...
    Le gars de l'atelier m'a très mal reçu, il m'a expliqué qu'il ne pouvait pas récupérer ce code, qu'il ne savait pas comment et que même s'il pouvait, il n'aurait pas le droit de le donner. Il m'a affirmé que les reprogrammations ce font seulement en concession (remorquage + 95 euros de reprog), "le client n'a pas à avoir ce code" (pourtant donné avec les clés lors de l'achat). Il m'a aussi dit que les codes à 4 chiffres n'existaient plus, que des codes étaient générés directement par un "serveur central interne" et que les concessions n'y avait plus accès (vrai??!).
    (voilà, c'était juste pour vous faire partager ;))

    Question:
    Pour reprogrammer mes clés qui fonctionnaient jusque là, sans avoir changé aucuns appareils,
    est-ce que je dois changer les transpondeurs? ou, puisque c'est la même programmation je peux le faire comme ça?
    (je pense avoir la réponse mais au cas où... une seule prog, c'est une seule prog :_d)

    Merci d'avance,
     
  17. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème Anti démarrage A4 TDI 110

    Bonjour a tous
    Je te conseille de remplacer le megamos ID 13
    au moins tu repart avec quelques choses de correct
    oui il n’ont plus accès , cela se passe en ligne , sur les serveur Fazit en Allemagne , code a 7 chiffres ,valable 1 jour , et défini par le code importateur et le n° d'atelier; mais je connait la technique pour aller 30 jours plus tard ; mais avec le 1er n° fourni
    moi quand j' était encore en 2005 en usine ,j’avais un accès pour vw et un autre pour audi
    Freddy
     
  18. Re : Problème Anti démarrage A4 TDI 110

    Bonjour à tous,

    Alors j'ai bien reçu mon VAGTACHO et les transpondeurs sont arrivés aujourd'hui... et miracle, ça TOURNE!!!:-w:app::-B>

    En résumé ce que j'ai fait pour qu'elle redémarre:

    _changé le câble anneaux de lecture (2 fils - vert et noir) qui va de la boucle du neiman au boitier blanc Immotronic, le mien était dénudé. (30 euros chez Audi)
    Pour info, je n'ai pas ouvert tout le faisceau pour retirer l'ancien câble. Je l'ai coupé à ras et laissé à l'intérieur du faisceau, j'attache ensuite le nouveau à l'extérieur du faisceau proprement.
    _commandé un VAGTACHO 3.01 (17 euros)
    http://www.diyobd2.fr/wholesale/vag-tacho-301-opel-immo-airbag-1070.html
    _commandé des transpondeurs Megamos ID13 ou ACURA ID13 (env. 16 euros les 10)
    Il y plusieurs fournisseurs en Asie que l'on trouve sur les moteurs de recherches, j'ai trouvé des fournisseurs en Angleterre ou USA sur ebay, mais beaucoup plus cher.

    Donc, j'avais déjà effacé tous les défauts au VAGCOM, il ne restait plus que "clé non autorisé".
    J'ai installé le VAGTACHO grâce à un tuto trouvé sur le net, puis extrait le fameux code PIN (à 4 chiffres).
    J'ai changé les transpondeurs à l'intérieur des clés.
    J'ai choisi d'utiliser VAGTACHO plutôt que VAGCOM pour la programmation des clés (par curiosité car je pensais que ça ne fonctionnerais pas).
    La manip est très simple... et hop, ça Ronroonnnee!!! -:pilot2:- ... et fini le voyant qui clignote :-]] (bien sur après effacement du défaut au VAGCOM)

    Autre chose, il n'y avait plus de clés programmées dans l'immo. Normal qu'aucunes ne fonctionnaient.

    Un grand MERCI à Freddy "electroman", pour les échanges, les conseils et mêmes les schémas!!! Vraiment, MERCI!

    Merci aussi à tous ceux qui font vivre ce forum,
    A bientôt,
     
  19. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème Anti démarrage A4 TDI 110

    Bonjour a tous
    voici ce que tu ma demander et plus
    Voir la pièce jointe 40246 Voir la pièce jointe 40247 Voir la pièce jointe 40248
    Freddy
     

    Fichiers attachés:

  20. Re : Problème Anti démarrage A4 TDI 110

    Bonjour à tous,

    C'est parfait!

    Et merci encore :D
     

Partager cette page

Chargement...