1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème Audi a4 B6 compteur ,compte tour , km , pression d'huile ne fonctionne pas..

Discussion dans 'Equipements électriques' créé par james.waka, 7 Septembre 2012.

  1. Bonjour ,
    Je possède une Audi A4 b6 2,5l tdi v6 quattro de 01/2003 code moteur bfc et boite ftm boite 6 manuelle

    Mais symptôme voyant de pression d'huile allumer , compte tours , compteur km est éclairage ne fonctionne pas !!! Pour les autres voyant tout marche !!!

    J'ai contrôler les fusibles dans l’habitacle , changer le capteur de pression d'huile , j'arrive pas a trouver mon problème merci de m'aider ;)

    Adresse 17: Instruments Labels: 8E0-920-9xx-8E2.lbl
    No. pièce: 8E0 920 930 R
    Pièce: KOMBI+WEGFAHRS. RB4 D36
    Codage: 00100
    No. Atelier: WSC 05380

    1 Code défaut trouvé
    00576 - Borne 15
    27-00 - Signal implausible




     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Bonjour James waka

    Je pense que les 2 problèmes sont liés : La borne 15 , c 'est le "positif " après contact, l 'intensité y est trop faible ( je n 'ai pas parlé du voltage) donc

    Soit la batterie est trop vielle > 5 ans , à remplacer et non à recharger !!!

    Soit il y a une restriction de passage du courrant à travers le Niemann.??? mais la c'est beaucoup plus cher, alors je commencerai par la batterie ....

    Pour le volet N71 de chambre de mixage de la clim : comme celui-ci est toujours pratiquement à la même demande de température, ses potentiomètres de positionnement s'encrassent .... Il faut aller dans la clim avec VCDS puis sélecter 000 dans le groupe de mesure ,puis " GO " , cela fait un cycle complet automatique de toute la clim, et le problème disparrait ... à répéter systématiquement une fois par mois .....( mais personne ne le sait )
     
  4. Bonjour MacGUYvert ,

    Merci de m'avoir répondu , je vais faire des a présent la procédure du volet N71 via le VCDS

    Pour la borne 15, j'ai changer la batterie par une bosch elle est neuve le voltage est bon je les teste !!
     
  5. Ps le voyant de pression et de niveau de l'huile est déconnecter a sonde dans le compartiment moteur , sinon le voyant reste allumer sur le tableau de bord !!!!
     
  6. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Rebonjour

    Il y a définitivement un problème d'alimentation électrique de tout le réseau

    On appelle borne 30 l 'ensemble des fils d 'alimentation de tous les calculateurs alimentés en PERMANENCE même contact coupé c.a.d. branchés de façon permanent sur le plus batterie, il n'y donc qu 'en déconnectant la batterie que ce réseau n 'est plus alimenté . alarme,surveillance d'habitacle,ABS, frein à main électrique GPS ....

    On appelle borne 15 L 'ensemble du réseau alimenté uniquement, une fois le contact mis sur le véhicule en tournant le Neimann avec la clef de contact , cela s'appelle aussi borne APC ou alimentation après contact : tableau de bord, préchauffage , ECU etc etc

    Maintenant, qui dit alimentation positive "+" 12 volts, ne doit jamais oublier l 'alimentation négative également " masse "

    Si la batterie est neuve, les cosses de batterie laissent 'elles passer suffisamment d'ampèrage? N'y a t 'il pas un fil de masse cassé au niveau du bloc moteur, de la caisse ?

    La voiture a séjourné trop longtemps en atmosphère humide ..... ( est ce que j 'ai une gueule d'atmosphère ??? ) ce qui a développé pas mal de corrosion sous les tableaux porte fusibles et les barrettes d'alimentations....

    Après les fortes inondations dans le nord et le midi de la France, l 'on a vu beaucoup de véhicules à vendre pas chers ...Zarebi ( tiens vous avez dit bizare ? comme c'est bizare !!!)
     
  7. Rebonjour Guy ,

    Merci pour t'explication c'est vraiment sympa , je comprend un peu mieux ;)
    Le mode de fonctionnement concernant les bornes 15 , 30 ...
     
  8. Bonsoir

    J'ai tester mon PI via le VCDS ? tout les voyant , aiguilles , éclairage marche , donc c'est un probleme de + ou - , relais , fusible , je vois pas autre choses , fichue borne 15 :-Fureur-:
     
  9. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Rebonjour

    Maintenant, on est en 2012 et tout est électronique, il faut vivre avec, mais Hélas , cela demande de petites précautions :

    JAMAIS DE DEMARRAGE AUX CABLES DE BATTERIES NI AU BOOSTER ....( les courrants d'extra-rupture grillent les calculateurs et en priorité le combiné instruments )

    ATTENDRE systématiquement 10 minutes avant de débrancher la batterie ou de retirer un fusible ......Certains calculateurs ont besoin de ces 10 min pour passer au repos et lors de la reconnection , ils abîment ou perdent leurs programmation ....

    Dans le temps sur la 4L de grand'maman on pouvait tout faire, mais beaucoup ne savent pas que l 'on est en 2012 .....

    Tu peux classer cette réponse dans la rubrique " coup de gueule " !!!!!
     
  10. salut c'est tous simplement ton porte-instrument qui est hors service Si ton porte instrument s'alume et se coupe normalement , on peux dire que la borne 15 30 et 31 et ok
    Les défauts ne renvoient pas toujours sur de bonnes pistes je pense .
    . Teste de le débrancher et le rebrancher , et tiens nous au courant .
    Fais un test des actionneurs avec vag-com , 17 diag des actionneur puis tu test les aiguilles et tous les voyants .
    Une petite video si tu peux .
    salut
     
  11. Salut Caramail ,

    J'ai débrancher et rebrancher le compteur puis j'ai fait 17 diag actionner , tout les voyants, aiguilles , et éclairage marche via le VCDS !!!

    Quand je demarre la voiture j'ai pas de compte tour , éclairage compteur quand je met les phares et le temoin de pression d'huile allumer !!!

    Dans le compartiment moteur calculateur , j'ai changer un relais (219 noir )peut etre que les deux autres sont Hs (202 BLEU) je crois celui la c'est pour les bougies de préchauffage est relais (395 petit noir 5 broches )

    C'est quand meme pas normale quand je met le VCDS tout marche , puis contact allumer sa ne marche pas !!!


    Merci
     
  12. Publicité Annonceurs

  13. Une personne via le forum AP avais les même symptôme que moi d’après un forumeur (il faut allez chez audi et faire une synchronisation des modules )

    Vous en pensez quoi , je peu pas le faire via le VCDS mon compteur c'est RB4 !!!

    Faut que je trouve une solution a ce problème !!!
     
  14. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Salut james !

    Sur mon audi A4 B5, j'avais aussi un problème de porte instrument (tout comme énormément de monde sur ces modèles). Ce problème était différent du tien puisque mes aiguilles bougeaient mais de manière chaotique une fois le moteur en marche.
    Et pourtant avec le test des actionneurs, tout fonctionnait parfaitement.
    Le problème venait donc de l'interprétation des signaux en provenance des sondes.
    Le remplacement des 3 condensateurs présent sur le PI ont solutionné le soucis.

    Pour rappel, les différents calculateurs présents sur ta voiture étaient ils installés ensemble à l'origine ?

    Bon courage.
     
  15. Salut shoubish ,

    Pour la partit électrique de la voiture , j'ai juste changer le faisceau moteur , sur la nouvelle boite de vitesse y'a 3 capteurs aussi qui va avec faisceau moteur .

    Les infos de compte tour passe bien par un capteur moteur , c'est bien le capteur régime moteur ?
    Ce capteur ce situe ou ?
    Moteur BFC
    Faisceau moteur AKE
     
  16. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
    Et bien re-salut !

    Le régime moteur, oui il me semble logique qu'il passe par le capteur de régime moteur.

    Une idée me vient (oui oui cela m'arrive ....) as tu vérifié au VAG-COM en roulant que tu as bien les informations de vitesse et régime moteur qui varient en cohérence ?

    Si négatif, il ne faut pas chercher plus loin, tu n'as déjà pas d'information ! Le fait d'avoir changé le faisceau est une chose, mais qui te dis qu'il est compatible à 100% ......
    Moi je pencherai pour un problème de transmission d'info plus que pour un problème de porte instrument.

    Tu peux certainement essayé de suivre le signal le long de ton faisceau électrique pour tenter de trouver le problème.
     

  17. ................................................
     

  18. ...........................;
     

  19. Salut Shoubish ,

    Mes aiguille commence a faire le yoyo pour la température moteur et jauge d'essence , tu pourrais me dire ou ce trouve les condensateur a changer ? Au pire je connais un chinois qui peu me faire sa :)

    Le PI en photo est HS c'été de l'ancienne voiture c'est pour un exemple !!!!!!

    img_1117.jpg
     
  20. shoubish

    shoubish Locataire

    Marque:
    Skoda
    Modèle:
    Superb
    Date:
    03/2005
    Kilométrage:
    245000
    Code Moteur:
    BDG
    Puissance:
    163
  21. Salut ,

    Merci pour ton tuto c'est sympa , je peu pas lire sur mon ordi les fichier PDF mon ordinateur beug dommage !!!!

    Pour le compteur c'est un RB4 COULEUR , par contre je trouve bizarre que j'ai pas d’éclairage quand j'allume les feux sur la commande des feux et du compteur , pour mes phares sa marche , y a t'il pas un relais ou autre a contrôler pour l’éclairage du PI et de la commande des feux ?
     

Partager cette page

Chargement...