1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème avec la N239.

Discussion dans 'Moteur TDI' créé par Michael39, 24 Décembre 2010.

  1. Bonjour à tous,

    Après le diag de mon a3 tdi 110, j'ai 2 erreurs qui se sont affichées :

    19561 - Valve for Intake Manifold Flap (N239): Open or Short to Ground
    P3105 - 35-10 - - - Intermittent
    17965 - Charge Pressure Control: Positive Deviation
    P1557 - 35-10 - - - Intermittent

    je voulais savoir si pour la N239 si il y a un moyen de la tester ou si il faut la changer?

    j'ai fait quelques mesures:

    test de la bobine N239 = 34 ohms + test de la tension aux bornes du connecteur = 0volts (même quand je demarre la voiture).

    merci d'avance pour vos renseignements.
     
    Tags:
  2. Publicité Annonceurs

  3. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème avec la N239.

    La N239 si elle ne fonctionne pas tu doit sentir ton moteur s'arrêter un peu plus brutalement sa doit faire un accoup , sinon le meilleur moyen c'est de regarder tu demande a quelqu'un de couper le contact normalement tu doit voir le mécanisme bouger pour fermer l'étouffoir pendant 3 secondes environ si ce n'est pas le cas , tu laisse la fiche de la N239 brancher et tu vérifie qu'on moment de couper le contact il y'a un changement de tension , mais si étouffoir ne marche pas c'est surement l'électrovanne qui est morte , pour l'autre défaut c'est un problème de surpression du turbo , donc mécanisme de la géométrie variable grippé , ou N75 HS ou pas alimenté
     
  4. Re : Problème avec la N239.

    ok merci pour les infos je vais regarder tous ça....

    cordialement ;)
     
  5. Re : Problème avec la N239.

    bonjour
    je te donne ce que je trouve pour tes deux defauts
    19561
    defaut
    elctrovanne d'admission d'air dans le collecteur circuit ouvert court-circuit sur la masse
    cause probable
    circuit ouvert du cablage court-cicuit sur la masse electrovanne d'admission d'air dans le collecteur
    17965
    défaut
    défaut
    pression turbocompresseur limite commande dépassée
    cause probable
    connexion flexible inversée ou non branchée les codes defauts mais pas le temps de rester dans les forums
    j'ai pas mal de significations de code defauts
     
  6. Re : Problème avec la N239.

    Bonjour à tous,
    Je reviens avec mon probleme :
    19561 - Valve for Intake Manifold Flap (N239): Open or Short to Ground
    P3105 - 35-10 - - - Intermittent

    Je viens de changer l'électrovanne (n239) et j'ai effacé le code d'erreur avec vcds mais il est toujours présent!!
    donc maintenant j'aurais voulut savoir si il y avait un fusible spécifique à l'électrovanne car je n'ai pas d'alimentation sur cette prise même pendant l'arret du moteur.(pas de mouvement de l'étoufoir).
    j'ai déja changé les durites et vérifier les fils + fiche mais il me semble que le faiseau passe dans la partie tableau de bord.
    si quelqu'un à autres idées....

    Merci ;)
     
  7. woundride

    woundride Modérateur Membre du personnel

    Re : Problème avec la N239.

    Salut,

    J'aurais tendance à dire regarde bien tes fils et plus particulièrement au cul de la connectique de ton électrovanne, en général, c'est bien là que ça se coupe...
    Sinon envoie moi un MP pour me faire penser de regarder le schéma électrique de ton auto dans Elsawin (je ne l'ai qu'à la maison) si tu ne l'as pas, je te sortirais ça en PDF.

    Courage.

    @++

    Charles.
     
  8. woundride

    woundride Modérateur Membre du personnel

    Fichiers attachés:

  9. Re : Problème avec la N239.

    Salut Charles,

    merci pour tes renseignements :D
    bon j'ai jeté un coup d'oeil sur cette connectique (pas facile) j'ai essayé de trouver ce connecteur "T6"dans le caisson d'eau (je pense qu'il se trouve sous les essui-glaces?)mais je n'ai rien trouver j'ai bien verifié la fiche de la n239 et suivi les fil jusque vers le filtre d'habitacle côté passager mais pas trouvé cette fiche 6 raccords comme indiqué sur la doc...j'aurais voulut savoir si on peut actionner la n239 avec vcds et quel groupe?

    Merci
    cordialement.
    pour l'autre probleme je verrais après pour pas tout mélanger! ;)
     
  10. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème avec la N239.

    La N239 tu démarre ton moteur le temps que le circuit a dépression se fasse puis tu coupe le contact tu doit voir l'etouffoir bouger , tu peut juste remettre le contact et couper le contact plusieurs fois tu doit la voir bouger la boule de réserve permet sont fonctionnement même lorsque le moteur et couper
     
  11. Re : Problème avec la N239.

    Salut lolo-63130

    pour l'étouffoir il ne bouge pas d'un poil même après l'allumage/arrêt du moteur ,j'ai aussi testé avec un multimètre la tension aux bornes(0volt)!pour info j'ai changer la resserve de dépression (boule noir) ainsi que la n239 (tout neuf!)
    cdt
     
  12. Publicité Annonceurs

  13. woundride

    woundride Modérateur Membre du personnel

    Re : Problème avec la N239.

    Salut Michael,

    On peut donc en déduire, que ton électrovanne n'est pas alimentée j'en ai peur... :cry:
    Il faut continuer de chercher en amont.

    Courage.

    @++

    Charles.
     
  14. Re : Problème avec la N239.(résolu)

    Bonsoir à tous,

    déjà merci pour les renseignements et les schéma! :D

    j'ai trouvé mon pb.après test de continuité des fils entre la fiche de la n239 et le connecteur qui se trouve dans le "caisson d'eau"(obligé de demonté le sytem d'essui glace!!!)j'ai pu constater qu'un des fils était coupé (voir photo jointe).
    remontage + test = OK.
    Maintenant je peut partir à la recherche de mon autre pb:
    17965 - Charge Pressure Control: Positive Deviation
    P1557 - 35-10 - - - Intermittent

    Cordialement
    :-M
     

    Fichiers attachés:

  15. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème avec la N239.

    Tant mieux que tu est trouver ton problème , pour l'autre défaut je suppose que ta voiture marche normalement la plupart du temps ? , il faut que tu contrôle les petit tuyau noir qui arrive et qui vont a ton turbo , tu peut aussi tester la résistance de la N75 , a mon avis il y'a de grande chance que ta géometrie variable grippe ce qui engendre une surpression et la calculateur passe en défaut
     
  16. Re : Problème avec la N239.

    salut lolo-63130,
    pour mon 2ième pb j'ai déjà changé toute les durites,le débimetre,la réserve de dépression(boule noir),la N75 + controle des autres grosse durites.
    petite info j'ai des accoup (bruit grr grr) vers 2000trs mais pas de fumé!alors GV grippée?

    cdt
     
  17. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème avec la N239.

    Ta voiture fonctionne normalement puis ce met a ramer d'un coup puis tu coupe le contact et elle remarche normalement jusqu'à la prochaine fois ? , si c'est le cas géométrie variable gripper , mais vu ton kilométrage a mon avis c'est la géométrie variable
     
  18. Re : Problème avec la N239.

    ok je regarderrais de plus près ce week end.
    je me demandais si ca pouvait pas venir aussi du catalyseur ?
    (je connais pas les symptome quand il est HS car j'ai tapé dessus pour voir si j'entendais du bruit mais rien ne gringale!!)
    à bientot.
     
  19. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème avec la N239.

    Si tu n'entend pas de bruit au niveau du catalyseur c'est tant mieux , a l'intérieur ta une nid d'abeille un peu comme un ruche , si il se bouche il peut créer un manque de puissance , mais plus souvent surtout vu ton défaut c'est un problème au niveau de la régulation de pression
     
  20. woundride

    woundride Modérateur Membre du personnel

    Re : Problème avec la N239.

    Salut Michael,

    Déjà bravo, c'est cool que t'es trouvé ton fil coupé, c'est chiant ça, ça m'étais déjà arrivé sur un capteur, c'est galère !

    Pour ton second problème, je confirme ce que dit lolo.

    La mienne faisait ça aussi avant, j'ai fait un peut de nettoyage dans la tubulure d'admission et l'EGR, je l'ai dé-catalysée ça lui a fait du bien.

    J'ai aussi utilisé un produit qui décrasse les injecteurs et franchement, je n'y croyait qu'à moitié et j'ai été bluffé par son efficacité...

    J'en met de temps en temps dans mon plein et franchement ça se sent vraiment !

    Si ça t'intéresse c'est la gamme Redex de chez Holts :

    http://www.holtsauto.com/products/group/additives/diesel

    @++

    Charles.
     
  21. Re : Problème avec la N239.

    Salut Charles,

    je vais déjà essayé ce weekend le fameux "KENT" !!
    et après je verrais pour l'additif.ce matin j'ai poussé les rapports et elle c'est pas mis en safe....
    cordialement.
     
  22. woundride

    woundride Modérateur Membre du personnel

    Re : Problème avec la N239.

    Salut Michael,

    Après le truc, c'est de ne pas être trop en sous régime dans les montés et t'as moins de soucis en général...
    Ça s'encrasse beaucoup moins...

    @++

    Charles.
     

Partager cette page

Chargement...