1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de l'emb

Discussion dans '1.9L (4 cylindres)' créé par fred6633, 6 Mai 2014.

  1. rayage.

    Bonjour.
    Je viens de finir de remonter la boite et tout le bazard (j'ai juste mis 9 mois pour changer un embrayage...faut pas m'embaucher comme mécano! Lol!). J'ai charger la batterie à bloc, les niveaux sont corrects sauf le vase d'expansion de la direction assisté qui est archi vide.
    je met la clef dans le niemann, je met je contact :
    Je n'ai pas de voyant de préchauffage qui s'allume (il fait 15°c dehors).
    j'enclenche le démarreur, il tourne bien.
    au bout de quelques seconde j'ai un bip et le voyant d'huile qui clignote.
    J'ai essayé plusieurs fois, j'arrête de faire tourner dès que le bip s'enclenche. j'ai presque vidé la batterie et rien, ça ne démarre pas...
    J'y connais rien en vagcom, capteurs, anti-démarrage...
    Merci d'avance si vous avez une idée
    Fred

    Nota: quand j'ai démonté, j'ai remarqué que le flexible qui vient sur la tête de la vanne EGR était débranché (surement par le précédent proprio) je l'ai rebranché.

    Nota2: ça fait chier l'électronique! Je m'emmerdais moins avec mon combi de 74 à régler les culbuteurs tous les 5000 km et à nettoyer le filtre à air à bain d'huile... Lol!

    _____
    Voiture concernée : [h=2]Caddy 9 KVF-ALH-2 1,9L TDI 90[/h]
     
    Tags:
  2. Publicité Annonceurs

  3. christdev

    christdev Enthousiaste

    Marque:
    Autre
    Modèle:
    passat
    Date:
    11/2003
    Kilométrage:
    256000
    Code Moteur:
    BDH
    Puissance:
    11
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Salut fred

    As tu bien tout rebrancher les prises electrique que tu as débrancher ? ton filtres à gasoil est il plein as tu du gasoil qui arrive à la pompe d'injection et aux injecteurs ? et remplie ton vase de la direction assister des fois que sa vienne de sa mais j'y croit pas trop .
     
  4. Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Salut Christ,
    J'ai vérifier les connecteurs électriques, je n'ai rien trouvé.
    j'ai du gasoil qui arrive jusqu'aux injecteurs et le filtre est plein.
    Les fusibles 100Amp et 30Amp sont bon.
    Je n'ai toujours pas de voyant de préchauffage.
    Merci de ton aide
    Au plaisir
    Fred
     
  5. christdev

    christdev Enthousiaste

    Marque:
    Autre
    Modèle:
    passat
    Date:
    11/2003
    Kilométrage:
    256000
    Code Moteur:
    BDH
    Puissance:
    11
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Salut fred

    alors là je séche il reste juste une chose que je vérifirait c'est le relais de préchauffage sa doit étre le numéro 109 si je me trompe pas et regarde aussi ta sonde de temperature sur ton circuit de refroidissement qui gére la température pour le préchauffage elle doit être vert avec 4 broches si je te dit pas de bétise . Je t'ai mis deux images pour te donner une idée . Sinon il faut que tu passe ta voiture au wag com .
     

    Fichiers attachés:

  6. Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    salut fred ,

    et tu sur que le gazoile et bien injecter ? (enleve t bougie et fait tourne tout sa )
    car meme sans prechauffage a 15° sa demmare sans probleme , je vien de deculasser pour changer les joints de queue de soupape , sur une A3 1.9 TDI IP mot ASZ
    je l'ai redemarrer ss prechauffage , sans debitmetre , sans EGR , sans sonde de temperature air (sonde intercooler) , pas d'eau dans le vase .
    et elle a demarrer au quart de tour , apres avoir reamorce le gazoil en enlevant les bougie et donner deux ou trois coup de clef , (tenir le demarreur un peut plus longtemp que d'abibitude , pas trop trop grave comme il ne force pas )
    des qu'une brume branche sort du troue des bougie , a tout ok c parti :D

    si sa marche pas , regarde au capteur depossitionnement aac , si bien brancher , et la prise de l'alimentation des injecteur

    ps : c bien un TDI IP ?
     
  7. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Bonjour a tous
    le relais 109 c'est celui qui alimente ton boitier moteur
    c'est plutôt le relais 103 pour le préchauffage
    de quelle année le caddy
    Freddy
     
  8. Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Merci pour tous ces éléments.
    Le caddy est de 2002.
    Non ce ne sont pas des IP j'ai une pompe à injection.
    J'y ai balancé un coup de startpilot (plusieurs même) dans la durite du filtre à air, ça démarre 1/10ème de seconde, puis rien.
    Comment je contrôle les sondes de températures et relais 103?
    Encore Merci vous êtes cool.
     
  9. agathemcb

    agathemcb Locataire

    Marque:
    Volkswagen
    Modèle:
    Golf-6
    Date:
    11/2011
    Kilométrage:
    30000
    Code Moteur:
    CAYC
    Puissance:
    105
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    bonjour

    Si pas de préchauffage ca fumerait salement et tu pourrais quand même démarrer (il ne fait pas très froid)

    Justement il ne faudrait pas plutôt vérifier le relais 109 ? car s'il est HS le voyant de préchauffage ne s'allume pas et tu ne peux pas démarrer.
     
  10. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Bonjour a tous
    oui mais pour le relais 109 , si tu passe un coup de VCDS , et si ca répond pas , alors oui ton relais est mort
    le plus simple est de passer le vcds
    Freddy
     
  11. Fredbbs67

    Fredbbs67 Modérateur Membre du personnel

    Marque:
    Audi
    Modèle:
    A3
    Date:
    06/1999
    Kilométrage:
    235000
    Code Moteur:
    AHF
    Puissance:
    110
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Bonjour tout le monde pour ma part je regarderais du côté du capteur de volant moteur avant toute chose :_d.

    Fred
     
  12. Publicité Annonceurs

  13. agathemcb

    agathemcb Locataire

    Marque:
    Volkswagen
    Modèle:
    Golf-6
    Date:
    11/2011
    Kilométrage:
    30000
    Code Moteur:
    CAYC
    Puissance:
    105
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Bonjour

    Je te conseillerai de vérifier, si cela n’a pas été déjà fait, TOUS les fusibles (dans le moteur et l’habitable).

    Afin d’éclaircir le problème du voyant de préchauffage qui ne s’allume pas et avant d’aller plus loin dans les investigations, je commencerai par faire ces tests :

    1) Comme indiqué par electroman, si tu as un Vagcom/VCDS faire un test pour vérifier si tu peux accéder au calculateur.

    Si pas de Vagcom/VCDS, je vérifierai si la broche du support du relais 109 est bien alimentée en tension et si en alimentant le relais celui-ci claque.

    2) Idem pour le relais 103.
     
  14. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Bonjour si le voyant de préchauffage ne s'allume pas a la mise sous contact c'est que le calculateur moteur n'est pas alimenter et c'est pour ça qu'elle démarre pas . Donc essayer avec un autre relais 109 , vérifié que les câbles qui vont connecter sur la boite a fusible de la batterie sont en bonne état et surtout bien fixer et propre . Si tout est bon débranche la batterie et débranche les prises du calculateur il peut arriver que la fiche soit oxydé
     
  15. Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Bonjour,
    les relais 103 et 109 claquent et j'ai bien du 12v
    Pour le capteur de volant moteur, il est complètement inaccessible; pour pouvoir le sortir il faut démonter le démarreur et la console moteur...Raz le bol!
    Dans la boite à fusible j'ai trouvé un connecteur bleu avec un seul fil jaune et vert qui se balade, je n'y ai pas touché, c'était comme ça, je joins une photo.
    Merci pour tout
    A+
    Fred

    Voir la pièce jointe 39117
     

    Fichiers attachés:

  16. Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Ok Lolo, il est où le calculateur?
     
  17. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Il doit etre sous la baie de pare brise au milleu du tablier . Je met une donc sur ton calculateur ca va te permettre de voir par ou il est alimenter et donc de verifier si la fiche et bien alimenter .
     

    Fichiers attachés:

  18. Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Merci, je vais regarder çà.
     
  19. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Tu est sur que tous les fusibles de gestion moteur sont bon ?
     
  20. Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    De visu, ils ont l'air bon, y a le plomb qui traverse.
    Je ne trouve pas le calculateur.
     
  21. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Tu a regarder sinon sous la baie de pare brise coter gauche quand tu est face au moteur , de toute facon chez VW le calculateur moteur et soit sous la baie de pare brise ou a coter de la boite a air contre le tablier
     
  22. agathemcb

    agathemcb Locataire

    Marque:
    Volkswagen
    Modèle:
    Golf-6
    Date:
    11/2011
    Kilométrage:
    30000
    Code Moteur:
    CAYC
    Puissance:
    105
    Re : Problème : Caddy 9 KVF-ALH-2 1,9L TDI 90 - Ne démarre pas après remplacement de

    Salut à tous

    Au sujet des fusibles :

    Si tu as un doute tu peux vérifier à l'aide de l'ohmmètre la continuité, pour écarter cette piste.

    Peux-tu vérifier, contact mis et en appuyant sur la pédale de frein, si les feux de stop s'allument ?

    De quelle année est ton véhicule, car j'ai du mal à trouvé un plan d'implantation des relais/fusibles avec leurs fonctions ?
     

Partager cette page

Chargement...