1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème démarrage N146 erreur 01268

Discussion dans 'V6 (6 cylindres)' créé par filou30000, 24 Avril 2013.

  1. Bonjour à tous,

    suite à une réparation ratée du boitier electronique de ma pompe vp 44, j'ai acheté un nouveau boitier d'occasion, j'ai lutté pour la recodé pendant plusieurs jours. Maintenant que l'anti démarrage ne me pose plus de probleme, j'ai passé un coup de vagcom et elle me trouve comme erreur 01268 - Quantity Adjuster (N146) 37-00 - Faulty...

    C'est la seule chose qu'elle me trouve et elle ne veut pas démarrer. Le fait que je n'ai que 1/4 du plein y ferait il ? probleme de purge ?
    J'espère que ce boitier electronique n'a rien car ça fait déja 2 semaines que je suis à pied et pour le travail pas facile facile.
    J'aimerais régler ce probleme avant ce weekend.
    J'ai donc vérifier le cablage qui va à cette fameuse N146, ils n'ont rien, j'ai aussi vérifier si elle recevait bien 12V par vagcom et c'est le cas.
    Est ce que je tente de changer cette n146 par celle de mon ancien boitier ? Je ne sais pas si ça changerait grand chose...
    J'espere juste que ce n'est pas le boitier car sinon je suis bon pour le redémonter et le faire réparer cette fois çi.
    Je ne ferais pas 2 fois la même erreur.

    Merci de votre aide elle me sera certainement précieuse.

    _____
    Voiture concernée : Audi A4 B6 avant Sline - 2,5 V6 tdi
     
    Tags:
  2. Publicité Annonceurs

  3. Y0Y0

    Y0Y0 Membre Donateur

    Marque:
    Audi
    Modèle:
    A6
    Date:
    05/2006
    Kilométrage:
    195000
    Code Moteur:
    BMK
    Puissance:
    225
    Re : Probleme démarrage N146 erreur 01268

    As tu tombé ta pompe entièrement lors de tes réparations ou juste démonté la partie électronique?
     
  4. Re : Probleme démarrage N146 erreur 01268

    Non j'ai pas voulu me taper la distribution qui a déja été faite, donc j'ai juste remplacer le boitier.
     
  5. Y0Y0

    Y0Y0 Membre Donateur

    Marque:
    Audi
    Modèle:
    A6
    Date:
    05/2006
    Kilométrage:
    195000
    Code Moteur:
    BMK
    Puissance:
    225
    Re : Probleme démarrage N146 erreur 01268

    Etrange ton truc, sur mon ex A6 le code était apparu lors du réamorçage (laborieux) de la pompe suite au démontage de celle ci. Une fois en route j'ai supprimé le défaut et il n'est jamais revenu.
    J'avais fais une recherche vite fait a l'époque et si mes souvenirs sont exacts le défaut n'empêchai pas la voiture de démarrer, juste une perte de puissance. (Si je dis une connerie n'hésitez pas a me corriger)
     
  6. Re : Probleme démarrage N146 erreur 01268


    Ok, donc selon ce que tu dis, il faudrait que je purge comme il faut, car ce n'est pas ça qui empeche de démarrer.
    ça rejoindrais ce que je pense, car pour moi le défaut apparait car j'ai un problème d'arrivé de gasoil au niveau de la pompe. ce soir je démonte le boitier elec, je rempli a ras bord la pompe, je dessert au niveau des injecteurs et je donne plusieur coup de démarreur, après je ressert tout et elle devrait normalement démarrer....
    Je te tiens au jus ;)
     
  7. Y0Y0

    Y0Y0 Membre Donateur

    Marque:
    Audi
    Modèle:
    A6
    Date:
    05/2006
    Kilométrage:
    195000
    Code Moteur:
    BMK
    Puissance:
    225
    Re : Probleme démarrage N146 erreur 01268

    Quel genre de problèmes? tu as démonté des durites?
     
  8. Re : Probleme démarrage N146 erreur 01268

    J'ai démonter les 6 sorties des injecteurs au cul de la pompe, et le boitier electronique, donc de l'air est rentré dans le circuit, donc je pense qu'il faudrait que je fasse une bonne purge, mais apparemment sur ces v6 c'est assez long et chiant. Moi j'ai pas été beaucoup plus loin quand j'ai vu l'erreur je me suis dis que c'était elle qui m'empechait de démarrer.....
     
  9. Re : Probleme démarrage N146 erreur 01268

    J'ai oublié de préciser, mon voyant de préchauffage se met à clignoter quand l'erreur apparait. Toi aussi ça te le faisait ou pas ?
     
  10. Y0Y0

    Y0Y0 Membre Donateur

    Marque:
    Audi
    Modèle:
    A6
    Date:
    05/2006
    Kilométrage:
    195000
    Code Moteur:
    BMK
    Puissance:
    225
    Re : Probleme démarrage N146 erreur 01268

    Oui il s'est mis a clignoté (je me suis dis que le calculateur en avais marre des essais de démarrage a répétition) ensuite il est enfin partis j'ai brancher le vag com et fais un reset des défauts et il n'est plus jamais revenu.
     
  11. michophe

    michophe Membre Donateur Membre du personnel

    Re : Probleme démarrage N146 erreur 01268

    Le voyant de préchauffage s'allume quand il s’aperçoit qu'il y a un problème sur le système injection ou démarre très long

    Quand tu as changer ton boitier électronique tu était sur que c'était sa et non pas l’électrovanne de débit sur la pompe?

    Bonne soirée
     
  12. Publicité Annonceurs

  13. Re : Probleme démarrage N146 erreur 01268

    Oui sure que c'était ça car quand j'ai changé le boitier j'ai mis l'electrovanne qui était dessus, par contre si celle la marche je ne sais pas, elle me sortait les erreur de communication avec la pompe avant que je le change, et la je suis passé de 01268- 37 00 faulty à 01268 - 3710 intermittent.
    Mais elle ne démarre toujours pas et ça fait une heure bientot que j'essaye, mais il y avait pas mal d'air dans le circuit....
     
  14. Re : Probleme démarrage N146 erreur 01268

    Bon j'ai décidé de remettre mon ancienne electrovanne, et c'est toujours pareil, je n'arrive pas à démarrer, je commence à désespérer....
     
  15. Re : Probleme démarrage N146 erreur 01268

    J'ai lu qu'il fallait 40 litres minimum dans le réservoir pour la redémarrer si c'est juste une histoire d'amorçage, et je suis bientot en réserve, peut être que ça n'aide pas...
    Je me suis aperçu aussi que quand on donne un coup de démarreur, la durite transparente qui va à la pompe se rempli meme pas à moitié. Les injecteurs reçoivent bien le gasoil, ça gicle par pulsions...
    Alors je ne sais plus en quelle direction regarder, est ce que ce driver à aussi le transistor de claqué. Ou alors, tout va bien et ce n'est qu'une histoire de réamorçage (ce que je préfèrerais lol). Donc dès que je pourrais je ferais le plein, je tenterais de redémarrer. Si elle ne veut toujours pas démarrer. QUE FAIRE ?!
     
  16. Re : Probleme démarrage N146 erreur 01268

    Pour moi, ça ressemble beaucoup à un problème d'amorçage.
    Fais le plein comme tu dis, et essaie de te procurer une poire d'amorçage dans une casse, ça pourra grandement t'aider.
     
  17. Y0Y0

    Y0Y0 Membre Donateur

    Marque:
    Audi
    Modèle:
    A6
    Date:
    05/2006
    Kilométrage:
    195000
    Code Moteur:
    BMK
    Puissance:
    225
    Re : Probleme démarrage N146 erreur 01268

    Je ne sais pas comment c'est fichu au niveau du réservoir sur une A4 mais sur A6 il est en effet vivement conseillé d'avoir une 40 aine de litres car en fait il y a dans le réservoir une pompe électrique qui puise le gazole pour le remplir le puit ou aspire ta pompe a injection. Si la pompe électrique est Hs le puit se vide et tu n'arrive pas a amorcer. Le fait de mettre 40l permet au puis d'être bien remplis même avec une pompe HS. Sinon à défaut d'une poire tu peu te bricoler un système avec une bouteille ou un gros entonnoir et un bout de tuyau relié direct a l'entré de la pompe le tout suspendu au dessus de celle ci. Une fois le moteur en route il te reste plus qu'a rebrancher sur le circuit d'origine.
     
  18. Re : Probleme démarrage N146 erreur 01268

    Merci à vous deux, je vais essayé ça ce soir ou demain, on verra bien. j'espère que ce n'est que ça....
     
  19. Re : Probleme démarrage N146 erreur 01268

    Je reviens vers vous pour vous donner des nouvelles, malheureusement malgrès une poire d'amorçage et une quarantaine de litres de gasoil dans le réservoir démarrage toujours impossible... Toujours cette erreur 01268 qui passe de faulty à intermittent. J'ai mon klaxon qui ne marche plus alors qu'il marchait très bien avant que je tente cette réparation de pompe. J'ai le ralai 53 qui fait du bruit quand je veux klaxonner, les veilleuses qui clignotent quand je met le contact. Je comprend rien, et je bien peur que le boitier electronique que j'ai acheté soit aussi fatigué. Donc je vais essayé de trouver quelqu'un dans le weekend pour me réparer ce driver en remplaçant le transistor, ou alors je vais la poser chez le dieseliste et mon compte bancaire va pleurer car la j'en ai marre.
     
  20. Re : Probleme démarrage N146 erreur 01268

    Voir la pièce jointe 35115

    Voici le scan....

    J'ai toujours de l'air dans cette durite transparente pourtant j'ai tout vérifier je ne vois pas de durite percée ou desserrée...
     

    Fichiers attachés:

  21. Y0Y0

    Y0Y0 Membre Donateur

    Marque:
    Audi
    Modèle:
    A6
    Date:
    05/2006
    Kilométrage:
    195000
    Code Moteur:
    BMK
    Puissance:
    225
    Re : Probleme démarrage N146 erreur 01268

    Si il te reste un peu de motivation essais la technique de l'entonnoir ça ne mange pas de pain et ça te permet de mettre hors de cause tout problèmes sur ton circuit d'alimentation
     
  22. Re : Probleme démarrage N146 erreur 01268

    j'ai continué de purger aujourd'hui, j'ai très très peu de bulle, et au start pilot elle veut démarrer mais par moment elle claque énormément mais rien à faire elle ne démarre pas. Je comprend rien je n'ai pourtant pas toucher à la pompe en elle même ni même à l'avance....j'essayerais la technique de l'entonnoir demain on verra bien.
    Merci YOYO.
     

Partager cette page

Chargement...