1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

Discussion dans 'Moteur Essence' créé par Samisam67, 12 Juillet 2014.

  1. Bonjour,

    Je sollicite les experts du forum pour me donner un coup de main. J'ai lu le forum suivant[h=1]Problème récurrent de vanne EGR 1.4 16v 100cv AUB[/h]
    Malgré le fait d'avoir changé la vanne par une nouvelle j'ai encore des soucis de ralenti

    C'est mon premier message sur ce site, et je vois que certains ont eu les mêmes pbs.
    Ma fabia 1.4 16 v de 2000 signale un code defaut moteur depuis 2004 et n'ayant pas remarqué de perte de puissance je n'ai pas dépensé pour y remédier.
    Mais ces derniers temps le ralenti devenait de plus en plus instable et donc j'ai commencé à chercher sur le net et m'équiper du câble et vcds et en lisant votre mail j'ai changé la vanne.
    Toujours ce defaut debit gaz trop important malgré la nouvelle vanne egr (de la marque Pierburg).
    J'ai remarqué une chose la tension de la vanne (voiture à l'arret et au ralenti)) est de 1.46v pourtant la tension min devrait etre 0.96v et lorsque je la règle avec le logiciel ça prend 3 sec même pas et une fois sur deux ça marque adp OK. Pourtant le ralenti reste toujours et encore instable.
    En réitérant cette opération d'adaptation l'opération ne semble même plus fonctionner la 4ème case reste en erreur. La tension reste près de 1.6V
    Vous pensez que le faisceau qui pilote la vanne est à changer? J'ai voulu adapté aussi l'ancienne vanne et pareil la case reste en "erreur" :eek:

    C'est le seul code défaut qui reste avec la valise : vanne egr non calibré, et lorsque ça marchait débit gaz trop important revenait

    Merci de votre aide,
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut,

    Concernant ton problème, je penche pour 2 choses comme sur ma fabia:
    - le boitier papillon encrassé (cf un de mes autre tuto sur le site)
    - une vanne EGR changée par une autre marque que pierburg et qui n'est pas fonctionnelle (j'ai eu le même tour)

    Une fois que j'ai nettoyé et adapté le boitier papillon puis changé la vanne EGR une 2ième fois par une pierburg (la marque d'origine) je n'ai plus eu aucun problème.
    J'avais exactement le même code de défaut que toi qui signifie que la vanne EGR reste ouverte.

    Cordialement.
     
  4. 3R1C

    3R1C Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf IV
    Date:
    08/1999
    Kilométrage:
    270895
    Code Moteur:
    APE
    Puissance:
    75
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut Samisam67, salut altadeos,

    + 1 avec altadeos

    Je dirais aussi que si la valeur mini de la vanne EGR est à 1.42V (plage de réf: 0.3 à 1.3V) cela voudrait dire qu'elle reste fermée. Est-ce que cette valeur change lors d'un essai sur route?

    Pour ce qui est du groupe de mesure 075, est-ce que le diagnostic du recyclage des gaz est OK?

    Est-ce que la vanne est active lors du contrôle des actionneurs?

    Attention, le réglage de base de la vanne EGR avec VCDS est un peu délicat et ne fonctionne pas toujours. Il faut bien respecter:
    - température d'huile moteur entre 5 et 50°C
    - Couper le contact plus de 2 min avant de commencer
    - Adapter en premier le canal 000 (RAZ des valeurs usines)
    - Réglage de base EGR
    - Réglage de base Papillon
    - Couper le contact
     
  5. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut et merci déjà pour vos réponses altadeos et 3R1C,

    J'avais bien lu l'ancien forum et donc nettoyé le boitier papillon qui effectivement était pas joli à voir (normal au bout de 14 ans!!) pour la vanne je me suis dit autant la changer de suite vu sa mauvaise réputation j'en ai donc commandé une sur misterauto de marque Pierburg correspondant à ce moteur. PIERBURG - Réf : 7.22785.17.0

    L'adaptation du papillon pas de souci ça se fait en 15 sec, d'ailleurs je suis étonné que les pourcentages ne montent pas plus que 7% à la fin (pour moi du 100% ça signifie bien que toute la plage a été recherchée enfin bref je pense que c'est normal).
    Par contre je viens de refaire la manip d'abord le groupe 000, puis 74 : ADP marche s'affiche 3sec et puis puis ERREUR et la valeur dans la 4ème case reste à la valeur mini indiquée dans la première (actuellement 1,28V)
    Groupe 75 4ieme case TEST OFF (990mbar dans la 3ieme case)
    mes sondes lambda ont 14 ans, dans le test des actionneurs je n'arrive pas à tester ma vanne EGR!

    Je suis prêt à donner mon numéro de portable si vous pensez qu'on peut gagner du temps et si vous avez 10min à me donner merci
     
  6. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Bonjour a tous
    attention que certain modèle , l'adaptation peut se faire juste contact et d'autres moteur tournant
    Freddy
     
  7. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Merci de ta participation electroman
    Je peux le faire sans risques moteur au ralenti?
     
  8. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Re
    oui si ca fonctionne pas , tu le refait juste avec contact
    Freddy
     
  9. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Re
    si tu as une commande par câble ,c'est canal d'adaptation 098
    si c'est une commande électrique c'est canal 060
    canal 074 c'est pour la vanne Egr
    et juste contact mis
    Voir la pièce jointe 39787
    Freddy
     

    Fichiers attachés:

  10. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut,

    Il se peut que tu sois obligé de faire comme moi lorsque je n'arrivais pas à faire l'adaptation: démarrer, mettre un gros coup de gaz, éteindre et faire l'adaptation.
    La procédure est assez galère sur cette voiture.
     
  11. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    OK je retente demain matin, avec le coup de gaz avant aussi. Quelques fois Adp OK s'est déjà affiché au bout de trois secondes mais je ne pense pas qu'une adaption dure aussi peu de temps.

    Pour le papillon ca fonctionne pas de pb.
    Dans le groupe 75 jai toujours Test off
     
  12. Publicité Annonceurs

  13. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Pour ton 74 , pas 75, peut être que ton moteur doit être a température
    Freddy
     
  14. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut à tous,

    J'ai donc retenté ce matin et pareil j'ai réussi à avoir le message ADP marche pendant 1sec puis de nouveau erreur, j'ai fait moteur chaud aussi pas de changement et avec l'ancienne vanne en la connectant simplement à la fiche même résultat.
    Commence à croire que c'est la commande ou faut-il qu'un autre capteur donne un résultat positif pour faire cette fichue adaptation?
    Voilà ce qui revient systématiquement comme défauts maintenant:
    Adresse 01: Moteur Labels: 036-906-034-APE.LBL No. VAG du calculateur: 036 906 034 BK Pièce et/ou version: MARELLI 4LV 3335 Codage logiciel: 00071 Code atelier: WSC 96710
    Info supplémentaire: TMBMD46Y0Y3047422 SKZ7Z0Y0487685 VCID: 5CBC7A83CC30A78
    2 Codes défaut trouvés
    17812 - Système de recyclage des gaz Réglage de base pas effectué
    P1404 - 35-00 -
    17851 - Potentiomètre de recyclage des gaz (G212) Signal trop faible
    P1443 - 35-10 - - Intermittent

    Voilà la lecture des groupes 74 60 et 34



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------




    Adresse 01: Moteur (036 906 034 BK)


    10:16:21 Groupe 060: Speed Regulation (EPC Adaptation)
    7.0 % Throttle Drive Angle Sensor 1
    7.2 % Throttle Drive Angle Sensor 2
    12.0 Self-Adaptation Steps Counter
    ADP. OK Result Throttle Valve Adp.
    Lundi,14,Juillet,2014,11:00:44:36870
    Version VCDS: FRM 11.11.1
    Version données: 20120106






    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------




    Tests passés: 1110 0101
    Recirculation Gaz d'Echappement: Echec ou incomplet
    Chauffage Sonde Lambda: Echec ou incomplet
    Sonde(s) Lambda: Echec ou incomplet
    Air conditionné: Passé
    Injection d'Air Secondaire: Passé
    Emissions Evaporatives: Echec ou incomplet
    Chauffage Catalyseur(s): Passé
    Catalyseur(s): Echec ou incomplet




    Lundi,14,Juillet,2014,11:08:25:36870
    Version VCDS: FRM 11.11.1
    Version données: 20120106




    Adresse 01: Moteur (036 906 034 BK)


    11:08:22 Groupe 074: Emission Reducing
    1.28 V Min.-Position
    3.77 V Max.-Position
    1.275 V Potentiometer voltage (actual)
    ERREUR Adaptation Status
     
  15. 3R1C

    3R1C Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf IV
    Date:
    08/1999
    Kilométrage:
    270895
    Code Moteur:
    APE
    Puissance:
    75
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut Samisam67, salut à tous,

    Oui, il faut bien faire attention à la température de l'huile en dessous de 50°C et à ce qu'il n'y ait pas de défaut (DTC) enregistré. Cette vanne est un vrai casse-tête. La mienne après plus de 2 ans sans problème commence à donner des signes de fatigue et pourtant c'est une PIERBURG - Réf : 7.22785.17.0!

    Je n'ai trouvé que le VAS-PC pour faire ce réglage de base à tous les coups, à moins que la sonde soit vraiment HS.

    Vérifies bien encore tes câbles, tes cosses, les prises. Le connecteur de la vanne EGR n'a pas été endommager? Après 14 ans il est plutôt difficile à retirer?

    Les sondes Lambda ont grandement besoin d'être changées après 14 ans elles ne doivent plus capter grand chose!

    Quand tu dis que "tu n'arrive pas à faire fonctionner la vanne EGR avec le test des actionneurs", tu va bien dans "test actionneurs"? Puis tu as un menu, tu clickes démarrer, la pompe à carburant se met sous tension en faisant son petit vrombissement, puis l'étape suivante actionne la vanne EGR. Il faut parfois ouvrir le capot et écouter près de la vanne, pour vérifier qu'elle fait bien son petit tic-tic et puis c'est fini.

    Pour le groupe de mesure 075, c'est normal que tu ne vois rien, car il faut le regarder en roulant, si possible à vitesse constante, mais toujours en tant que passager. Quand les conditions sont remplies, le dernier champs passe à TEST ON etc. puis System OK quand tout va bien. Quand on roule le test se fait automatiquement.

    Si tu réussis à faire ce réglage de base, tu pourrais regarder le groupe de mesure 074. En marche, à vitesse constante, on voit le champs 3 varier et indiquer le % d'ouverture de la vanne.

    Cdlt
    Eric
     
  16. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Bonjour à tous, et merci encore pour le temps passé à me donner un coup de main

    J'ai réussi ce matin: moteur à froid donc et après avoir fait le test des actionneurs (j'ai bien entendu le clic clic, capot ouvert, de la vanne) et refait l'adaptation papillon et de la vanne => après 7 sec ADP marche s'est bien affiché!!!

    Petit tour en voiture et bien remarqué que la tension de la vanne monte et descend, cette fois que la vanne est bien réglée j'y touche plus!! Plus de code défauts en mémoire ouf...
    Pour les sondes je les teste comment et lesquelles si j'y bien compris il y a en plusieurs? Je suis à en changer une s'il le faut. Au ralenti je sens encore des petites secousses du moteur quant ma vanne est restée fermée depuis une semaine (pas réussi à la calibrer) pas de secousses au ralenti rien!

    voilà la lecture après mon petit tour moteur au ralenti
    3.0 % Lambda Controller
    54.4 % Lambda Controller Diagnostic Value
    1.13 V Min.-Position
    3.75 V Max.-Position
    1.524 V Potentiometer voltage (actual)
    ADP. OK Adaptation Status

    Cordialement
    Samuel
     
  17. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut,

    Content que tu sois arrivé au bout de l'adaptation.
    La mienne m'a bien fait galérer aussi!
    Il est normal que tu aies des petites fluctuations au ralenti. Perso j'en ai également mais rien de comparable avec le moment où la vanne EGR n'était pas réglée correctement.

    Petite question, que mets tu comme huile dans le moteur?
    L'ancien propriétaire a commencé à avoir des problèmes de vanne EGR suite au passage en 10w40. je me suis empressé de la repasser en 5w40 :app:
     
  18. 3R1C

    3R1C Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf IV
    Date:
    08/1999
    Kilométrage:
    270895
    Code Moteur:
    APE
    Puissance:
    75
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut samisam67, salut altadeos,

    Super! C'est déjà ça de fait! Pour tes sonde lambda attend un peu. Roules d'abord une cinquantaine de kilomètres en essayant toutes les allures possibles en n'hésitant pas à monté au dessus de 4500 tr/min. Puis regardes de nouveau avec VCDS dans "01 - Moteur". Tu vas dans "Pass. Tests - 15" et le résumé des tests devrait les montrer tous au vert!

    Si ce n'ai pas le cas on avisera! Et on regardera un peu plus les groupes de mesures de 030 à 049 et les procédures de contrôle. Mais à vrai dire pour bien tester une sonde lambda, il faudrait un oscilloscope pour voir le nombre de mesures et l'amplitude du signal.

    +1 avec altadeos! Comme tu viens de remettre les valeurs de base le véhicule va prendre plusieurs kilomètre pour s'adapter.

    De mon côté, j'ai la mienne qui redéconne. L'adaptation se fait bien. Elle fonctionne bien avec le test des actionneurs, mais en marche la vanne EGR ne s'ouvre même pas et le test est PAS OK :?.

    Code:
    Version VCDS: FRM 908.2
    Version données: 20100326
    3R1CWORKSHOP
    Samedi,19,Juillet,2014,18:17:11:55062
     
    Type chassis: 01 - VW Golf Gen
    Scanner: 01 03 15 17 19 46 56
     
       Kilometrage: 260420km
    -------------------------------------------------------------------------------
    Adresse 01: Moteur        Labels: 036-906-034-APE.lbl
       No. pièce: 036 997 032 G
       Pièce: ME7.5.10        G01 7982  
       Codage: 00031
       No. Atelier: WSC 12345  
     
    2 Codes défaut trouvés 
    16785 - Système de recyclage des gaz d´échappement Débit trop faible 
                P0401 - 35-00 -  - 
    16712 - Détecteur de cliquetis 1 (G61) Signal trop important 
                P0328 - 35-10 -  -  - Intermittent
    Tests passés: 0000 0001
     
    -------------------------------------------------------------------------------
    
    Débit trop faible, je veux bien mais il faudrait qu'elle s'ouvre aussi!?!

    A+
    Eric
     
  19. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut Eric et Alteados,

    Ok d'ici 15 jours je communiquerai les nouveaux résultats.
    Pour l'huile je viens de faire la vidange avec de la 5w40 sachant qu'elle en consomme et que je suis obligé d'en rajouter entre deux, elle n'a pas le temps de se dégrader. Et si ça se trouve le pb de ralenti persistant provient aussi de cette légère consommation d'huile. Comme dit à voir dans 15j.

    Bon dimanche à tous et bonnes vacances à ceux qui partent d'ici peu.

    Coucou d'alsace
     
  20. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut,

    La mienne consomme également de l'huile.
    Chaque mois je rajoute environ 0.2L pour plus de 500km.
    Le niveau descend beaucoup moins vite depuis que j'ai réparé la fuite d'huile que j'avais au niveau du séparateur d'huile.

    Avant je pouvais rajouter jusqu'à 1L tous les 1000km, on voyait que ça gouttait en dessous.
     
  21. Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut à tous,

    J'ai des pertes de régime en roulant. Je sais pas si le moteur qui prend du temps à s'adapter à la calibration mais je sens que changer la sonde lambda ça fera pas de mal. Faut que je commande laquelle, une celle qui donne l'info ou les deux?
    Suis désolé de faire perdre votre temps mais je perds aussi patience les vacances approchent.

    En branchant la vagcom défaut débit gaz trop important, pas de voyant affiché au compteur malgré les désagréments moteur

    Merci pour les infos

    Cordialement

    Sam
     
  22. 3R1C

    3R1C Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf IV
    Date:
    08/1999
    Kilométrage:
    270895
    Code Moteur:
    APE
    Puissance:
    75
    Re : Problème pour l' adaptation vanne EGR 1.4 16v 100cv AUB

    Salut Sam,

    L'adaptation de la vanne EGR ne génère des coupures moteurs que si elle ne se ferme pas comme il faut d'où ce défaut "débit trop important". Si tu veux gagner du temps donne toujours le code défaut et l'intitulé exact, ça facilite les recherches et les solutions.

    Pour les références de sonde lambda ce serait bien d'avoir ton N° de châssis pour vérifier dans ETKA! Ou alors pourrais-tu nous donner ton code de boîte de vitesse et le type de vente 6Y2---?

    C'est sur, que ça lui ferait du bien, mais il faudrait en être sûr. Est-ce que ça fait longtemps qu'elle te fait des malheurs comme ça! Les sonde lambda ne durent pas plus de 100000 km et elles sont mortes si elles rentrent en contact avec de l'huile ou de la silicone. En fait, les sondes fonctionnent toujours mais leurs mesures sont moins précises et surtout plus espacées et voir décalées par rapport à l'attente du calculateur.

    Pour moi, il faut changer les deux en même temps vu l'age qu'elles ont et le nombre de kilomètres. Ce ne sont pas les mêmes et elles ne font pas tout à fait le même boulot. Pour faire simple:
    - la première "amont" informe le calculateur sur la température et sur le contenu en oxygène des gaz d'échappement
    - la deuxième "aval" informe le calculateur également sur la température et sur le contenu en oxygène des gaz d'échappement après le catalyseur. Elle dit au calculateur si la sonde "amont" et le catalyseur font bien leur boulot. C'est elle qui prend le relais si la sonde "amont" est HS.

    Est-ce que tu sais si elles ont déjà été changées?

    Apparemment un seul type de sonde à été montées sur l'AUB Fabia. Mais il faudrait être sûr que ce n'est pas la vanne EGR qui est défaillante. Est-ce que tu essayé de générer le code Readiness?

    - Amont - 036906262G - 299.87€
    - Aval - 036906262D - 299.87€

    Tu en as de la chance les carnets de Tante Elsa sont bourrés à craquer d'information pour le diagnostic! Et merci parce que ça va me servir pour la mienne aussi

    A+
    Eric
     

Partager cette page

Chargement...