1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème raté cylindre N°2 sur golf 4 1.6 16v

Discussion dans 'Moteur Essence' créé par absolut, 3 Mai 2015.

  1. Bonjour,
    Alors voici le problème avec ma golf 4 1.6 16v de 2002:
    km chassis: 105000
    km moteur: 63.000 (moteur changé chez vw à 42000km car soupape et cylindre hs facture 5200€ arnaque à l'achat)
    Depuis entretient méticulleux par mes soins.

    Lorsque je suis au ralentit dans un embouteillage, ou au feu rouge, je sent que le ralentit de la voiture devient légèrement instable
    (de légers accoups ressentit à l'oreille au niveau de l'échappement et tremblement), et quelques minutes après même pas, elle se met sur 3 cylindre...
    Je coupe le contact, attend une petite minute et hop ca repart sur 4 cylindre.

    Donc ayant déjà rencontré le problème plusieurs fois le cas des bobines etc... j'ai changé les 4 bobines d'allumages, les 4 bougies, mais rien n'y fait...
    Cela recommence toujours dans les mêmes conditions: en ville au feu ou embouteillage au ralentit.
    Donc après un diag sur mon téléphone en bluetooth avec l'application torque, j'obtiens cylinder misfire 2.
    Le problème persistant malgrès les bobines et bougies neuves je décide de faire tester les compressions, et elle sont bonnes.
    Je ressort mon vieux pc portable et fait un vagcom
    résultat idem, cylinder misfire 2 detected.
    Bon il faudrai que je la diag lors que le voyant moteur est allumé et quand le problème réapparé mais je n'ai jamais eu l'occasion...

    Mais je me dirige de plus en plus vers la sonde lambda vous allez me dire pourquoi:
    d'après ce que j'ai sur le net,
    0/compression OK
    1/ elle régule justement au ralentit pour ne pas polluer, justement ca m'arrive au ralentit.
    2/ la sonde a ramassé beaucoup d'huile par le passé, avant que je fasse réparer le moteur il y'a de ca quand meme 7 ans depuis je pense l'avoir décrassée mais j'ai toujours eu des problèmes pour passer la pollution aux différents CT jusqu'à aujourd'hui (obliger d'allumer la clim, les phares etc...).
    3/ sur l'appli torque j'ai de quoi voir le comportement de la sonde en live.
    résultat pour la sonde en amont:une courbe qui varie légèrement mais dans l'ensemble quasiment lisse et proche du chiffre 1.
    résultat pour la sonde en aval: la même courbe lisse mais proche de 0.5
    Du coup pour comparer j'ai testé le comportement de la sonde lambda de la clio 1.2 8s de ma femme sur torque, et celle ci oscille bien franchement et correctement sur le graphe !!!

    Question ma sonde lambda peut elle entrainer la coupure du cylindre numéro 2?
    Est ce une sonde "large bande" et donc est-ce normal que la courbe soit lisse, quelqu'un peut comparer si il a torque et une golf 16v?
    D'après l'appli torque et la lecture des graphes, mes deux sonde sont HS ou je me trompe?
    Comment procéder sur vagcom pour vérifier l'état des sondes?

    Voilà je vous remercie par avance.
    Car si ce n'est pas la lambda, j'ai vu aussi que les durites avia du mastervac pouvais poser des problèmes de dépression et justement appauvrir le cylindre N2 déjà le plus faible et le mettre en coupure.
    Sinon le calculateur......
     

    Fichiers attachés:

    Tags:
  2. Publicité Annonceurs

  3. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Salut, tu as pris tes compression? Commence par ça.
     
  4. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Merci gege72, j'était en train d'éditer mon message !
    Oui compression faite ! et OK !
    J'avais peur de revivre le même cauchemar qu'à l'achat !! Mais non ca ne viens pas de là...
     
  5. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Ok, contrôle les durites de dépression et l'embase du papillon (tu pulvérise du dégrippant et si le moteur accélère il y a une prise d'air) et si tout est ok interverti deux injecteurs pour voir si le problème se déplace.
    Tu peux aussi regarder avec vcds la tension des deux sondes lambda.
     
  6. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Merci pour ton aide,
    Concernant les durites c'est celles du bas moteur jusqu'à la boîte à air ?
    Pour le test de prise d'air, simplement moteur tournant au ralenti, je pulvérise du wd40 dans le papillon c'est pas risqué ?
    Pour l'injecteur mon amis mécano me dis qu'on risque d'abîmer les joints et provoquer une fuite. Et que chaque injo et fait pour un cylindre...
    Bref je veux bien tenter le coup.
    Autre chose jusqu'à présent je roulais avec une admission dynamique et j'avais zéro problème, puis j'ai décidé de remettre la boîte à air stock, et au même moment mon mécano m'a fait distribution et pompe a eau.
    Si c'était un mauvais calage j'avancerai pas non ?
     
  7. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Concernant les durites c'est celles du bas moteur jusqu'à la boîte à air ?
    Non, celle ci c'est pour les vapeurs d'huile, contrôle celle du collecteur vers le mastervac et du collecteur vers l'électrovanne de recyclage des vapeurs d'essence.

    Pour le test de prise d'air, simplement moteur tournant au ralenti, je pulvérise du wd40 dans le papillon c'est pas risqué ?
    Moteur au ralenti mais pas dans le papillon, sur l'extérieur et si il y a une prise d'air le gaz de l'aérosol vas bruler dans le moteur d'où le changement de régime.

    Pour l'injecteur mon amis mécano me dis qu'on risque d'abîmer les joints et provoquer une fuite.
    Oui il y a un risque d'abimer les joints mais si tu les remontes avec de la vaseline il y a aucun risque et c'est peut être un joint qui est coupé.

    Et que chaque injo et fait pour un cylindre...
    Ton mécano est un mécano diésel, pour les essence il n'y a pas de position.


    Autre chose jusqu'à présent je roulais avec une admission dynamique et j'avais zéro problème, puis j'ai décidé de remettre la boîte à air stock, et au même moment mon mécano m'a fait distribution et pompe a eau.
    Si c'était un mauvais calage j'avancerai pas non ?
    Non, mais sur ces moteurs même 1 dents de décalage touche donc un petit cliquetis métallique se fait entendre. Tu peux toujours contrôler le calage mais il est possible qu'en bougeant le moteur pour faire la distri il y ai une durite fatigué qui se soit coupé.
     
  8. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Je te remercie gege72,
    Des que j'ai un peu de temps je contrôle tout ça et reviens vers toi !
    J'avais remarqué au changement d'admission un légers dépôt de liquide au milieu du collecteur d'admission dans un creux.
    Peut être le résultat de fuite d'injecteur...
    Bref merci vraiment ;)
     
  9. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Salut gege72,
    Alors hier soir j'ai pris la voiture et cela a recommencé...
    En ville au feu rouge après de l'attente, bim trois cylindre... N'étant pas loin de chez moi je décide de remonter comme ça pour faire un vagcom desuite...
    J'ai même pas pu car grosse frayeur, elle a donné un gros à-coup (alors que j'ai déjà roulé sur 3 cylindre sur de petite distance) elle m'a affiché le témoin d'huile et l'odb m'a bipé et affiché STOP veuillez arrêter le moteur ! Donc j'ai immédiatement coupé...
    Je remet le contact 30scd après elle fonctionne parfaitement....

    Donc vérification des durites, OK seul celle du mastervac au papillon à un petit jeu elle semble clipé sur le papillon mais le système d'attache n'est pas très étanche et fixe.

    Pulvérisation de dégrippant, OK le ralenti n'a pas bronché.

    Je suis resté plus de 20min au ralenti avec le vagcom la voiture ne s'est pas mise une seule fois sur 3 cylindre.

    J'ai remarqué un petit dépôt d'huile autour de la vis centrale haute du collecteur d'admission. Elle est bien serrée et pas de fuite apparente...

    Je joint des captures écran de vagcom.
     

    Fichiers attachés:

  10. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Salut, au vu de tes captures d'écran il me semble que ta lambda est hs. Peux tu reprendre les valeurs des groupes 31 et 33 mais moteur froid stp?

    Gérald
     
  11. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Merci Gérald !
    Je vais mesurer tout ça d'ici 20min.
    Autrement tu pense que c'est la sonde amont ou aval qui est naze ?
    Du coup les graphes de mon appli smartphone disais juste ?
    Je n'ai pas encore permuté l'injecteur... Faute de temps et peut de faire une mauvaise manipulation (jamais démonté une rampe d'injecteur).
    Merci de ton implication c'est vraiment sympa !
     
  12. Publicité Annonceurs

  13. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Et bien je n'en sais rien étant donné que sur tes photo je n'arrive pas à savoir lequel est l'amont et laquelle est l'aval.
    Tu n'aurais pas mesuré à chaque fois la même par hasard?
     
  14. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Voici les copies écran :
    Moteur viens tout juste de démarrer...
    Ca vascille de-3 à 5%
     

    Fichiers attachés:

  15. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Et le voltage, il reste toujours à 0,444V? C'est pour la même sonde ou pour les deux tes carrure d'écran? On dirais toujours la même.
     
  16. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Je ne maîtrise pas vagcom donc je peux pas te dire pour qu'elle sonde c'est...
    Et oui ca reste à cette valeur ça oscille mais c'est infime.
    Regarde sur les précédentes captures.

    Bon sinon elle s'est mis sur 3 cylindre le temps que je range le pc...
    J'ai donc tout rallumé et fais une mesure lorsque elle tournée sur 3 cylindre.
    On vois qu'elle est à 0%... Et 1200 au lieu de 1000...
     

    Fichiers attachés:

  17. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Je ne pense pas que ça vienne de la lambda ou alors de l'aval et c'est normal qu'elle monte à 1200 si la combustion est trop riche ( un cylindre qui ne brule pas ). Mais ce qui m'intrigue c'est que la tension ne change pas. Tu peux en débrancher une et voir si tu as toujours les valeurs ou pas.
     
  18. Re : Problème raté cylindre N°2 sur golf 4 1.6 16v

    Ok je tenterai cette manip demain soir.
     
  19. Bon alors en débranchant la lambda, j'ai trois défaut qui apparaissent au diag tous relatif avec la sonde.
    Donc pour moi si elle ne fonctionnait pas auparavant j'aurai du avoir le défaut sur mes précédents diag.
    Ce qui n'était pas le cas.

    Mais maintenant je m'oriente aussi vers l'injecteur...
    J'ai déjà réussi à localiser le cylindre qui pose problème , en débranchant un à un l'injecteur et faisant un diag avec mon smartphone.
    Résultat le cylindre n2 est bien le deuxième en partant de la gauche face au moteur.
    Je n'ai plus qu'à les inverser pour voir si le problème se déplace aussi.
    Si oui bingo sinon je sèche je tenterai quand même la lambda entre deux.
     
  20. Bonjour !
    Alors j'ai acheté du bardhal injecteur, la voiture semble plus réactive (un peu comme si vous enleviez la clim).
    Bref j'ai du faire 30km d'autoroute à haut régime. Mais le lendemain en ville rebelote... De toute manière je n'ai pas roulé assez pour voir l'efficacité du produit.

    Je me suis donc décidé à inverser les deux injecteur hier après-midi.
    C'était pas si dur...
    On verra maintenant si le problème se déplace sur le cylindre 1.
    Affaire à suivre...
     
  21. 3R1C

    3R1C Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf IV
    Date:
    08/1999
    Kilométrage:
    270895
    Code Moteur:
    APE
    Puissance:
    75
    Salut absolu,

    Merci pour ton retour. Est-ce que tu as vérifié les câbles d'allumage? J'ai eu ce souci sur l'ancienne Polo de ma soeur, qui broutait lorsqu'on accélérai franchement, (euh pas la sœur mais la voiture :)) et cela venait d'un câble d'allumage endommagé au niveau du capuchon qui va sur la bougie. Une fois rafistoler et bien isolé, il n'y avait plus de broutage!

    A++
    Eric
     
  22. Salut 3r1c ,
    Merci pour ton intervention mais rien avoir, c'est des bobines type crayons, donc pas du tout le même faisceau, mais merci quand même !
     

Partager cette page

Chargement...