1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème turbo bizarre audi A3 1.9 TDI (8P)

Discussion dans 'Moteur TDI' créé par rodrigue1101, 11 Septembre 2009.

  1. Bonjour a tous , cela fait un moment que je parcours ce forum à la recherche d'une réponse mais je ne trouve pas et la j'ai vraiment besoin de votre aide .

    Je vous expose mon problème :

    Alors sur l'autoroute mon turbo m'a laché .
    J'ai donc remplacé ce dernier mais depuis j'ai un léger soucis .

    JE vous explique :

    A Froid impécable , rien a dire , les raports tirent tous donc tout va bien .
    A chaud Gros soucis ...
    A certains moment j'ai des trous a l'accélération , voir plus de turbo du tout mais très alléatoirement .
    Mais je n'ai pas besoin de couper le contact ou quoi que se soit pour que la puissance revienne , il me suffit de lacher l'accélérateur et de reprendre plus doucement et en général sa repars .

    au vus de ces soucis et en étant mécanicien de profession j'ai donc commencé a chercher d'ou venais la panne :
    (Avec les éléments d'une golf 5 d'un pote a moi)

    Débitmètre : OK
    Electrovanne : OK
    Capteur pression suralimentation : OK
    Durit dépréssion : OK
    Vanne EGR : OK (Testé Vag com a 3000tr/m valeur 850)
    Turbo ( Testé en faisant dépression avec ma bouche et actionné avec les doigts sur la tige(pas de points dur))

    Sachant que le message erreur sur mon vagcom est :

    Manifold Pressure / Boost Sensor : Signal too low .
    Intermitant

    La je vous avoue que je sèche grave sur les points a contrôler .

    J'ai vraiment besoin de votre aide a tous . SVP
    Aillant commandé une voiture neuve et aillant vendu ma voiture pour le 17 , J'ai impérativement besoin qu'elle soit réparée .

    Merci d'avance a Tous .

    SVP ....
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Et la N75 tu l'as testé ?
     
  4. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Salut,

    Je suis d'accord avec Nico93; ce sont normalement les symptômes d'une N75 défectueuse.
    Par ailleurs, je te propose de regarder si tu n'as pas un défaut de continuité ou de court-circuit sur le câblage du capteur G71 (pression tubulure d'admission). N'hésite pas à manipuler le faisceau pour mettre une éventuelle panne en évidence.

    Tiens nous au courant. A+
     
  5. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Ah j'oubliais,

    Regarde si tu n'as pas un problème de continuité ou de court circuit du pôle + du câblage de la N75.
    Au fait, quel code de panne avais-tu quand tu as fait le diag ? Pour moi ce sont les symptômes du code 01262.

    A+
     
  6. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Merci a tous pour vos réponses , j'aimerais bien la tester mais le problème est que je ne sais pas du tout ou elle se trouve sur mon moteur :_d

    Si vous pouviez m'aider a la trouver ?
    (Ma voiture est une A3 Dernière génération 1.9 Tdi 105 Cv)

    Pour le code défault c'est un P0237 il me semble .

    Merci beaucoup par avance
     
  7. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Salut,

    Je ne connais pas spécifiquement ton modèle mais bon, on va essayer de trouver la position de ta N75.
    En partant du turbo, tu dois avoir une capsule qui commande la géométrie variable. Sur cette capsule, tu as une petite durite souple qui est reliée à l'autre extrémité directement à la N75. Profite-en pour vérifier l'état de ces petites durites (qui souvent sont craquelées ) : elles sont souvent à l'origine des pertes de puissance sur nos TDI. Sur la N75, tu as 3 durites qui sont branchées et une prise électrique à 2 broches (si c'est comme sur mon A4 !). Pour la position du capteur de pression d'admission G71, il se trouve normalement sur la tubulure d'admission, intercalé entre l'intercooler et la vanne EGR.

    A+
     
  8. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    d'accord , merci pour ta réponse
    J'ai contrôlé les petites durit de dépression , elle sont Ok
    de 2 La ou vient se brancher la durit de la capsule sur mon audi , c'est un gros bloc avec plusieurs sorties de dépression (3 ou 4) et cette pièce je l'ai échangée avec une pièce de la golf 5 de mon pote , pas de changement .
    Je n'ai pas contrôlé les Arrivées de courant ect .. il y aurais peut etre un faux contact ?

    De 2 Ma voiture étant reprogrammée a 140 Cv je me demande si ce n'est pas le turbo qui n'accepte pas la charge que le lui demande , j'ai tel a celui qui me l'a reprogrammée et il m'a dit qu'il avait eu le soucis .

    Peut etre que le turbo que j'ai monté n'a pas le même réglage au niveau de la tige de la capsule sur le turbo et que donc il a 5-10 gr de trop et ce coupe ,

    J'ai pensé a cette évantualitée , et vous qu'en pensez vous SVP ?

    Merci
     
  9. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Apparemment, ce n'est pas un problème de surpression turbo du fait que le calculateur ne se met pas en sécurité (tu as indiqué que tu n'avais pas besoin de couper le contact pour réinitialiser). Analyse plutôt les déposes que tu as faites lors de l'échange de ton turbo car ta panne est résidente depuis ce moment. C'est un turbo neuf ou d'occas, la géométrie a-t-elle été néttoyée ?
     
  10. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    c'est un turbo d'occasion , quasi neuf , la géométrie ne grippe absolument pas (c'est la première chose que j'ai testé)
    j'ai aussi remonté mon cataliseur ( a la place d'un tube inox ) .

    mon code défaut est le suivant :

    Saturday,12,September,2009,19:20:41:59303
    VAG-COM Version: Release 704.1
    Address 01: Engine
    Control Module Part Number: 03G 906 016 J
    Component and/or Version: R4 1,9L EDC G000SG 5497
    Software Coding: 0000071
    Work Shop Code: WSC 00066
    1 Fault Found:

    16621 - Manifold Pressure / Boost Sensor (G31): Signal too Low
    P0237 - 000 - -
    Freeze Frame:
    RPM: 1785 /min
    Torque: 128.0
    Nm Speed: 13.0 km/h
    Load: 47.1 %
    Voltage: 13.98 V
    Bin. Bits: 00101100
    Absolute Pres.: 1938.0 mbar
    Absolute Pres.: 1254.6 mbar


    Readiness: 0 0 0 0 0

    si sa vous aide ... Car moi je n'y arrive plus ! :cry: :cry: :cry:
     
  11. alric

    alric Modérateur

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    06/1999
    Kilométrage:
    275000
    Code Moteur:
    AFN
    Puissance:
    110
    Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    salut

    si tu regardes sur wiki.ross-tech
    http://wiki.ross-tech.com/index.php/16621/P0237/000567

    il est indiqué que le capteur de pression sur la durite d'air suralimenté
    est soit defectueux soit mal connecté
    donc à suivre ;)

    A+
     
  12. Publicité Annonceurs

  13. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    bonsoir , merci pour votre aide !
    cependant j'ai testé ce capteur (remplacé avec celui d'un golf 5 d'un copain qui marche super)
    et la voiture avais le meme probleme -:gne:-

    Alors bon c'est peut etre un soucis au niveau de l'electronique , mais je viens d'essayer de le tester la et vraiment , sur les 4 fils qui y arrivent je n'ai trouvé que la masse ...
    J'ai 5V sur les 3 autres fils ... je ne comprends pas !
    je sais que sa passe par le calculateur et que donc il doit y avoir un bidouillage la dedans ... Dur dur dur .
    Si quelqu'un sais le tester ou tester la connection ?...
    Qu'il fasse signe SVP


    Merci encore ! A tous !
     
  14. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Salut Rodrigue1101,

    Tu dis qu'il y a 4 fils : çà doit être normal sur ta voiture du fait qu'elle est récente; (A vérifier) je crois que le même connecteur alimente 2 capteurs, le G71 (pression admission) et le G72 (température admission). Mais, attends, ne disais-tu pas que ta panne ne se produisait qu'à chaud ? ce qui ferait suspecter la ligne du G72 qui envoie cette information au calculateur. Si l'info est erronée sporadiquement, cela pourrait expliquer les symptômes que tu as eus. Qui plus est, tu as dit qu'il y avait trois 5 volt et une seule masse. C'est bizzare, je pense qu'il ne devrait y avoir que 2+ et 2 masses. Je pense que tu as une coupure intermittente de la masse sur le G72 mais désolé, je n'ai pas le schéma ELEC pour te dire de quelle couleur est ce fil, quel N° il porte et sur quelle borne il va au calculateur.
    SVP, Quelqu'un aurait-il la revue technique de ce modèle pour aider notre ami à se dépanner, merci ?

    A+
     
  15. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Bonjour Audia4TDI , merci beaucoup pour les réponses que tu me fournis .
    J'ai déja fait enlevé ma reprogramation (testée rapidement et aparament pas de trou ni coupures )
    Je verrais ce que sa donne plus tard , il me faut changer encore le démareur , les 4 bougies de préchauff et la batterie avant qu'elle ne puisse rouler tranquillement .

    J'attends Vos avis sur la question et vous tiens au courant pour savoir si elle marche mieu a présent :)

    MErci encore a vous tous

    A bientot :)
     
  16. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Ce sont de bonnes nouvelles tout çà, allez, on croise les doigts.
    A+
     
  17. Re : Problème turbo bizarre audi A3 1.9 TDI (8P)

    Bon alors , c'est pas fini :cry:
    J'explique , après avoir résolu le problème de démarrage a chaud de ma voiture voila que ma voiture fait encore des siennes !

    J'explique :
    Je vais chez ma copine tranquillou , je m'arrete meme au Mac do histoire de prendre a manger et tout
    Rien RAS la voiture marchais niquel ,
    Et puis il se fait tard alors je part de chez elle pour rentrer et la ??
    La voiture n'avance plus :mad::
    Une Vrai polo SDI !!!!
    J'ai coupé le contact 2-3 fois Mais rien n'a changé . (donc je pense que le turbo n'est pas en causes )
    Je ne sais pas si sa ne pourrais pas etre mon débitmètre .

    (Sachant que quand j'ai testé celui de la golf 5 sur ma voiture j'avais une durite de turbo percée )

    La en fait je n'ai vraiment plus aucune puissance
    Elle arrive péniblement a 3000 tr et au dela

    Quand on débranche le débitmètre et qu'on roule avec comme sa , y'a t'il une grande différence?
    Car moi j'ai essayé , et bon même débranché c'était pas foudroyant ...

    Pensez vous que sa puisse venir de la ?

    MErci Cordialement
     

Partager cette page

Chargement...