1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Problème turbo ibiza 100

Discussion dans '1.9L (4 cylindres)' créé par Romingo, 1 Novembre 2013.

  1. Salut à tous,

    Je post pour un ami, Ibiza 1.9 TDI 100ch 70000kms de 2007
    Hier en sortie de péage, plus rien sous la pédale et bruit métallique constant suivant le régime moteur ! , il s’arrête redémarre et voiture toujours aussi molle avec toujours ce bruit. Qui maintenant à disparu....
    Pas de fumé, pas de conso d'huile... mais une voiture qui fait 40ch.

    20minutes après voyant moteur.

    Je décide de regarder ça avec lui et un autre ami aujourd'hui.
    On pense direct au turbo évidement. Relevé des codes d'erreurs: P0299 : pression suralim insuffisante.
    On décide de regarder le turbo. Jeu horizontal et vertical OK, c'est très infime comme jeu, difficile à sentir. Mais là dessus tout va bien, les ailettes sont nickel :
    "voir fichier joints"


    Par contre la géométrie variable impossible à bouger à la main, même en forçant par le dessus de la tige avec un chiffon pour pas me faire mal ça bouge de 1mm et encore. Normal?

    Ensuite moteur tournant elle reste toujours en position haute ! Alors qu'elle devrait bien se tirer à fond normalement?
    On voit que ça bouge de 1mm à peine. En accélérant pareil ça veut bouger, mais ça bloque on dirait :/
    Durite wastegate ok.

    J'ai bien peur pour son turbo là :/ la géométrie à l'air bloqué mécaniquement, ça commande interne a l'air d'avoir cassé.

    J'attends vos avis de pro ;)


    Merci :)


    _____
    Voiture concernée : Volkswagen Polo - BLT - 1.9L TDI
     

    Fichiers attachés:

    Tags:
  2. Publicité Annonceurs

  3. Re : Problème turbo ibiza 100

    salut

    Oui quand tu démarres le moteur , il y a de la dépression la tige de la Watergate doit être tiré .

    Donc il faut déposer le turbo et ouvrir pour contrôler la géométrie variable coté échappement
     
  4. Re : Problème turbo ibiza 100

    Merci de ta réponse caramail12.
    D'après toi la géo déconne caramail? A la main je devrais pouvoir la faire bouger normalement?

    Malheureusement nous n'avons pas l'espace nécessaire et le temps pour faire ça, et impossible d’immobiliser la voiture longtemps :/
     
  5. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème turbo ibiza 100

    Bonsoir 1 mm de course ce n'est pas normal tu doit avoir quasiment 1.5 cm de course . Débranche la petite durite noire qui arrive sur la capsule et vérifie moteur tournant que tu a bien une dépression venant de la durite , ensuite tu la rebranche . Avec Vagcom tu peut faire fonctionner la géométrie variable ne boucle ouverte - boucle fermer . Moteur au ralenti , tu rentre dans le calculateur moteur , puis va dans les blocs de mesures , tu choisis le numéro 11 , puis clique sur " switch to basic settings " . A ce moment la Vagcom commande la géométrie variable en boucle ouverte et fermer donc tu doit voir la commande ce déplacer . Si elle ne ce déplace pas alors qu'il y'a bien une dépression qui vient de la petite durite noir , soit ta capsule et HS ( peu probable ) soit il y'a un problème au niveau du mécanisme de géométrie variable . Si tu doit rouler malgré tout vérifie bien que la commande de géométrie variable et en position basse et tu débranche le débitmètre tu sera en mode dégradée donc tu n’abîmera pas le turbo car il ne prendra pas la pression .

    Pour le démontage de la géométrie variable sur ta voiture tu a un turbo KKK KP39 il faut bien repérer les réglages de la commande de géométrie variable car contrairement au garrett il n'y a pas de circlips qui tient la commande , mais un système d’écrou et contre écrou donc bien repérer les réglages au démontage pour tout remonter comme il faut .
     
  6. Re : Problème turbo ibiza 100

    Merci de ta réponse lolo.

    Alors justement si j'avais eu mon câble vcds qui fonctionnait.... malheureusement il est déprogrammé... il se déprogramme tt seul si je ne m'en sert pas longtemps. Va savoir... Faut que je vois ça.

    lolo ça n'est pas sur ma voiture, c'est sur une ibiza 1.9 tdi 100, c'est un turbo garrett ;)
     
  7. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème turbo ibiza 100

    Ok par contre sur l'Ibiza TDI 100 c'est uniquement des KKK , d’ailleurs on le reconnait sur la 2 éme photos la capsule et celle d'un KKK .
     
  8. Re : Problème turbo ibiza 100

    Étant persuadé que c'était un garrett je n'ai à vrai dire même pas vérifier. Mais il ne me semble pas qu'il y ai deux écrous, mais bien un circlip par contre. C'est pas comme sur le mien.
    J'ai réparé mon câble vcds. Affaire à suivre. Mais ça pue...
     
  9. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème turbo ibiza 100

    Je te met la photo que j'ai du KKK tu va voir comment c'est fait .
     

    Fichiers attachés:

  10. Re : Problème turbo ibiza 100

    Tu as raison lolo, c'est moi qui dit des conneries.
    Je vais essayer avec le group 11 déjà si j'ai le temps de lever la voiture pour entrapercevoir la tige de la wastegate sans enlever de nouveau le cache...

    D’ailleurs tu vois par rapport à ta photo, j'ai tiré depuis le dessous moteur en mettant mes doigts sur le bout de tige fileté qui ressort de 1cm de la commande, et impossible de faire bouger de plus de 1mm et encore, comme à la mise en route du moteur en faite, ça bouge pas plus...

    J'ai pas débranché la durite de la wastegate quand j'ai essayé de faire bouger à la main, c'est peut être pas top pour la faire bouger la géo non? Pourtant j'ai forcé :/
     
  11. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : Problème turbo ibiza 100

    Sur la photo la commande est en position longue , donc pas de pression , si tu enlève pas la petite durite tu force trop et la membrane dans la capsule n'aime pas . Si tu n'a pas réussit a la bouger c'est qu'elle doit etre grippée en position courte et donc tu est bloquer par la vis de butée il faudrait essayer dans l'autre sens.
     
  12. Publicité Annonceurs

  13. Re : Problème turbo ibiza 100

    Justement non lolo je ne crois pas, d'après les vidéo que j'ai vu sur le net, elle est bloqué en position haute.
    D’ailleurs la voiture n'a aucune pèche, ce qui concorderait.
     
  14. Re : Problème turbo ibiza 100

    Si tu bouge la commande pneumatique du turbo, ca donne quoi ?

    Normalement la puissance devrait revenir a 3000trs/min
     
  15. Re : Problème turbo ibiza 100

    Tu parles de la wastegate Quick?
    A voir oui pour la puissance qui revient à 3000trs. Je vous tiens au jus.
     
  16. Re : Problème turbo ibiza 100

    Non pas de puissance même passé 3000trs, même 4000trs. Elle a rien dans le sac d'après mon ami, et à tous les régimes !
     
  17. Re : Problème turbo ibiza 100

    A chelou, car en position haute, le turbo charge normalement à 3000, il faudrait contrôler les durites et tout. Tu as passé vag-com ?
     
  18. Re : Problème turbo ibiza 100

    Mon câble vcds était déprogrammé je n'avais pas pu lire les codes....
    Enfin si mais avec mon elm327 + l'appli torque sur android.
    Il y avait juste le code pression de suralimentation insuffisante de relevé avec l'appli torque pro.
    Qui apparait au bout de ~20 minutes de roulage voir plus.

    Oui je ne comprend pas non plus pourquoi il n'a jamais de puissance Quick :/

    Bon de toute façon elle part en diag chez Seat. Pas trop le temps de m'occuper de ça le soir, pas de place pas de garage etc...
    Durites et attaches contrôlées rapidement, je n'ai rien vu nul part... tout est clean à première vu et en plus aucun bruit de fuite ou quoi que ce soit.
     
  19. Re : Problème turbo ibiza 100

    Ok, je pense que Seat font faire un devis pour un changement de turbo.
     
  20. Re : Problème turbo ibiza 100

    Ça c'est clair il vont pas chercher plus loin comme d'habitude...
    Une demande de prise en charge est possible d'après toi Quick?
    La voiture à 70000kms...
    De toute façon si pas de prise en charge il fera pas ça chez seat et on mettra une turbo de 130 ou fera changer le chra.
     
  21. Re : Problème turbo ibiza 100

    J'apporte des nouvelles, et de très mauvaises.
    Diagnostique fait pas Seat.
    Verdict: Turbo fendu !!
    Mon ami a seulement eu rapidement Seat au téléphone , il en saura plus ce soir.
     
  22. Re : Problème turbo ibiza 100

    Pensez vous qu'une prise en charge soit possible? C'est quand même totalement anormal que sur une voiture de tout juste 70000kms et 6 an un turbo pète :/
    De plus si c'est le corps du turbo qui a pété c'est encore pire !
     

Partager cette page

Chargement...