1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

problème voyant température clignote

Discussion dans '1.9L (4 cylindres)' créé par sylvano2424, 11 Octobre 2014.

  1. Bonjour ,

    Je me tourne vers le forum pour un souci sur ma polo 9N TDI 100 de septembre 2002 avec 197000 kms

    J'ai le voyant d'alerte de température qui s'allume et qui clignote avec trois bip de manière aléatoire à chaud comme à froid ....

    J'ai vérifié les connectiques du vase et de la sonde placée sur le collecteur en plastique à droite de la culasse RAS .

    Je suis allé chez VW acheter le vase ou bocal de liquide de refroidissement et je l'ai remplacé et en même temps j'ai remplacé le liquide par du G12 tout neuf ....

    Le problème est toujours là .... mon aiguille de température est stable à 90° depuis le départ et le niveau de liquide a toujours été entre le mini et le maxi ....

    Je sèche .... mon concessionnaire est en rade avec le vag com .... ( le cordon est coupé )

    Si quelqu'un a une idée je suis preneur car ça fait 2 semaines que cette histoire me fait tourner en rond .

    Par avance merci à ceux qui prendront le temps de me répondre ou même d'y réfléchir .

    Cordialement , Sylvano
    _____
    Voiture concernée : Volkswagen POLO - ATD - 1.9 TDI
     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : problème voyant température clignote

    Salut Sylvano

    Je pense que l 'alarme de température n 'a plus de thermo-contact sur le circuit de LDR comme dans le temps , mais qu 'il s'agit simplement d'une diode Zenner qui déclenche l 'alarme selon un seuil bien défini greffé sur l 'indication de température en provenance de la sonde G2 ....Cette diode a donc été "choquée" soit par un démarrage aux cables , radiations de téléphone portable , débranchement intempestif de la batterie etc etc ...

    Le problème est interne au combiné instruments ( EDC17 )

    à confirmer ????
     
  4. Re : problème voyant température clignote

    Ok , merci pour ta réponse rapide !!!

    Il y a quand même quelque chose que je ne comprends pas :

    Le capteur dans le bocal donne le niveau , ça je pige !! la sonde sur le boitier en sortie de culasse ( broche à 2 fils ) donne l'indication de la température au combiné d'instrument je pige aussi .

    Qui me fait allumer le voyant d'alerte ????

    Sur ce moteur il y a un capteur sur le carter d'huile ( dessous pour être exact ) et sur la revue il est écrit qu'il donne une valeur de température et de niveau d'huile , en suivant le schéma électrique il s'avère qu'il est apparemment relié lui aussi au voyant qui sert de guirlande en ce moment ....

    Je ne comprends pas tout , la température qui s'affiche au tableau de bord c'est celle du liquide ou celle de l'huile ????

    Et où sont la ou les sondes qui font enclencher les ventilos en cas de chauffe du moteur ???

    Merci encore ....
     
  5. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : problème voyant température clignote

    Bonjour a tous
    tu as contrôler la continuité de ton boitier moteur vers le vase ???
    car c'est souvent couper , et tu voit rien car le plastique est intact , mais l’âme en cuivre est couper
    par avoir peur de tirer sur les fils , en le suivant dans la gaine
    Freddy
     
  6. Re : problème voyant température clignote

    Bonjour ,

    Tu pourrais développer un peu ta réponse stp , je ne sais pas ou arrivent / ou partent les fils dans le reste de la voiture ....

    Je viens de contrôler le capteur de niveau du vase et sans surprise il fonctionne comme il est neuf ....

    Un des deux fils de la broche du vase est bien à la masse mais je ne sais pas ou part l'autre ....

    Question : est ce que la sonde de température qui est droite de la culasse ( connexion à deux fils ) qui donne l'indication au tableau de bord peu être morte pour le voyant mais bonne pour l'aiguille de température ???? je l'ai commandé sans aucune conviction mais au moins ce sera fait ...

    Encore merci de vous pencher sur mon cas :app:
     
  7. electroman

    electroman Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Bora
    Date:
    02/2002
    Kilométrage:
    280000
    Code Moteur:
    asz
    Puissance:
    130
    Re : problème voyant température clignote

    Re
    est ce un manque de liquide ou la température incorrect , le mieux est un scan
    ton G32 sur le brun/blanc(page 37/11) tu as une masse et si le niveau et le liquide est correct , renvoi la masse sur le bleu rouge qui va au compteur
    mais il y a un intermédiaire ,le T11b3
    donc si avec une lampe témoin le retour de la masse en suivant le fil bleu /rouge , pour voir si par exemple il est pas couper sous la batterie
    regarde le fichier équipement de base
    Voir la pièce jointe 40744 Voir la pièce jointe 40745
    Freddy
     

    Fichiers attachés:

  8. Re : problème voyant température clignote

    Bonjour , et merci de faire avancer le problème

    Tu viens de me donner une info relativement précieuse !!!! dans la panique j'ai fais le test de shunter la broche du capteur de niveau de liquide et ça ne changeait absolument rien ....

    Je pense que l'histoire du fil coupé ou du connecteur T11B3 défaillant ou oxydé tient bien la route !!!!

    Merci pour les infos c'est vraiment sympa !!!

    Je regarde ça demain soir en débauchant ; petite question cependant : comment je trouve et reconnais le fameux connecteur ???

    Encore merci pour le coup de pouce :D
     
  9. Re : problème voyant température clignote

    Bonjour ,

    J'avance dans la recherche :

    J'ai suivi le fil bleu/ liseret rouge jusqu'à l'arrière du compteur et il y a continuité !!!!

    J'ai donc recontrôlé le fil de masse de la sonde de niveau et surprise : Pas ou Plus à la masse !!!! (point de masse n°327 )

    Je vais essayer de trouver où se situe le problème dans le faisceau mais si c'est trop tendu je vais recréer un masse indépendante !!!

    Je vous tiens au courant de la suite ...

    A bientôt
     
  10. Re : problème voyant température clignote

    Bonjour ,

    J'avance à petit pas mais j'ai je trouve des améliorations :

    Premièrement la masse au bocal n'est bonne que si la batterie est connectée ( surement un retour par le calculateur du tableau de bord )

    Ensuite j'ai remarqué que la continuité du fil bleu/liseret rouge était litigieuse : sur dix essais / 2 fois pas de continuité !!!

    Il m'a pris l'idée de vérifier les pinoches soudées derrière le compteur :
    Voir la pièce jointe 40755
    Avant , soudure fêlée , la pinoche du fil bleu/liseret rouge
    Voir la pièce jointe 40756
    Après
    Voir la pièce jointe 40757

    J'en ai repris trois qui étaient également fêlées !!! dont celle de l'anti-démarrage !!!

    Je remonte le tout et rebranche la batterie et raté !!! ce fichu voyant clignote encore !!!!

    Ce matin je me suis attaqué au connecteur T11B3 , c'est une sale bête pas vraiment accessible 1H30 pour le sortir de son logement !!!

    Je vous tiens au courant lorsque j'aurai tout remonté sur le résultat !!! j'ai fais des photos car ce connecteur est bien caché !!!!

    A bientôt , j'y retourne :app:
     

    Fichiers attachés:

  11. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Re : problème voyant température clignote

    salut,

    Problème connut !!!remplacer vase expansion avec sonde ou juste la sonde si vendue à part.

    @+
     
  12. Publicité Annonceurs

  13. Re : problème voyant température clignote

    Bonjour

    C'est fait depuis le départ .....

    Merci quand même !!!
     
  14. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Re : problème voyant température clignote

    oups j'ai pas tout bien lu -:lov1:-

    Lorsque la fiche du vase reste débranchée cela donne quoi ?

    @+
     
  15. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
  16. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : problème voyant température clignote

    Salut, surement le combiné d'instrument défectueux, c'est un problème courant sur les 9N (le plus souvent c'était l'antidémarrage).

    Gérald
     
  17. Re : problème voyant température clignote

    Bonjour ,

    Bon alors comme promis je vous montre où se trouve le connecteur T11B3 sur une polo 9N

    Je précise que par l'intérieur c'est impossible sans démonter le tableau de bord ( c'est mon avis ....)

    Quelques explications , le faisceau qui est sous le capot rejoint deux ÉNORMES broches qui le lie à l'intérieur de la voiture .

    On commence par déposer les essuies glace , le bandeau en plastique sous le pare brise , le boitier en dessus du bocal de liquide de refroidissement où se rejoignent toutes les durites de dépression , on continue en décrochant soigneusement l'ECU de la tôle qui ferme le moteur d'essuie glace , les petits supports des deux durites qui sont fixées sur cette même tôle et pour finir les 4 agrafes qui tiennent le revêtement insonorisant ...

    A ce stade le plus pénible est fait !!! il reste six vis à tête torx pour retirer cette tôle :
    Voir la pièce jointe 40762
    Voir la pièce jointe 40761
    Maintenant on débranche le moteur d'essuie glace et on l'enlève ( deux vis hexagonales clef de 10 )

    Un peu de nettoyage et on arrive à ceci :
    Voir la pièce jointe 40763
    A partir de là il ne faut pas toucher la vis centrale car elle tient la partie intérieure plaquée au tablier !!!

    Donc on dévisse les deux torx au centre des deux broches à fond :

    Voir la pièce jointe 40764

    Pour rappel le connecteur T11 est un connecteur rouge à 11 broches et celle qui nous intéresse est la numéro 3 , il est dans la grosse broche de gauche :

    Voir la pièce jointe 40765

    Et voici la partie mâle :

    Voir la pièce jointe 40766

    Le chantier en cours :
    Voir la pièce jointe 40767

    Contrôle des continuités qui m'intéressent et passage sur toutes les broches de produit spécial contact , et en passant graissage des axes des bras d'essuies glace et remontage ....

    Résultat : le voyant clignote toujours ....
    Lundi passage à la valise ( je l'aurai dans la boite aux lettres ) pour essayer de comprendre .... je suis vert :evil:

    C'était le programme du jour , que du temps perdu ....

    A bientôt et je continue à vous dire l'avancée ou non avec la valise .

    Sylvano
     

    Fichiers attachés:

  18. Re : problème voyant température clignote

    Bonjour ,

    Test bocal débranché , voyant clignote !!

    Test bocal shunté , voyant clignote !!

    Sonde de température débranché , préchauffage long et voyant clignote !!!

    Demain passage à la valise , je suis à cours d'idées :_d

    A bientôt
     
  19. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Re : problème voyant température clignote

    salut,

    Comme l'a dit Gege72 que je salue,il reste plus que le bloc instrument.

    @+
     
  20. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : problème voyant température clignote

    Rebonjour

    Et comme je l 'ai dit dans mon premier post , dans le bloc instruments , il y a une diode "zenner" décalibrée qui déclanche le cliognottement de la LED beaucoup trop tôt !!! Ce circuit est greffé sur l 'arrivée de la température moteur en provenance de la sonde G2 ....

    REprenez vos schémas de cablage et de circuits imprimés !!!!
     
  21. Re : problème voyant température clignote

    Merci, tu as une adresse pour faire réparer le combiné d'instruments ???

    Voiture passer au vagcom: transmetteur température liquide de refroidissement g62/ coupure /court circuit pôle positif.
    Ça te parle ???
    Par avance merci.
    Sylvano
     
  22. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : problème voyant température clignote

    Salut, G62= sonde de température d'eau ref. 06A 919 501A.
     

Partager cette page

Chargement...