1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Probléme moteur A4 TDI 110 AFN

Discussion dans '1.9L (4 cylindres)' créé par fredquattro, 17 Janvier 2015.

  1. Bonjour a tous

    Cela fais un mois que je galères avant de venir demander de l'aide , mais la au secours. , j'explique mon problème :

    j'ai acheter une audi A4 tdi 110 moteur AFN de 1996 325000 kms qui avait la pompe injection qui fuyait au niveau de la tete hydraulique.
    j'ai changer la pompe par une de golf 4 de même ref mais 90 cv (il parait que ce sont les meme sauf que c'est le calcul et le turbo qui font la différence)
    calage ok , le moteur démarre tient le ralenti mais pas de monter en régime et au bout de 20 secondes le moteur coupe et s'étouffe.
    pas de défauts au vag.com elle redémarre nickel et rebelote.
    j'ai monter une pipette car on dirait que le circuit de gasoil se vide , à la pression de la pipette le régime augmente un peu mais s'étouffe a un moment.
    je ne sais plus quoi faire.
    je suis ouvert a toute doc et idée de panne
    avec mes remerciements
    fred


    _____
    Voiture concernée : Audi A4 - AFB - 2.5L TDI V6
     
    Tags:
  2. Publicité Annonceurs

  3. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pb moteur di a4

    Bonsoir il faut savoir la référence de la pompe d'origine et celle que tu a monter , soit ton moteur n'est pas un AFN soit ta pompe a injection de rechange ne vient pas d'une golf 4 car elle ne peut pas ce monter , ta pompe a injection doit avoir une clavette au niveau de la poulie alors que celle des golf 4 on un moyeu sur lequel on vient monter la poulie et la régler . Tu a bien le même nombre de connecteur sur l'ancienne et la nouvelle pompe ? .
     
  4. Re : pb moteur di a4

    bonsoir,
    exactement la meme ref sauf la lettre en dernier, effectivement c'est une poulies avec axe claveté et connecteur 8 broche mais que 7 fils alors qu'effectivement il y a des pompes avec 10 broches.
    je viens de la redemander et l'élément qui effectue l'avance est completement grippe je viens de le nettoyer je remonte demain matin , je vous tiens au courant.
    bonne soirée et we merci.
     
  5. Re : pb moteur di a4

    bonjour a tous
    effectivement le mécanisme d'avance était grippe mais après remontage pas d'évolution meme chose démarrage nickel bon talent accelaeration max a 1200 tr et s'etouffe au bout de 30 secondes
    j'hesite a y mettre le feu lol
    bonne journée à tous
    je continue mes investigations
     
  6. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pb moteur di a4

    Bonjour il faut regarder avec Vagcom la valeur de tension de pompe avec juste le contact mis , tu rentre dans le calculateur moteur puis tu va dans les blocs de mesures et tu affiche le numéro 1 . A ce moment la tu doit etre au environ de 0.700 v , tu démarre le moteur et moteur froid tu doit etre au environ de 6 mg pour 1.8 volts , verifie c'est valeurs . Il faut savoir qu'il faut aussi régler l'avance a l'injection de la pompe en déplaçant la pompe par rapport au support de pompe .
     
  7. Re : pb moteur di a4

    bonjour a tous
    je viens vous donnez des nouvelles .
    redemontage complet de la pompe car le système d'avance complètement grippe donc nettoyage et remontage calage purge et démarrage
    reglage au petit oignon comme me precise lolo 63130 ( merci d'avance).
    la voiture tourne nickel et s'étouffe a nouveau M...E
    elle redemmarre nickel et comme j'avais monter en avant du filtre a go une pompette quelques pression et oui 3 ou 4 car le circuit ne reste pas en pression.
    on dirait que la pompe n'aspire pas le go ( je ne vois pas la cause) ou alors si il y a le clapet anti retour ne fonctionne plus?
    qu'est ce qui fais office de clapet et ou est il placé ? elle prend ses tours si on pompe sur la pompette ( la je suis au top dans mes explication
    je continue de chercher ?
    merci et bonne journée
     
  8. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pb moteur di a4

    Bonsoir si tu est sur que le filtre a gasoil est en bonne état , démonte les vis " bango " d'alimentation et de retour de gasoil de la pompe pour voir si elle n'ont pas un ressort . Si tu essaye sans la poire ca donne quoi ? . sinon y'a de forte chance que la pompe a palettes qui est a l'interieur de la pompe a injection soit user et la pompe a injection n'arrive pas a aspirer assez .
     
  9. Re : pb moteur di a4

    bonsoir
    sans action sur la poire elle tourne au ralenti mais moins d'acceleration max 2000 tr en baisse et surtout fumée énorme grise épaisse comme un moteur mal caler et elle s'étouffe .
    sinon je pensais a mettre une pompe électrique pour pousser le gasoil ou alors je redemander cette P.....n de pompe suite demain matin
    merci et bonne soirée
     
  10. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pb moteur di a4

    Bonsoir si sans la poire c'est pareil ou pire c'est que le pompe a injection est naze , monter une pompe de gavage n'est pas une solution pour moi .
     
  11. Re : pb moteur di a4

    bonsoir
    voici les derniers nouvelles
    démontage de la pompe a injection, j'ai recuperer les palette d'admission d'une pompe de 110 l'anneau e pression du 110 la tete hydraulique de 90 l'actuateur d'origine 110 remontage calage purge et elle tourne prends les tours mieux qu'avant.
    demain réglage aux petits oignons .
    comme quoi la mécanique a quand même ses secrets.
    donc suite demain soir
    merci bonne soirée
     
  12. Publicité Annonceurs

  13. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pb moteur di a4

    Bonsoir les pompes a injection sont les mêmes que ca soit le TDI 90 ou 110 , les seules pompe qui ont une tete hydraulique plus grosse sont celle des boite automatique .
     
  14. exc

    exc Locataire

    Marque:
    Volkswagen
    Modèle:
    audi q5 tdi 240
    Date:
    12/2008
    Kilométrage:
    154700
    Code Moteur:
    ccwa
    Puissance:
    240
    Re : pb moteur di a4

    c'est une 10 broches sur mon afn 110.
    mais j'ai pas tout lu donc ja laisse les pros t'aider
     
  15. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Re : pb moteur di a4

    Ca dépend de l'année du moteur il y'a des AFN en 7 broches aussi , c'est pour ca qu'il faut bien le meme nombre de broches .
     
  16. Re : pb moteur di a4

    bonsoir a tous
    bon ben tout est ok la voiture démarre nickel, pas de fuite gasoil et toute sa puissance .
    en esperant que ça dure
    merci a tous pour votre aide
    a charge de revanche
    merci bonne soiree
    fred
     
  17. Re : pb moteur di a4

    pour faire suite et un pb en amène un autre la poulie d'arbre a came gauche a cassée oui oui cassée sur la rocade de bordeaux.
    je ne sais pas les dégâts encourus
    dois je passer chez rino ou pijo et abandonner les anneaux?
    non je plaisantes mais j'ai les boules elle marchait du tonnerre pas un pb pour ses 372000 kms

    - - - Mis à jour - - -

    pour faire suite et un pb en amène un autre la poulie d'arbre a came gauche a cassée oui oui cassée sur la rocade de bordeaux.
    je ne sais pas les dégâts encourus
    dois je passer chez rino ou pijo et abandonner les anneaux?
    non je plaisantes mais j'ai les boules elle marchait du tonnerre pas un pb pour ses 372000 kms
     

Partager cette page

Chargement...