1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Probleme Bluetooth Audi A5 "Tel non installé"

Discussion dans 'Equipements électriques' créé par bamoulay, 6 Novembre 2010.

  1. Salut,
    Depuis quelques semaines, j'ai un probleme avec le bluetooth de mon A5.
    Des fois mon tel n'arrive pas à se connecter et ne retrouve pas le module bt de la voiture.
    Quand j'appuie sur le bouton Tel ça m'affiche "Tel non installé" au lieu de "votre tel est probablement débranché".
    Après un passage au VAG j'ai retouvé 2 erreurs au niveau des modules 19-CAN Gateway et 77-Telephone.
    Ces dernières disparaissent automatiquement dès que ça remarche!!
    Je ne sais pas si ça a un lien avec le SVM Update qu'on ma fait récemment après le changement de l'ampli BO.
    Parce que je me rappelle que certains ont eu des pb avec ce module après le dernier update du MMI.
    Sinon, personne ne sait comment forcer la maj avec le CD2 même si j'ai déjà effectué l'update.
    Automatiquement ça ne passe pas vu qu'il retrouve la même version 1130 (j'ai pensé à modifier le fichier texte metainfo2 pour changer la version mais j'ai peur du résultat) et en mode bootloader y a que le CD3 du MMI qui passe.
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Probleme Bluetooth Audi A5 "Tel non installé"

    Bonjour Bamoulay,

    Désolé, je ne vais pas pouvoir apporter de réponse à ton problème.

    En revanche, j'ai une courte question :
    J'ai la même voiture que toi et j'envisage l'achat du câble VAG-COM proposé dans les commandes groupées.
    Saurais tu me confirmer si le modèle qui y est proposé est adéquat ?

    Tu peux me répondre par MP si tu préfères ne pas perturber le thème de ton post.

    Merci et bonne journée,

    Max
     
  4. Re : Probleme Bluetooth Audi A5 "Tel non installé"

    Oui ce cable marche à merveille.
    D'ailleurs c grace à lui que j'arrive à déceler mes erreurs.
    J'en profite pour remercier SLIN
     
  5. Re : Probleme Bluetooth Audi A5 "Tel non installé"

    Merci pour ton retour !

    Tu confirmes également en ce qui concerne le changements de codes pour faire des modifications du type menu caché et autres options à activer ?

    Bonne journée,

    Max
     
  6. Re : Probleme Bluetooth Audi A5 "Tel non installé"

    ;)
    A quoi sert ce cable VAG COM ?
    Est il compatible avec un modèle AUDI A4 - B8- TDI 143 CV - année 2008 ?

    En ce qui concerne le message d'erreur pour connexion téléphone GSm Bluetooth. J'ai le même problème. Mais je ne suis pas encore allé chez Audi pour connaitre la réponse au problème. (affichage ordinateur de bord pas MMI - "téléphone non installé").
     
  7. Re : Re : Probleme Bluetooth Audi A5 "Tel non installé"

    Le cable est compatible avec TOUTE la gamme VAG (et meme plus encore)
    Pour savoir a quoi il sert, ballades toi un peu sur le forum tu verras qu'il est quasi indispensable si on ne souhaite pas courir tout le tps chez son garagiste.
    Vous avec quelle installation Bt dans vos voiture ? J'ai le RNS-E 1ere generation et de tps en tps mon iphone ne se connecte pas de suite. mais une fois connecté pas de problemes. Aude ne doit pas trop bien maitriser le BT :)
     
  8. Re : Probleme Bluetooth Audi A5 "Tel non installé"

    Bonjour , quel type de MMI avez vous ?
    Au niveau de la console vous avez le joystick sur la roulette centrale ?

    Merci
    Laurent
    concession Audi Liege
     
  9. Re : Probleme Bluetooth Audi A5 "Tel non installé"

    Bonjour,
    J'ai le même problème sur mon Audi A5 2008 avec MMI 2G.

    J'ai la voiture depuis 6 mois. J'ai eu beaucoup de mal à configurer le bluetooth (qui est d'origine) la première fois. J'ai répété la procédure des 10aines de fois et un beau jour, je ne sais pas pourquoi, ca l'a accepté.

    Il y a deux mois, mon operateur telephonique a fait une mise a jour du logiciel de mon téléphone (Android 2.2.1), ce qui m'a fait perdre la reconnaissance bluetooth. Depuis, impossible de redéclarer la connection bluetooth. Mon téléphone visualise pourtant les autres téléphones bluetooth autour de lui, mais pas la voiture.

    A l'allumage de la voiture, je mets le telephone en mode "reconnaissable". La voiture recherche 5-6s les connections bluetooth, avant de m'indiquer "Téléphone non installé".

    Je précise que j'ai fait il y a peu des modifications au vagcom (activation du menu caché, audi drive select, bip à la fermeture, vitres télécommandables, passage des vitesses sans toucher le frein) mais je n'ai rien touché de lié au bluetooth...

    Le problème, c'est que vu que la première fois déjà j'ai eu du mal à déclarer le bluetooth, je ne sais pas si quelquechose a changé entre-temps, ou s'il faut juste que je fasse 20-30 tentatives de plus, jusqu'à ce que ca marche.
     
  10. Re : Probleme Bluetooth Audi A5 "Tel non installé"

    Bonjour,

    je deterre ce sujet, quelqu'un a til fini par trouver une solution ou toujours le meme echec ?

    Merci pour l'aide, car j'ai le meme problème : téléphone non installé, malgré le fait qu'il soit visible sur le reseau et toujours actif côté bluetooth.... Je comprends rien....

    Merci.
     

Partager cette page

Chargement...