1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Probleme centralisation

Discussion dans 'Equipements électriques' créé par maverick70, 1 Juillet 2011.

  1. Salut tt le monde.
    je sais que le sujet a été abordé à maintes reprises pour différentes voitures, la preuve c'est que j'ai lu quasiment tous ces sujets avant de poster, mais malheureusement aucun ne correspond exactement a mon probleme.

    Donc si qqun a une idée ca serait trop top.

    Quand j'ai acheté ma voiture, il n'y avait qu'une seule clef, sans télécommande (clef d'atelier)
    J'ai donc commander une nouvelle clef chez audi avec telecommande. Ils me l'ont codée (antidemarrage) mais quand je suis allé récupérer la voiture ils m'ont dit y a un probleme avec la fermeture a distance ... votre pompe de centralisation est HS. Devis établi : 660€ pièce + MO :blink:
    Effectivement quand j'appuies sur les boutons de la télécommande, rien ne se passe du tout, aucun bruit, aucun feux qui s'allume ... que dalle.

    J'ai dit "oula, je vais réfléchir, merci". Le type m'a dit si vous êtes ok, on change la pompe et on doit ensuite programmer la télécommande pour qu'elle soit en accord avec la pompe .... enfin un truc du genre.

    Je rentre chez moi et mon cousin, qui s'y entend bien en mécanique audi .. me dit mais ta pompe n'est pas HS, puisque quand tu ouvres avec la clef dans la serrure toutes les portes s'ouvrent, y compris le coffre ! Si elle était HS, juste ta porte s'ouvrirait. Et là je me dis, ben oui, quel ***, il a raison le cousin !!

    J'ai donc essayé avec tout ce que j'ai trouvé sur le forum de coder ma nouvelle clef avec la voiture pour faire marcher la centralisation a distance, mais aucun tuto n'a fonctionné.
    Cependant, il y a une différence entre moi et tous les tutos que j'ai lu, c'est que je n'ai qu'une seule clef avec telecommande ! Alors que pratiquement tous les tutos demandent des manips avec la portière et le contact avec les 2 clefs télécommande et non pas comme moi avec 1 télécommande et 1 clef atelier !

    Donc si ça se trouve vu que je n'ai qu'une seule clef télécommande, toutes ces manips ne marchent pas pour moi.

    Je possède un VAG-COM ... d'après vous est ce que je peux par là faire qq chose. Sachant que je sais déjà que je peux changer les codes pour activer ou desactiver certaines options ... ça je sais ... mais est ce que par là je peux faire marcher ma nouvelle clef ??

    Merci à tous pour vos idées et éclarcissements qui seront tous les bienvenus ... car là je cale.
    Merci.
    Laurent
     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme centralisation

    Salut Maverick

    Il y a effectivement un "interlock" après l 'apprentissage d 'une seule et unique clef par la centrale anti-vol
    Car n 'importe qui avec un VCDS , en trouvant une voiture non verrouillée, pourrait brancher son vcds et apprendre une clef trouvée à la casse, puis repartir avec la voiture qu 'il vient de voler !!!!après avoir également fracturé le Neimann...

    Il faut bien lire le chapitre sur l 'apprentissage des clefs, j 'ai bien dit "des " clefs .....

    Mais attends d'autres avis !!!
     
  4. Re : Probleme centralisation

    ah oui ... mais toi tu parles de recodage par VCDS mais de l'antidemarrage ! ... effectivement là ca craint car le type peut partir avec la voiture ... ça je ne pense pas que ce soit possible effectivement avec un simple vag-com ... mais en ce qui concerne la centralisation j'espère que c'est différend
     
  5. Re : Probleme centralisation

    A priori il existe plusieurs méthodes d'apprentissage sur ross-tech (normale et à 7 clefs).

    Donc hier je n'avais trouvé que la méthode d'apprentissage normale des clefs et vu que je possède un vag-com je l'ai branché et j'ai voulu essayer.
    D'abord il m'a trouvé une faute après le scan . La voici :
    -------------------------------------------------------------------------------
    Address 35: Centr. Locks Labels: 8D0-862-257.lbl
    Part No: 8D0 862 257 C
    Component: ZV-Pumpe D12
    Coding: 00001
    Shop #: WSC 06325
    VCID: 2D5A0BEA8B4B2874

    1 Fault Found
    01367 - Central Locking Pump Run Time Exceeded (Likely Leak)
    35-00 - -

    End ---------------------------------------------------------------------
    Friday,01,July,2011,21:19:50:46862
    VCDS Version: Release 10.6.0
    Data version: 20100630


    Adaptation Channel 034:
    Stored value
    ERROR:
    Channel 34
    Not
    Available


    Là je cherche sur le site ross-tech le n° de la faute 01367 et bien évidemment, c'est toujours comme ça, le code là n'existe pas dans la liste grrrrrr.
    Bon bref de toute façon y a un prob avec la pompe de centralisation ça c'est clair. Normalement "run time exceeded", ca signifie que le temps de réponse est trop long ... donc qu'elle ne fonctionne pas. Or comme déjà expliqué dans le 1er thread, elle fonctionne puisqu'a la clef toutes les portes s'ouvrent.
    Alors peut etre que la pompe en elle-même fonctionne mais qu'il y a un prob sur le circuit imprimé ... ?

    Je me lance donc dans la manip du vag-com (apprentissage des clefs) et arrivé au moment de selection du canal (01 ou 21 selon la voiture) ... là il m'affiche une erreur. Aucun canal ne fonctionne, enfin je veux dire par là je n'ai pas accès a la case "nouvelle valeur", elle reste grisée et je ne peux donc pas rentrer 01 (le nombre de clef a apprendre dans mon cas).
    Par contre après je vais dans les codes de verrouillage, et surprise, ma voiture n'a que 00001 comme code, alors qu'elle est censée avoir 12864 (VC avec télécommande, warnings etc ....). J'ai mets donc 12864 a la place et je re-test l'encodage de la clef avec la méthode du bouton maintenu enfoncé dans la serrure ... mais que dalle.

    Je vais donc essayer la méthode 7 clefs mais je vois qu'il faut posséder plusieurs codes maintenant pour ça et qu'il faut aller chez audi pour les avoir arghhhh..... quelle *****.

    Si qqun a une idée sur l'erreur qui sort au vag-com et la solution ... je suis preneur. Ne me dtes pas SVP que ma pompe est morte et qu'il faut la changer sniffff (au revoir les vacances ....)

    Merci a tous.
     
  6. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme centralisation

    Salut Maverick

    La pompe fonctionne très bien, mais comme il y a une fuite sur le circuit ( LEAK ), le temps de fonctionnement de cette pompe atteind son seuil de limite de fonctionnement ( car l 'on ne veut pas, à cause d'une fuite, que cette pompe continue à tourner toute la nuit, et vide la batterie . Donc, il faut trouver la fuite, et souvent elle est audible, à condition de ne pas bosser sur la voiture avec la stéréo de 4X800 Watts en marche .

    Pour l 'apprentissage des clefs, il y a apparament une procédure différente selon les modèles et les années de production, mais la je suis un peu dépassé, un peu beaucoup même !!!!
     
  7. Re : Probleme centralisation

    Ah super !!! merci pour l'explication mac ! Je vais essayer de trouver cette fuite maintenant ....
     

Partager cette page

Chargement...