1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Probleme g40 v10 tdi phaeton

Discussion dans 'V10 (10 cylindres)' créé par MECANNEUR36, 23 Mars 2015.

  1. Bonsoir
    j ai un probleme avec ma phaeton v10 TDI je cherche des infos concernant le capteur de phase g40
    le moteur demarre avec le capteur de phase debranche
    meme avec un capteur neuf branche elle ne veut rien savoir a priori la distribution est calee corectement
    avec outil vw et la poulie d arbre a cam (cible du capteur ) a son repere
    mon vcds dit
    p3008 capeur de position de l arbre a cames G40 signal hors tolerance
    ce capteur debranche elle demarre tres bien tourne comme une horloge et accelere sans soucis pas de mode degadé
    elle prend ses tours je ne l ai pas essayé sur route le berceau et transmission ne sont pas encore montes
    voila
    si un quelqu un a une idee.....
    merci
     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme g40 v10 tdi phaeton

    Bonjour Mécanneur

    Le signal g40 est du type sinusoîdal , c'est pourquoi son faisceau ( cable d'alimentation ) est blindé ...
    Celui ci ne supporte donc pas aucune blessure ni usure par frottement car lês inductions par champs magnétiques parasites sont multiples dans le compartiment moteur : je pense au pont de diodes de l'alternateur , qui charge au maxi aprés démarrage , ou aux moteurs dês ventilateurs refroidissement et clim qui produisent également un champ magnétique trés êlevê capable de fausser le signal G40 ....

    Le faisceau du G40 ne supporte pas non plus d'être torsadé en outrance ..

    Je vais voir si je retrouve les explications wiki Ross Tech pour P3008 ....
     
  4. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme g40 v10 tdi phaeton

    Pas de réponses pour Le code P3008

    Pourrais tu passer un coup de valise diag VCDS qui pourrait nous donner un code de dêfaut utilisable par VAGNIKO svp ???

    - - - Mis à jour - - -

    Lire VAG Et pas VAGNIKO ????!
     
  5. Re : Probleme g40 v10 tdi phaeton

    Salut macGUYvertmerci de porter interet a ma demande j ai effectivement un probleme g28 sonde de liquide de refroidissement et mes ventilo tourne des que je met le contactj ai pense a un probleme de batterie mais meme les deux bien chargé et effacement des defauts meme chose......ça fait 3 semaines que je passe sur cette panne grrrrr....
     
  6. Re : Probleme g40 v10 tdi phaeton

    Je branche mon vcds ce soir
    et je te dit tout les defaut
     
  7. Re : Probleme g40 v10 tdi phaeton

    Bonsoir
    voici les defauts avec vcds 12.12
    transmetteur temp liqu refroid sortie radia g83 signal trop fort
    p2185
    et
    capteur de position l arbre a cames g40 signal hors tolerance
    p3008
    je peut effacer les defauts je coupe le contact je remet le contact je réinteroge les defauts il ya que le g83 qui revient
    le g40 revient que çi j essaie de demarrer et bien sur elle demarre pas
     
  8. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme g40 v10 tdi phaeton

    Tu dois avoir un drôle de VCDS

    Qui ne donne que dês codes inconnus ???? En principe il donne des codes 0XXXX à 5 chiffres ...

    Depuis quand se produit la panne ???? Suite à quelle action ???? La voiture. T'elle étê achetêe comme ça ???? La continuité du circuit G40 n'a t'elle pas étê testée VERS le calculâteur ECU , et grillé l'étage d'entrée ????

    La version officielle du VCDS ( 15~10~02 ) donne toujours les bons codes qui correspondent au moins à quelque chose et permettent toujours de localiser et résoudre les pannes rapidement !!!!!
     
  9. Re : Probleme g40 v10 tdi phaeton

    [​IMG]
     

    Fichiers attachés:

  10. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme g40 v10 tdi phaeton

    Ok pour 19464

    Self explainatory . Quelques nul  fait le c.n àvec la cible d'un dês arbres à cames qui ensuite n'a pas été recalé convenablement , donc il faut retrouver le coupable et le cuisiner ....
    Ce n'est pas la faute du capteur et de son circuit , ce n'est pas non plus la faute du thermométre si le gosse  de la fiévre.
     
  11. Fichiers attachés:

  12. Publicité Annonceurs

  13. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme g40 v10 tdi phaeton

    Merci Funzy et pour Mécanneur

    Donc le problême vient soit :

    1/ de la roue d'identification rapide ( cible ) qui est décalée par rapport à son AAC car elle peut se dêsserrer et elle est montée sans détrompeur
    2/ soit l'AAC est vraiment physiquement décalé , par suite d'un mauvais montage ou d'une courroie de distribution qui s'est décalée , dans quel cas lês pistons vont bientôt toucher les soupappes .

    Lês 2 ECU ayant détecté un déphasage entre la position des soupappes et celle des pistons , ne donnent pas d'injection/allumage , mais ont généré le code défaut 19464 .

    MAIS en cas d'absence du signal G40 le moteur devrait démarrer quand méme sur un long coup de démarreur , car c'est le capteur du vilebrequin G28 qui va déterminer le cylindre à injectér/allumer

    DONC si tu es sûr du bon calage de l'AAC , en DÉBRANCHANT le G40 le moteur devrait démarrer par défaut vu l'absence du signal G40 ....

    Mais s'il ne démarre pas , c'est que l'AAC est vraiment décalé ?????

    Pour le G83 par manque d'un signal exploitable de sortie de LDR du radia , lês ÉCUS ont décider de mettr

    - - - Mis à jour - - -

    Mettre en route lês ventilos du radiateur ...
     
  14. Re : Probleme g40 v10 tdi phaeton

    il y a peut être un tour de trop sur les aac par rapport au vilo!
    par contre pour les ventilos par experience sur les EDC, un ventilo qui tourne des la mise au contacte c'est un probleme d'alimentation d'un des 2 calculateurs...
     
  15. Re : Probleme g40 v10 tdi phaeton

    Bonsoir
    merci de votre aide alors les codes defauts sont pour le g40 19464
    et pour le g83 18617
    la voiture demarre avec le g40 debranche
    elle tourne rond tout les cylindres donne sans soucis
    j ai achete cette voiture moteur depose et turbo plus moteur hs
    je vous mettrai des photos
    j ai cale ma cascade de pignon de distribution avec les outils vw
    pour la cible du g40 sur le pignon de distribution n est pas claveté
    mais un repere (trait sur le pignon) est a aligne avec le plan de joint de couvre culasse
    chose faite
    je pense que si met aac avait un demi tour elle ne demarrerai pas du tout?
    je vais me pencher sur la continuité du faisceau elec entre g40 et les deux ecu
    vendrdi je recupere a nouveau les outils vw pour le calage je vais recontroler
    donc redepose du moteur

    merci a vous
     
  16. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : Probleme g40 v10 tdi phaeton

    Bonjour à tous, la cible du G40 est magnétique? Ce ne serais pas un problème de cible qui aurait perdu son magnétisme car il apparait clairement que c'est un problème de calage (pas de la distri mais du signal) puisque le capteur est hors tolérance mais le moteur fonctionne sans.

    Gérald
     
  17. Re : Probleme g40 v10 tdi phaeton

    ce que tu peux essayer, c'est de demarrer sans le capteur hall et une fois demarrer tu le branches, tu efface tes default et tu vas dans LIRE BLOC DE VALEURS DE MESURE et tu regarde ce que dit le capteur aac!
     
  18. Re : Probleme g40 v10 tdi phaeton

    bonjour
    c est un capteur a effet hall ce g40:mad::
    je voit plus qu une solution demonter pour verifier que j en ai pas fait une ....
    enfin je c est que mon moteur tourne c est deja ça
    je mit met ce w end je vous tien au courant
     
  19. Re : Probleme g40 v10 tdi phaeton

    funzy salut
    j y ai pensé mais je peut pas car pour acceder au g40 ET BIN faut deposer le filtre a gazol
    alors ça va pas etre simple c est dommage
     
  20. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Probleme g40 v10 tdi phaeton

    Merci Mêcanneur

    Pour le retour d'info , on a fini par tout savoir , par rapport au premiers posts , un moteur d'occasion mal bricolé !!!!
    Car un moteur essence ne tombe jamais en panne , donc je me suis tout de suite tourné vers la sombre bricole de bas êtage .... Car comme dit mon grand pére : Il n'y a pas de mauvais outils , il n'y a que de mauvais ouvriers !!!!!
     
  21. Re : Probleme g40 v10 tdi phaeton

    macGYver salut
    mais moi c est un diesel V10 biturbo et j ai pas fait du bricolage mais refection du moteur complet ...
    apres 18 ans d experience en meca auto poid lourd et chariot elevateur aujourd huit j espere ne plus faire du bricolage
     
  22. Re : Probleme g40 v10 tdi phaeton

    Pour le moteur essence qui ne tombe JAMAIS en panne, tu expliqueras ça à ma mère... Qu'est-ce qu'il faut pas entendre des fois...
    Tu es très compétent MacGUYvert, je ne le nie pas, mais des fois tes idées préconçues te font dire n'importe quoi.
     

Partager cette page

Chargement...